Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

with firefox no sound on linux and bspwm

Hi ! with bspwm and firefox i have no sound if i start xfce and then firefox sound work i already configured this in my bspwmrc file to start pulseaudio: /usr/bin/start-p… (funda kabanzi)

Hi !

with bspwm and firefox i have no sound

if i start xfce and then firefox sound work

i already configured this in my bspwmrc file to start pulseaudio:

/usr/bin/start-pulseaudio-x11

disable sandbox MOZ_DISABLE_CONTENT_SANDBOX=1 firefox also no sound

Service all ok:

systemctl --user status pulseaudio.service pulseaudio.socket

● pulseaudio.service - Sound Service

Loaded: loaded (/usr/lib/systemd/user/pulseaudio.service; disabled; vendor preset: enabled)

Active: active (running) since Wed 2020-07-08 09:36:05 CEST; 29min ago

TriggeredBy: ● pulseaudio.socket

Main PID: 1151 (pulseaudio)

CGroup: /user.slice/user-1000.slice/user@1000.service/pulseaudio.service

├─1151 /usr/bin/pulseaudio --daemonize=no

└─1169 /usr/lib/pulse/gsettings-helper


Jul 08 09:36:04 HOME systemd[1034]: Starting Sound Service...

Jul 08 09:36:05 HOME systemd[1034]: Started Sound Service.


● pulseaudio.socket - Sound System

Loaded: loaded (/usr/lib/systemd/user/pulseaudio.socket; enabled; vendor preset: enabled)

Active: active (running) since Wed 2020-07-08 09:35:57 CEST; 29min ago

Triggers: ● pulseaudio.service

Listen: /run/user/1000/pulse/native (Stream)

CGroup: /user.slice/user-1000.slice/user@1000.service/pulseaudio.socket


but if i start firefox i see this error if i want play a video on youtube:

Failed to create secure directory (/run/user/1000/pulse): no permission

sh: /usr/bin/jackd: no permission

[Child 34377, MediaDecoderStateMachine #1] WARNING: 7fc3332f0c80 OpenCubeb() failed to init cubeb: file /build/firefox/src/firefox-78.0.1/dom/media/AudioStream.cpp, line 331

[Child 34377, MediaDecoderStateMachine #1] WARNING: Decoder=7fc333782000 [OnMediaSinkAudioError]: file /build/firefox/src/firefox-78.0.1/dom/media/MediaDecoderStateMachine.cpp, line 3891

[Child 34377, MediaDecoderStateMachine #1] WARNING: 7fc32e75b530 OpenCubeb() failed to init cubeb: file /build/firefox/src/firefox-78.0.1/dom/media/AudioStream.cpp, line 331

[Child 34377, MediaDecoderStateMachine #1] WARNING: Decoder=7fc3303e5800 [OnMediaSinkAudioError]: file /build/firefox/src/firefox-78.0.1/dom/media/MediaDecoderStateMachine.cpp, line 3891

cat /run/user/1000/pulse/pid

1151

ps -afe | grep pulse

user 1151 1034 0 09:36 ? 00:00:02 /usr/bin/pulseaudio --daemonize=no

Asked by kristoferus75 2 ezinsukwini ezidlule

Answered by kristoferus75 2 ezinsukwini ezidlule

  • Kusonjululiwe

HOMEPAGE

Hi,since the latest Firefox update my Homepage has reverted to just the standard Google Homepage without the Firefox symbol which i had before, have attached 2 pics to ex… (funda kabanzi)

Hi,since the latest Firefox update my Homepage has reverted to just the standard Google Homepage without the Firefox symbol which i had before, have attached 2 pics to explain, have selected Firefox as default broswer, any tips on what to try please ?

Asked by 24008943 2 ezinsukwini ezidlule

Answered by Wesley Branton 2 ezinsukwini ezidlule

  • Kusonjululiwe

Basic HTML 5 website not working since installing 78.01 win7

Since updating Firefox to 78.01 (I haven't updated recently so have skipped a few versions) a basic HTML5 website no longer works, the page based on a Uniflip brouchre do… (funda kabanzi)

Since updating Firefox to 78.01 (I haven't updated recently so have skipped a few versions) a basic HTML5 website no longer works, the page based on a Uniflip brouchre doesn't load correctly http://www.tmlcnc.com I have tried safe mode, disabling addons, updating addons etc, but no difference at all.

Website works fine in IE 11.09600

Not had this sort of problem before, websites normally work in FireFox but not IE !

Any ideas ?

Asked by sonicneil 3 ezinsukwini ezidlule

Answered by sonicneil 2 ezinsukwini ezidlule

  • Kusonjululiwe

cannot log in to my Bank of Montreal online banking

cannot log in to my Bank of Montreal online banking!!! I've used Firefox for years, and for years I daily do my online banking. Now all of a sudden, without any warning I… (funda kabanzi)

cannot log in to my Bank of Montreal online banking!!!

I've used Firefox for years, and for years I daily do my online banking.

Now all of a sudden, without any warning I cannot log into my bank account. I've tried clearing history, etc. I've tried the about:config change...

I can log in fine with Microsoft Edge.

My wife uses Firefox and she can log into the bank. I suspect that is because Firefox has not updated on her computer.

This is maddening, to put it mildly.

Asked by jedasa 3 ezinsukwini ezidlule

Answered by FredMcD 2 ezinsukwini ezidlule

  • Kusonjululiwe

automatic logout of google and microsoft

Somewhere, I clicked a box and I deeply regret it. Every since then every time I turn the computer off or it goes to sleep I have to login to Google and Microsoft apps. L… (funda kabanzi)

Somewhere, I clicked a box and I deeply regret it. Every since then every time I turn the computer off or it goes to sleep I have to login to Google and Microsoft apps. Logging in to the computer is fine, but any time I use google search I have to log into my google account. All day long I'm logging into my google account. the same with online microsoft apps; onedrive, word, onenote, etc. I used to have to log in to these things only after turning the computer off. Now it's a constant state of affairs. Help.

Asked by bill1758 3 ezinsukwini ezidlule

Answered by jscher2000 3 ezinsukwini ezidlule

  • Kusonjululiwe

after win 10 update Firefox cannot access any websites

Hi, Win 10 Latest update. FF 78.0.1 64 bit After Win 10 update, Firefox cannot access any web sites. -- from command line window I can ping many different websites and s… (funda kabanzi)

Hi,

Win 10 Latest update. FF 78.0.1 64 bit

After Win 10 update, Firefox cannot access any web sites. -- from command line window I can ping many different websites and servers, including yahoo.com -- I did FF Refresh -- ensured Windows Firewall allows Firefox -- ensured that Firefox is default browser -- uninstalled FF -- got fresh install pgm from another computer via a memory stick. -- rebooted Win 10 -- installed fresh FF pgm

So far nothing has worked.

When I attempt to connect to any website I get Error "the connection has timed out"

Thank you.

Please note, the machine I am posting this on is not the problem machine.

Asked by rp108 3 ezinsukwini ezidlule

Answered by ARMAN KHAN 3 ezinsukwini ezidlule

  • Kusonjululiwe

No Option To Set Startup Page

Hi, When launching Firefox it opens with a blank page. There is no option to set a startup page in options (see attachment). How do I get it to open to a webpage not a bl… (funda kabanzi)

Hi, When launching Firefox it opens with a blank page. There is no option to set a startup page in options (see attachment). How do I get it to open to a webpage not a blank page? Regards Karl

Asked by karls.email09 3 ezinsukwini ezidlule

Answered by Wesley Branton 3 ezinsukwini ezidlule

  • Kusonjululiwe

How do I install Firefox on a new Windows 10 PC?

I have an older PC that I have been using with Win 7 as its OS. It's still there on one of the three HDDs that's in the PC. I have since added a fourth drive, which is a… (funda kabanzi)

I have an older PC that I have been using with Win 7 as its OS. It's still there on one of the three HDDs that's in the PC. I have since added a fourth drive, which is a WD Blue SSD which is 560 MB/s big, and has Windows 10 installed and running on it, when I start up this PC.

How do I go about replacing the Microsoft software with Firefox and Thunderbird? The Win 10 software is different than Win 7 so I don't know how to use very well. And the Win 10 instructions don't exactly match up with the Win 10 that is installed on my PC, so if some-body could list some of the steps that are more accurate than what MS has given, I would appreciate it.

Asked by warp4dennis 3 ezinsukwini ezidlule

Answered by ARMAN KHAN 3 ezinsukwini ezidlule

  • Kusonjululiwe

I CANT GET ON TO TESCO'S AGAIN????

Hi, IM having trouble getting on to TESCO.COM , i can get on with GOOGLE but with Firefox it keep saying :- == Oops... It looks like something is not right If you are s… (funda kabanzi)

Hi, IM having trouble getting on to TESCO.COM , i can get on with GOOGLE but with Firefox it keep saying :-

==

Oops... It looks like something is not right

If you are seeing this page it is because your browser has failed some security checks

You may still be able to browse our site to find the feature or store you're looking for. Go to homepage, Contact Us, Site Map.

If you continue having trouble please contact our customer service helpline on: 0800 323 4040

Reference Id: 18.79476768.1594138726.1d58126e

=

THIS keeps on happening at least 6 - 8 a year. ive cleared the cache off Firefox, rebooted it, got a now TESCO site and it is still the same. Yet Google fires up all right all the time. I have got 3 pc of a type and they all can get TESCO without any trouble. Ive been with you for 20yrs and am reluctant to change noW. Tesco just say your better of using Google than Firefox, which isn't much help. Yes they can get me on (sometimes) but they all ways say Google is the one really.

There must be something i can do?

Asked by ron1011 3 ezinsukwini ezidlule

Answered by FredMcD 2 ezinsukwini ezidlule

  • Kusonjululiwe

getting a error: "There was an error parsing the JSON document. The document may not be well-formed."

I tried to log on AWS web console and I get the following error: There was an error parsing the JSON document. The document may not be well-formed. unexpected character a… (funda kabanzi)

I tried to log on AWS web console and I get the following error:

There was an error parsing the JSON document. The document may not be well-formed. unexpected character at line 1 column 1 In the inspector there is an error message: "Content Security Policy: The page’s settings observed the loading of a resource at inline (“default-src”). A CSP report is being sent." Everything works in chrome and edge

Asked by djdougan 3 ezinsukwini ezidlule

Answered by cor-el 3 ezinsukwini ezidlule

  • Kusonjululiwe

Locking Preferences

So I'm trying to lock the preferences on the privacy & security options. I currently have a .js file named autoconfig.js in my "C:\Program Files\Mozilla Firefox\defau… (funda kabanzi)

So I'm trying to lock the preferences on the privacy & security options. I currently have a .js file named autoconfig.js in my "C:\Program Files\Mozilla Firefox\defaults\pref" I also have mozilla.cfg in my "C:\Program Files\Mozilla Firefox".

When I go to the about:config however it is not greyed out or locked in anyway. I was wondering if anyone could spot what I'm doing wrong.

Yes my File name extensions is on.

Asked by carsonschutter 3 ezinsukwini ezidlule

Answered by carsonschutter 3 ezinsukwini ezidlule

  • Kusonjululiwe

In wayland-based linux, how do I completely disable the middle mouse button in firefox?

I'm using Fedora 32 and I have the middle mouse button disabled in the gnome tweak tool. But for whatever reason, Firefox seems to ignore this. What I really want is for … (funda kabanzi)

I'm using Fedora 32 and I have the middle mouse button disabled in the gnome tweak tool. But for whatever reason, Firefox seems to ignore this. What I really want is for Firefox to stop closing tabs when I have the mouse cursor hovered over a tab and I touch the wrong part (the middle) of the touch pad. This is just a huge usability problem. I'm killing tabs all the time, sometimes with forms and email messages in them. Help?

Asked by middleton.ted 3 ezinsukwini ezidlule

Answered by middleton.ted 1 usuku oludlule

  • Kusonjululiwe

Working on Opera but not on Firefox or Chrome

Hi Had an issue opening some websites since yesterday and have just discovered that they are working without issue on Opera but still not opening on Firefox or Chrome. An… (funda kabanzi)

Hi Had an issue opening some websites since yesterday and have just discovered that they are working without issue on Opera but still not opening on Firefox or Chrome. Anyone got any suggestions please?

Asked by PsYAuM 3 ezinsukwini ezidlule

Answered by ARMAN KHAN 3 ezinsukwini ezidlule

  • Kusonjululiwe

Interal error message when trying to log into Web mail.

I'm getting an "Internal Error" message when trying to log into Web mail,since 6/28 when using Firefox. Been using Firefox for web mail for decades now w/no problems. Saf… (funda kabanzi)

I'm getting an "Internal Error" message when trying to log into Web mail,since 6/28 when using Firefox. Been using Firefox for web mail for decades now w/no problems. Safari & Chrome working fine.

Asked by Beardog11 4 ezinsukwini ezidlule

Answered by FredMcD 3 ezinsukwini ezidlule

  • Kusonjululiwe

cannot process json file

Hi. i ma having trouble restoring my bookmarks. firefox crashed and has deleted all my bookmarks. when i try to restore from a json file i get the error message cannot pr… (funda kabanzi)

Hi. i ma having trouble restoring my bookmarks. firefox crashed and has deleted all my bookmarks. when i try to restore from a json file i get the error message cannot process the file. i have tried the json file restorer but it doesnt help.

Asked by vickyjean1007 4 ezinsukwini ezidlule

Answered by FredMcD 3 ezinsukwini ezidlule

  • Kusonjululiwe

Does W10 treat .css files differently than W7? Trying to get tabs on bottom, and old solution not working in W10

Hi all, I just got a new laptop and am trying to get FF the way I like it. This new laptop is W10, and the FF version is 78.0.1. My old laptop (W7) also has FF 78.0.1. I … (funda kabanzi)

Hi all, I just got a new laptop and am trying to get FF the way I like it. This new laptop is W10, and the FF version is 78.0.1.

My old laptop (W7) also has FF 78.0.1.

I created a Chrome folder and a userChrome.css file in my new computer. I copied and pasted the "tabs on bottom" code I have been using on my W7 computer into the new file on my new computer and it is not working.

I have looked all over the web for several hours now and have tried several different versions of the code, tried turning the "legacy toolkit" line (in about:config) on and off and nothing has worked. I also can't find any information on why this code would work in W7 but not W10.

Does anyone have any thoughts?

Asked by CatsinQ 4 ezinsukwini ezidlule

Answered by cor-el 4 ezinsukwini ezidlule

  • Ikhiyiwe

FF 78.0.1 Can't get tabs on bottom to work - despite fact that .css file is working on another computer

Hi all, I just got a new laptop and am trying to get FF the way I like it. This new laptop is W10, and the FF version is 78.0.1. My old laptop (W7) also has FF 78.0.1. … (funda kabanzi)

Hi all, I just got a new laptop and am trying to get FF the way I like it. This new laptop is W10, and the FF version is 78.0.1.

My old laptop (W7) also has FF 78.0.1.

I created a Chrome folder and a userChrome.css file in my new computer. I copied and pasted the "tabs on bottom" code I have been using on my W7 computer into the new file on my new computer and it is not working.

I have looked all over the web for several hours now and have tried several different versions of the code, tried turning the "legacy toolkit" line (in about:config) on and off and nothing has worked. I also can't find any information on why this code would work in W7 but not W10.

Does anyone have any thoughts?

Asked by CatsinQ 4 ezinsukwini ezidlule

Last reply by jscher2000 4 ezinsukwini ezidlule