Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Firefox not displaying some images linked from Photobucket

Firefox 19.0 there is a website where they have a gallery of pictures all the images from the gallery are hosted on Photobucket, they use to show up as normal but now for… (funda kabanzi)

Firefox 19.0 there is a website where they have a gallery of pictures all the images from the gallery are hosted on Photobucket, they use to show up as normal but now for some reason they don't, I tried clearing the cookies and the cache, I made sure the download images automatically is check and every other bit of advise I could find on the web to no avail.

One thing I notice though is if you right click the missing image to get to view image information you will see Location: the address of the image is correct (copy and paste in the address bar bring up the image) Type: text/html (This is odd it should be img/jpeg) Size: 0 kb (of course the image was not downloaded) Dimension: 0 x 0 (again no image downloaded)

So if anybody has an idea how to fix this it would be greatly appreciated.

Thanks

Asked by Gamebits 8 iminyaka edlule

Last reply by cor-el 7 iminyaka edlule

  • Okugcinwe kunqolobane

"Warn when closing multiple tabs" not working

The "Warn when closing multiple tabs" option (which, by the way, is hidden for some reason until you modify its value via about:config) doesn't even do anything. You coul… (funda kabanzi)

The "Warn when closing multiple tabs" option (which, by the way, is hidden for some reason until you modify its value via about:config) doesn't even do anything. You could close like 10 tabs and Firefox will do it without warning you. Same with the "Close other tabs/tabs to the right" options.

Asked by Leo40Fox 2 iminyaka edlule

Last reply by catrischler 1 unyaka odlule

  • Okugcinwe kunqolobane

Blocked by X-Frame-Options Policy

After Firefox updated, I can no longer access www.apple.com. This is the error I get now: Blocked by X-Frame-Options Policy An error occurred during a connection to idmsa… (funda kabanzi)

After Firefox updated, I can no longer access www.apple.com. This is the error I get now:

Blocked by X-Frame-Options Policy

An error occurred during a connection to idmsa.apple.com.

Firefox prevented this page from loading in this context because the page has an X-Frame-Options policy that disallows it.

Can anyone tell me how to fix this issue as soon as possible. Thank You.

Asked by David 1 unyaka odlule

Last reply by kris.sor 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Workaround for font issues caused by IE10 update

There is a lot of discussion on https://bugzilla.mozilla.org/show_bug.cgi?id=812695 about the right workaround or how to apply it. I'm starting this forum thread to move … (funda kabanzi)

There is a lot of discussion on https://bugzilla.mozilla.org/show_bug.cgi?id=812695 about the right workaround or how to apply it. I'm starting this forum thread to move the discussion.

From the bug the current workarounds are:

  • in about:config set gfx.direct2d.disabled to true
  • in about:config set gfx.content.azure.backends to cairo instead of direct2D
  • Uninstall IE10 and update KB2670838

Asked by Kensie 7 iminyaka edlule

Last reply by WickedGirl 7 iminyaka edlule

  • Okugcinwe kunqolobane

Why is Firefox 7 Beta so slow and lags or locks up and crashes?

Ok I noticed that the Firefox updates have been coming quite rapidly and that the latest version is Beat. I understand Beta versions will have bugs and kinks that need to… (funda kabanzi)

Ok I noticed that the Firefox updates have been coming quite rapidly and that the latest version is Beat. I understand Beta versions will have bugs and kinks that need to be worked out. My Problem is websites load slow as crap or don't load all together. And getting on Facebook? Forget that! Facebook has enough issues without throwing a slow Browser in the mix. My question is this. Does Firefox 7 Beta have some issues with responsiveness and speed? I noticed alot of people having the same issue as far as browsing speed. And before anyone suggests clearing history and cache. I have already done that several times. I have even checked my computer for viruses and anything else that might cause a problem like that. Add-ons and any extra toolbars are either removed or disabled and certain sites will still not load properly. Any extra information or advice would be very much appreciated! Thank you! A Loyal Firefox user.

Asked by rebelrenegade1 9 iminyaka edlule

Last reply by SK 9 iminyaka edlule

  • Okugcinwe kunqolobane

Change cursor

With FF24, when I move the mouse over a link the cursor end changes from an arrow to a magnifying glass. While FF is not my main browser, I do use it a fair amount and n… (funda kabanzi)

With FF24, when I move the mouse over a link the cursor end changes from an arrow to a magnifying glass. While FF is not my main browser, I do use it a fair amount and never saw (or noticed) this before. Is there a way to keep it arrow only? Thanks,

Asked by Roger 7 iminyaka edlule

Last reply by jscher2000 7 iminyaka edlule

  • Okugcinwe kunqolobane

how do i really stop autoplay (including autoplay triggered by scripts)

when media starts playing on my computer without my consent, this should be considered a cybercime. The only way for a video to start playing should be `right click ->… (funda kabanzi)

when media starts playing on my computer without my consent, this should be considered a cybercime.

The only way for a video to start playing should be `right click -> play`

cut the nonsense with the *media.autoplay.enabled* switch. it doesnt work and it never will. as soon as the website uses any kind of scripting, this switch is ineffective.


which extension do i need to install to stop this autoplay nightmare forever?

Asked by Jazoray 3 iminyaka edlule

Last reply by jscher2000 2 iminyaka edlule

  • Okugcinwe kunqolobane

mozilla does not work

None of the Mozilla products are working properly anymore in my laptop (Windows 7): Firefox Thunderbird Mozbackup they can start but fail on opeations like restoring book… (funda kabanzi)

None of the Mozilla products are working properly anymore in my laptop (Windows 7):

Firefox Thunderbird Mozbackup

they can start but fail on opeations like restoring bookmarks or reading emails or backing up

WHY? Or they sa so incredibly slow, maybe if I leave the PC working overnight, they will respond but I cannot work like that

I have updated, reinstalled, diagnosed

The worst thing is when they crash and freeze my pc, then when I restart it it makes the loud intermittent bleep or goes to blue screen and tells me that maybe software installation made it fail.

Other programmes like google chrome work just fine.

Is there a common bug to all the Mozilla products, what is wrong?

thanks

Asked by federicobeatle 3 iminyaka edlule

Last reply by Wayne Mery 3 iminyaka edlule

  • Okugcinwe kunqolobane

Can't log on to my banking website(M&T) but I can in Internet Explorer. Happened within the last week or 2.

Can't log on to my online banking site, but it works in IE: https://onlinebanking.mandtbank.com/SignOn.aspx https://www.mtb.com/personal/Pages/Index.aspx Gives me a syste… (funda kabanzi)

Can't log on to my online banking site, but it works in IE: https://onlinebanking.mandtbank.com/SignOn.aspx https://www.mtb.com/personal/Pages/Index.aspx

Gives me a system error(no error code)

Asked by jimbodeako 8 iminyaka edlule

Last reply by bridgford 8 iminyaka edlule

  • Okugcinwe kunqolobane

Updated to 48, now 95% of RSS feeds say "Live Bookmark feed failed to load"

I have a few dozen RSS feeds, among which askwoody.com and ghacks tech news. After updating to v48, the vast majority of them won't load. Not after a full reboot either, … (funda kabanzi)

I have a few dozen RSS feeds, among which askwoody.com and ghacks tech news. After updating to v48, the vast majority of them won't load. Not after a full reboot either, and deleting them and readding them does not help either.

Running W7 full updates, have tried disabling all addons, no joy.

Asked by User1138 4 iminyaka edlule

Last reply by db32 4 iminyaka edlule

  • Okugcinwe kunqolobane

After the v53 update, on Firefox on OS X, I can't display a local HTML file using file:/// regardless of the browser.tabs.remote.separateFileUriProcess setting.

Prior to the v53 update, I could display my local HTML pages without any problems. (I have NoScript set to allow local files.) After 53, I get a blank white display for … (funda kabanzi)

Prior to the v53 update, I could display my local HTML pages without any problems. (I have NoScript set to allow local files.)

After 53, I get a blank white display for all local pages, images, etc.

I tried changing the browser.tabs.remote.separateFileUriProcess setting to "true" from the default "false," and restarted the browser. No display of HTML files.

I must say that the change noted in the "Add-on Compatibility for Firefox 53 | Mozilla Add-ons Blog" post regarding "Use a separate content process for file:// URLs. This slightly changes the behavior of _openURIInNewTab." isn't the slightest bit helpful.

Robin

Asked by robin416 3 iminyaka edlule

Last reply by jscher2000 3 iminyaka edlule

  • Okugcinwe kunqolobane

How do I get Firefox to respond to clicks while transferring data from a website?

When "Transferring data from ... " shows in lower left corner small gray box, or "Connecting" shows in tab header, I get no response or slow response to clicks and keystr… (funda kabanzi)

When "Transferring data from ... " shows in lower left corner small gray box, or "Connecting" shows in tab header, I get no response or slow response to clicks and keystrokes. How do I regain control without stopping the data transfer?

Asked by Ed.Ferris 3 iminyaka edlule

Last reply by FredMcD 3 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox keeps asking if I want to restore previous session

Firefox keeps asking if I want to restore the previous session and this has been a problem since Firefox 4. I have told Firefox to not save any history or cookies and al… (funda kabanzi)

Firefox keeps asking if I want to restore the previous session and this has been a problem since Firefox 4.

I have told Firefox to not save any history or cookies and also clear everything when Firefox closes, I have told it to show my homepage when Firefox is starting and I have tried deleting sessionstore.js. I use the following settings in about:config

browser.sessionstore.max_tabs_undo 0 browser.sessionstore.max_windows_undo 0

browser.sessionstore.privacy_level 2 browser.sessionstore.privacy_level_deferred 2 browser.sessionstore.resume_from_crash false

I'm currently using Firefox 15 beta with no add-ons on Windows Vista. Firefox sometimes doesn't ask if I want to restore the session, but only if I did close it from the drop down menu and not the x button. Firefox is closing properly.

Thanks in advance.

Asked by Silje 8 iminyaka edlule

Last reply by dumdidadida 8 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox17 is extremely slow on the net compared with MS Internet Explorer. Can I downgrade it and not loose bookmarks and how?

I have upgrade my Firefox to the 17 version and it worked just fine from the beginning but it have become slower and slower on communication to the internet. I have used … (funda kabanzi)

I have upgrade my Firefox to the 17 version and it worked just fine from the beginning but it have become slower and slower on communication to the internet. I have used your product for some time and I like it but this is not ok. I upgrade the system as soon as there is something new. It is important for me to be able to save the bookmarks. I use the Swedish version!

Asked by Lasal 8 iminyaka edlule

Last reply by gerald100 8 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox crashes, pages freeze and hang up,

I am using the latest version 53.0 of Firefox. I even UNINSTALLED FIREFOX and Re-Installed a brand new Firefox 53.0 , and have the same page freeze / hangup problem !… (funda kabanzi)

I am using the latest version 53.0 of Firefox. I even UNINSTALLED FIREFOX and Re-Installed a brand new Firefox 53.0 , and have the same page freeze / hangup problem !!!

Never had a problem with Firefox for years now -- but as of the last 3 weeks, it keeps hanging up on random occasions , freezes a web page or site. I have to use Task manager (and there I see listed "FIREFOX NOT RESPONDING" ) to click on "END TASK" so as to be able to get out of the frozen page. I thus will loose certain things when Firefox returns. ie; usually the texts in composing a message board message, or composing an email

I have used FIREFOX SAFE MODE and it still freezes up.

When I run a Firefox TEST Mode thruout, I comes up with "Incompatibility Issue" but shows at right side of page a green check mark with word '"FIXED" - But it is NEVER fixed !!!

ALSO, I keep checking in SECURITY SECTION the box for REMEMBER LOGINS FOR SITES -- but every time I leave Firefox, or it closes, or it freezes up --- I have to go back and check that box or my logins do not shop up !

I have almost no extensions (other than Trend Mirco Anti Virus which never gave me problems with Firefox) and no plugins.

So I have tried many things that the support " stock" Q&A material suggests --- but still no fix.

I have seen on line that many people are having this problem. And can't seem to fix it either !

Here BELOW is a copy-paste of the "see the data" tech information for my system - if it may be of use;

==========================================================
"application": {
   "name": "Firefox",
   "osVersion": "Windows_NT 6.2",
   "version": "53.0",
   "buildID": "20170413192749",
   "userAgent": "Mozilla/5.0 (Windows NT 6.2; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0",
   "safeMode": false,
   "updateChannel": "release",
   "supportURL": "https://support.mozilla.org/1/firefox/53.0/WINNT/en-US/",
   "numTotalWindows": 1,
   "numRemoteWindows": 1,
   "remoteAutoStart": true,
   "autoStartStatus": 1
 },
 "lockedPreferences": {},
 "javaScript": {
   "incrementalGCEnabled": true
 },
 "accessibility": {
   "isActive": false,
   "forceDisabled": 0
 },
 "libraryVersions": {
   "NSPR": {
     "minVersion": "4.13.1",
     "version": "4.13.1"
   },
   "NSS": {
     "minVersion": "3.29.5",
     "version": "3.29.5"
   },
   "NSSUTIL": {
     "minVersion": "3.29.5",
     "version": "3.29.5"
   },
   "NSSSSL": {
     "minVersion": "3.29.5",
     "version": "3.29.5"
   },
   "NSSSMIME": {
     "minVersion": "3.29.5",
     "version": "3.29.5"
   }
 },
 "userJS": {
   "exists": false
 },
 "sandbox": {
   "contentSandboxLevel": 1
 },
 "experiments": [],
 "extensions": [
   {
     "name": "Application Update Service Helper",
     "version": "2.0",
     "isActive": true,
     "id": "aushelper@mozilla.org"
   },
   {
     "name": "Multi-process staged rollout",
     "version": "1.14",
     "isActive": true,
     "id": "e10srollout@mozilla.org"
   },
   {
     "name": "Pocket",
     "version": "1.0.5",
     "isActive": true,
     "id": "firefox@getpocket.com"
   },
   {
     "name": "Web Compat",
     "version": "1.0",
     "isActive": true,
     "id": "webcompat@mozilla.org"
   },
   {
     "name": "All Aboard",
     "version": "1.5.7",
     "isActive": false,
     "id": "@all-aboard-v1-5"
   },
   {
     "name": "Bing Search",
     "version": "1.0.0.8",
     "isActive": false,
     "id": "bingsearch.full@microsoft.com"
   },
   {
     "name": "Trend Micro BEP Firefox Extension",
     "version": "9.2.0.1026",
     "isActive": false,
     "id": "tmbepff@trendmicro.com"
   },
   {
     "name": "Trend Micro Osprey Firefox Extension",
     "version": "2.0.0.1090",
     "isActive": false,
     "id": "{c2056674-a37f-4b29-9300-2004759d74fe}"
   },
   {
     "name": "Trend Micro Toolbar",
     "version": "11.0.0.1181",
     "isActive": false,
     "id": "{22181a4d-af90-4ca3-a569-faed9118d6bc}"
   }
 ],
 "graphics": {
   "numTotalWindows": 1,
   "numAcceleratedWindows": 0,
   "windowLayerManagerType": "Basic",
   "windowLayerManagerRemote": true,
   "currentAudioBackend": "wasapi",
   "numAcceleratedWindowsMessage": [
     ""
   ],
   "adapterDescription": "AMD Radeon(TM) R7 Graphics",
   "adapterVendorID": "0x1002",
   "adapterDeviceID": "0x130f",
   "adapterSubsysID": "00000000",
   "adapterRAM": "1024",
   "adapterDrivers": "aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64",
   "driverVersion": "13.352.1006.0",
   "driverDate": "4-15-2014",
   "adapterDescription2": "",
   "adapterVendorID2": "",
   "adapterDeviceID2": "",
   "adapterSubsysID2": "",
   "adapterRAM2": "",
   "adapterDrivers2": "",
   "driverVersion2": "",
   "driverDate2": "",
   "isGPU2Active": false,
   "direct2DEnabled": false,
   "directWriteEnabled": true,
   "directWriteVersion": "6.3.9600.18592",
   "direct2DEnabledMessage": [
     ""
   ],
   "webglRenderer": "Google Inc. -- ANGLE (AMD Radeon(TM) R7 Graphics Direct3D9Ex vs_3_0 ps_3_0)",
   "webgl2Renderer": "WebGL creation failed: \n* Error during ANGLE OpenGL init.\n* Error during ANGLE OpenGL init.\n* Error during ANGLE OpenGL init.\n* Error during ANGLE OpenGL init.\n* Error during ANGLE OpenGL init.\n* Exhausted GL driver caps.",
   "info": {
     "AzureCanvasBackend": "skia",
     "AzureFallbackCanvasBackend": "cairo",
     "AzureContentBackend": "skia",
     "AzureCanvasAccelerated": 0,
     "ApzWheelInput": 1
   },
   "featureLog": {
     "features": [
       {
         "name": "HW_COMPOSITING",
         "description": "Compositing",
         "status": "disabled",
         "log": [
           {
             "type": "default",
             "status": "available"
           },
           {
             "type": "user",
             "status": "disabled",
             "message": "Disabled by pref"
           }
         ]
       },
       {
         "name": "D3D11_COMPOSITING",
         "description": "Direct3D11 Compositing",
         "status": "unavailable",
         "log": [
           {
             "type": "default",
             "status": "unavailable",
             "message": "Hardware compositing is disabled"
           }
         ]
       },
       {
         "name": "D3D9_COMPOSITING",
         "description": "Direct3D9 Compositing",
         "status": "unavailable",
         "log": [
           {
             "type": "default",
             "status": "unavailable",
             "message": "Hardware compositing is disabled"
           }
         ]
       },
       {
         "name": "DIRECT2D",
         "description": "Direct2D",
         "status": "unavailable",
         "log": [
           {
             "type": "default",
             "status": "unavailable",
             "message": "Direct2D requires Direct3D 11 compositing"
           }
         ]
       },
       {
         "name": "D3D11_HW_ANGLE",
         "description": "Direct3D11 hardware ANGLE",
         "status": "disabled",
         "log": [
           {
             "type": "default",
             "status": "unavailable",
             "message": "D3D11 compositing is disabled"
           },
           {
             "type": "env",
             "status": "disabled",
             "message": "D3D11 compositing is disabled"
           }
         ]
       },
       {
         "name": "GPU_PROCESS",
         "description": "GPU Process",
         "status": "unavailable",
         "log": [
           {
             "type": "default",
             "status": "available"
           },
           {
             "type": "env",
             "status": "unavailable",
             "message": "Not using GPU Process since D3D11 is unavailable"
           }
         ]
       }
     ],
     "fallbacks": []
   },
   "crashGuards": []
 },
 "modifiedPreferences": {}
============================================================================

HOPEFULLY some one can figure what is going on. Note; My MSN Tech Support does not troubleshoot Firefox, only Windows and Internet Explorer & MSN issues.

Thank you for any support and help, ideas, etc.

Asked by Joseph_Frank 3 iminyaka edlule

Last reply by jgreer 3 iminyaka edlule

  • Okugcinwe kunqolobane

How do I back up to a privioua page?

I can not believe that there is no way to back up to a previous page on this worthless piece of crap browser. I have found instructions for installing a back/forward but… (funda kabanzi)

I can not believe that there is no way to back up to a previous page on this worthless piece of crap browser. I have found instructions for installing a back/forward button. I have followed these instructions exactly several times and they do not work. Firefox sucks.

Asked by cj1944 8 iminyaka edlule

Last reply by SafeBrowser 8 iminyaka edlule

  • Okugcinwe kunqolobane

Twitter is currently not working on Firefox (most updated beta version)

Twitter cannot load fully at all on Firefox, and has been operating extremely slowly for hte last few days. Ohter browsers (non-Firefox) seem to be working fine with it. … (funda kabanzi)

Twitter cannot load fully at all on Firefox, and has been operating extremely slowly for hte last few days. Ohter browsers (non-Firefox) seem to be working fine with it.

Asked by Heia 7 iminyaka edlule

Last reply by KixPanganiban 6 iminyaka edlule