Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Unable to access an earlier website - wise.com.

wise.com is a site I've used for a long time with Firefox. Now I can't log in. Access is still available from the Chrome browser, but I prefer Firefox … (funda kabanzi)

wise.com is a site I've used for a long time with Firefox. Now I can't log in. Access is still available from the Chrome browser, but I prefer Firefox

Asked by laurie.tuff 1 usuku oludlule

Last reply by jonzn4SUSE 1 usuku oludlule

Youtube not working in firefox

Hi there! I've been having problems with youtube not working in firefox lately. It's ONLY in firefox that it does this issue in, I've tried it in other browsers. Youtube … (funda kabanzi)

Hi there! I've been having problems with youtube not working in firefox lately. It's ONLY in firefox that it does this issue in, I've tried it in other browsers. Youtube tends to just....stop buffering in firefox for some reason? My internet connection is not the issue so I'm not sure what I could do to mess with it, I've done a fresh install of firefox, I've cleared cache and cookies. I'm genuinely at a loss.

It takes FOREVER for it to actually s tart up in the video too. The video plays fine until it just...stops buffering and takes 5-10 minutes to load. As mentioned before this is only an issue in firefox.

Asked by nizzknob 2 ezinsukwini ezidlule

Last reply by cor-el 2 ezinsukwini ezidlule

Firefox Issue when using 'New Tab Override' Add-on

I'm having problems logging into any/all Wordpress dashboards following the latest Firefox (V127) update. The 'verifying' screen continues to cycle but doesn't produce th… (funda kabanzi)

I'm having problems logging into any/all Wordpress dashboards following the latest Firefox (V127) update. The 'verifying' screen continues to cycle but doesn't produce the login screen. I can get them to work in Troubleshooting Mode. This also works when the 'New Tab Override' Add-on is disabled too. I've tried ALL of the recommended custom tab plugins with the same results, so it suggests a common incompatibility.

Have cleared cookies and browser cache. WP login works on all other browsers.

Would be grateful for any help and/or suggestions.

Jim

Asked by Jim Hawes 3 ezinsukwini ezidlule

Last reply by cor-el 3 ezinsukwini ezidlule

Links do not work on a particular site

I use Firefox (currently on version 127.0) and starting this weekend I noticed a strange behavior. When I initially go to the NPR.org site (and only that site) everything… (funda kabanzi)

I use Firefox (currently on version 127.0) and starting this weekend I noticed a strange behavior. When I initially go to the NPR.org site (and only that site) everything works fine, but once I scroll down past the first two articles all of the links on the page stop working. The cursor that usually changes from an arrow to a finger does not change, the links do not change color as they should.

This only happens on NPR.org, and it only happens with Firefox (I can use Chrome at the site works fine.) Therefore I assumed that something changed at NPR.org so have reached out to them, however, I thought I would ask your team if they knew of anything going on?

Thank you tom balent

Asked by tbalent 5 ezinsukwini ezidlule

Last reply by jonzn4SUSE 4 ezinsukwini ezidlule

Almost every paid streaming service reports errors (Mac)

I have had an issue for months where streaming services like Netflix, Hulu, Max, and Amazon Prime will not work on Firefox. I am updated to the latest version, 127.0 (64-… (funda kabanzi)

I have had an issue for months where streaming services like Netflix, Hulu, Max, and Amazon Prime will not work on Firefox. I am updated to the latest version, 127.0 (64-bit), and am able to successfully log in to these streaming services, but without fail get an error message when I attempt to stream a video. Netflix returns a F7531 error, Max returns an error code, and Prime Video says I cannot stream without the latest version of the browser even though I am up to date. I have restarted and updated Firefox multiple times, have toggled and uninstalled extensions and nothing has worked. The extensions I currently use are Auto Tab Discard, Google Analytics Opt-Out, Honey, Return Youtube Dislike, Search by Image, Shinigami Eyes, Sponsorblock for Youtube, UBlock Origin, To Google Translate, and Video DownloadHelper.

Asked by r.a.lyman 6 ezinsukwini ezidlule

Last reply by cor-el 5 ezinsukwini ezidlule

Enhanced Tracking Protection breaks thisamericanlife.org audio player

Hello, I'm a web developer working for the public radio show This American Life. We have a web audio player on the website and recently I noticed it stopped working in … (funda kabanzi)

Hello,

I'm a web developer working for the public radio show This American Life. We have a web audio player on the website and recently I noticed it stopped working in Firefox. Looking closer at the issue, I realized that Enhanced Tracking Protection is blocking one of the scripts (pdst.fm - Spotify). Because ETP is turned on by default, I'm hoping there's a way to help bring this part of the site back to functioning without bypassing the Spotify script, as currently that's out of my power. Any help would be appreciated.

Thanks very much, Mark Nicola

Asked by mark.is.at.a.computer 6 ezinsukwini ezidlule

Last reply by cor-el 6 ezinsukwini ezidlule

website's compatibility with Firefox

Hi everyone, I'm experiencing an issue with my website's compatibility with Firefox. website My website, which provides online educational resources and tools, is not di… (funda kabanzi)

Hi everyone,

I'm experiencing an issue with my website's compatibility with Firefox. website My website, which provides online educational resources and tools, is not displaying certain interactive elements correctly when accessed through Firefox. These elements work perfectly in other browsers like Chrome and Safari.

Specifically, I've noticed that some JavaScript-based interactive features, like quizzes and drag-and-drop activities, either don't load or don't function as expected. I've already cleared the cache and ensured that Firefox is updated to the latest version, but the problem persists.

Has anyone else encountered similar issues, or does anyone have suggestions on how to troubleshoot and resolve this compatibility problem? Any insights would be greatly appreciated!

Thank you, fatemahx

Asked by fatemahx 6 ezinsukwini ezidlule

Last reply by cor-el 6 ezinsukwini ezidlule

pages don load or dont load complete, after a reinstall

hi, i had to reinstall all my windows , after that whit the new fire fox reinstalled , many pages that load well now they dont , problems of autenticitcity, broken page p… (funda kabanzi)

hi, i had to reinstall all my windows , after that whit the new fire fox reinstalled , many pages that load well now they dont , problems of autenticitcity, broken page page icon over images.

in my tablet and phone dont the same pages load well and in the computer too before the reinstall.

thanks

Asked by rotdragao 6 ezinsukwini ezidlule

Last reply by jonzn4SUSE 6 ezinsukwini ezidlule

Using Node Express-Sessions to set cookie "httpOnly: true, secure: true, SameSite: "None" FF blocks authorization

My web site My web site allows user to login with .ejs Sign-up/Sign-in pages then delivers a React page. This works in Chrome and Safari. Https/SSL are provided by my ho… (funda kabanzi)

My web site My web site allows user to login with .ejs Sign-up/Sign-in pages then delivers a React page. This works in Chrome and Safari. Https/SSL are provided by my host A2Hosting.

Firefox warns "Cookie “connect.sid” does not have a proper “SameSite” attribute value" when the cookie is set and then blocks the react page after login. If I enter the route that leads to the react page directly I can login and don't get the warning. In both cases the Storage tab in Dev tools shows the same settings for the cookie.
I made sure to remove any cookies for my site before testing the second scenario. I have tested this on Windows, Linux and Android versions of Firefox with the same results.

Here is my Express-Session instantiation ``` app.use(expressSession({

 store: new pgSession({
   pool: pool,
   tableName: 'session'
   // Insert connect-pg-simple options here
 }),
 secret: process.env.SECRET,
 resave: false,
 saveUninitialized: false,

cookie: {

   httpOnly: true,
   Secure: true,
   SameSite: "None",
   path: ['/'],
   maxAge: 60 * 60 * 1000 * 5
 }
 // Insert connect-pg-simple options here

})) ``` I've tried changing the path to include the react app route, I've added it to Cors white list and I converted it to open with an .ejs file instead of .html with no results.

Thanks for your support and for a great browser

Asked by rich.rhaskell 1 isonto elidlule

Last reply by jscher2000 - Support Volunteer 1 isonto elidlule

Webpage keeps saying "The page was not displayed because the request entity is too large."

Whenever I try to load up the https://edfinancial.studentaid.gov/welcome login page, I keep getting a white page with "The page was not displayed because the request enti… (funda kabanzi)

Whenever I try to load up the https://edfinancial.studentaid.gov/welcome login page, I keep getting a white page with "The page was not displayed because the request entity is too large." I was wondering if anyone had any idea on how to fix it so I can look at my student loans.

Asked by Timber 1 isonto elidlule

Last reply by cor-el 1 isonto elidlule

vertical lines for some graphics

Hi. I am getting vertical lines sometimes. I have included two screen shots. I have checked browser.display.document_color_use = 0, and it was zero. I have tired this in … (funda kabanzi)

Hi. I am getting vertical lines sometimes. I have included two screen shots. I have checked browser.display.document_color_use = 0, and it was zero. I have tired this in Chrome and it works fine. And I tried in Firefox safe mode, and it still does these strange lines on some websites. I am running Windows 10, and have no other graphic issues except these lines. Websites are Windy.com and google maps. Thanks very much! James

Asked by jamescollier3 2 emasontweni adlule

Last reply by cor-el 1 isonto elidlule

im being redirected to the mobile site of my game.

ok what im having issues with is is kixeye.com.... instead of this site it keeps going to https://m.kixeye.com/. instead of www.kixeye.com. there is no option to chang… (funda kabanzi)

ok what im having issues with is is kixeye.com.... instead of this site it keeps going to https://m.kixeye.com/. instead of www.kixeye.com. there is no option to change it to the desktop site like when im on my phone

any help rectifying this would be a great help

Asked by G G (Waspire) 2 emasontweni adlule

Last reply by cor-el 2 emasontweni adlule

DeveloperCommunity.visualstudio.com site not displaying content

When I try to access Developer Community from Visual Studio 2022 ('Send feedback' 'report a problem') the banner displays with selection items but no content is displayed… (funda kabanzi)

When I try to access Developer Community from Visual Studio 2022 ('Send feedback' 'report a problem') the banner displays with selection items but no content is displayed. This has been a problem for several months (years maybe). I now have a problem that I cannot solve and I need to report it and I cannot if content is not displayed.

Asked by LeeRossCritchlow 2 emasontweni adlule

Last reply by cor-el 2 emasontweni adlule

When i click ctrl only ctrl on any tab its makes it smaller

When i click ctrl only ctrl its maeks tab smaller like ctrl + - but i only press ctrl also when i hold scroll i can smooth surf the tab now it dont work what i have to do… (funda kabanzi)

When i click ctrl only ctrl its maeks tab smaller like ctrl + - but i only press ctrl also when i hold scroll i can smooth surf the tab now it dont work what i have to do?

Asked by harryharry1238 1 inyanga edlule

Last reply by cor-el 2 emasontweni adlule

mylotto.co.nz is blocking Firefox browser and has been for months

The website mylotto.co.nz has been blocking Firefox for many months now and when I rang them to find out what the problem is they just say they are having problems but it… (funda kabanzi)

The website mylotto.co.nz has been blocking Firefox for many months now and when I rang them to find out what the problem is they just say they are having problems but it was obvious that the person there was reading a script and fobbing me off. This has been going for many months now a problem would have been fixed by now. I would like to know if you can bring pressure to bear on them to get reinstated again. I have attached a screenshot of the message from their site. Thanking you. Murray

Asked by murjan5 2 emasontweni adlule

Last reply by TyDraniu 2 emasontweni adlule

Videos darkened and washed out, pictures normal

I've been banging my head against a wall trying to figure this one out. Every time a video plays on youtube, reddit, etc it will show normal colors for a split second the… (funda kabanzi)

I've been banging my head against a wall trying to figure this one out. Every time a video plays on youtube, reddit, etc it will show normal colors for a split second then it will darken it and wash out the colors. Not sure what is causing this.

Things I've tried: gfx.color_management.native_srgb to true in about:config Changing video settings in nvidia control panel Turning off hardware acceleration Restarting browser and PC Updating browser and video drivers, windows as well Turning off all extensions Trying with codecs both deactivated and reactivated

No other browser does this and ALSO when I run firefox in private mode it doesn't happen and videos run normally. Also when I try to record or take a screenshot of it it looks normal. Thank you for any assistance.

Asked by larrylivin1922 2 emasontweni adlule

Last reply by jonzn4SUSE 2 emasontweni adlule

One site blank in Linux FF but not in Windows FF

https:\\archive.org works perfectly in Firefox on Win-10, but on a new Linux Mint install, (with default Firefox as included), this particular website simply displays as… (funda kabanzi)

https:\\archive.org works perfectly in Firefox on Win-10, but on a new Linux Mint install, (with default Firefox as included), this particular website simply displays as a blank white screen. Every other website I try on the Linux install works perfectly; it is only this one website which does not work.

There are no add-ons, no proxies, no security suites, nothing extra. I cleared all cookies and cache. Tried running FF in Protected Mode. Nothing seems to fix it.  There are no error messages displayed - just a blank white screen.

And, to make it worse, I am not particularly computer-literate, (I'm 82 years old...), so you will have to give me simple guidance if I need to get involved with deeper logging etc.

Asked by dmaxwell1 2 emasontweni adlule

Last reply by jonzn4SUSE 2 emasontweni adlule

126.0.1 (64-bit) so many problems

I have been using Firefox for years without any problem but 126.0.1 (64-bit) is making me to consider stopping it. I am having issues playing live cams, getting some webs… (funda kabanzi)

I have been using Firefox for years without any problem but 126.0.1 (64-bit) is making me to consider stopping it. I am having issues playing live cams, getting some websites running properly, authentication issues, etc...etc..

Why?

Asked by aramartis 2 emasontweni adlule

Last reply by jonzn4SUSE 2 emasontweni adlule