Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Access Denied On a Website I use often

Hi, I use Zoro.com for buying industrial parts. I get access denied on all my computers (something got synced). I tried clearing cache and clearing something else to no a… (funda kabanzi)

Hi, I use Zoro.com for buying industrial parts. I get access denied on all my computers (something got synced). I tried clearing cache and clearing something else to no avail. Recently I did a clean reload of Linux and was able to get on to zoro. But when replaced the mozella directory with my copy (with all data) zoro again became unavailable. I have been doing workaround for months but it is a pain to switch browsers every time. Any Suggestions would be greatly appreciated. Ps I have been on the internet since it was called compuserve at 300 baud. I used to program machine code, dos, cpm, c+, Unfortunately at this time in my life a am not able to learn new tricks. Im not stupid just old. Thanks & Happy Holidays Glenn

Asked by g.itsjustme 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Save Image/File not work

Any Safe ...As.. in my Firefox isn't working. Nor from right mouse click, nor from menu-file. Currently I'm with 108 under XFCE(Ubuntu). But the troubles was may be after… (funda kabanzi)

Any Safe ...As.. in my Firefox isn't working. Nor from right mouse click, nor from menu-file. Currently I'm with 108 under XFCE(Ubuntu). But the troubles was may be after 98. I've disabled all extensions - persist. I tried also Troubleshooting mode - still persist. I've tried reinstalling - persist. Where have to look? With Chromium I do not have such troubles. Thank you!

Asked by lbakalov 1 unyaka odlule

Answered by lbakalov 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Reding PDF in the browser / latest updates result in low resolution

For a long time Ive been reading my newspaper in the browser but recently I noticed that the resolution has been changed text is blurry and images unclear. If I download … (funda kabanzi)

For a long time Ive been reading my newspaper in the browser but recently I noticed that the resolution has been changed text is blurry and images unclear. If I download the file and read it with ADOBE PDF Reader it is as normal, sharp. I guess there is a setting that has change with one of the resent updates but I cant find it :(

I cant say when the resolution changed but it was round New Year / Christmas ....

I have auto update on.

Hope you can help me

Carl

Asked by Bow_String 1 unyaka odlule

Answered by Bow_String 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Urdu text do not appear correct in search results

Hello, I have seen a clear difference on the text that appears on the website (e.g. BBC Urdu) and same text in search results. I have tried different search engines (Goog… (funda kabanzi)

Hello, I have seen a clear difference on the text that appears on the website (e.g. BBC Urdu) and same text in search results. I have tried different search engines (Google, Bing) and different browsers (Edge, Vivaldi) but same issue. Attached are the SS of the issue.

I am not sure if this has to do something with my DeepinOS. But would be thankful if can some guidance what to do? Thanks!

Asked by minajahan 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Bookmarks background

New version of Firefox has bookmarks showing with black background. I want to change it to no color at all. I have some vision problems and many bookmark icons don't show… (funda kabanzi)

New version of Firefox has bookmarks showing with black background. I want to change it to no color at all. I have some vision problems and many bookmark icons don't show up with a black background.

Previous versions of Firefox didn't have this glitch.

Thanks if you can help.

DM

Asked by dog_star 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Access denied

I am trying to arrange a redelivery with Royal mail, but keep getting met with this error message You don't have permission to access "http://www.royalmail.com/" on this … (funda kabanzi)

I am trying to arrange a redelivery with Royal mail, but keep getting met with this error message You don't have permission to access "http://www.royalmail.com/" on this server.

Reference #18.2cfaff5a.1672254451.123bbae8

Asked by williammcgarrie 1 unyaka odlule

Answered by Paul 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox tabs crashing

Hi! In my setup Firefox tabs keeps crashing for about one week (not sure when it was really starting). In most cases, only one tab crashed and others contiune to work. O… (funda kabanzi)

Hi! In my setup Firefox tabs keeps crashing for about one week (not sure when it was really starting). In most cases, only one tab crashed and others contiune to work. Only sometimes a second tab crashes at the same time. I also tried the safe mode but the crashes continued to happen.

Here are some crash report ids.

  • bp-424febad-20de-4a47-b610-8a6840230101 1/1/23, 22:16
  • bp-8458651d-76c9-4ddb-ab47-ab1ea0230101 1/1/23, 21:28
  • bp-ba2ecd2d-d5e1-4119-9fba-623820230101 1/1/23, 22:31
  • bp-0a25fe65-005b-4440-831f-e49d40230101 1/1/23, 22:31
  • bp-66efb533-1649-470d-8d19-ad0ed0230101 1/1/23, 22:31
  • bp-ebe8d424-07d5-4aa8-a985-ba1380230101 1/1/23, 22:31

I would love hearing from you soon! =)

Asked by dark.kamui 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox only: on opening link for Youtube video this video starts but after 0.5...1s stops; Play button must be pressed to continue.

Youtube video starts but after 0.5...1s stops, returns to intro splash screen of the video with 'Play' button on it. The play button should be pressed to start the video… (funda kabanzi)

Youtube video starts but after 0.5...1s stops, returns to intro splash screen of the video with 'Play' button on it. The play button should be pressed to start the video. The video may be selected on the main page of Youtube or started by entering link to the video - it stops in any case. The same problem when Autoplay is selected: the 2nd video starts then stops after 0.5...1s.

No such problem in MS Edge browser on this PC.

Asked by bvn123 1 unyaka odlule

Answered by Mich 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't log in to usbank.com, a new problem but others have preceded this

I've been logging into usbank.com for many years. I started having problems, on and off, over the past year. Today I can't log in at all. When I go to the site I get the … (funda kabanzi)

I've been logging into usbank.com for many years. I started having problems, on and off, over the past year. Today I can't log in at all. When I go to the site I get the message "Byte Size of the object is zero", and that's all, just a white screen with that message. I'm using Firefox 108.0.1 (64-bit). I'm not blocking cookies from usbank (that I know of), so there's not much to check on my end of things. Any suggestions, things I should check? Thanks.

Asked by GeneW 1 unyaka odlule

Answered by GeneW 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

accessing outlook live

I don't know if this is a firefox or outlook problem, but I can no longer access outlook live (https://outlook.live.com/mail/0/) from my main screen. Blank page. Oddly … (funda kabanzi)

I don't know if this is a firefox or outlook problem, but I can no longer access outlook live (https://outlook.live.com/mail/0/) from my main screen. Blank page. Oddly enough though, I can access it by going to "private browsing." So I'm guessing there's a setting that's keeping outlook from loading, but I don't remember changing any settings recently, so I'm stumped. This has been happening for only the past 3 days.

Asked by denbetsy2 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

HTML displays as text only from the web

I have a dozen old embedded device modules (circa 2003) which can host a web page. When I access the device through my local intranet (192.168.0.xxx), the web page displ… (funda kabanzi)

I have a dozen old embedded device modules (circa 2003) which can host a web page. When I access the device through my local intranet (192.168.0.xxx), the web page displays correctly. However, when the same page is accessed through my DNS service (xxx.gotdns.org:xxxx) over the web, the Firefox INSPECT:network tool indicates that the document is type:text and displays the HTML in a text format. The first line of the HTML document is :<!DOCTYPE html>.....

These devices are non-secure information-only devices, but at least Firefox allows for HTTP: exceptions.

However, I cannot understand why Firefox treats the same content differently depending on the path. Is there a way to force Firefox to actually look at the contents of the packet and treat it accordingly?

Asked by Questor 1 unyaka odlule

Answered by Questor 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox starts in private browsing mode

Hi, from many time (some months ago) I have this problem: sometimes (well, actually very often, but not always) when I start firefox it runs in “Private browsing” mode. … (funda kabanzi)

Hi, from many time (some months ago) I have this problem: sometimes (well, actually very often, but not always) when I start firefox it runs in “Private browsing” mode.

The problem happens both if I click on the icon in the gnome dock, and if I run firefox from the terminal. In both situations, the problem happens sometimes, and some times not.

When I launch it from the terminal, the output is the same, either if I see the bug or not.

The problem has already been reported on the Fedora support site, too.

What can I do to sort it out? Thank you very much

Running Firefox 108.0.1 on Fedora 36

Asked by angus73 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Repeated crashing in any fresh linux install and super slow on Manjaro

Hi, Ive looked for a reason for this but i can find nothing. I've freshly installed ubuntu, pop_os and Manjaro. All 3 crash within minutes of starting up firefox. mind yo… (funda kabanzi)

Hi, Ive looked for a reason for this but i can find nothing. I've freshly installed ubuntu, pop_os and Manjaro. All 3 crash within minutes of starting up firefox. mind you these are fresh installs and there is no cache to clear and no extensions or addons. And what is stranger is the fact that only on Manjaro, firefox is excruciatingly slow. to the point of almost unusable. Is there any thing i can do, or, can anyone help me with this? its been going on for several months. thank you for your help and time Alchamech

Asked by Alchamech 1 unyaka odlule

Answered by Terry 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Screenshot option is gone

What happened to the screenshot option? I just used it a couple days ago and now it's gone. I can't find it under options, or settings. and it doesn't show if I right-c… (funda kabanzi)

What happened to the screenshot option? I just used it a couple days ago and now it's gone. I can't find it under options, or settings. and it doesn't show if I right-click on a webpage.

Asked by robertinohio 1 unyaka odlule

Answered by robertinohio 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Remove phantom bookmark "Amazon.com" from search suggestions

Greetings When I enter the first few digits of "amazon" the first suggestion is always "amazon.com". That would be nice were it not for the fact that, as a European, I d… (funda kabanzi)

Greetings

When I enter the first few digits of "amazon" the first suggestion is always "amazon.com". That would be nice were it not for the fact that, as a European, I don't have that much use for prices in dollars and imperial measurements. I have bookmarked "amazon.de" but due to alphabetical order .com always comes first. Naturally, I have tried to purge "amazon.com" from my bookmarks but I have been unable to find anything that I could delete. Thus, I am wondering whether anyone might know how this issue might be tackled and I would be much obliged if anyone could help.

Best Regards Felix

Asked by warp101 1 unyaka odlule

Answered by warp101 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Is it possible to create a shortcut to the notification manager?

Hi, When you click "settings" in notifications, in the privacy and security settings, a new window opens instead of a tab, so this setting has no URL of its own. In Chrom… (funda kabanzi)

Hi, When you click "settings" in notifications, in the privacy and security settings, a new window opens instead of a tab, so this setting has no URL of its own. In Chromium-based browsers they have the URL "*browser name*://settings/content/notifications", so I could add this URL to bookmarks and access it quickly. Is there any way to do something similar in Firefox? Thanks

Asked by Chemita 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Adding .com default for Firefox 108.0.1

With previous versions of Firefox (before 108.0.1) I was able to make changes with about:config to allow a default domain id .com to be added to my Internet query. Exampl… (funda kabanzi)

With previous versions of Firefox (before 108.0.1) I was able to make changes with about:config to allow a default domain id .com to be added to my Internet query. Example I enter cnn and would get cnn.com and assess the website. WIth 108.0.1 I enter cnn and Firefox cannot find the site. The about:config changes I made are:

 set browser.urlbar.autofill to false, set keyword.enabled to false and set browser.fixup.alternate.enabled to true. 

The changes are mentioned in the incident https://support.mozilla.org/en-US/questions/1142103.

With 108.0.1 how can this be implemented like in the past versions? Thanks

Asked by johnearnheart 1 unyaka odlule

Answered by johnearnheart 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube Music Bottom Control Bar Not Fuctioning

Good day, Would like to note that Youtube Music Control Bar doesn't seem to work on your browser anymore. Edge is working besides your browser can I ask is this a youtub… (funda kabanzi)

Good day,

Would like to note that Youtube Music Control Bar doesn't seem to work on your browser anymore. Edge is working besides your browser can I ask is this a youtube problem or is it on my side or yours?

Kind Regards.

Asked by Brad_01 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Installation issue on Win 10

I have downloaded and installed Mozilla Firefox on a new computer through the Edge browser both from the Mozilla site and through the Microsoft store. The installation do… (funda kabanzi)

I have downloaded and installed Mozilla Firefox on a new computer through the Edge browser both from the Mozilla site and through the Microsoft store. The installation downloads and installs as it should. Firefox has been selected as the default browser and everything appears as it should. When I open Firefox and type in an address, nothing populates. No site will open on the screen. When I open settings in Firefox, nothing opens. When I open history, it shows that I have been to the sites that I have loaded even though they haven't shown on the browser. I have completely uninstalled Firefox and reinstalled it with the same result. I have downloaded Opera browser and it installs correctly, I have downloaded and installed Firefox from Opera and had the same result. Any ideas?

Thanks, John

Asked by bilbobagins22 1 unyaka odlule

Answered by bilbobagins22 1 unyaka odlule