Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Problem with signing in YouTube on my PC

Hello, I have a problem with YouTube from my PC. I was already signed in my account and suddenly today I cant's see anywhere the option "Switch accounts" and "sing out" w… (funda kabanzi)

Hello, I have a problem with YouTube from my PC. I was already signed in my account and suddenly today I cant's see anywhere the option "Switch accounts" and "sing out" when I click on my picture up on the right edge. Also, even though I am singed in and I can see my picture on up on the right edge, at the same time I see on the left, the icon to sign in (it is under history) and I don't see my playlists. However if I click on "Library" (above history) on the new page I see my playlists. If I click on the sign in on the left side (under history) it shows me it shows me again to sign in (even though I had signed in before and I could see my picture on the top of the right corner), I click on my icon and I read: 405. That’s an error. The request method GET is inappropriate for the URL /youtubei/v1/guide. That’s all we know.

It seems like I am signed in, but at the same time not signed in. It's very strange and it has never happened to me. Firefox is updated. On my mobile I don't have any problem. I used Google Chrome and Microsoft Edge and I don't have any problem. Everything is OK there. Only with Firefox on PC I have this problem. I cleared the Cache and Cookies and restarted it, but the problem remains. I also turned off all my add-ons and it didn't fix the problem. What to do? Please, I need your help.

Asked by sfakianaris 2 emasontweni adlule

Last reply by Daniel Liao 1 usuku oludlule

Firefox will not scroll nextdoor.com pages properly

Firefox seems to jump back to previous posts rather than smoothly scroll the posts on nextdoor.com. Have particularly had this problem on the 'topics' pages. Chrome and S… (funda kabanzi)

Firefox seems to jump back to previous posts rather than smoothly scroll the posts on nextdoor.com. Have particularly had this problem on the 'topics' pages. Chrome and Safari do not have the issue.

Asked by Ralph 3 ezinsukwini ezidlule

Last reply by Ralph 1 usuku oludlule

  • Okugcinwe kunqolobane

Video / pictures in the linked feed not working

Hi, I got some amazing help from this community to solve my ebay website error. It seems that my FF is seeing some things like stylesheets etc. as potential security erro… (funda kabanzi)

Hi, I got some amazing help from this community to solve my ebay website error. It seems that my FF is seeing some things like stylesheets etc. as potential security errors and they need to be manually approved. Is there anyone out there that can help me diagnose this particular issue. It pretty much makes linkedin unusable in FF 74.0. I'm sure it's supported but I;m not a debug expert, is there any way that somebody could help me identify the url that I need to load to overcome this and override the security exception?

Asked by irishtoon 6 izinyanga ezidlule

Last reply by irishtoon 6 izinyanga ezidlule

  • Kusonjululiwe

Google Maps not able to Access Location

My google maps is unable to access my location even though I have allowed location access from Firefox preferences/settings. The blue target button (Current Location) on … (funda kabanzi)

My google maps is unable to access my location even though I have allowed location access from Firefox preferences/settings. The blue target button (Current Location) on Google maps is greyed out, and when I hover over it it says that access is not allowed. Even though when I'm in google maps, the Address bar shows that my location access is allowed, as well as in the Firefox settings. I have refreshed the window multiple times, restarted Firefox, cleared all cookies, and restarted my computer. I've also toggled the enhanced tracking protection in the address bar to off, restarted the browser, still not working. Everything in the settings tells me that access is allowed, yet google maps still tells me that it is denied. Has anyone had this problem, or know of a workaround or how to fix this? Thanks! (Working on Firefox 75. with a MAC)

Asked by factorfineart 5 izinyanga ezidlule

Answered by factorfineart 5 izinyanga ezidlule

  • Kusonjululiwe

Firefox updated overnight. this morning it will not open my hotmail/outlook.com email. No error messages, just a refusal to go to any of the pages. help!

since the update last night, Firefox will not open any outlook.com or hotmail.com page. It doesn't give an error message it simply won't go to the pages, sits and does n… (funda kabanzi)

since the update last night, Firefox will not open any outlook.com or hotmail.com page. It doesn't give an error message it simply won't go to the pages, sits and does nothing. It is accessing other pages fine. I need my email! Does anyone know how to fix this? Even if I search "outlook.com" on google, and then click one of the resulting links....nothing.

Asked by kittyelder 4 izinyanga ezidlule

Answered by Scribe 4 izinyanga ezidlule

  • Kusonjululiwe

Secure connection failed

Hello, One website gives me a failed secure connection: An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR This error is in Firefox but this site … (funda kabanzi)

Hello,

One website gives me a failed secure connection:

An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR

This error is in Firefox but this site doesn't work in any browser

I restart the pc when it re-enters the desktop if i open the browser before the computer fully starts the site works fine which makes me conclued that something is interfering with it and it most be an update or something because i didn't install anything new, but what? it is only this site that doesn't work all the others are working fine.

I tested opening the site in another pc in my network and it works fine.

I hope someone can help me,

Thanks

Asked by Mr_x 4 izinyanga ezidlule

Answered by Mr_x 3 izinyanga ezidlule

  • Kusonjululiwe

Unusuall frequent SSL Certificate Errors

Hello Firefox community I use Firefox as my primary browser on 5 devices - personal desktop, work laptop, spouse desktop, spouse laptop, and personal laptop. On only my … (funda kabanzi)

Hello Firefox community

I use Firefox as my primary browser on 5 devices - personal desktop, work laptop, spouse desktop, spouse laptop, and personal laptop. On only my personal laptop, I frequently encounter SSL cert errors warning me of invalid issuer. I don't encounter the same error on any other device (including also my phones). Is there some way I can force an update of the Firefox certificate repository? I assume these are being caused by out of date cert repositories or the like. The cert I get on the other devices is the same cert presented to this laptop; only the laptop issues the error.

Asked by Jancarius 3 izinyanga ezidlule

Answered by jscher2000 3 izinyanga ezidlule

  • Kusonjululiwe

All http sites are redirecting to https and display "potential security risk ahead" error

In my browser whenever I am opening non secure sites that are only like http://example.com it redirects to https://example.com and display the error. "Warning: Potential … (funda kabanzi)

In my browser whenever I am opening non secure sites that are only like http://example.com it redirects to https://example.com and display the error. "Warning: Potential Security Risk Ahead" error. I could not know how to fix this error. This is happening all of a sudden. I could not find a way to fix this error.

Asked by vpp.nagaraju1234 2 izinyanga ezidlule

Answered by vpp.nagaraju1234 2 izinyanga ezidlule

Yahoo hyjacking my google searches.

Every search I perform using google is being hyjacked by yahoo. I have read that many other users are having the same problem. I have tried to follow the steps to remove … (funda kabanzi)

Every search I perform using google is being hyjacked by yahoo. I have read that many other users are having the same problem. I have tried to follow the steps to remove the add-on or extension but when I click on "add-ons" or extensions from the menu it just opens a new blank tab in my browser. When I click on search in the preferences menu, google is the only search engine checked in all of my selections. Please help me get rid of the yahoo search.

Asked by markdbrown 1 inyanga edlule

Last reply by JWStewart 3 emasontweni adlule

  • Kusonjululiwe

Access To Website Blocked on EBay

После чистой установки последней версии Firefox 79.0 я не могу зайти в свой аккаунт на Ebay. После ввода логина и пароля получаю сообщение: Access To Website Blocked . С … (funda kabanzi)

После чистой установки последней версии Firefox 79.0 я не могу зайти в свой аккаунт на Ebay. После ввода логина и пароля получаю сообщение: Access To Website Blocked . С другими браузерами: Chrome, Opera, - такой проблемы нет. Дополнения не устанавливал, куки и кэш вычищены неоднократно после каждой попытки. OS: WIN7 64

Asked by alexterus 1 inyanga edlule

Answered by alexterus 1 inyanga edlule

  • Kusonjululiwe

Firefox unusable on eBay!

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.) I've… (funda kabanzi)

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.)

I've cleared all history/caches/etc. per forum suggestions. No change. So now to use eBay, I have to switch to Safari or Chrome (which I rarely use.)

Using new 2020 Macbook Pro and latest Firefox 80.0 update. Any suggestions would be greatly appreciated!

-G

Asked by TheGMan 3 emasontweni adlule

Answered by Wesley Branton 3 emasontweni adlule

Can't login to YouTube, Error 405

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case. I can't login properly to YouTube, only… (funda kabanzi)

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case.

I can't login properly to YouTube, only in Firefox, even after clearing cache and cookies and disabling add-ons/running safe mode. I can login to my Google account, view my playlists and recommended videos (although the main page with recommendations only shows 5 lines of videos and when scrolling further is not loading). I can't make any edits, for example add videos to the "Watch Later" playlist, that require a login. When I click login, Google shows the 405 error "The request method GET is inappropriate for the URL /youtubei/v1/browse/edit_playlist. That’s all we know." or with other URL, depending on the action taken.

What can I do? Thank you.

Asked by yana k 1 isonto elidlule

Last reply by drovosek3 1 isonto elidlule

  • Kusonjululiwe

unable to logon to credit union

I have used Firefox to access my credit union website. This has worked fine until recently. It might be the install of Firefox 80 that caused my problems. The website req… (funda kabanzi)

I have used Firefox to access my credit union website. This has worked fine until recently. It might be the install of Firefox 80 that caused my problems.

The website requests uid followed by page for password. Entering password takes me back to a page to enter uid. This goes on for several iterations until I finally get in to the site or I give up and go to Chrome.

My environment is Linux Mint 19.3 Tricia/ Firefox Release 80.0 August 25, 2020.

I have no add-ons in Firefox. I apparently have a Shockwave plugin.

Asked by hcm465 6 ezinsukwini ezidlule

Answered by cor-el 6 ezinsukwini ezidlule

Sling TV is not supported on Ubuntu browsers

I am running Linux Mint Mate 18.3 on a fairly recent Dell i5 processor with 8 GB ram. When I try to log on to Sling TV, https://watch.sling.com/browse/my-tv, I get the m… (funda kabanzi)

I am running Linux Mint Mate 18.3 on a fairly recent Dell i5 processor with 8 GB ram. When I try to log on to Sling TV, https://watch.sling.com/browse/my-tv, I get the message: "Sling TV is not supported on Ubuntu browsers" (see screen capture).

However, if I use Chrome or a couple of other browsers the site comes right up and plays any video I chose. I've tried this on several of our computers running various recent Linux Mint builds and get the same result. So the issue is apparently with Firefox, not Linux.

I've tried disabling any extensions that might block access (adblock, no script, ghostery, etc.) but that doesn't make any difference.

Firefox does work with most other streaming services - Netflix, Amazon, Google, etc. Widevine is installed. Any suggestions?

Asked by hbeitmanca 6 ezinsukwini ezidlule

Last reply by cor-el 6 ezinsukwini ezidlule

  • Kusonjululiwe

Some websites redirect to /nl versions and in Dutch

I live in the Netherlands but have both Firefox and Windows set to English-US as my default (and only) language in the settings. However, when I browse to some sites, I … (funda kabanzi)

I live in the Netherlands but have both Firefox and Windows set to English-US as my default (and only) language in the settings. However, when I browse to some sites, I notice I'm redirected to the Dutch-language version of the page and usually the URL will have the /nl slug added to it, or /?lang=nl but I do not want that. It happens with Google, Adobe, and many other major ones.

I don't use a VPN so obviously my IP address is detected as being from NL but is there a way to force websites in Firefox to only display in English? It even happens if I go to amazon.com, I'm redirected to amazon.nl.

Asked by bear919 6 ezinsukwini ezidlule

Answered by cor-el 6 ezinsukwini ezidlule

Financial Websites Don't Load Properly In Firefox

I've been using Firefox for almost two decades and have been in an IT field for longer. Part of my job was web design/development/server management. So, I've long support… (funda kabanzi)

I've been using Firefox for almost two decades and have been in an IT field for longer. Part of my job was web design/development/server management. So, I've long supported the Firefox browser and had to code for websites to work properly in it. I also know that the industry has changed greatly in those 20 years and browsers focus a lot on security. I think this is a great thing considering the risks that are out there now. Unfortunately, a lot of websites are no longer coding for different browsers because Firefox is about the only major browser not using the Chromium web engine. This change has unfortunately cost Mozilla a large portion of the market when it comes to users using Firefox. I personally would like to see Firefox continue to thrive because I believe it to be the best browser out there. However, without market competition, web developers appear to no longer care about whether a website works in multiple browsers since Chromium is dominate in most major browsers. I don't want Firefox to go down this same path or die out completely since it offers the best experience, security, and data privacy on the market. Thank you for this!

Now, with all that said here is my issue. Either websites aren't taking Firefox into account when they are developed anymore or changes to Firefox are causing websites to no longer work. I've specifically been having these issues for at least three months on financial websites, i.e. banks, credit card companies, mortgage lenders, and even some utility companies. I've tried everything I can think of to fix the issue on my end including the following.

1. Cleared browser history and cache 2. Disabled add-ons 3. Started Firefox in safe-mode 4. Changed Security settings from Strict to Basic 5. Disabled Hardware Acceleration in Firefox 6. Tried these websites in Private Browsing mode, this helped at least one website somewhat. 7. Refreshed Firefox

Over the last three months I've tried these, and probably other solutions I've forgotten, multiple times and I'm tired of having to fix what some of these solutions break. I keep Firefox and add-ons up-to-date. I only have three basic add-ons installed. So, the question is, how do I resolve this issue or do I need to stop using Firefox, which I don't want to do. However, if I can't handle these types of transactions online via Firefox, I'll have to switch. Some of these sites take me between 1-2 hours to navigate through the dysfunction just to complete simple banking or paying bills.

I'm sorry I'm not including specific websites, but for security reasons I'd rather not list what financial institutions I use. I can tell you one utility company is AT&T's customer portal website. If someone from Mozilla wants to contact me directly, feel free to contact me via LinkedIn and I'll give you more specifics. You'll find a link to my LinkedIn profile on my website. Thanks in advance for any help you can provide on this issue.

Sincerely, NicCrockett NicCrockett.me

Asked by NicCrockett 6 ezinsukwini ezidlule

  • Kusonjululiwe

Embedded video won't play

Embedded videos at a particular website do not play in FF 80.0.1 (64 bit). My system is running Ubuntu 20.04.1 LTS. I have tried workarounds but none have provided a reme… (funda kabanzi)

Embedded videos at a particular website do not play in FF 80.0.1 (64 bit). My system is running Ubuntu 20.04.1 LTS.

I have tried workarounds but none have provided a remedy. There could be a bug in FF causing this but I'm not sure.

Here is an example link: https://www.sbs.com.au/cyclingcentral/video/1788049475999/Winning-moment-Stage-14

This is the behaviour I see: After I click the play button in the lower left of the embedded frame the video begins to load. The beginning of an ad flashes into the video box but cuts out before playing. The video box is then loaded with the first shot of vision I wish to view but does not play.

I use four FF profiles with various modifications to improve privacy and security. When these changes occasionally cause problems with website function I try loading the website in a FF profile with reduced security/privacy controls. Modifications include changes to privacy and security settings, browser extensions and about:config changes.

Cascading through profiles with a step-wise reduction in the number of modifications still wouldn't permit me to play videos from this site. Even my vanilla FF profile with only a few UI tweaks does not play the video. After that I tried loading problematic pages in a brand new, freshly created vanilla FF profile to which no changes had been made. Videos still wouldn't play in a pristine profile with zero user modifications.

My internet connection comes via a smartphone mobile hotspot. The phone has a system level ad blocker running (Android phone, Blokada app) but switching it off did not allow the videos to play.

After that I tried a different browser. I installed Brave browser via Snap. Version 1.13.82 Chromium: 85.0.4183.83 (Official Build) (64-bit)

It played the video first time. Therefore internet connection to site is good. Did not load advertisement at start of video, no flash of ad content. When the video panel is loaded in Brave a large yellow play button is superimposed on the first frame of the video. The button is a yellow circle with a right-pointing yellow triangle inside it. Clicking the white play button in the lower left corner of the embedded video frame does not play the video. Clicking the large superimposed yellow icon initiates video play.

I'd be grateful for advice on how to rectify this problem.

Asked by Nullius 6 ezinsukwini ezidlule

Answered by cor-el 5 ezinsukwini ezidlule

Yotube cannot load/refresh properly but it works in other browser

As the subject mentioned, Youtube will keep infinitely reload,i tried to clear cache and reset the firefox, it was helpful for a while. However,it turn back to the same p… (funda kabanzi)

As the subject mentioned,

Youtube will keep infinitely reload,i tried to clear cache and reset the firefox, it was helpful for a while. However,it turn back to the same problem again.

Like the images shown below.

PS. Name: Firefox Version: 80.0.1 Build ID: 20200831163820 Distribution ID: Update Channel: release User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:80.0) Gecko/20100101 Firefox/80.0 OS: Windows_NT 10.0 19041 Launcher Process: Enabled Multiprocess Windows: 1/1 Enabled by default Remote Processes: 6 Enterprise Policies: Inactive Google Location Service Key: Found Google Safebrowsing Key: Found Mozilla Location Service Key: Found Safe Mode: false

Asked by PeePeeBird 6 ezinsukwini ezidlule

Last reply by FredMcD 6 ezinsukwini ezidlule