I have google set as my homepage and cursor goes to address bar instead of google search box

This happened after the last update 105.0. Any way to fix it? I have google set as my homepage and cursor starts at the address bar when opening firefox instead of the g… (funda kabanzi)

This happened after the last update 105.0. Any way to fix it?

I have google set as my homepage and cursor starts at the address bar when opening firefox instead of the google search box in the middle like it always did.

Asked by Guidodi 6 ezinsukwini ezidlule

Last reply by MrSensible 4 ezinsukwini ezidlule

Onedrive Will Not Load on Firefox

When I attempt to go to the OneDrive browser site using firefox it fails to load. It isn't infinite loading, nor is it displaying an error. It just finishes loading but s… (funda kabanzi)

When I attempt to go to the OneDrive browser site using firefox it fails to load. It isn't infinite loading, nor is it displaying an error. It just finishes loading but shows nothing but a white page. This issue is only on Firefox as attempting to go to the OneDrive browser site on Microsoft edge works just fine. It's also only an issue with the main onedrive site and the folder browsing pages. Going directly to a file loads the page just fine.

Asked by ninjaofthefunk 1 inyanga edlule

Last reply by jonzn4SUSE 6 ezinsukwini ezidlule

Firefox 105.0 upgrade and malware

Since Firefox upgraded to 105.0 in the past day, every time I open it, my malware detection software gives me a notice that it has blocked malware. Here is a printout fro… (funda kabanzi)

Since Firefox upgraded to 105.0 in the past day, every time I open it, my malware detection software gives me a notice that it has blocked malware. Here is a printout from the software:


Malwarebytes www.malwarebytes.com

-Log Details- Protection Event Date: 9/21/22 Protection Event Time: 9:36 AM Log File: c45b2d49-39ba-11ed-95d2-7824af3be113.json

-Software Information- Version: 4.5.14.210 Components Version: 1.0.1751 Update Package Version: 1.0.60359 License: Premium

-System Information- OS: Windows 10 (Build 19044.2006) CPU: x64 File System: NTFS User: System

-Blocked Website Details- Malicious Website: 1, C:\Program Files\Mozilla Firefox\firefox.exe, Blocked, -1, -1, 0.0.0, ,

-Website Data- Category: Malware Domain: pki-goog.l.google.com IP Address: 142.250.191.131 Port: 80 Type: Outbound File: C:\Program Files\Mozilla Firefox\firefox.exe (end)


So it appears that Firefox (and perhaps google) is showing up as a malicious website. Any idea why this is occurring? FWIW, my start page is startpage.com. The alert also appears even when I search using DuckDuckGo, and also when I go back to home page.

Any suggestions?

Asked by Bobaru52 6 ezinsukwini ezidlule

Last reply by James 5 ezinsukwini ezidlule

"This connection is not secure. Logins entered here could be compromised" messages started on last update, wont disable

Latest Firefox update 104.0 started displaying "This connection is not secure. Logins entered here could be compromised" again after previously being disabled. It's an a… (funda kabanzi)

Latest Firefox update 104.0 started displaying "This connection is not secure. Logins entered here could be compromised" again after previously being disabled. It's an annoying message that pops up on my intranet logins and I want it disabled again. I did the usual in about:config and set security.insecure_field_warning.contextual.enabled to False and security.insecure_password.ui.enabled to False like previously, but the message is still there. It seems that latest update is forcing this message and ignoring the settings to disable them. Please help!

Asked by Kyosji 1 inyanga edlule

Last reply by mathias.f 1 isonto elidlule

Proxy / VPN

Hi. Since FF v103 it seems, when working with a VPN, and then trying to use also a browser extension VPN, it either does not or does not connect until after 45s. Before i… (funda kabanzi)

Hi. Since FF v103 it seems, when working with a VPN, and then trying to use also a browser extension VPN, it either does not or does not connect until after 45s. Before it was immediate. It works in all other browsers (incl FF before v103). So this is a recent change in FF that harms normal VPN connections. I found out by trial and error, that changing the port of the VPN extension to 443 and disabling and enabling the extension and going back to v103 from v103.0.1 helped, but that should not be like that. So something has been broken in the latest v103.0.1 - please kindly look into it. Thank you!

)

Asked by spdgnzls 1 inyanga edlule

Last reply by Dropa 1 inyanga edlule

Not Able to Upload

I have tried to upload files in several websites and the "upload" button isn't working. I tried in Safari and I'm not having this issue. It's an issue keeping me from wor… (funda kabanzi)

I have tried to upload files in several websites and the "upload" button isn't working. I tried in Safari and I'm not having this issue. It's an issue keeping me from working. Does anyone know how to fix it?

Asked by drlinmorel 4 izinyanga ezidlule

Last reply by george6996 1 inyanga edlule

Firefox downloading 0 byte htm files moz-safe-about resources

I was watching anime today on some site and my firefox was downloading many files without my knowledge into my download folder. I'm worried that it can be some viruses? T… (funda kabanzi)

I was watching anime today on some site and my firefox was downloading many files without my knowledge into my download folder. I'm worried that it can be some viruses? This is a screenshoot. Should i be worried? Thank you for help.

Asked by t.martynik 5 izinyanga ezidlule

Last reply by ReachMrSparks 3 emasontweni adlule

printing Yahoo emails

I'm using Firefox version 99.0. Windows 10, version 21H1, OS Build 19043.1586 I am on the web page for Yahoo Mail. When I need to print an email 1. If I print using the s… (funda kabanzi)

I'm using Firefox version 99.0. Windows 10, version 21H1, OS Build 19043.1586 I am on the web page for Yahoo Mail. When I need to print an email 1. If I print using the system print dialog: The heading of the email (Headline,From, To, and Date) prints. The rest of that page does not print. The text of the second page prints.

Asked by billth87 5 izinyanga ezidlule

Last reply by konocwa 6 ezinsukwini ezidlule

cannot log into att.com website

I cannot log into att.com from firefox, yet can through google chrome. This is a fairly new problem over the last month or so. When logging into their site, website keep… (funda kabanzi)

I cannot log into att.com from firefox, yet can through google chrome. This is a fairly new problem over the last month or so.

When logging into their site, website keeps bouncing back and forth between the att.com logo, to a blank white screen, that says "redirecting". It never allows me into the website.

Please help, or fix this issue on your end.

many thanks,

Freda S Morrison

Asked by Freda Morrison 4 ezinsukwini ezidlule

Last reply by cor-el 3 ezinsukwini ezidlule

weather.com blocking website unless you spring for premium

See subject above. Their instruction doesn't apply to my mac. I like weather.com, but not enough to pay for it and I can't get past their screen with their instructions… (funda kabanzi)

See subject above. Their instruction doesn't apply to my mac. I like weather.com, but not enough to pay for it and I can't get past their screen with their instructions while on Firefox. I don't have the symbol they want me to click. It just happened today.


edit: moved thread from Firefox for iOS (for iPhone/iPad) to Firefox section as you have macOS

Asked by aleller129 6 ezinsukwini ezidlule

Last reply by cor-el 6 ezinsukwini ezidlule

Can't Enable Two-Factor-Authentication.

The only thing stopping me from switching to FireFox is this issue, whenever I try to enable 2-factor-auth I keep getting a message saying "Incorrect two-step authenticat… (funda kabanzi)

The only thing stopping me from switching to FireFox is this issue, whenever I try to enable 2-factor-auth I keep getting a message saying "Incorrect two-step authentication code".

I tried restarting my PC, restarting my phone, used 3 different auth apps, restarted my router, used a VPN, cleared cache and cookies, tried enabling it from a different browser, tried using a different phone, tried enabling it on a different account, and nothing fixed the issue, I keep getting the same error message "Incorrect two-step authentication code"

at this point I'm 99% sure it's a server sided issue.

help me, this is taking way too long to just activate 2-factor-authentication :(

Asked by XDark187 1 isonto elidlule

Last reply by Dropa 1 isonto elidlule