Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Youtube playback performance has gone down June 2024

Over the past week or so, Youtube videos take a while to start, and will at times just stop and buffer. I turned off uBlock Origin for Youtube, and I have Youtube Premium… (funda kabanzi)

Over the past week or so, Youtube videos take a while to start, and will at times just stop and buffer. I turned off uBlock Origin for Youtube, and I have Youtube Premium, but this issue is still happening. Ookla speed test is 569.32 Mbps download, and 23.50 Mbps upload. My Firefox is set to automatically update. Current version is 127.0.1

Asked by mikeyvsaul 3 emasontweni adlule

Answered by mikeyvsaul 3 emasontweni adlule

Youtube not working in firefox

Hi there! I've been having problems with youtube not working in firefox lately. It's ONLY in firefox that it does this issue in, I've tried it in other browsers. Youtube … (funda kabanzi)

Hi there! I've been having problems with youtube not working in firefox lately. It's ONLY in firefox that it does this issue in, I've tried it in other browsers. Youtube tends to just....stop buffering in firefox for some reason? My internet connection is not the issue so I'm not sure what I could do to mess with it, I've done a fresh install of firefox, I've cleared cache and cookies. I'm genuinely at a loss.

It takes FOREVER for it to actually s tart up in the video too. The video plays fine until it just...stops buffering and takes 5-10 minutes to load. As mentioned before this is only an issue in firefox.

Asked by nizzknob 3 emasontweni adlule

Last reply by cor-el 3 emasontweni adlule

Firefox not showing/displaying Yahoo! Comments

This current version of Firefox (126.0) is preventing Yahoo! Comments from showing/displaying in ANY Yahoo! article. After I finished reading a Yahoo! article, the Yahoo!… (funda kabanzi)

This current version of Firefox (126.0) is preventing Yahoo! Comments from showing/displaying in ANY Yahoo! article. After I finished reading a Yahoo! article, the Yahoo! Comments is viewed but upon clicking on Comments, it just disappeared. It happens in any Yahoo! article with Comments. I used Safari to see if I experience similar issue but Safari is able to show/display Yahoo! Comments upon clicking on them. I have no other browser plug-in or app in Firefox preventing Yahoo! Comments from showing, it seems to be a Firefox JavaScript issue.

Asked by Rob 1 inyanga edlule

Last reply by Agent virtuel 1 inyanga edlule

Outlook webmail not working properly.

Outlook webmail stops frequently with this message, "Something went wrong and we can't sign you in right now Please try again later. The Microsoft account login server ha… (funda kabanzi)

Outlook webmail stops frequently with this message, "Something went wrong and we can't sign you in right now Please try again later. The Microsoft account login server has detected too many repeated authentication attempts. Please wait a moment and try again."

Asked by Roger Wortley 4 izinyanga ezidlule

Last reply by jonzn4SUSE 4 izinyanga ezidlule

Firefox no longer shows me the "comments" section of various new sources, including Townhall Media and Fox News

I have recently noticed that I can no longer see the "comments" sections on various "News" websites. I first noted this with Townhall Media sites (Townhall.com, Redstate… (funda kabanzi)

I have recently noticed that I can no longer see the "comments" sections on various "News" websites. I first noted this with Townhall Media sites (Townhall.com, Redstate.com, Pjmedia.com) and now Foxnews.com. What has Firefox changed that has resulted in this issue? Most of these sites use Disqus for comments. I have tried explicitly allowing content from these sites. I've been using Mozzila products since the advent of Netscape. Always found Firefox to be superior to other browsers, and I'd like a little help in finding out what is causing this problem. Thanks.

Asked by coyotesrt 1 isonto elidlule

Last reply by cor-el 1 isonto elidlule

  • Kusonjululiwe

Getting PR_CONNECT_RESET_ERROR on websites which use TLS/SSL

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more det… (funda kabanzi)

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more details. This issue was observed ever since I updated to Firefox version 124.x. Prior to that the websites were working fine.

When I try to access the same websites and try to log into them using Microsoft Edge, I do not face a similar issue. They work fine.

I have cleared the browser cache, restarted firefox, and then tried. Still faced the same issue. I have cleared the DNS cache of Firefox browser (about:networking#dns) and then tried. Still faced the same issue. I have opened Firefox in Safe mode (Menu > Help > Troubleshooting mode) and still faced the same issue.

Can someone please help me in fixing the issue? I would like to refrain from using MS Edge or chrome browser.

Asked by ixian 3 izinyanga ezidlule

Answered by zeroknight 3 izinyanga ezidlule

Network Protocol Error

Firefox is my primary browser. I get this Network protocol error message so often now that I am considering using another web browser. See below It happens with sites I r… (funda kabanzi)

Firefox is my primary browser. I get this Network protocol error message so often now that I am considering using another web browser. See below It happens with sites I routinely use. I have tried several of the solutions from Firefox and also searched other solutions online to no avail. I like the Firefox web browser. Can you provide me some other solutions

Network Protocol Error An error occurred during a connection to xxxxxxxxxxxxxxx. The page you are trying to view cannot be shown because an error in the network protocol was detected. • Please contact the website owners to inform them of this problem.

Asked by mrhend 1 inyanga edlule

Last reply by cor-el 1 inyanga edlule

  • Kusonjululiwe

Startpage Search Engine

This problem exists ONLY on Firefox. I vary search engines, from DuckDuckGo to Presearch and Startpage depending on the search results I get. For no apparent reason I wi… (funda kabanzi)

This problem exists ONLY on Firefox. I vary search engines, from DuckDuckGo to Presearch and Startpage depending on the search results I get.

For no apparent reason I will get a "suspended connection" message on Startpage while using the Firefox browser. I have included both the link and a screenshot of the problematic page. The page will open perfectly several times, and then suddenly, in the same session, if I open a new Startpage tab, this message will appear. While the suspended connection message is visible in Firefox / Startpage, I will try Startpage in Edge, Opera, Chrome and Midori, and they all open to the Starpage beautifully.

I am using the Firefox 125.0.3 browser, I have cleared caches and cookies, and run full malware scans, with zero negative results, and yet this problem persists. It is sporadic, and does not occur on a predictable basis. It occurs whether the Mozilla VPN is on or not, and switching from on to off or off to on changes nothing, even after refreshing the page.

I am assuming that this is a Firefox issue, as the problem does not occur on other browsers

I can easily switch browsers and / or search engines, but Firefox in conjuction with Startpage is my preferred combo. I just find it frustrating in that I cannot fix it myself.

So....Ehhhh...what's up doc?

https://www.startpage.com/sp/captcha-block#?bc=US&bi=QuadraNet&be=a2667ecaaf93ae9c091acfff4cebeacc&bds_t=1715638671T77bc1f599823650a2bba749db91bb9c806807a1edc0a34414bf50516dbe0e125&bds_s=dd88ea12048c4efdb6fb4d366c52ae8f&lui=english&cat=web&language=english&t=night&cmd=gen_page

Asked by EmJay Dubbya 2 izinyanga ezidlule

Answered by EmJay Dubbya 1 inyanga edlule

  • Kusonjululiwe

Amazon loads slowly or not at all; all other sites are fine

Hi! I'm using Firefox 126.0 on Fedora 39. Pages from Amazon.co.uk load very slowly, incompletely, or not at all. All other Web sites are fine. I had a couple of certi… (funda kabanzi)

Hi! I'm using Firefox 126.0 on Fedora 39.

Pages from Amazon.co.uk load very slowly, incompletely, or not at all. All other Web sites are fine.

I had a couple of certificate-related errors saying that the identity of the site couldn't be verified, but I can't reproduce the problem, so I can't quote the exact wording, I'm afraid.

The same Amazon pages load properly in Chrome on the same machine, and they load properly in Firefox in a VM on the same machine. That tells me network connectivity must be fine.

I've tried disabling all extensions, reverting to the default theme, running in Troubleshoot Mode, clearing cookies and site data, clearing the startup cache, disabling hardware acceleration, and creating a new profile. The new profile helps slightly, in that it loads more of the page before getting stuck. Nothing else helps at all.

I'd prefer not to refresh Firefox if I can avoid it, because I don't want to lose all my plugins and settings. This installation is five years old. Besides, a new profile didn't fix the problem.

What's the next thing to try? I'd really appreciate any ideas.

Asked by markus.laker 1 inyanga edlule

Answered by markus.laker 1 inyanga edlule

  • Kusonjululiwe

White boxes appearing on browser and screen

Hello! Started up Firefox today and these whited out boxes started appearing over my search bars and random part of the screen, such as the descriptions of different ar… (funda kabanzi)

Hello!

Started up Firefox today and these whited out boxes started appearing over my search bars and random part of the screen, such as the descriptions of different articles on my home pages, extension and theme information in my settings, and different tabs (see pictures 1 and 2). The text is also white, making it almost impossible for me to see what I'm typing or selecting in the search bar (picture 3).

I've already tried some tips that I found on the forums such as changing the hardware accelerator, making sure my extensions and add-ons were up to date, etc. When I go into troubleshooting mode, the boxes disappear and Firefox functions normally, but when I tried turning off all my add-ons and themes on the regular browser, the problem still wasn't fixed. I did a full refresh of the browser, hoping that would help to reset whatever was causing the issue, but that didn't help either.

Any advice or troubleshooting tips would be greatly appreciated!

Asked by jayd8kit 3 emasontweni adlule

Answered by cor-el 3 emasontweni adlule

Outlook mail problem

‘I can't receive outlook mail today using Firefox. I receive message header but when I open it there's no message data. It works fine in Chrome. I can't forward a message… (funda kabanzi)

‘I can't receive outlook mail today using Firefox. I receive message header but when I open it there's no message data. It works fine in Chrome. I can't forward a message it fails to connect to the server. When I try to delete messages it doesn't remove the item. Any suggestions?

Asked by jstegura 5 izinyanga ezidlule

Last reply by zeroknight 5 izinyanga ezidlule

WEB SITE IMAGE DISPLAY

Hi having a problem with viewing my web site images on any products where the images lay out DO NOT display correctly , and place themselves one below the other as oppose… (funda kabanzi)

Hi having a problem with viewing my web site images on any products where the images lay out DO NOT display correctly , and place themselves one below the other as opposed to side by side.

This means that we have to scroll for a long while to be able to get to the descriptions

We have tried to many things, but no luck

Can someone provide some advise

Thank you

Asked by Trojan Fitness Sales 1 isonto elidlule

Youtube audio

Youtube, and only youtube, will not play audio. Netflix works, Hulu works, steam games works. But no audio on youtube. it's not my computer's audio settings, Youtube wo… (funda kabanzi)

Youtube, and only youtube, will not play audio. Netflix works, Hulu works, steam games works. But no audio on youtube. it's not my computer's audio settings, Youtube works fine on edge. I love firefox, it is my default browser, but, you know, what the fuc*! why won't youtube work?! I know it's not your fault but, you know, I call bologna! Attached is a screenshot of a video on youtube. Usually I can hear sounds but not now.

Asked by aday1208 4 izinyanga ezidlule

Last reply by aday1208 4 izinyanga ezidlule

YouTube videos randomly buffering

Hey folks, I've been noticing something peculiar with Firefox that's been bothering me lately. Whenever I try to watch videos on YouTube in resolutions above 1080p, they … (funda kabanzi)

Hey folks, I've been noticing something peculiar with Firefox that's been bothering me lately. Whenever I try to watch videos on YouTube in resolutions above 1080p, they tend to randomly buffer. It's quite frustrating, especially when I know my internet connection is stable and other browsers don't seem to have this issue. Has anyone else experienced this problem with Firefox? And if so, do you have any tips or solutions to share? Thanks in advance for any insights!

Asked by ThanosZ97 2 izinyanga ezidlule

Last reply by ThanosZ97 4 emasontweni adlule

  • Kusonjululiwe

Certain sites not being accessed

Hi, I am having some trouble with Mozilla Firefox version 127.02 on a Windows 11 PC. Certain websites do not load, for example, travel.state.org, which is a website to kn… (funda kabanzi)

Hi, I am having some trouble with Mozilla Firefox version 127.02 on a Windows 11 PC. Certain websites do not load, for example, travel.state.org, which is a website to know the requirements to travel to the United States. However the site loads without any trouble on my Android phone, and on other browsers such as 'Microsoft Edge'. Can someone help me with this situation? Thank you this would be very much appreciated.

Asked by DTS 2 emasontweni adlule

Answered by DTS 2 emasontweni adlule

  • Okugcinwe kunqolobane

Google maps malfunction after 100th release

Since the last two updates, google maps opens, but it is impossible to MOVE the map. Zoom works ok. Navigation pane also stopped working, impossible to enter addresses f… (funda kabanzi)

Since the last two updates, google maps opens, but it is impossible to MOVE the map. Zoom works ok. Navigation pane also stopped working, impossible to enter addresses for navigation.

Asked by starwashzg 2 iminyaka edlule

Last reply by starwashzg 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Corrupted App Icon

One (and only one) of the App icons, on Outlook.com, for OneDrive is corrupted, and will not open. It is unique problem that only occurs when using the Firefox Browser, a… (funda kabanzi)

One (and only one) of the App icons, on Outlook.com, for OneDrive is corrupted, and will not open. It is unique problem that only occurs when using the Firefox Browser, and only when trying to open OneDrive by clicking on the OneDrive icon in the app launcher feature through Outlook.com. One Drive will open from that same app icon in other browsers and One Drive will open using the Firefox Browser when accessing it from every other option. It is only a problem, when on the Firefox Browser, and only when trying to access OneDrive through the app launcher icon for OneDrive, while in Outlook.com. I've tried "Refresh Firefox" and the issue temporarily goes away, and access is successful through the link I have described, but, only immediately after the refresh. Later, it will again no longer connect again...unless I again Refresh Firefox. The issue appears (to me) to be a broken address stream when the problem occurs, but, again, this only occurs under the conditions I have described. It has worked fine for many years and just within the last four days suddenly became a problem. Yes, I have other options to access OneDrive, but the app for OneDrive while on Outlook.com emails is the most convenient since I am often communicating with a recipient of a link to a file stored in a file on the online OneDrive. I've tried the Troubleshooting Mode, and nothing appeared to be highlighted, and I have tried clearing the cache numerous time. Please help.

Asked by anastasiaanthony8 2 iminyaka edlule

Answered by jonzn4SUSE 2 iminyaka edlule

  • Okugcinwe kunqolobane

Some YouTube videos not showing the dates when they were uploaded

Firefox 100 Have you noticed this? It's been annoying me for quite some time, so I finally googled for a possible solution to the problem, and found this thread What's… (funda kabanzi)

Firefox 100

Have you noticed this? It's been annoying me for quite some time, so I finally googled for a possible solution to the problem, and found this thread

What's up with some YouTube videos not showing the date it was uploaded?

It turns out that the user must zoom out the page until the date emerges, right where it is supposed to be. Apparently, not necessarily the same for everybody. In my case, from 100% to 80%.

But I still don't think there is a consensus whether the cause it is the website, the browser, or both. Nor is there a suggested fix except for this workaround.

Asked by noel_envode 2 iminyaka edlule

Last reply by noel_envode 2 iminyaka edlule

  • Okugcinwe kunqolobane

firefox browser

Since your last update I can no longer view my credit card statements, it downloads a pdf file. If I go to download the pdf instead I receive four pdf files downloaded. T… (funda kabanzi)

Since your last update I can no longer view my credit card statements, it downloads a pdf file. If I go to download the pdf instead I receive four pdf files downloaded. The edge and brave browsers don't do this.

Asked by 99broekstra 2 iminyaka edlule

Last reply by Terry 2 iminyaka edlule