Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

firefox browser on face book

Hello when i am on facebook,and i want to do a video chat or a call chat it now tells me that video or voice calling is not supported by this browser,yet it was all worki… (funda kabanzi)

Hello when i am on facebook,and i want to do a video chat or a call chat it now tells me that video or voice calling is not supported by this browser,yet it was all working fine about a week ago and i went to do a video call two days ago and now i can't,i have no idea what has happened regards mark

Asked by mdk308 5 ezinsukwini ezidlule

the amout of search result of "Bing" in same keywords in firefox browser is less than another browser(chrome).Why?

Lately, I used "Bing" in Firefox browser,but it often show no result and give one message about “Missing children". I think this is very strange, so I try to search in … (funda kabanzi)

Lately, I used "Bing" in Firefox browser,but it often show no result and give one message about “Missing children". I think this is very strange, so I try to search in the "Bing" in different browser(Firefox and Chrome),and the test is confused. when I used this string "益云公益寻儿童" as the keyword for searching, there is only one result in Firefox browser but there are many results in Chrome browser.please see below images ( image 1 and image 2). At the same time ,there are also many results in "Baidu" in Firefox(image 3). Next I changed another keywords"天气预报",but there is still the big difference between them. when I Searching ,I closed all the plugins. So I think this is strongly related to Firefox browser. This phenomena makes "Bing search" very unpredictable so that I often got no result. please help me! thanks.

Asked by vitaecheng 3 ezinsukwini ezidlule

PDFs occassionaly become garbled and restarting firefox temporarily fixes it

I view a lot of PDFs for electronics design. And after some time with the browser running it starts to garble PDFs. I have not found a trigger. Sometimes it opens fine in… (funda kabanzi)

I view a lot of PDFs for electronics design. And after some time with the browser running it starts to garble PDFs. I have not found a trigger. Sometimes it opens fine in a new container tab or private browsing, other times nothing will open it. Very occasionally refreshing a few times makes it load correctly. The error doesn't manifest for all PDFs at the same time. Open ones will remain viewable, and once the error occurs some new PDFs still open while others fail consistently. Sometimes opening the same PDF as a file from my local drive makes it render.

The rendering error is a bit unlike anything I've ever seen. There is a lot of X and Y spearing like it tried to render the same text and images in slightly different spots over and over again. When I switch virtual workspaces and come back some parts of the rendered page retain the contents of the previous workspace and others do not. Scrolling produces jitter and additional smearing.

One somewhat reliable way to trigger the error is to put the laptop to sleep and wake it up. That always causes PDFs to exibit this error but often refreshing the PDF will work to restore it. Not reliably though.

I've attached an image of the error captured with my phone because neither screenshots nor OBS can actually "see" the garbage on screen. Apologies that this error is so full of inconsistent behavior. I've lived with this for some time now in the hopes that it was a temporary problem and tried to work out what causes it but I can't find anything other than putting the laptop to sleep being a cause, and even then it is not the sole cause.

Asked by Colette 🌩️💝 Kerr 2 ezinsukwini ezidlule

Firefox Getting Unusuable

Hi, this is going to be a long one, so many things... Using Firefox the latest Ubuntu LTS, with the latest Firefox from Snap. I'm a very long term Firefox user, never had… (funda kabanzi)

Hi, this is going to be a long one, so many things... Using Firefox the latest Ubuntu LTS, with the latest Firefox from Snap. I'm a very long term Firefox user, never had any real troubles unit recently. I have a vast number of cookies, saved passwords and so on. Reinstalling or deleting cookies or such isn't an option unless fixes are guaranteed to work - if I have to start over then I'll do it with Opera, that is where my grumpiness indicator is at.

The set up is two monitors (working as a single 'screen') attached to an Aspire PC (Aspire X seems to be the model?). I tend to have 'stuff' going on in the left hand monitor, YouTube on the right. The PC is on all day. I know there are log files, but I don't know which is for what or where they are. I use AdBlocker Ultimate.

So what's happening is: Firefox crashes quite often at any time - 'Firefox is not responding - force quit or wait' - always have to quit. There doesn't seem to be any repeatable way to cause this, it seems random.

When the mouse enters the YouTube window (the drawing area, not the actual window) it disappears until the pointer moves out of the window. Jiggling the window size sometimes brings it back, but...

When the mouse pointer actually appears the window is completely unresponsive - clicks don't work, nothing highlights and so on. After somewhere between 10 and 30 seconds things will work for 2 or 3 mouse actions (clicks, drags etc) then do it again. Unless I give it plenty of time, clicking on a video will play a pretty random one - Firefox seems to lose track of where the pointer is.

If I comment on a video the I get about 5 to 10 characters in then nothing happens for 10 to 20 seconds, then any queued characters are shown. Rinse and repeat until the comment is complete - it takes ages.

YouTube is the biggest problem, but there are some glitches in other Firefox windows, I'm supposing that the problems are audio/video related.

None of the above happens with Opera. It's getting to the stage where Firefox is unusable.

I've googled and searched this site but the there seems no solution.

Any help appreciated.

Asked by richardjwatsontsr3 2 ezinsukwini ezidlule

Some symbols are not displayed properly

For some reason, the bullets used to hide a password are not rendered properly in Firefox. As shown by the first uploaded image, they are displayed as big white-filled ci… (funda kabanzi)

For some reason, the bullets used to hide a password are not rendered properly in Firefox. As shown by the first uploaded image, they are displayed as big white-filled circles.

This problem does not occur on chromium-based browsers, as shown by the second uploaded image, which is a screenshot taken from chromium, on the exact same session.

I have already done the following:

  • verified that the "Allow pages to choose their own fonts, instead of your selections above" box is checked in my preferences. I have also tried disabling and re-enabling this option
  • launched FF in troubleshoot mode to disable extensions and hardware acceleration
  • verified that gfx.downloadable_fonts.enabled is set true in my about:config

All of these attempts however failed to solve the problem.

This problem is occurring on a fresh install of a Linux distro, so I first thought that I might be missing some fonts, but the problem might lie somewhere else since the symbols are properly displayed in chromium-based browsers.

Asked by Ileska 3 ezinsukwini ezidlule

Last reply by Ileska 2 ezinsukwini ezidlule

Media resource could not be decoded, error: Error Code: NS_ERROR_DOM_MEDIA_METADATA_ERR (0x806e0006)

A recent set of system updates appears to have made most website videos not play in Firefox. When I inspect the Developer Tools - > Console tab the most detail Firefo… (funda kabanzi)

A recent set of system updates appears to have made most website videos not play in Firefox.

When I inspect the Developer Tools - > Console tab the most detail Firefox gives are an error line similar to: Media resource URL could not be decoded, error: Error Code: NS_ERROR_DOM_MEDIA_METADATA_ERR (0x806e0006)

Internet searches for the error name and error hex do not appear yield any applicable troubleshooting, nor any methods of collecting additional problem data.

How can I obtain more detail on where the error is happening and how Firefox might be interacting with other packages present on my system?

Arch Linux has some older ffmpeg-compat packages, but those don't appear to match any of the web results, in that they're even older versions of ffmpeg.

yay -Ss ffmpeg-compat aur/ffmpeg-compat-55 2.3.6-4 (+24 0.00)

   Compatibility package for ffmpeg to provide versions 55 of libavcodec, libavdevice and libavformat, not anymore provided by the ffmpeg package

aur/ffmpeg-compat-54 1.2.12-4 (+87 0.00)

   Compatibility package for ffmpeg to provide versions 54 of libavcodec, libavdevice and libavformat, not anymore provided by the ffmpeg package

Asked by mjevans 2 ezinsukwini ezidlule

Audio of linux changes when moving around with video player

When pausing/starting or moving video feedback volume changes to an fixed volume. Opening video player in youtube default volume is at 41%, I put in at 100% but when I p… (funda kabanzi)

When pausing/starting or moving video feedback volume changes to an fixed volume. Opening video player in youtube default volume is at 41%, I put in at 100% but when I pause it or change to another part of the video, the volume changes to the default again. It's not from OS because with chromium browsers doesn't happen (brave,steam chromium) and with librewolf happens. Wanted to publish a 10 sec video showing the error, because I don't know how to show it with photos.

Asked by jordicasals 2 ezinsukwini ezidlule

proxy.pac file not loading on startup

Hi, I'm experiencing a problem on Firefox 125 and 126 on Red Hat Linux 8 & 9 and also on Ubuntu 20 and 22 systems. We have a proxy pac which we have tried loading f… (funda kabanzi)

Hi,

I'm experiencing a problem on Firefox 125 and 126 on Red Hat Linux 8 & 9 and also on Ubuntu 20 and 22 systems.

We have a proxy pac which we have tried loading from an http url, or a local file and both produce the same result.

  • Launch Firefox, no access to Internet sites (i.e. no proxy)
  • Enter settings and Reload proxy pac
  • Proxy works perfectly

Is there any way to force the proxy pac to load on Launch? Why isn't this the default behaviour? or am I doing something wrong?

Thanks

Asked by andy270 1 usuku oludlule

Too many spawn child processess and browser freeze

Firefox spawn too many child processess, with cause the browser to freeze. Proposed solution: Reduce to absolute minimum the spawn child processess. The value should be… (funda kabanzi)

Firefox spawn too many child processess, with cause the browser to freeze.

Proposed solution:

Reduce to absolute minimum the spawn child processess. The value should be set according to the device performance and additionally show allow the user to set manually the limits.

Example: 1 (maximal 3) child process per tab/window

Asked by Mcgiwer 19 amahora adlule