Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Youtube videos stutter, lag, or freeze when putting them on 1080p/720 60fps.

Hello there to anyone who can help me with this problem that I'm having right now. Yesterday while watching and going through the videos on youtube, while watching a vide… (funda kabanzi)

Hello there to anyone who can help me with this problem that I'm having right now. Yesterday while watching and going through the videos on youtube, while watching a video, it suddenly started to lag and not move as smoothly much as before when I have on a higher quality like in 1080p 60fps or 720p60fps.

This has happen to me a couple times before when I couldn't find a way to fix it like when my my laptop was acting stupid and was resetting itself and showing a blue screen when it happen and had someone help me take it to the store and have it fixed and the reset my laptop or something and had to go redownload Firefox and I think the problem stopped working.


Yesterday and today I tried searching and looking up how to fix this and find answers that tell me to go to the about:config and change somethings to false or true whatever and it still has this problem. I hope changing it to whatever doesn't mess it up anything even more.

I thought I had to go update Windows or something since recently a couple of times the youtube videos get stuttery and not move as smoothly at times. I can't remember much this one but I either just close Firefox to hopefully that it goes back to normal or I have to update Windows to restart my laptop and it works and it goes back to normal.

But this time when I did all that and I try to update Windows from my laptop it was doing what it does updating installing or downloading yesterday. The problem is still there and the videos on youtube are still stuttering. And I try to see if there were more things to update there was nothing there and says its up to date.

I linked a video that has a 60fps option on a another browser Microsoft Edge to see if it works from there and video when putting it on 60fps works fine there. So this must be a Firefox problem or something.

So if anyone can help me with this problem. Please tell if there's anything else I can do to get these videos on youtube to work on Firefox in 60fps and hopefully can try to easily fix this and hope its nothing complicated to do. Or if there is a bug or something that's making these videos stuttering and everything please try to fix this problem that's going with me right now. Cause i don't want to have to deal with problem I had before again forever and/or if its permanent.

Hopefully maybe the next update for Firefox might fix this problem I have from these youtube videos, but I don't know. Whenever an update for Firefox happens sometimes, the videos on youtube start to stutter and not move as smoothly with putting it on 60fps and have this problem again.

Thank you if anyone has the time to look at this and hopefully someone can get me the answer to finally fix these videos that are freezing stuttering and stuff there.

Asked by buggasep17 5 izinyanga ezidlule

Last reply by Chris Ilias 4 izinyanga ezidlule

  • Okugcinwe kunqolobane

I can watch videos yet I can't comment, favorite, save for later, access account, etc. on YouTube

I have spent hours, literally, trying to fix this issue by following firefox community help guides yet nothing I've found has solved the problem. I can fully utilize yout… (funda kabanzi)

I have spent hours, literally, trying to fix this issue by following firefox community help guides yet nothing I've found has solved the problem. I can fully utilize youtube, with similar addons installed , on google chrome and microsoft edge without any problems yet firefox will allow only videos to be watched on youtube - nothing more. When I try to comment it says: Returned error , when click on the (save) button; nothing happens, when i click on my account icon a blank window opens with a circle spinning in the center endlessly - - the extent of functions is limited to, watching videos . I've manually installed Adobe flash, I've tried disabling the polymer function, I've tried the safe mode with my firewall disabled (I made sure that the microsoft firewall did not enable when I disabled Kaspersky), I went into about:config and did all the adjustments... there is quite a number of other things I did over the course of three hours. In the picture I have one picture showing my firewall/addons disabled with firefox in safemode while in the other picture the firewall/addons are enabled. System Information

Asked by omegainitiate 1 unyaka odlule

Last reply by jahinson2002 1 unyaka odlule

  • Kusonjululiwe

Youtube loading delayed, skipping video delayed load

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that. Wh… (funda kabanzi)

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that.

When I load a new youtube video, the video will buffer as normal, and then buffering stops. Then there is a delay of about 10 seconds. You can see from my screenshot that the buffer is filled just fine, and playback begins about 10 seconds later. This also happens if I skip ahead/back or to any position in the video. This firefox install is on a new install of Windows 11, with a new xps 13. The previous xps 13 with windows 11 didn't have this problem, and I don't have this problem on my desktop setup with windows 10.

I use a few addons: decentraleyes, ublock, duckduckgo and I have privacy protections set to strict. I have tried a few troubleshooting steps and the problem persists. Things I have tried:

  • safe-mode
  • fresh install
  • installed additional codecs
  • used user-agent workarounds to show as a chromium based browser
  • turned off hardware acceleration

The problem doesn't happen on chrome, but it does happen on Edge, which is strange. Because of this, I'm wondering if there is something going on with codecs. In the firefox screenshot posted, the codec used is vp09, same with Edge. But in Chrome the codec is av01.

Asked by dwarren 1 inyanga edlule

Answered by dwarren 6 ezinsukwini ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Using the dot (.) to increase the video speed ?

Hello, Mozilla Firefox is my default browser and my favorite one However, I have an issue when surfing on Youtube because at least one of the keyboard shortcuts cannot be… (funda kabanzi)

Hello, Mozilla Firefox is my default browser and my favorite one

However, I have an issue when surfing on Youtube because at least one of the keyboard shortcuts cannot be used with Mozilla Firefox, while it works ok with both Internet Explorer and Microsoft Edge

Precisely, while on the French keyboard striking the "?" (question mark) key allows to reduce the speed of the video, the opposite shortcut "." (dot) does not works when it should increase the speed

Is there any technical conflict preventing for this dot shortcut to work, or was this forgotten in a way during the development phase?

In any case could it be possible to implement this in a next update?

Many thanks

Asked by Loïc 1 unyaka odlule

Answered by Loïc 1 unyaka odlule

  • Okugcinwe kunqolobane

Can't login to YouTube, Error 405

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case. I can't login properly to YouTube, only… (funda kabanzi)

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case.

I can't login properly to YouTube, only in Firefox, even after clearing cache and cookies and disabling add-ons/running safe mode. I can login to my Google account, view my playlists and recommended videos (although the main page with recommendations only shows 5 lines of videos and when scrolling further is not loading). I can't make any edits, for example add videos to the "Watch Later" playlist, that require a login. When I click login, Google shows the 405 error "The request method GET is inappropriate for the URL /youtubei/v1/browse/edit_playlist. That’s all we know." or with other URL, depending on the action taken.

What can I do? Thank you.

Asked by yana k 1 unyaka odlule

Last reply by sites 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox logs me out of YouTube and gets an error when loggin in.

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out… (funda kabanzi)

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out and when i try to login I get this “'405. That’s an error.” message. I tried doing the same thing with the other browsers (Google Chrome & Microsoft Edge) & they work perfectly. I also tried reinstalling Firefox but still the issue is the same & Firefox on my old laptop doesn’t have this issue. Can anyone help me with this one?

Asked by j.bi2k01 1 unyaka odlule

Answered by j.bi2k01 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 84.0.2 not playing embedded Youtube videos.

Getting errors messages like; An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS) Tried resetting FF, clearing cache and cookies etc. to no avail.… (funda kabanzi)

Getting errors messages like;

An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS)

Tried resetting FF, clearing cache and cookies etc. to no avail.

This started about a week ago.

Youtube webpage is working properly, just embedded videos are fubar.

Grrrrrrrrrrrrrr

Asked by audio_downunder 1 unyaka odlule

Answered by FredMcD 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube isn't loading correctly (if at all)

So basically it has been 2 days since this happened, before update 88; main page of youtube doens't load correctly (only few thumbnails) and only after refreshing it for… (funda kabanzi)

So basically it has been 2 days since this happened, before update 88; main page of youtube doens't load correctly (only few thumbnails) and only after refreshing it for many times; other browsers load it fine; I did everything I could find and think of, including re-installing clean install, and even restoring windows to a week ago. any ideas or help are appreciated.

Asked by abdo.abdulwahid 8 izinyanga ezidlule

Answered by abdo.abdulwahid 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Going to YouTube with Firefox, it will redirect me from the Home page, to a random suscription page.

Each time I go to YouTube, with Firefox, it will redirect me from the Home page to a random subscription channel. If I click on Home, it will not remain there, but redire… (funda kabanzi)

Each time I go to YouTube, with Firefox, it will redirect me from the Home page to a random subscription channel. If I click on Home, it will not remain there, but redirects me every time. Disabled AdBlocker, but with no success. Do not have this problem if I use Edge or IE.

Asked by David Florence 1 unyaka odlule

Answered by McCoy 1 unyaka odlule

  • Okugcinwe kunqolobane

youtube videos not loading, only spinning circle || issue after latest update

since update I can't open you tube videos, site is working & can search get previews but when click to open it don't play only try to load & keeps spinning circle… (funda kabanzi)

since update I can't open you tube videos, site is working & can search get previews but when click to open it don't play only try to load & keeps spinning circle on black background. Cleared cache & cookies, deleted temp files, refresh Firefox but no help. Not using any add-on other than anti virus (updated), no plug-in used. No issue with other sites only concern is you tube video not playing. However, in private window video is playing without any problem. Other browser working fine, facing this issue after latest update - 77.0.1 (64-bit). No issue before update.

Asked by Sunil Kinra 1 unyaka odlule

Last reply by Sunil Kinra 1 unyaka odlule

  • Okugcinwe kunqolobane

Scrolling and pages jumps

Firefox Version 78.0.1 Build ID 20200630195452 How do I stop pages from jumping while scrolling? Happens when scrolling on lots of websites: Youtube and yahoo for exam… (funda kabanzi)

Firefox Version 78.0.1 Build ID 20200630195452

How do I stop pages from jumping while scrolling? Happens when scrolling on lots of websites: Youtube and yahoo for example.

Any help?

Asked by digitalshooter 1 unyaka odlule

Last reply by digitalshooter 1 unyaka odlule

YouTube videos take a long time to load!

Hello, as described in the topic, YouTube videos always take 15-20 seconds (sometimes longer) to start. It's not because of my internet because with Chrome and Edge they … (funda kabanzi)

Hello, as described in the topic, YouTube videos always take 15-20 seconds (sometimes longer) to start. It's not because of my internet because with Chrome and Edge they start immediately. I also cleaned up Firefox and then it ran 1 day better and then worse again. What can I do now to fix this problem?

Thank you!

Asked by leckmirdiepoperze 5 izinyanga ezidlule

Last reply by FredMcD 5 izinyanga ezidlule

  • Okugcinwe kunqolobane

Recent upgrades broke gmail and audio for Amazon Prime video

Recent updates are causing problmes with gmail and video sound. Using URL https://mail.google.com/mail/u/0/#inbox I keep seeing a not connected, trying again message. Cl… (funda kabanzi)

Recent updates are causing problmes with gmail and video sound.

Using URL https://mail.google.com/mail/u/0/#inbox I keep seeing a not connected, trying again message. Closed tab and opened new one with same URL and just get blank white screen. Works fine on Chrome.

Sound does not work on Youtube or Amazon Prime video sometimes. Reopen same URL in Chrome and all is good again.

BTW, it would be useful if Firefox browser upgrades could be skipped. Sometimes one needs to open a browser in a hurry but no can do because Upgrades seem they are going to upgrade, user wishes dismissed. Maybe updates would be a better word than upgrades. Not as bad a Windows but y'all don't want to be like them, do ya? They are the McDonald's of software, they sell a lot of it but it ain't very good.

Thanks for letting me whine. I will go back to my safe space now...

Asked by jvh24521 1 unyaka odlule

Last reply by gumper 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

SPACE BAR DOES NOT WORK ON YOUTUBE SEARCH PROMPT, ONLY IN MY FIREFOX DESKTOP BROWSER (WINDOWS 10)

First of all, how the hell do I actually talk to a person at Firefox? You have made that impossible to find out, online. Anyway, why, suddenly today, does the space bar … (funda kabanzi)

First of all, how the hell do I actually talk to a person at Firefox? You have made that impossible to find out, online.

Anyway, why, suddenly today, does the space bar on my keyboard, NOT work, on YouTube's search prompt, ONLY on my Firefox browser (Windows 10)? What the hell?

Asked by FiredFox69 10 izinyanga ezidlule

Answered by Seburo 10 izinyanga ezidlule

Youtube Videos Infinitely Loading (Attempting to Load but Never Do)

Hello, A few months ago, Firefox has not been loading Youtube videos properly. The video just never loads. Debugging steps I have done. 1) Disabled Hardware Acceleration … (funda kabanzi)

Hello, A few months ago, Firefox has not been loading Youtube videos properly. The video just never loads. Debugging steps I have done.

1) Disabled Hardware Acceleration 2) Deleted all cookies & cache 3) Ran Firefox in Troubleshoot Mode 4) Uninstalled Firefox & Reinstalled 5) Not a part of my debug but I recently did a fresh install of windows on my computer and installed Firefox with the same issue. I do get videos to work on both Edge and Chrome

I am at a loss at this point and any helping hints would be useful. I have an inkling that it might be put to my playback device but it wouldn't explain why it plays just fine on other browsers.

Any ideas?

Asked by Aidoneus 1 inyanga edlule

Last reply by Aidoneus 1 inyanga edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube autoplay videos when switching tabs (I don't want that)

Okay, so before, when I loaded up 100+ Youtube videos, they stayed when switching tabs - no autoplay. Suddenly they decide to autoplay when switching tabs - note, I've no… (funda kabanzi)

Okay, so before, when I loaded up 100+ Youtube videos, they stayed when switching tabs - no autoplay. Suddenly they decide to autoplay when switching tabs - note, I've not done anything to my settings or plugins. Fair enough, maybe you changed something (which you often do, without informing). So I check the options. It was on "Block audio", which obviously didn't work, so I tried "Block Audio and Video" - which WORKS, but now both the video is paused (which I want) AND the audio is set to mute (which I DON'T want) - so... what does it take to have Youtube wait for a click to start playing a video loaded in a background tab, but KEEP AUDIO ACTIVE, so I don't also have to unmute the damn video?

Asked by langbakk 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube progress bar blocks half the video window!

Today firefox prompted me to upgrade to the latest version, i upgraded to 75.0, then a problem began with youtube. whenever i hover the mouse over the video window the pr… (funda kabanzi)

Today firefox prompted me to upgrade to the latest version, i upgraded to 75.0, then a problem began with youtube. whenever i hover the mouse over the video window the progress bar comes up with white background instead of being transparent as usual, and that huge white bar hides half the video window. i attached a picture, in the top the video is normal when the progress bar is hidden, but when i hover the mouse to bring the progress bar this white monster bar comes up and hides half the screen. the exact same thing happens when the video is full screen too.

i tried removing all plug-ins and extensions, it still happened.

i cleared cache, history, cookies, it still happened.

i logged off completely, it still happened when i played a video without being logged in.

i started firefix in safe mode, still happened in safe mode.

chrome, opera, and edge work alright on youtube. only firefox following today's update. Any help? Thanks

Asked by fantonih 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

youtube page not loading properly

cannot access you tube on firefox browser. Microsoft edge loads up clean. Firefox displays left side buttons, home, trending, etc. Buttons work, nothing else does, no… (funda kabanzi)

cannot access you tube on firefox browser. Microsoft edge loads up clean. Firefox displays left side buttons, home, trending, etc. Buttons work, nothing else does, no display of videos to peruse. Other screens have videos and everything else works . I can watch videos just not select from latest videos on the home page.

Asked by will88taylor 11 izinyanga ezidlule

Answered by will88taylor 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

Youtube audio quality worse on Firefox

I'm working at a music company and we have noticed that audio quality for videos on Youtube is significantly worse in Firefox than Chrome and even the new Chromium based … (funda kabanzi)

I'm working at a music company and we have noticed that audio quality for videos on Youtube is significantly worse in Firefox than Chrome and even the new Chromium based Edge browsers. The audio sounds like it is lower bit-rate with a total loss in low frequencies. You can literally play the same video in one browser, stop it, switch to the other, and immediately notice the difference.

Is this a Firefox caused issue, or do the Chromium based browsers support an audio transport that Firefox does not? I'd hate to think that Google is just purposely using lower bit-rates on browsers other than theirs for no technical reason.

How to Reproduce 1) Open Firefox to a youtube music video on VEMO channel (professional official music videos) 2) Open Chrome to the same URL/Video 3) Play the video on one browser at a time, switching back and forth to hear the difference.

Asked by Sova 1 unyaka odlule

Last reply by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox can't load youtube settings.

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit I cleaned the cookies, tried safe mode, tried to delete all plug-ins… (funda kabanzi)

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit

I cleaned the cookies, tried safe mode, tried to delete all plug-ins, tried to delete the browser profile, I reinstalled Firefox - no result.

What should I do?

Asked by doomedseer 1 unyaka odlule

Answered by cor-el 1 unyaka odlule