Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Office popups (and others) open behind browser

Hi, I use office 365 (as an example) on two computers. On one all is fine .. if I double click on an email in my outlook inbox the popup windows opens in foreground. On a… (funda kabanzi)

Hi, I use office 365 (as an example) on two computers. On one all is fine .. if I double click on an email in my outlook inbox the popup windows opens in foreground. On another computer I have (both have all firefox updates installed) popups open behind the browser - so I actually don't see that anything has happened.

I tried restartig FF without addons. I tried using another user container. I searched the net but only found tipps that were quite old.

Anyone have an idea what I can do to prevent windows from opening behind the browser?

85.0.2 (but happened before that version too).

Asked by daniel185 6 ezinsukwini ezidlule

site LCL considéré comme page contrefaite pour FireFox

Bonjour, lorsque je cherche à me connecter sur le LCL par Fiefox sur mon PC, la page m'est (presque) systématiquement signalée comme contrefaite, et je suis absolument pe… (funda kabanzi)

Bonjour,

lorsque je cherche à me connecter sur le LCL par Fiefox sur mon PC, la page m'est (presque) systématiquement signalée comme contrefaite, et je suis absolument persuadé que ce signalement est erroné

les banques sont des escrocs, nous sommes peut-être d'accord mais des escrocs légaux et autorisés, et je suis bien gêné par ce signalement.

je pense qu'il y a un loup sous bogue

bonnes et belles journées à vous

Claude F-B

Asked by fbzclaude 6 ezinsukwini ezidlule

Some Youtube elements don't load when i'm logged in YT account

When i use Firefox and i'm logged in YT, time labels and red progress bar at the bottom of thumbnails aren't visible. When i'm logged out, everything works fine. Also, vi… (funda kabanzi)

When i use Firefox and i'm logged in YT, time labels and red progress bar at the bottom of thumbnails aren't visible. When i'm logged out, everything works fine. Also, video progress seems not to work too.

Things i've already done: -turned off all extensions -reinstalled firefox browser

I explored html, and it looks like something blocks browser from putting some elements into code or whatever. The time label is called "ytd-thumbnail-overlay-time-status-renderer" and it's contained in "overlays" div. So when i'm logged out from YT, everything works fine, but when i'm logged in, this "overlays" div is empty.

Asked by benqbenq 6 ezinsukwini ezidlule

Last reply by benqbenq 6 ezinsukwini ezidlule

Images not displaying in Firefox in new version of website

Hello. Sorry to disturb you. My name is Dominic Simpson. I am contacting here because I am redesigning my website, and in the process have found that there are problems w… (funda kabanzi)

Hello. Sorry to disturb you.

My name is Dominic Simpson. I am contacting here because I am redesigning my website, and in the process have found that there are problems with Firefox. Specifically, I am upgrading the Photography section of my website, which currently looks like this: http://www.dominicsimpson.co.uk/photography.html

My upgrading includes employing Bootstrap frameworks to make the images scale gracefully, while within a responsive container that already exists. In addition, when the user mouses over an image, the image transforms nicely with descriptive text over a blue colour, rather than what is there at the moment, where the user has to click on the image to have a larger one come up in a separate window with a description watermarked in it.

I am finding that Firefox is not displaying the images in this new work-in-progress. This is despite the fact that: 1. I have upgraded to the latest version of Firefox, and have deleted extensions, cookies and cache, as well as checking settings in the Configuration page of Firefox 2. Other web browsers, such as Google Chrome, Microsoft Edge, and Opera, have had no problems displaying the images

You can see the new code here on GitHub, together with the CSS: https://github.com/DominicSimpson/photography

The photography section of the CSS is on line 1951 onwards (it’s a huge file).

Is there some kind of code that I can add to the CSS that would make the images appear in Firefox? Look forward to hearing from you, and thanks for reading.


Kind regards

Dominic

[Personal information removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Asked by db_simpson 1 isonto elidlule

Last reply by db_simpson 5 ezinsukwini ezidlule

How do i access the HTML code for my old thimble project?

Im trying to access the HTML code i created on thimble back in 2018 but apparently Thimble he shit down and moved to glitch. How do i transfer/access this code? This link… (funda kabanzi)

Im trying to access the HTML code i created on thimble back in 2018 but apparently Thimble he shit down and moved to glitch.

How do i transfer/access this code? This link (https://glitch.happyfox.com/kb/article/7-how-do-i-move-my-project-from-thimble-to-glitch/) says to contact the mozilla support team and i looked for an email but this place was the only support page i found.

Asked by kyalsimm 5 ezinsukwini ezidlule

Screenshots - why is Firefox so different?

So, I'm browsing shop portal of the website (https://fablabfactory.com/en/product/carbide-3d-bits/) with FF, but the Add to Cart button is misplaced, but perfect in other… (funda kabanzi)

So, I'm browsing shop portal of the website (https://fablabfactory.com/en/product/carbide-3d-bits/) with FF, but the Add to Cart button is misplaced, but perfect in other browsers.

Is this a programming issue, or a FF issue, please? Screenshots below.

1st - FF 2nd - Chrome 3rd - Safari

Asked by aisling.nightwind 5 ezinsukwini ezidlule

After update to Firefox 86.0 64 bit on Windows 10 I can't login to NY Times

I've reported this to the NY Times, but I can login fine with MS Edge browser, so I thought you'd want to know. Until this problem is fixed, I will have to use the Edge b… (funda kabanzi)

I've reported this to the NY Times, but I can login fine with MS Edge browser, so I thought you'd want to know. Until this problem is fixed, I will have to use the Edge browser. All the best, John

update: I tried to login with Firefox 86.0 64 bit for Debian Linux 10.8 and it works OK.

Asked by lakeinter 4 ezinsukwini ezidlule

Gametop.com screensaver keeps popping up on my screen

For the last couple of days, when I have Firefox open, my screen keeps changing to a Gametop.com screen saver when my laptop is idle. I have never opted for a screensaver… (funda kabanzi)

For the last couple of days, when I have Firefox open, my screen keeps changing to a Gametop.com screen saver when my laptop is idle. I have never opted for a screensaver and this is doing it on its own. Hope this makes sense.

Asked by tianne 4 ezinsukwini ezidlule

Weird font rendering issues on some websites

Hi everyone, There seems to be a some kind of issue when it comes to rendering Vietnamese characters on Google Translate. Vietnamese characters look weird when it comes t… (funda kabanzi)

Hi everyone,

There seems to be a some kind of issue when it comes to rendering Vietnamese characters on Google Translate. Vietnamese characters look weird when it comes to diacritical marks, when I inspect the text there is Arial out of nowhere.

I tried clearing the cache and start Firefox in safe mode but both didn't work. I also tried to re-install Roboto font on my machine, but that didn't work either. This problem appeared in both Linux and Windows 10.

It looks normal on Chrome and other Chromium-based browser, but not in Firefox.

In the image below, the one on left is Firefox, the one on the right is Chrome.

Anyone have any idea how to resolve or further investigate this problem?

Thank you in advance.

Asked by Nguyễn Phúc Khang 5 ezinsukwini ezidlule

Last reply by Nguyễn Phúc Khang 4 ezinsukwini ezidlule

Mysql problem only in Firefox not in other browsers

I'm having a problem with mysqli update of one column. It doesn't work in firefox but works in chrome, opera and edge. As you can see below the statement itself consist f… (funda kabanzi)

I'm having a problem with mysqli update of one column. It doesn't work in firefox but works in chrome, opera and edge.

As you can see below the statement itself consist from ten different values and all the others are inserted correctly in all browsers. Problem is with the first column named wolny_zajety - it is 0 by default and it doesn't update to 1.

Here is my code:

$busy = 1;

$stmt = $con->prepare("UPDATE rezerwacje_opony SET wolny_zajety = ?, usluga = ?, opony = ?, numer_rejestracyjny = ?, marka = ?, model = ?, imie = ?, telefon = ?, email = ?, opcjonalne_informacje = ? WHERE data = '".$day."' AND godzina = '".$hour."'");

$stmt->bind_param('isssssssss', $busy, $service, $additional, $registry, $make, $model, $fullname, $phone, $email, $infofromuser);

$stmt->execute();

$stmt->close();

I tried several things but nothing works. Can anybody help me?

Asked by pawel-p-81 4 ezinsukwini ezidlule

Firefox is extremely slow

I use the Firefox browser as my main browser since a couple of years. Yesterday I used is as usual. Today after I started up my computer Firefox hardly worke. Firefox sta… (funda kabanzi)

I use the Firefox browser as my main browser since a couple of years. Yesterday I used is as usual. Today after I started up my computer Firefox hardly worke. Firefox starts ( a little slower than usual) but I cannot brows to any page. It takes very much time to go to a page (over 5-15 minutes), usually a time-out had happened beforehand. Firefox uses quite a lot of CPU today, when trying to open webpages (only Google home page had opened properly after a number of minutes, no other website has opened)..

To try and solve the problem we have deinstalled Firefox and we have installed it again, but that doesn't change the situation.

All other browsers (like Edge and Chrome) work properly but I prefer Firefox.

What may be the problem and what can I do to use firefox again?

Asked by MandyM51 3 ezinsukwini ezidlule

Last reply by MandyM51 3 ezinsukwini ezidlule

GMAIL if HUGE! I resize, go to antoher page, come back and it's HUGE again!

Hi... My gmail is HUGE! up to 150%. I resize it to normal, about 100% and it's fine, until I go to another tab. When I come back to gmail it's HUGE again. Why won't i… (funda kabanzi)

Hi... My gmail is HUGE! up to 150%. I resize it to normal, about 100% and it's fine, until I go to another tab. When I come back to gmail it's HUGE again. Why won't it stick?

Asked by steventamburello 3 ezinsukwini ezidlule

Firefox is Installing components-Hulu and Netflix

I keep getting this yellow banner on Hulu and Netflix that I did not used to get, and does not affect my other laptop where I am logged into my same firefox account. "Fi… (funda kabanzi)

I keep getting this yellow banner on Hulu and Netflix that I did not used to get, and does not affect my other laptop where I am logged into my same firefox account. "Firefox is currently installing components needed to play the audio or video on this page"

I have turned the DRM-controlled content on and off I have reset Firefox and reinstalled it This problem came after I used Avast Browser Cleanup to do an update of my Mozilla Firefox

Asked by chichotheman 3 ezinsukwini ezidlule

Headline links on news.google yield blank pages

I use 85.0.2-64bit on a Windows 10 PC. For the last month or so, when I click on any of the headline links from the news.google homepage, I'm shown only a blank page. No … (funda kabanzi)

I use 85.0.2-64bit on a Windows 10 PC.

For the last month or so, when I click on any of the headline links from the news.google homepage, I'm shown only a blank page. No error message. The url looks normal.

-The links all work when I use Edge.

-I do have Add-ons, but I turned them all off, restarted Firefox, and the links still fail. Any remedies? Suggestions? Some setting I don't know about?

Asked by free3ist 6 ezinsukwini ezidlule

Last reply by free3ist 3 ezinsukwini ezidlule

FF 78.8.0ESR can't load NYT homepage

Hi! Updated FF on my Linux box today & now the NYT homepage can't be loaded. Altho' the WaPo homepage seems to load faster, the NYT just times out in mid-render, prob… (funda kabanzi)

Hi!

Updated FF on my Linux box today & now the NYT homepage can't be loaded. Altho' the WaPo homepage seems to load faster, the NYT just times out in mid-render, probably due to the site's heavy javascript. FF doesn't pop up any error messages, alas.

I'm assuming the new FF is simply allergic to the NYT's clunky code. But still. . .any tips, tricks, workarounds or hints to fix?

Ty!

Asked by frelkins 3 ezinsukwini ezidlule

Just one website, which I use regularly, has suddenly changed to white text on a black background.

I have been viewing this website for years and, suddenly, this evening, the text in certain files on the website has changed to white text on black background, when viewe… (funda kabanzi)

I have been viewing this website for years and, suddenly, this evening, the text in certain files on the website has changed to white text on black background, when viewed through Firefox for Windows on my Laptop.

Story files on this website are either in a basic doc format or in html. The html files are fine but the doc files are the ones displaying this strange change in 'behaviour'. Just for comparison, even though Firefox is my preferred browser, I tested the issue on Edge; the doc files, when viewed there, still display as black on white, as usual, so to say.

I have reviewed the web and found various things about Windows wide settings and also a post about the prefs.js file. The windows wide settings didn't seem to have any effect. I did the procedure of renaming the prefs.js file to prefs-old.js, which forced Firefox to return to default settings, but there was still no 'correction'. I also completely shut down the laptop and restarted; again no resolution of the problem.

Any ideas, please?

Philip, Bendigo Victoria, Australia

P. S. I have not added images, as the site is adult entertainment and therefore not appropriate to display on an 'unguarded' forum.

Asked by cuddling101 3 ezinsukwini ezidlule

Change default language for specific websites in Firefox

Hello, Sorry if there is already a solution to my problem but I've searched for hours without success. I live in France and I purposely set my system language to English … (funda kabanzi)

Hello,

Sorry if there is already a solution to my problem but I've searched for hours without success.

I live in France and I purposely set my system language to English to have everything in English but for some specifics french websites I want them to be displayed in french by default. (not all of thoses websites offers to remember the default language nor have a language switcher)

I tried all the extensions suggested on superuser.com but none of them work (anymore, I guess).

By memory I tried the following Mozilla Firefox extensions with no success :

   Language Switcher
   Language Switch
   Quick Accept-Language Switcher

Also, the point is to "remember" the websites and default language because currently I always have to edit the URL to replace "en" by "fr" and then reload the page.

   OS version : macOS Big Sur 11.2.1
   Firefox version : 86.0

The other workaround I have is to use another browser with the French language set as default but I'm really looking for a solution allowing me to use only one browser for personal web browsing.

Thanks and have a nice day

Asked by Amine 3 ezinsukwini ezidlule

Last reply by Amine 3 ezinsukwini ezidlule

Most Visited Websites

I have a webpage displayed in my most visited sites that I cannot dismiss nor delete from history. I have tried dismiss about 10 times and delete from history at least 6… (funda kabanzi)

I have a webpage displayed in my most visited sites that I cannot dismiss nor delete from history. I have tried dismiss about 10 times and delete from history at least 6 times. How do I get rid of it?

Asked by DLD 3 ezinsukwini ezidlule

Last reply by DLD 2 ezinsukwini ezidlule