Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Since last upate (version 127), Firefox cannot use an external sound card for its audio

I have 2 soundcards on my iMac, (OS Ventura 13.6.1) : one internal (iMac) and one for music production. (universal audio) Until the latest update (127), I could sel… (funda kabanzi)

I have 2 soundcards on my iMac, (OS Ventura 13.6.1) : one internal (iMac) and one for music production. (universal audio)

Until the latest update (127), I could select either one and I could hear the audio from Firefox. But... since the update, only the internal iMac audio card is working. Note that I don't have this problem with Safari nor Chrome and it used to work on Firefox until the last update.

Anyone has noticed that? 

Does anyone knows how to contact them and log this as a new bug?

Thanks all!  :)

Asked by yannickbisson 3 amahora adlule

No audio when switching tabs

For a few months now, I have been having issues with Firefox and my computer audio. If I am listening to something, like internet radio (doesn't matter which website), th… (funda kabanzi)

For a few months now, I have been having issues with Firefox and my computer audio. If I am listening to something, like internet radio (doesn't matter which website), the audio will completely cut out. Sometimes it will start working on its own and other times I either have to force quite Firefox or completely restart my computer. When this happens, no other audio works on my computer. I have had a new motherboard, audio card, speakers all replaced under warranty. I've also re-installed Windows and it still keeps happening. Has anyone else experienced this? Can anyone recommend a solution?

Asked by jsheltz 3 amahora adlule

Windows Taskbar Not Appearing When Firefox is Maximized

Issue Summary: When using a maximized Firefox window with the Windows taskbar set to automatically hide, the taskbar sometimes fails to appear when moving the mouse curso… (funda kabanzi)

Issue Summary: When using a maximized Firefox window with the Windows taskbar set to automatically hide, the taskbar sometimes fails to appear when moving the mouse cursor to the bottom of the screen.

Steps to Reproduce:

  • Set the Windows taskbar to automatically hide.
  • Maximize the Firefox window.
  • Use Firefox normally and intermittently move the mouse cursor to the bottom of the screen.

Expected Behavior: The Windows taskbar should appear when the mouse cursor is moved to the bottom of the screen.

Actual Behavior: The taskbar does not appear consistently when the mouse cursor is moved to the bottom of the screen. This issue is specific to Firefox and occurs frequently, though not every time. The taskbar functions normally with other applications.

System Information:

  • Windows Version: Windows 10 Pro 22H2 x64
  • Firefox Version: Firefox 127.0 (but happens at least since 126.0)

Additional Notes:

  • The issue has been occurring for several weeks.
  • No specific pattern has been identified regarding when the taskbar fails to appear.
  • This issue significantly impacts the user experience as it disrupts workflow and navigation.

Steps Taken to Resolve:

  • Checked for and installed the latest Firefox updates.
  • Restarted Firefox and the computer.
  • Verified that the taskbar behaves normally with other applications.

Request: Please investigate and address this issue in a future update. Any guidance or interim solutions would be greatly appreciated.

Thank you for your attention to this matter.

Asked by mansle 4 amahora adlule

Having Firefox open reduces all download speeds, upload unaffected

I have the strangest problem. If Firefox is closed and I do a speedtest in another browser, download a file, or do other internet activity I'm getting about 200-250Mbps … (funda kabanzi)

I have the strangest problem. If Firefox is closed and I do a speedtest in another browser, download a file, or do other internet activity I'm getting about 200-250Mbps d/l and 100Mbps upload. As soon as I open Firefox, whether I load a page or not, the upload speed stays the same, however the download speed drops to about 25-50 Mbps. This only happens on one PC, the upload isn't affected, and resolves itself as soon as Firefox is closed. Here's what I have done without any change in this behaviour;

  • Rebooted
  • ipconfig /release /renew /flushdns
  • Removed and reinstalled the network adapter
  • Enabled, disabled windows auto tuning and tested (slower disabled)
  • Updated Windows
  • Refreshed Firefox
  • Uninstalled Firefox, deleted remaining folders from Appdata (Local, Low, Roaming) as well as the program file directories and "Mozilla" registry entries. Restarted and reinstalled. Issue immediately resumed when Firefox was open.

Also when connected to a VPN Firefox download speed increases to about 60Mbps and is consistent across other software. If I split tunnel another browser outside the VPN, it is still stuck at 60Mbps. If I close Firefox the speed increases.

This makes absolutely no sense to me, so I'm hoping someone can shed some light on this - but it does seem to be something Firefox is doing.

Thanks for any help anyone can provide.

Asked by Jay 22 amahora adlule

Last reply by Jay 5 amahora adlule

Firefox stopping abruptly (or crashes)

Hello I am using firefox 126.0.1 (64-bit) version of firefox on a linux system (kernel 6.6). Firefox is closing the main window abruptly (or crashing). Wanted to get i… (funda kabanzi)

Hello

I am using firefox 126.0.1 (64-bit) version of firefox on a linux system (kernel 6.6). Firefox is closing the main window abruptly (or crashing).

Wanted to get information on the crash, but when I navigated to the about:crashes page, it return a page with title "invalid URL" and the page says "Hmm. That address doesn’t look right."

Is there a way to get to the crash data/information?

Kind Regards Riza

Asked by Riza Dindir 16 amahora adlule

Firefox won't open on Mac despite trying everything I've read

Similar to the issue described in this thread (https://support.mozilla.org/bm/questions/1240674), I am unable to open Firefox - it simply refuses to open. I've tried mult… (funda kabanzi)

Similar to the issue described in this thread (https://support.mozilla.org/bm/questions/1240674), I am unable to open Firefox - it simply refuses to open. I've tried multiple times, the option key, and re-installing. Nothing seems to work, which suggests something about my user settings is the issue, but a) I am not keen on deleting this if possible and b) I won't delete my user settings unless that is necessary. Like the attached thread, I am happy to attach crash reports, but without the ability to even open Firefox properly it's not obvious how I do this - force-quitting it just sends a report to Apple.

Any help much appreciated - I'd quite like Firefox working again.

My laptop is a MacBook Pro 13 2020 (Intel) running macOS Monterey (12.7.4). I installed the version of Firefox available for download as of writing (v127.0 based on Finder).

Asked by Daniel Soutar 23 amahora adlule

Last reply by Daniel Soutar 23 amahora adlule

Random Total Freezes

For a while now, I've been having recurring issues with Firefox desktop freezing and becoming totally unresponsive. If there's any pattern to what causes it, I haven't be… (funda kabanzi)

For a while now, I've been having recurring issues with Firefox desktop freezing and becoming totally unresponsive. If there's any pattern to what causes it, I haven't been able to notice it; sometimes it happens as soon as I open the browser, sometimes it happens after several hours, sometimes it happens twice in ten minutes, sometimes it happens twice in a few hours (however, I can count the number of days it's happened less than twice in one day in the past few weeks on the fingers of one hand). When the browser freezes, it becomes totally unresponsive - it doesn't fade or display "Not Responding", and Task Manager shows nothing abnormal, but it doesn't accept any input at all, any video or other animated material that may have been displaying freezes, and it can only be "fixed" by force quitting from the task manager and reopening. This is exclusively a firefox issue; other programs open at the same time as the browser freezes are not affected.

The only real lead I have as to what could be going on is that sometimes, things don't freeze all at once, but in a cascading effect. For example, tabs, bookmarks, etc. might not highlight when moused over, but still accept the clicks, or selecting another tab might causes the address bar to display the URL of the selected tab, but the screen displayed in the window will not change. Once these cascading changes start, they generally progress to total freeze before I have a chance to do much with that information (only a few seconds), but it's unusual enough behavior to be worth noticing.

Things I've already tried that haven't fixed the issue:

  • Reducing the number of tabs used and otherwise reducing Firefox's system resource usage has not impacted the problem in any way.
  • Running in Troubleshoot Mode has not had a consistent effect on the problem (the most recent time I did, the browser ran stably for longer than I could stand to use the internet without my ad blocker, but this is only one data point in an already inconsistent spread; prior instances of the problem have occurred in Troubleshoot Mode)
  • Disabling hardware acceleration has not fixed the issue.
  • The issue has persisted through multiple refreshes and at least one full uninstall and clean reinstall.
  • The issue persisted after creating and switching to a new profile multiple times.
  • The issue persisted after renaming places.sqlite
  • The issue persisted after clearing cache and cookies multiple times.
  • The issue persisted after clearing downloads and history.
  • And very likely some other stuff that I'm forgetting, I've been trying to fix this on my own for a while now.

Asked by 8bitorne 3 ezinsukwini ezidlule

Last reply by 8bitorne 23 amahora adlule

Online Forms bugs

On many online forms, Firefox substitutes a dash " - " when I type a "9" . I cannot figure out why or how to override this. I am runnning Mac OS 10.13.6 (high Sierra) … (funda kabanzi)

On many online forms, Firefox substitutes a dash " - " when I type a "9" . I cannot figure out why or how to override this. I am runnning Mac OS 10.13.6 (high Sierra)

Asked by crothko 1 usuku oludlule

Firefox no longer compatible with Rightmove Professional

I've been using Rightmove Professional on Firefox for ten years plus but now suddenly it's not working correctly as the viewing windows no longer slide. Rightmove say it'… (funda kabanzi)

I've been using Rightmove Professional on Firefox for ten years plus but now suddenly it's not working correctly as the viewing windows no longer slide. Rightmove say it's due to an update by Firefox and advise to switch to Chrome but I really don't want to - will this issue be fixed? Thanks

Asked by Jondog 1 usuku oludlule

Every time I click on Foxfire, I get two error messages and it won't boot up.

I get the following two error messages when I click on Foxfire. Couldn't load XPCOM; and Entry Point not found; followed by this:  ?Nan@Decimal@blink@@SA?AV12@XZ co… (funda kabanzi)

I get the following two error messages when I click on Foxfire. Couldn't load XPCOM; and Entry Point not found; followed by this:  ?Nan@Decimal@blink@@SA?AV12@XZ could not be located in the dynamic link library...

I tried to uninstall the program, but got the same two messages and it would not let me. I downloaded a new version and I'm getting the same messages. Everytime I start my computer, I get the same two messages and have to click out of them to keep going. I've installed another browser, but at this point, I just want to uninstall Foxfire so it stops popping up with error messages all the time.

Anybody know how to resolve this? Thanks.

Asked by Todd Wright 1 usuku oludlule

Audio files with the .wav extension do not show the playback time and the file cannot be played.

Hello, After updating Firefox to version 127.0, I started having problems with the playback of some media files. In particular, audio files with the .wav extension do no… (funda kabanzi)

Hello,

After updating Firefox to version 127.0, I started having problems with the playback of some media files. In particular, audio files with the .wav extension do not show the playback time and the file cannot be played. I can play the same media files in previous versions of Firefox and other browsers (e.g. Chrome) without any problems.

Since I think the problem is caused by a browser update, I would like to ask for your help. If you have any solutions or feedback on this issue, please share it.

Thank you.

Asked by bilpemedia 1 usuku oludlule

Everything I Try To Download Fails

I've not been able to download anything on Firefox for about 3-4 weeks now. Every time I try to it immediately fails with no explanation given. The only type of download … (funda kabanzi)

I've not been able to download anything on Firefox for about 3-4 weeks now. Every time I try to it immediately fails with no explanation given. The only type of download that works is "Save Image As..." Even trying to download a picture with a download button instead of right clicking nets an immediate fail. I feel like I've done everything to try and troubleshoot it myself, but nothing seems to be working.

I've restarted my computer, ran Firefox in troubleshoot mode, refreshed and reinstalled it, checked for viruses and malware, tried both nightly and ESR versions, tried running them as admin, logged out of my Firefox profile, cleared my cookies and cache, changed and reset the download folder, ran a repair for Visual C++, and reset my windows security settings. I'm honestly surprised nothing has worked.

The only thing that I know I haven't tried yet it refreshing my entire computer, but that's my very far last resort because I'm able to download files just fine on Microsoft Edge. Only the Firefox applications have given me any problems, so if I were to refresh my computer and have the problem still not be solved somehow I'd be deleting everything to get nowhere.

If anyone has any other ideas to try that be very much appreciated.

Asked by PoisnedArtist 1 usuku oludlule

my web browser always crashin firefox all distro gnome kde and xfce

I disabled graphics acceleration and I have the same problem. I tried several distros, it's the same thing each time, Firefox crashes and it's impossible to surf. could s… (funda kabanzi)

I disabled graphics acceleration and I have the same problem. I tried several distros, it's the same thing each time, Firefox crashes and it's impossible to surf. could someone help me? I'm on opensuse thunbelweed




Signature core::option::expect_failed | webrender::scene_building::NodeIdToIndexMapper::get_spatial_node_index More Reports Search UUID 319ba611-fc97-439f-9456-a9e8d0240613 Date Processed 2024-06-13 05:28:23 UTC Uptime 78 seconds (1 minute and 18 seconds) Install Age 47,424 seconds since version was first installed (13 hours, 10 minutes and 24 seconds) Install Time 2024-06-12 16:15:12 Product Firefox Release Channel release Version 126.0 Build ID 20240509170740 (2024-05-09) Buildhub data OS openSUSE Tumbleweed OS Version 6.9.1-1-default #1 SMP PREEMPT_DYNAMIC Fri May 17 11:59:46 UTC 2024 (0c0b0b5) Build Architecture amd64 CPU Info family 23 model 24 stepping 1 CPU Count 8 Adapter Vendor ID

Advanced Micro Devices, Inc. [AMD/ATI] (0x1002)

Adapter Device ID

Picasso/Raven 2 [Radeon Vega Series / Radeon Vega Mobile Series] (0x15d8)

Startup Crash

False

Process Type parent MOZ_CRASH Reason (Sanitized)

no entry found for key

Crash Reason SIGSEGV / SEGV_MAPERR Crash Address 0x0000000000000000 Available Virtual Memory 4,520,636,416 bytes (4.52 GB) Available Page File 59,609,088 bytes (59.61 MB) Available Physical Memory 2,234,359,808 bytes (2.23 GB) EMCheckCompatibility

True

App Notes

openSUSE TumbleweedFP(D00-L1000-W0000000-T010) WR? WR+ libGL.so.1? libGL.so.1+ EGL? EGL- GL Context? GL Context+ WebGL? WebGL+

Crashing Thread (75), Name: WRScene~ilder#1 Frame Module Signature Source Trust 0 libxul.so RustMozCrash context 1 libxul.so mozglue_static::panic_hook /usr/src/debug/firefox-126.0/mozglue/static/rust/lib.rs:98 inlined 1 libxul.so core::ops::function::Fn::call /usr/src/debug/rustc-1.76.0-src/library/core/src/ops/function.rs:79 cfi 2 libxul.so std::panicking::rust_panic_with_hook cfi 3 libxul.so std::panicking::begin_panic_handler::{{closure}} cfi 4 libxul.so std::sys_common::backtrace::__rust_end_short_backtrace cfi 5 libxul.so rust_begin_unwind cfi 6 libxul.so core::panicking::panic_fmt cfi 7 libxul.so core::option::expect_failed cfi 8 libxul.so core::option::Option<T>::expect /usr/src/debug/rustc-1.76.0-src/library/core/src/option.rs:894 inlined 8 libxul.so <std::collections::hash::map::HashMap<K, V, S> as core::ops::index::Index<&Q>>::index /usr/src/debug/rustc-1.76.0-src/library/std/src/collections/hash/map.rs:1338 inlined 8 libxul.so webrender::scene_building::NodeIdToIndexMapper::get_spatial_node_index /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:141 inlined 8 libxul.so webrender::scene_building::SceneBuilder::get_space /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1258 cfi 9 libxul.so webrender::scene_building::SceneBuilder::process_common_properties /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1275 cfi 10 libxul.so webrender::scene_building::SceneBuilder::process_common_properties_with_bounds /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1320 inlined 10 libxul.so webrender::scene_building::SceneBuilder::build_item /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1435 cfi 11 libxul.so webrender::scene_building::SceneBuilder::build_all /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:977 inlined 11 libxul.so webrender::scene_building::SceneBuilder::build /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:588 cfi 12 libxul.so webrender::scene_builder_thread::SceneBuilderThread::process_transaction /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_builder_thread.rs:593 inlined 12 libxul.so webrender::scene_builder_thread::SceneBuilderThread::run::{{closure}} /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_builder_thread.rs:314 inlined 12 libxul.so core::iter::adapters::map::map_try_fold::{{closure}} /usr/src/debug/rustc-1.76.0-src/library/core/src/iter/adapters/map.rs:92 inlined 12 libxul.so core::iter::traits::iterator::Iterator::try_fold /usr/src/debug/rustc-1.76.0-src/library/core/src/iter/traits/iterator.rs:2462 inlined 12 libxul.so <core::iter::adapters::map::Map<i> as core::iter::traits::iterator::Iterator>::try_fold /usr/src/debug/rustc-1.76.0-src/library/core/src/iter/adapters/map.rs:118 inlined 12 libxul.so >::call_once /usr/src/debug/rustc-1.76.0-src/library/core/src/panic/unwind_safe.rs:272 inlined 14 libxul.so std::panicking::try::do_call /usr/src/debug/rustc-1.76.0-src/library/std/src/panicking.rs:552 inlined 14 libxul.so std::panicking::try /usr/src/debug/rustc-1.76.0-src/library/std/src/panicking.rs:516 inlined 14 libxul.so std::panic::catch_unwind /usr/src/debug/rustc-1.76.0-src/library/std/src/panic.rs:142 inlined 14 libxul.so std::thread::Builder::spawn_unchecked_::{{closure}} /usr/src/debug/rustc-1.76.0-src/library/std/src/thread/mod.rs:528 inlined 14 libxul.so core::ops::function::FnOnce::call_once{{vtable.shim}} /usr/src/debug/rustc-1.76.0-src/library/core/src/ops/function.rs:250 cfi 15 libxul.so std::sys::unix::thread::Thread::new::thread_start cfi 16 firefox set_alt_signal_stack_and_start(PthreadCreateParams*) cfi 17 libc.so.6 start_thread /usr/src/debug/glibc-2.39/nptl/pthread_create.c:447 cfi 18 libc.so.6 __clone3

Asked by Abdelmalik 1 usuku oludlule

Last reply by Abdelmalik 1 usuku oludlule

three.js inconsistently runs slowly

I am trying to access websites that use three.js. When I initially start, the website runs too slowly to be usable, but if I tab out for some time and then tab back in, t… (funda kabanzi)

I am trying to access websites that use three.js. When I initially start, the website runs too slowly to be usable, but if I tab out for some time and then tab back in, the website runs at normal speed for a bit before slowing down again. I cannot find any solutions to this problem nor anyone else who had the same problem as me.

OS: Windows 11 Home 23H2 (22635.3720) Firefox Version: 126.0.1 GPU: GIGABYTE NVIDIA RTX 4060 Ti 8GB GPU Drivers: Game Ready 555.99

Asked by Puzzle League central (90919293) 1 usuku oludlule

Hmm, We're having trouble finding that site!

I'm getting this Server Not Found page error with the very irritating "Hmm, We're having trouble finding that site" black screen with a doubleclick.net web address. I'm g… (funda kabanzi)

I'm getting this Server Not Found page error with the very irritating "Hmm, We're having trouble finding that site" black screen with a doubleclick.net web address. I'm getting it a lot trying to visit totally legit sites and it's pi$$ing me off. It's not happening in Chrome or Edge but I don't like using those for other reasons. Would like to know what's going on with this crap. It used to be only once in a while and a couple of clicks to other links would get me around it but now it's happening a lot and won't let me get to the intended site at all. Very frustrating!

Asked by Ray Dunne 1 usuku oludlule

Firefox Crashes Even When Not Open/Running

I recently installed Firefox and I keep getting crash notices, even when it is not open/running... I have verified this through the task manager...Nothing named Firefox … (funda kabanzi)

I recently installed Firefox and I keep getting crash notices, even when it is not open/running...

I have verified this through the task manager...Nothing named Firefox or Mozilla is running...

I don't have this issue with either Brave or Chrome, and I have, and keep updated ESET software, so I KNOW this is a Firefox issue...

Unless this issue can be corrected, I will have no choice but to uninstall it, as I don't need software that crashes even when it is not being used...

Asked by dcbslists 2 ezinsukwini ezidlule

Last reply by dcbslists 1 usuku oludlule