Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

SSL problem with the same site in different languages

Greetings! I have a little problem with a SSL certificate with the same site in different langagues with the same versions of Firefox. I installed a certificate from Rapi… (funda kabanzi)

Greetings!

I have a little problem with a SSL certificate with the same site in different langagues with the same versions of Firefox.

I installed a certificate from RapidSSL on a website and with the english client of Firefox 67.0.4, I got no SSL error at all. On the other hand, if I use the french client of Firefox 67.0.4 for the same website, I get the 'SEC_ERROR_UNKNOWN_ISSUER' error code.

After more digging, I found out that in the english client, it seems that RapidSSL is automatically registered as a valid cert publisher and not in the french one...

Is that a known problem?

Thanks a lot and best regards

Asked by YrmMerkstave 11 izinyanga ezidlule

Last reply by cor-el 5 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I started using Firefox in 2004. Now GOOGLE WILL NOT allow me to get to some sites

i uninstalled GOGGLE tonight because, I HATE GOOGLE for several reasons. BUT since the uninstall, they are blocking not sites but CONTENT. I do a search and the content i… (funda kabanzi)

i uninstalled GOGGLE tonight because, I HATE GOOGLE for several reasons. BUT since the uninstall, they are blocking not sites but CONTENT. I do a search and the content is on lots of URLS. BUT GOOGLE INTERCEPTS THE SITE, HIJACKS Firefox AND SAYS: GOOGLE 404. That’s an error. The requested URL [inappropriate link] was not found on this server. That’s all we know.

i KNOW its a lie as the URL/SITE comes up, I SEE THE CONTENT then GOOGLE "KNOCKS IT DOWN AND SAYS: GOOGLE 404. That’s an error. The requested URL [inappropriate link] was not found on this server. That’s all we know.

BUT IT DID IN FACT "FIND" IT, I SAW IT FOR A BRIEF MOMENT.

ANYONE?

Asked by jagman55 11 izinyanga ezidlule

Answered by McCoy 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

My Windows 10 desktop taskbar won't pop up when Firefox is maximized.

My Windows 10 taskbar is set to auto-hide. For some reason, with Firefox on my laptop (but not on my desktop computer), Firefox will not allow the taskbar to pop up. I ha… (funda kabanzi)

My Windows 10 taskbar is set to auto-hide. For some reason, with Firefox on my laptop (but not on my desktop computer), Firefox will not allow the taskbar to pop up. I have searched for multiple solutions, and attempted:

- Restarting with add-ons disabled. - Closing the browser and then renaming xulstore.json before restarting.

The only solution that has worked temporarily is going into full-screen mode then exiting it, but again, it is only temporary, as either minimizing the window or leaving maximized mode will cause the problem to reoccur when the window is maximized again.

Asked by Candescence 11 izinyanga ezidlule

Last reply by weatherby43 5 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

All Firefox settings, prifiles, extensions deleted on restart. What happened & how to restore?

I just switched from Chrome to Firefox a few days ago. Today when I restarted my laptop and opened Firefox, my browsing profiles, preferences, extensions, about:config se… (funda kabanzi)

I just switched from Chrome to Firefox a few days ago. Today when I restarted my laptop and opened Firefox, my browsing profiles, preferences, extensions, about:config settings, etc have been deleted. I'd like to use Firefox as my primary browser, but I have no idea how this happened and no way of knowing that it won't happen again. Is there a way to restore all this so I don't have to waste my time setting it up only to (who knows!) have it deleted by surprise again?

Asked by amphora 11 izinyanga ezidlule

Answered by Wesley Branton 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

how do i change location settings

Having long been puzzled by what Firefox considers to be my location, I have tried to find out how to set or change it. I followed all leads that seemed promising. the mo… (funda kabanzi)

Having long been puzzled by what Firefox considers to be my location, I have tried to find out how to set or change it. I followed all leads that seemed promising. the most direct lead was through the Menu (three bars in my PC-based Firefox). It does not contain the Settings option, nor any kind of 'More' option. I even used the about:config lead simply to find it is enabled. All I know is that Firefox holds a Location other than what I would want to to. But I simply cannot find a way to identify where its held; so I can change it.

Given how straight forward this need is I am puzzled on how hard it is to find out how to change it. Can someone help, other than by repeating the common instructions for using the Menu? I attach my list in case it helps.

Asked by peterFisp 11 izinyanga ezidlule

Answered by jscher2000 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Ads are being blocked, but I can't find an ad blocker installed.

Some ads are being blocked in Firefox, but for the life of me, I cannot find where I might have an ad blocker turned on in Firefox or installed as a plug-in or extension.… (funda kabanzi)

Some ads are being blocked in Firefox, but for the life of me, I cannot find where I might have an ad blocker turned on in Firefox or installed as a plug-in or extension. Chrome displays the ads correctly. Example site is www.milesawaygrandparenting.com. There are three ads at the bottom of most pages which display in Chrome but not (for me, anyway) in Firefox.

Where might I look or troubleshoot to find out where the ads are being blocked? I have McAfee Total Protection installed, and Privacy Badger also.

Asked by e_s_jones 11 izinyanga ezidlule

Answered by McCoy 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

On overleaf the cursor has a weird offset. Can anyone help fixing this?

Im using Firefox on my kubuntu machine and the cursor in the overleaf.com editor has a weird offset. On my laptop (same setup: Kubuntu) I don't have this problem. See the… (funda kabanzi)

Im using Firefox on my kubuntu machine and the cursor in the overleaf.com editor has a weird offset. On my laptop (same setup: Kubuntu) I don't have this problem.

See the attached picture. The cursor is far to the right but when I type, letters are added where the blue arrow is pointing.

Asked by agre 11 izinyanga ezidlule

Answered by agre 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

using DoH, how can i do a traceroute from the browser?

FF 67.0.4 i have enabled DoH, i'm inside company network withour own DNS servers (it resolves to root hints for Internet sites). how can i tell, when i browse, that FF is… (funda kabanzi)

FF 67.0.4

i have enabled DoH, i'm inside company network withour own DNS servers (it resolves to root hints for Internet sites).

how can i tell, when i browse, that FF is now using DoH servers instead of our DNS servers?

Asked by myPalabok 10 izinyanga ezidlule

Last reply by jscher2000 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

can't delete autocomplete entries

I can't delete autocomplete entries in any way. Clearing the complete form and search history does nothing, and using down-arrow to select entries in form blanks, and hit… (funda kabanzi)

I can't delete autocomplete entries in any way. Clearing the complete form and search history does nothing, and using down-arrow to select entries in form blanks, and hitting DELETE, SHIFT+DELETE, CTRL+DELETE all do nothing, and while CTRL+SHIFT+DELETE will pop up the "Clear History" pane, it still does nothing when I select it to delete both form/search entries and cache.

I have Firefox set to not remember form or search history, and this has gone far beyond annoying. It's not an addon interfering, either, because I have tried it in Firefox Safe Mode (all addons disabled) as well, with no change.

Asked by Bobby 11 izinyanga ezidlule

Answered by cor-el 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to disable developer tools?

Hello, in order to harden our enviroment we need to avoid our users to open the developer tools, any of them. For example, I would like to disable the shorcuts to the dev… (funda kabanzi)

Hello,

in order to harden our enviroment we need to avoid our users to open the developer tools, any of them. For example, I would like to disable the shorcuts to the developers tool without add-ons. We have achieved to hide the menu but whenever we press "F12", we can still access the functionality.

Thank you in advance.

Asked by antonio.osuna.sanchez.next 9 izinyanga ezidlule

Answered by philipp 9 izinyanga ezidlule

  • Okugcinwe kunqolobane

No option to import bookmarks in library toolbar Mac OS 10.11.6

Mac OSX 10.11.6. Have just downloaded Firefox Platinum. 67.0.4 Can't import bookmarks. Have followed instructions. No option in library window > bookmarks toolbar to… (funda kabanzi)

Mac OSX 10.11.6. Have just downloaded Firefox Platinum. 67.0.4 Can't import bookmarks. Have followed instructions. No option in library window > bookmarks toolbar to backup and import

Asked by jeffmoorfoot 11 izinyanga ezidlule

Last reply by ken.norland 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Passwords are lost under Linux but not Win10

At the moment I have a triple boot machine. Linux running FF, V56, on a hard disk, Linux running FF, V67.0.4, on an SSD and Win10 running FF, V67.0.4, on an SSD. The reas… (funda kabanzi)

At the moment I have a triple boot machine. Linux running FF, V56, on a hard disk, Linux running FF, V67.0.4, on an SSD and Win10 running FF, V67.0.4, on an SSD. The reason for three is that I'm transferring the Linux on hard disk to Linux on SSD. Going forward it will just be the two SSD installs.

There is a single profile that resides on the Win10 SSD that the Linux installs can see, via mounting the Win10 partition. Up until recently, V56 of Firefox was working fine, except for the usual bugbears of huge memory usage etc. Now with some free time, I've decided to finish off the hard disk -> SSD transition. I now have a problem with PW's being "lost". Bear in mind all three installs are seeing the same ONE profile.

Linux - V57 can read/display the passwords correctly and log me into sites. Win10 - V64 can read/display the passwords correctly and log me into sites. Linux - V64 CAN NOT display the passwords hence can't log me into sites.

Everything else comes across fine. All of my bookmarks are there, under all three boots. The same cookies are there under all three boots. Just the Linux V64 can't seem to find the passwords. There is one file that has the appendage "corrupt" and that is "content-prefs.sqlite.corrupt". I have cleared the cache multiple times.

   Any thoughts on what is wrong?
        Andrew

Asked by BlueyTheDog 10 izinyanga ezidlule

Answered by BlueyTheDog 9 izinyanga ezidlule

  • Okugcinwe kunqolobane

firefox crashing when downloading a file

We are using blue prism to automate a process. Part of the process is downloading a file from a web site. We are using firefox 67 with the BP extension. This problem star… (funda kabanzi)

We are using blue prism to automate a process. Part of the process is downloading a file from a web site. We are using firefox 67 with the BP extension. This problem started happening recently and i cant seems to find the solution.

Asked by galimirganchev 10 izinyanga ezidlule

Last reply by FredMcD 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

History management problem, specifically with window.history.go (-1)

An application publishes a page "#1" on which the user clicks on the button. The application prepares an html (say "DOCUMENT.html") on an IFS, then publishes the page "LO… (funda kabanzi)

An application publishes a page "#1" on which the user clicks on the button. The application prepares an html (say "DOCUMENT.html") on an IFS, then publishes the page "LOADER" - as in figure A - with the URI of the prepared file. "DOCUMENT.html" then is loaded and in turn contains the instructions of figure B. When it is closed the control should return to the "LOADER" which in turn closes returning to page "#1". This works regularly the first time but, if the process is repeated, the return is the page "# 0" and if it is repeated again it goes even further back. What's wrong ? Keep in mind that the whole application uses jQuery and that other browsers (IE, Edge, Chrome) do not have this issue and always they return to page "# 1" Thanks Roberto

Asked by robertorago 10 izinyanga ezidlule

Last reply by jscher2000 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I can't install lockwise for desktop on Firefox

I have tried multiple times and disabled Tampermonkey but I can't install lockwise. I keep getting "The add-on could not be downloaded because of a connection failure." … (funda kabanzi)

I have tried multiple times and disabled Tampermonkey but I can't install lockwise. I keep getting "The add-on could not be downloaded because of a connection failure."

Asked by JEScarani 11 izinyanga ezidlule

Answered by cor-el 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

no session restore option appears in new fancy version as specified in help article

I have used firefox for and until yesterday closing it with the upper right X simply closed it and upon reopening mys previous session was always restored (as selected … (funda kabanzi)

I have used firefox for and until yesterday closing it with the upper right X simply closed it and upon reopening mys previous session was always restored (as selected in my options). Suddenly, since yesterday's update this did not happen and i have lost my tabs (despite having again selected the session restore option immediately).

Furthermore, reading the support article the option session restore does NOT appear in my menu as indicated and I can find no information on what to do about fixing that.

I am also trying to log in and requested my username but no email arrived and so I have had to register anew to access support.

LOUSY

Asked by tracy ann essoglou 11 izinyanga ezidlule

Last reply by willard124 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I have tried all suggestions to fix pausing scrolling without luck. what else can I do?

My operating system is Windows Professional 64bit. When I scroll on a web page the page will advance and than freeze or pause and and after a few seconds will advance aga… (funda kabanzi)

My operating system is Windows Professional 64bit. When I scroll on a web page the page will advance and than freeze or pause and and after a few seconds will advance again. Plus, there is a delay when I click on something. This happens in safe mode as well. I have tried all the suggested fixes on the help and community pages with no success. I have even uninstalled and reinstalled Firefox. Any other suggestions or recommendations.

Thanks,

Be well....

Asked by badkelevra 11 izinyanga ezidlule

Answered by cor-el 10 izinyanga ezidlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Firefox will not remember my logon info for only one website.

Locking this thread.Please continue here: [/questions/1264825] Firefox will not remember my logon info for only one website. I called and spoke to the person in charge of… (funda kabanzi)

Locking this thread.
Please continue here: [/questions/1264825]
Firefox will not remember my logon info for only one website. I called and spoke to the person in charge of their website and said Firefox works okay for them when logging onto their website but I don't know for sure if it is the latest version, which I have. There is no way that I can turn off the auto logon feature in Firefox for one website.

What can be done to resolve this problem?

Thanks

Asked by Wayne Carpenter 10 izinyanga ezidlule

Last reply by Jeremy Sanders 10 izinyanga ezidlule