Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

autoplay options have effect - cnn.com, etc

I have never been able to get autoplay options to prevent blasting out audio when stumbling onto a malicious website like CNN. This is a major privacy problem as perhaps … (funda kabanzi)

I have never been able to get autoplay options to prevent blasting out audio when stumbling onto a malicious website like CNN. This is a major privacy problem as perhaps you don't want the world to know you are studying how to seek legal or medical help etc with audio blasting out at max level.

I don't know why this is so hard to manage since detecting loud audio isn't that difficult and it seems like browsers have all sort of hooks into media features of the operating systems they run on.

Can't firefox take samples of the audio (we don't need advanced signal processing here), determine that it is blasting out, and kill it?

In any case I have never been able to get any impact from autoplay settings other than to screw up my browsing experience so bad I have to reset to defauts to even manually play a video.

Addins like no script are so restrictive they render browsing impossible.

Asked by Robert 2 izinyanga ezidlule

Last reply by Robert 1 inyanga edlule

  • Kusonjululiwe

Youtube autoplay videos when switching tabs (I don't want that)

Okay, so before, when I loaded up 100+ Youtube videos, they stayed when switching tabs - no autoplay. Suddenly they decide to autoplay when switching tabs - note, I've no… (funda kabanzi)

Okay, so before, when I loaded up 100+ Youtube videos, they stayed when switching tabs - no autoplay. Suddenly they decide to autoplay when switching tabs - note, I've not done anything to my settings or plugins. Fair enough, maybe you changed something (which you often do, without informing). So I check the options. It was on "Block audio", which obviously didn't work, so I tried "Block Audio and Video" - which WORKS, but now both the video is paused (which I want) AND the audio is set to mute (which I DON'T want) - so... what does it take to have Youtube wait for a click to start playing a video loaded in a background tab, but KEEP AUDIO ACTIVE, so I don't also have to unmute the damn video?

Asked by langbakk 3 izinyanga ezidlule

Answered by cor-el 3 izinyanga ezidlule

I have permissions set to Block Audio and Video Autoplay but they don't always do. Help?

Good morning. I have my permissions set to 'Block Audio and Video' under Autoplay yet it does not work. I have given no sites permission to allow autoplay yet it seems … (funda kabanzi)

Good morning. I have my permissions set to 'Block Audio and Video' under Autoplay yet it does not work. I have given no sites permission to allow autoplay yet it seems to be happening frequently. Not necessarily every site but quite a lot. Any thoughts and help would be greatly appreciated. Thanks.

Asked by Figureguy 5 izinyanga ezidlule

Last reply by Figureguy 5 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Just got upgrade to ver 66, Autoplay still not disabled

I just upgraded to ver 66.0 and thought one of the features was to not allow autoplay. I'm still getting autoplay, on yahoo.com, (and other sites) even after adding bloc… (funda kabanzi)

I just upgraded to ver 66.0 and thought one of the features was to not allow autoplay. I'm still getting autoplay, on yahoo.com, (and other sites) even after adding block in exceptions. I thought it would be disabled. What must I do?

Asked by JussAskin 1 unyaka odlule

Answered by koooper 1 unyaka odlule

  • Kusonjululiwe
  • Ikhiyiwe
  • Okugcinwe kunqolobane

Firefox 66 still auto-plays videos

I'm on Linux, and updated to Firefox 66 yesterday. I was looking forward to the new feature that disallows websites auto-playing videos. But I found that it's not the cas… (funda kabanzi)

I'm on Linux, and updated to Firefox 66 yesterday. I was looking forward to the new feature that disallows websites auto-playing videos. But I found that it's not the case. For example, https://www.bloomberg.com/news/articles/2019-03-19/how-an-extra-man-in-cockpit-saved-a-737-max-that-later-crashed still starts playing the video automatically. This is just one of the many I've tried so far.

Am I missing any settings? There was none I could find having done a quick search on the preference page.

Asked by Jeenu 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

how do I stop autoplay of vids on yahoo.com news page. Settings do not work in autocofig media.autoplay = false anymore

I have u block origin already. I had media autoplay set to false. Now yahoo.com news autoplays vids (again). The autoplay literally started on October 24, 2018. 1- wh… (funda kabanzi)

I have u block origin already.

I had media autoplay set to false. Now yahoo.com news autoplays vids (again). The autoplay literally started on October 24, 2018. 1- what happened to allow autoplay on yahoo when it was successfully blocked all this time? 2- what can I do to stop video autoplay? Idiot level instructions please- set one go here type instructions. I already went the "add on" route. Flash blockers didn't work at all. All other "vid blockers" are for youtube and will not work on yahoo news as I tried hoping one would work.

Maybe I am stupid, but exactly WHAT settings are needed to stop autoplay on yahoo.com that are in ublock origin or in firefox about: config settings (media.autoplay =false), which doesn't seem to have any effect anymore. Is something else in about:config needed?

Site example where annoy vid autoplay now exists: https://www.yahoo.com/lifestyle/dont-want-attention-mother-6-year-old-boy-whose-birthday-party-guests-no-shows-speaks-185110033.html

FF version: 63.0 , 64 bit, windows 10, Dell Laptop

Asked by Droxy 1 unyaka odlule

Answered by James 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Block video autoplay not working

In the past few days, the block video autoplay option is not working. It had been working properly for years. I have video autoplay turned off in about:config and the o… (funda kabanzi)

In the past few days, the block video autoplay option is not working. It had been working properly for years. I have video autoplay turned off in about:config and the option to block autoplay is no longer available under the settings menu. What settings need to be changed to re-enable this in the update. This is extremely annoying.

Asked by gsmnp34 1 unyaka odlule

Answered by philipp 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Block autoplay is broken

Hi, below are my current customized autoplay settings. They were fine for quite a few months and videos were blocked from autoplay. Then something changed a few days ago … (funda kabanzi)

Hi, below are my current customized autoplay settings. They were fine for quite a few months and videos were blocked from autoplay. Then something changed a few days ago (i didnt mess with them;) and videos (particularly in youtube) are not blocked any more. Anyone else with the issue and can you tell me how to block videos from autoplay??

app.normandy.startupRolloutPrefs.media.autoplay.default;1 dom.media.autoplay.autoplay-policy-api;false media.autoplay.allow-extension-background-pages;false media.autoplay.allow-muted;false media.autoplay.blackList-override-default;true

media.autoplay.block-event.enabled;true media.autoplay.block-webaudio;false

media.autoplay.default;1 media.autoplay.enabled;false media.autoplay.enabled.user-gestures-needed;true

media.block-autoplay-until-in-foreground;true

Asked by huego 1 unyaka odlule

Answered by huego 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How can I turn off AutoPlay in Firefox? It is not listed in preferences.

The new 'update' on Firefox (63.0, I think) turned on all my AutoPlays that I had previously turned off. Very annoying. How can I turn off AutoPlay? Do they have to up… (funda kabanzi)

The new 'update' on Firefox (63.0, I think) turned on all my AutoPlays that I had previously turned off. Very annoying. How can I turn off AutoPlay? Do they have to update the software?

Asked by chrissporter 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do I unblock auto-play on a music site?

The website is as follows: http://v4.mystreamplayer.com/hit45s?autoplay=3 Thanks for any help you can give me. … (funda kabanzi)

The website is as follows:

http://v4.mystreamplayer.com/hit45s?autoplay=3


                     Thanks for any help you can give me.

Asked by TimBHitch 1 unyaka odlule

Answered by McCoy 1 unyaka odlule

  • Okugcinwe kunqolobane

stop autoplay videos

I tried all the support answers, about:config, autoplay default set to 0, 1, 2, set all the media autoplay options to prevent videos from autoplaying, to no avail. Nothi… (funda kabanzi)

I tried all the support answers, about:config, autoplay default set to 0, 1, 2, set all the media autoplay options to prevent videos from autoplaying, to no avail. Nothing works! I love firefox but autoplay videos are very annoying. I hope you are able to provide a solution for me. I read it will be in options soon but I have little faith anything will work since I've tried every suggestion.

Asked by Tonoos22 1 unyaka odlule

Last reply by jscher2000 1 unyaka odlule

  • Okugcinwe kunqolobane

autoplay cannot be blocked

I have the about:config autoplay set to "1" as you are supposed to, but when Firefox updated the other day autoplay has been enabled again. I have downloaded an add-on to… (funda kabanzi)

I have the about:config autoplay set to "1" as you are supposed to, but when Firefox updated the other day autoplay has been enabled again. I have downloaded an add-on to try and block them, but I want to know why we can't block them ourselves, or why setting the about:config autoplay to "1" no longer works.

Asked by CDukes 1 unyaka odlule

Last reply by koooper 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox 66 (macOS) reverting to playing YouTube videos automatically

I finally some months ago had managed to stop Firefox 63 (plus 64 and 65) from playing videos (i. e. on YouTube) automatically. In the course of finding the solution for … (funda kabanzi)

I finally some months ago had managed to stop Firefox 63 (plus 64 and 65) from playing videos (i. e. on YouTube) automatically. In the course of finding the solution for this I had been told here in the forum that "no autoplay" would become the default in a future version of Firefox.

One or two days ago I then read that Firefox 66 would finally do this. Great. However, after updating to Firefox 66 videos on YouTube play again (unlike in my Firefox 65 with modified settings) automatically and with sound - blissfully ignoring the setting "Block websites from automatically playing sound" in the Firefox preferences.

With all due respect: Is this a joke? It was possible before to disable autoplay, now not anymore - what's the progress here? What is good about disabling the disabling of autoplay? And, no, youtube.com is not in my exceptions list (nothing is).

How can this be fixed?

Asked by resucami2 1 unyaka odlule

Last reply by koooper 1 unyaka odlule

  • Okugcinwe kunqolobane

Yahoo Videos no Longer Blocked

Hi, Just when life was tripping along nicely and all Yahoo's videos had been prevented from auto-play, along comes the latest version of FF -- Version 66.0 which appears … (funda kabanzi)

Hi,

Just when life was tripping along nicely and all Yahoo's videos had been prevented from auto-play, along comes the latest version of FF -- Version 66.0 which appears to have thrown AdBlock & AdBlockPlus into turmoil and released their hold on the videos.

Any knowledge about this, or should I be looking elsewhere for the cause?

Best regards,

Ian

Asked by IanGreen 1 unyaka odlule

Last reply by Pj 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Settings don't exist in FF 64 for "Allow or block media autoplay in Firefox"

On a Mozilla How-To page (https://support.mozilla.org/en-US/kb/block-autoplay), instructions are given for going to Permissions under Privacy and Security to easily selec… (funda kabanzi)

On a Mozilla How-To page (https://support.mozilla.org/en-US/kb/block-autoplay), instructions are given for going to Permissions under Privacy and Security to easily select to allow or not allow autoplay of videos.

But on FF 64, that feature simply doesn't exist! (See uploaded image compared to image on the above linked Mozilla help page.)

I'm seeing a couple somewhat recent discussions about stopping autoplay in Yahoo, but it's a bit above my head, as there are configurations talked about that I don't know how to start doing.

Also, it's unclear to me in those discussions if Mozilla intentionally got rid of this easy-to-do setting, and if so why, and if it plans to bring it back or what.

In the meantime, what exactly do I do to stop autoplay of videos?

Asked by zillamobster 1 unyaka odlule

Answered by McCoy 1 unyaka odlule

  • Okugcinwe kunqolobane

Videos autoplaying even with all the new settings

Until today the options for stopping videos auto playing worked OK, suddenly they don't work at all. I had changed all the settings in about:config - please see screen … (funda kabanzi)

Until today the options for stopping videos auto playing worked OK, suddenly they don't work at all. I had changed all the settings in about:config - please see screen shot attached - a couple of weeks ago when they suddenly started auto playing and that solved the issue, but now I am back to square one. Even when I have ensured that the autoplay option is changed in the preferences section they are still auto-playing. Any suggestions please as this is driving me crazy!

Thanks in advance for your help. It is much appreciated.

Asked by KezzerN 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Disable autoplay media and all annoying notifications permantly!

Hi all, After searching and applying several settings, I am still getting those annoying messages, popups and whatsoever. No matter what I do. I always preferred Firefox … (funda kabanzi)

Hi all,

After searching and applying several settings, I am still getting those annoying messages, popups and whatsoever. No matter what I do. I always preferred Firefox as my most favorable browser for many, many years, however I noticed that I started using Chrome more and more because of all these little annoyances.

The last few things I tried are:

about:config dom.webnotifications.enabled (false) dom.push.enabled (false) dom.webnotifications.serviceworker.enabled (false) (for notifications)

about:config media.autoplay.allow-muted (false) media.autoplay.default (2) (for autoplay media)

These ones didn't help: media.autoplay.enabled.user-gestures-needed (false) media.autoplay.ask-permission (false)

Though media doesn't autoplay, I do get a notifcation about if I want to play the media or something similar. Sigh.

Also the help page on Firefox doesn't help at all, like this one: https://support.mozilla.org/en-US/kb/block-autoplay For example; I don't have the "For websites that autoplay sound"-option at all there. See screenshot included.

So what I am trying to here (maybe someone can give me the exact config options):

1. Disable permantly the auto-play function for all media and for all websites 2. Disable every single notification type; I don't want to be asked if I want to play media/sound/music, nor do I want to be asked if I want website notifications or any other kind of notification. I don't want to see a single message at all!!

I hope someone can give me the right settings and/or what to change to make this happen permantly. It's driving me nuts....! Seriously. NUTS! :S

Sidenote; I am also experiencing issues with Firefox on my OnePlus 6T. Sometimes when I enter an URL it doesn't load at all, the screen stays white and doesn't do anything. Closing and starting the app doesn't help. The only solution (sometimes) is to close all my tabs (doesn't matter if it's 10, 40 or 99 tabs). If that fails the solution is a reboot of the phone. And no, it's not the internet connection because a) Chrome wouldn't work, b) nor my other apps. I do use Synchronization between my accounts. The OnePlus 6T was a fresh installation from a couple of weeks ago. Before that (and on my other phone) I had this issue also....

Maybe someone can shed some light as well on the Android issue??

Thank you in advance!

Regards

Asked by HHawk 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Cannot turn off autoplay in Yahoo. Used to work but doesn't anymore

I have done everything suggested on this page: https://support.mozilla.org/en-US/questions/1238091#question-reply Let me repeat: I've tried every suggestion. None work. H… (funda kabanzi)

I have done everything suggested on this page:

https://support.mozilla.org/en-US/questions/1238091#question-reply

Let me repeat: I've tried every suggestion. None work. Has Yahoo gotten sneakier within the past few days? Anything else I can do? Running 63.0.1

Attached is a pic of my settings.

Asked by SHELLIEMAC0602 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Stop ALL videos autoplaying - not just those with sound

Previously I had the 'autoplay' option set to false. Now with the update (I'm on 63.0.1, Windows, 64 bit) I have media.autoplay.default = 1 media.autoplay.ask-permission … (funda kabanzi)

Previously I had the 'autoplay' option set to false. Now with the update (I'm on 63.0.1, Windows, 64 bit) I have

media.autoplay.default = 1 media.autoplay.ask-permission = true media.autoplay.enabled.user-gestures-needed = true

I want all videos to not play, not just those with sound. How can I stop all videos playing?

Thanks.

Asked by ChrompSquad 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I have media.autoplay.enabled set to false. That worked until the update today. How can I fix that?

I have the video addin "OpenH264 Video Codec provided by Cisco Systems, Inc.". I previously turned off autoplay but after today's update it no longer works. If I open a t… (funda kabanzi)

I have the video addin "OpenH264 Video Codec provided by Cisco Systems, Inc.". I previously turned off autoplay but after today's update it no longer works. If I open a tab the video just starts. That is BS. How do I fix this annoying issue that Firefox has given me?

Asked by kentover1 1 unyaka odlule

Answered by philipp 1 unyaka odlule