Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Bookmarks have been lost and I get following message "Unable to process the backup file." when I try to restore. I tried using Places Maintenance but checking

I tried Places Maintenance and first got this message > Task: stats - Unable to collect stats. When I clicked NEXT, I received the Checking Integrity note in the Box a… (funda kabanzi)

I tried Places Maintenance and first got this message > Task: stats - Unable to collect stats. When I clicked NEXT, I received the Checking Integrity note in the Box and this has hung up overnight. Needed to cancel it this morning. I assume it should not take 10 hours...Please help

Asked by JAMA 2 iminyaka edlule

Last reply by jscher2000 2 iminyaka edlule

  • Okugcinwe kunqolobane

My bookmarks have disappeared after Mozilla updated my browser.

It appears that Mozilla did an update to my browser this morning -- to Version 55.0 (32-bit) -- and now my bookmarks are gone. There seems to be some bookmark backups, bu… (funda kabanzi)

It appears that Mozilla did an update to my browser this morning -- to Version 55.0 (32-bit) -- and now my bookmarks are gone. There seems to be some bookmark backups, but the normal restore process is not working. Please advise.

Asked by jarice2 2 iminyaka edlule

Last reply by jscher2000 2 iminyaka edlule

  • Okugcinwe kunqolobane

Update 55.0 corrupted FF, erased all 1800 bookmarks, negated ability to save passwords, & corrupted ability to navigate any website-WHAT TO DO?

Computer: Dell XPS420 Intel Core Duo 32 bit, Window 7 Sp1 -- Update 55.0 corrupted not only FF, erasing all 1800 bookmarks, but negated ability to save passwords. Also, t… (funda kabanzi)

Computer: Dell XPS420 Intel Core Duo 32 bit, Window 7 Sp1 -- Update 55.0 corrupted not only FF, erasing all 1800 bookmarks, but negated ability to save passwords. Also, the update corrupted any ability to navigate any website. FF, when loading 55.0 took near 20 minutes to finally come on line. After about an hour of frustration I restored my system using a recent restore point. This brought up a BLANK 54.0.1 version of FF. I manage to search out "old" FF data to recover most of the Bookmarks, but the "Remember logins for sites" check box cannot be activated. I am at a loss as to any further troubleshooting. HELP!

Asked by Slyseq 2 iminyaka edlule

Last reply by mzulich 2 iminyaka edlule

  • Okugcinwe kunqolobane

My history is suddenly missing

Hello, My history is suddenly missing (the Library is empty), while bookmarks, tabs, Downloads, etc are STILL THERE. Using 55.0.3 (64-bit) on OS X Yesomite. Since firefox… (funda kabanzi)

Hello, My history is suddenly missing (the Library is empty), while bookmarks, tabs, Downloads, etc are STILL THERE. Using 55.0.3 (64-bit) on OS X Yesomite. Since firefox crashes almost every day this year, I can also report that Restore should work. Oh well. Please help! gf

Asked by gf__ 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Okugcinwe kunqolobane

why do we have to fix crash issue that your update caused

really annoyed that auto update has caused crashing almost every time i click on a site / run a video or turn a page . what has been done that has messed up . and is any… (funda kabanzi)

really annoyed that auto update has caused crashing almost every time i click on a site / run a video or turn a page . what has been done that has messed up . and is any thing being done about it ?

Asked by topraf 2 iminyaka edlule

Last reply by user633449 2 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox crashes - EXCEPTION_ACCESS_VIOLATION_EXEC

Firefox Support, I need your help fixing the constant crash of my Firefox installation. I have spent DAYS following all the troubleshooting guides that I have been able t… (funda kabanzi)

Firefox Support,

I need your help fixing the constant crash of my Firefox installation. I have spent DAYS following all the troubleshooting guides that I have been able to find but the issue continues.

Below you will find 3 sections. 1) Crash Report IDs 2) Context to how problem surfaced 3) Troubleshooting thus far

1) Crash Report IDs:

The Crash Reason stated is ALWAYS the same, namely: EXCEPTION_ACCESS_VIOLATION_EXEC The Crash Address is also always the same, namely: 0x7ff92576fa77

bp-cb719f3a-d2c8-4ede-94c6-378dc1170802 bp-1ff8ec54-1cc7-44e7-9f89-1012c1170802 bp-fd4137f2-50db-427a-8abb-6acaa1170802 bp-39e6c52f-d8cc-44e1-9814-91e531170802 bp-74abeea1-41e2-409e-82b5-e8ceb1170802

2) Context of how problem surfaced:

- In late June Roboform informed me that a new version was available (8.3.7). -I upgraded as I normally do, but to my surprise the upper toolbar of Roboform was missing. - Upon further investigation I learned that the upper toolbar had been removed beginning with Roboform version 8.3.7 because Firefox had announced that they were only supporting WebExtensions API beginning with Firefox 57. - Since I hated having Roboform as a 'button' or as a lower toolbar I decided to stop using Firefox and try to live with Internet Explorer. - Needless to say I didn't like that solution as Internet Explorer has been practically abandoned by Microsoft as is not very powerful. So I explored other options and I was told that if I installed Roboform 8.3.5.5 (the last version to support the upper toolbar) it would work OK up to Firefox version 56. - I downgraded to Roboform 8.3.5.5 (after having used version 8.3.7) and the crashes began. - I downgraded Firefox to version 52.2.1 ESR and the crashes continued. - I began reading and following troubleshooting instructions on the Mozilla support forum but nothing solved the issue. - I tried look for the crash logs but despite Firefox crashing there was no logs - I upgraded to Firefox 54.0.1 64 bits and while that didn't solve the issue, at least the crash logs returned (those are the ones I am enclosing).

3) Troubleshooting thus far:

- I have removed Firefox multiple times and tried different versions - I have removed Roboform multiple times and tried different versions - I have done the 'Refresh Firefox' multiple times with no success. - I have followed 'clean install' procedures for both Firefox and Roboform that included erasing remaining files in program files and user directories and even flushing remaining entries from the registry - I have upgraded the BIOS of my computer

None of the above has worked. I suspect that it may have to do with Roboform because the modules area of all crash reports are highlighting the roboborm modules in red. However since there is no explanation of what the red highlighting means in the crash reports I am not sure if my interpretation (that they are the cause of the problem) is correct.

Firefox IS definitely compatible with Roboform as it worked on my system for years. I suspect that after having installed to the new version of Roboform and Firefox something has been left behind after downgrading that is causing the reinstall not to work perfectly and to crash.

I don't want to move to the new version of Roboform because I hate not having the upper toolbar, so I need your help to be able to go back to any Firefox and Roboform combination that won't cause the crash.

Asked by witschey 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Okugcinwe kunqolobane

Version 55 wiped out bookmarks, also very, very slow!

Just upgraded to 55.0. No bookmarks at all, Xmarks won't or can't sync. Browser is verrrryy slow to load pages. Worst Firefox ever methinks. DON'T UPGRADE, 55.0 is no… (funda kabanzi)

Just upgraded to 55.0. No bookmarks at all, Xmarks won't or can't sync. Browser is verrrryy slow to load pages. Worst Firefox ever methinks. DON'T UPGRADE, 55.0 is not ready for release

Asked by albertafp 2 iminyaka edlule

Last reply by philipp 2 iminyaka edlule

  • Okugcinwe kunqolobane

Right click menu problem

Hello I have just updated to 55.0.3 (64-bit) and something strange happens in the right click menu as well as bookmark lists. Whenever I go over an item in the right clic… (funda kabanzi)

Hello

I have just updated to 55.0.3 (64-bit) and something strange happens in the right click menu as well as bookmark lists. Whenever I go over an item in the right click menu or in my bookmark toolbar, weird lines appear and disappear. Furthermore, the space between all items is smaller for some reason. It all looks incredibly compressed.

Here are two gifs demonstrating the problem:

http://imgur.com/OEfU0tN http://imgur.com/a/ViMbV

I already updated my graphics driver and reinstalled FF but to no avail. It also happens in safe mode with all addons disabled.

What could cause this?

Regards

Asked by Incineration 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Okugcinwe kunqolobane

Big crash after search to save a file (windows dialog box freezed)

[Problem after passing to Firefox 64 bits - now I've the 55.0.3 version. Bug already there after fix procedure of firefox and without plugins] When I want to save a file … (funda kabanzi)

[Problem after passing to Firefox 64 bits - now I've the 55.0.3 version. Bug already there after fix procedure of firefox and without plugins] When I want to save a file (=when I click on "browse" button), the dialog box of Windows appears and freezes (and Firefox crashes without specific error message). I'm under Windows 7, I've got comodo but nothing about Windows or firefox is blocked]. There is one week, this bug appears after some usings/download [I need to do the fix procedure when the bug appears]. now it's directly during the first one. It's very embarassing. I've got Chrome for waiting ... but I don't want to use Chrome ;-) help !!!!

[for example, I can't use the button "Browse an image" in this Web page, else Firefox crashes]

Vincent

Asked by VincentFrenchyFirefox 2 iminyaka edlule

Last reply by Shadow110 2 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox tabs keep crashing

After installing the security update, Firefox tabs now keep crashing on me. I've followed the instructions to restore Firefox to no avail. Several recent crash reports: … (funda kabanzi)

After installing the security update, Firefox tabs now keep crashing on me. I've followed the instructions to restore Firefox to no avail.

Several recent crash reports: bp-a10725dc-7016-4c3e-bdac-ceab31170901 bp-b80218c4-ab59-4f42-81b4-a291a1170901 bp-a5580f00-9326-4bc5-bf5c-aca530170831 bp-f9ece0da-9f1a-4fd7-8ada-265481170829

Asked by Wumonger 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Okugcinwe kunqolobane

Update 55.0.3 messed up my bookmarks and open tabs

After the forced 55.0.3 Firefox 32 bit update my bookmarks are medded up and all my open tabs except for the first tab (my default website) are all blank. My bookmark lis… (funda kabanzi)

After the forced 55.0.3 Firefox 32 bit update my bookmarks are medded up and all my open tabs except for the first tab (my default website) are all blank. My bookmark list instead of being under 'Bookmarks' now appears under 'Other Bookmarks'. When I click on one of the bookmark folders instead of displaying the saved bookmarks the whole list of bookmarks is displayed. If I click the same folder or another folder once again the bookmark list is displayed. If I click a folder a fourth time Firefox crashes.

I have gone into my profile folder and deleted the places.sqlite, as per your bookmark article in help, file numerous times. This has not resolved my problem. When I select the 'Show All Bookmarks' option under 'Bookmarks' the resultant popup shows my bookmarks as they were prior to this update. I am experiencing this issue in my Desktop PC and my Laptop. On my Desktop PC I am using Windows 7 Ultimate 64 bit. On my laptop I am using Windows 8.1 64r bit. I also have Linux Mint 18.1 64 bit installed on my Desktop.

What can I do to fix this? Is there a way that I can role Firefox back to the previous version where I did not have these two issues?

Asked by philipgr 2 iminyaka edlule

Last reply by sizeofbool 2 iminyaka edlule

  • Okugcinwe kunqolobane

Have lost all bookmarks on two accounts on my laptop & restore feature not working!

There are three accounts on my laptop; mine, my husbands and an Administration account. Yesterday morning, all was well! later in the morning I went back to my laptop acc… (funda kabanzi)

There are three accounts on my laptop; mine, my husbands and an Administration account. Yesterday morning, all was well! later in the morning I went back to my laptop account, signed on to Mozilla and discovered that all of my bookmarks were gone. I have tried the Restore feature that Mozilla outline under "Bookmarks, Import & backup" but get a message "Unable to process the backup file". Is it time to go to Gmail??

Asked by CZBrat 2 iminyaka edlule

Last reply by philipp 2 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox crashes

Hi guys, I also got the problem that Firefox crashes about all five minutes - doesn't matter which websites (Youtube, Facebook, Whatsapp Web, Google, etc.). First I sus… (funda kabanzi)

Hi guys,

I also got the problem that Firefox crashes about all five minutes - doesn't matter which websites (Youtube, Facebook, Whatsapp Web, Google, etc.).

First I suspected a babylon toolbar virus so I took actions to remove it with malwarebytes.com - no success. I refreshed Firefox, un- and reinstalled Firefox, changed browser.tabs.remote.autostart and browser.tabs.remote.autostart.2 both to "false", started Firefox in safe mode - crashes keep happening.

The problem persists since the new version (55.0.3) was installed about a week ago. I'm using a Windows 10 x64 system.

Crash ID: bp-a67f3395-824a-4e4d-b64b-f4cf30170912

Maybe you have further ideas to solve this issue. I'm actually not very good to interpret the crash report. Thanks in advance for your help.

Greez, SallyB

Asked by SallyB88 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox 55.0.3 slow connection with 'Performing TLS Handshake'

Been having this problem over the last couple of months with Firefox 55.0.3 (64-bit) running on a Windows 10 Pro. It has been so bad that I've often waited for up to 5 mi… (funda kabanzi)

Been having this problem over the last couple of months with Firefox 55.0.3 (64-bit) running on a Windows 10 Pro. It has been so bad that I've often waited for up to 5 minutes while the 'Performing TLS handshake with .......' message displays. Yesterday I installed Chrome. Attempted to connect to a music forum using Firefox that I've had the TLS problem with and as usual got the message. Immediately started Chrome and attempted to connect with the same forum. No problem. Read a couple of comments, replied to one and logged out. Meanwhile, Firefox was still waiting with the TLS message..... A few seconds after I had completed the exercise using Chrome, Firefox decided to connect me..... I have previously tried all the solutions suggested such as emptying the cache, going to No Proxy, turning off IPv6 etc. but nothing has worked in Firefox. On another machine on the same home network, running Firefox 52.3.0 (64-bit) on the esr channel I don't seem to have the same problem, at least not as frequently..... I'll add that I am running both Avast Anti-virus and Malwarebytes. Turning off these had no effect on the Firefox TLS problem. Both were running when I successfully connected using Chrome. I am reluctant to discard Firefox as previously I have found it to be fast and reliable, but something has happened the last few months to dent my confidence.... Just tried it again today to the same site on the Firefox 55.0.3 machine, and it took 85 seconds to connect to the forum page with Firefox. With Chrome, the connection was almost instantaneous..................

Asked by Sympol 2 iminyaka edlule

Last reply by zeozod2 2 iminyaka edlule

  • Okugcinwe kunqolobane

What did you do to the latest version of firefox? Where are my bookmarks? They disappeared when the latest version installed. Don't you test your new releases?

My bookmarks are gone and Firefox is running much slower in the updated version than the previous one. How can I revert to the previous version until this is fixed? … (funda kabanzi)

My bookmarks are gone and Firefox is running much slower in the updated version than the previous one. How can I revert to the previous version until this is fixed?

Asked by herndo 2 iminyaka edlule

Last reply by philipp 2 iminyaka edlule

  • Okugcinwe kunqolobane

Address Bar won't acknowledge Enter being pressed, nor show visited sites when typing in an address.

When I type an address into the main bar at the top of the screen and press Enter, nothing happens (exception: sometimes the initial website entered for a "new tab" may b… (funda kabanzi)

When I type an address into the main bar at the top of the screen and press Enter, nothing happens (exception: sometimes the initial website entered for a "new tab" may be an exception to the rule). I have to click on the arrow pointing right. Furthermore, the usual "awesome bar" behavior of either showing previous websites, or giving suggestions as I type, has become absent. This occurred ever since upgrading to version 55 on August the 9th. Tried both uninstalling/reinstalling and using the "Refresh" option, neither of them worked. What should be done?

Possibly related, at the same time, the Bookmarks toolbar has become completely blank.

I don't have AVG installed (as when searching for this online, most people with issues had them due to AVG being installed)

Asked by Raakone 2 iminyaka edlule

Last reply by philipp 2 iminyaka edlule

  • Okugcinwe kunqolobane

Can't save bookmarks and other odd things that have happened after firefox updated.

Right clicking on a page and hitting the star does nothing. The bookmark window does not pop up nor does it save. I have tried starting in safe mode, disabling extentions… (funda kabanzi)

Right clicking on a page and hitting the star does nothing. The bookmark window does not pop up nor does it save. I have tried starting in safe mode, disabling extentions and replace the places.sqlite file. I have even reinstalled mozilla as well as reinstalled the whole OS and the problem still persists. I also noticed a small and odd thing. When my mouse hovers over the options in the bookmark drop down menu, there is a small tiny white square which appears in the top right hand corner of what is being high lighted. This never happened before. In addition to all of this, mozilla has slowed down significantly. All these problems started at the same time which was after an update. I am completely at a loss.

Asked by Mikew_11 2 iminyaka edlule

Last reply by philipp 2 iminyaka edlule