Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

SaveFrom.net Helper

The other day I downloaded SaveFrom.net Helper but then shortly after I deleted it. The program was deleted from the computer except that the green line with the program … (funda kabanzi)

The other day I downloaded SaveFrom.net Helper but then shortly after I deleted it. The program was deleted from the computer except that the green line with the program name shows as an extension on the bar at the top of the Firefox page.

I cannot delete it. If I delete it once it reappears next time I load Firefox. The extension does not show up in add ons and extensions in Tools Firefox.

I have read an earlier reply that suggests delete Firefox and reinstall Firefox and that will get rid of it.

However, I am not anxious to try that as over time I have already extensions ad add ons and other customisation of Firefox, including all my bookmarks and I don't want to lose these and start again.

So here is my question. As the program is deleted and as their extension does not show up in Tools and then adddons, can I assume that the existence of the program name as an extension on one of the title bars at the top of Firefox is just an irritation and that this SaveFrom program cannot in any way add or do anything to my computer?

I can then live with it rather than deleting Firefox and starting again.

I would be so grateful for your help.

Thank you.

Asked by avwood 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Ikhiyiwe
  • Okugcinwe kunqolobane

"PRINT PREVIEW" is gone !!!

The "PRINT PREVIEW" option I have found under the "FILE" drop down is GONE!!! I Please tell me HOW to get it back (or at least find it somewhere else)! I absolutely DEPE… (funda kabanzi)

The "PRINT PREVIEW" option I have found under the "FILE" drop down is GONE!!! I Please tell me HOW to get it back (or at least find it somewhere else)! I absolutely DEPEND on this function for processing orders and printing packing slips !!!!

This is NOT an improvement for me!!! This is absolutely horrible!

Asked by timestreasures 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Unresponsive links

Go to this page... https://electronics.howstuffworks.com/prepaid-cell-phones.htm Click on any of the links embedded in the text, such as _United Press International, TCM… (funda kabanzi)

Go to this page... https://electronics.howstuffworks.com/prepaid-cell-phones.htm

Click on any of the links embedded in the text, such as _United Press International, TCM Net, Wireless Guide_. No response.…

EDGE and Chrome have no issue with these links.

Asked by borate 1 unyaka odlule

Last reply by jscher2000 - Support Volunteer 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Drop-down menu not offering options to make selection

Hi, I'm having a really strange problem. I'm using Firefox on WIN 11 with my new LG laptop. When I access a website's drop-down menu, it does not offer me options that I … (funda kabanzi)

Hi,

I'm having a really strange problem.

I'm using Firefox on WIN 11 with my new LG laptop.

When I access a website's drop-down menu, it does not offer me options that I can make a selection.

I know that it's missing the 2 options - because when I try it on other PCs - it works fine. So the behaviour is different (and works) on other computers.

And the stranger thing is; it also does not offer the options when I tried it with Chrome and Edge.

I tried clearing the history and cache - and it still gives the same behaviour.

I called the Tech Support of the website - and they said it's clearly a problem with my specific PC. I would tend to agree with them - because I can access their site without any issues on other PCs.

I can't figure out what's in common amongst the 3 browsers I tried on this LG laptop. The only thing I found in common is this laptop!

Any ideas - any thing I can try next? Really driving me nuts...  :)

mjl

Asked by michael.jl.wong 7 izinyanga ezidlule

Answered by jscher2000 - Support Volunteer 7 izinyanga ezidlule

  • Okugcinwe kunqolobane

A Web Page Is Slowing Down Your Browser

I keep getting this Yellow Message - A Web Page Is Slowing Down Your Browser. I was getting it with Windows 7. I only had 6GB RAM, so thought it was because I kept runn… (funda kabanzi)

I keep getting this Yellow Message - A Web Page Is Slowing Down Your Browser. I was getting it with Windows 7. I only had 6GB RAM, so thought it was because I kept running out of RAM. Got a new computer, HP Z230 Tower Desktop PC - Intel Xeon E3-1225 v3 3.20GHz, 32GB DDR3, 480GB SSD, with Windows 10 Prom, and I'm still getting that message. I did all the suggestions on this website to no avail: https://blogs.systweak.com/a-web-page-is-slowing-down-your-browser/ Any suggestions for stopping this?

Asked by danedon 1 unyaka odlule

Last reply by danedon 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

We are sorry, but you do not have access to Google Maps. Please contact your Organization Administrator for access.

I have used/accessed Google Maps for years - so many I can't remember and now today I get this message We are sorry, but you do not have access to Google Maps. Please con… (funda kabanzi)

I have used/accessed Google Maps for years - so many I can't remember and now today I get this message

We are sorry, but you do not have access to Google Maps. Please contact your Organization Administrator for access.

Is this a FireFox muck up or what?

Asked by Bill 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Okugcinwe kunqolobane

Unable to access website

I use the site Word Hippo (an online thesaurus and Word tools website) regularly but cannot open this site on Firefox. However it opens on Chrome which seems very strange… (funda kabanzi)

I use the site Word Hippo (an online thesaurus and Word tools website) regularly but cannot open this site on Firefox. However it opens on Chrome which seems very strange.

Asked by Pooh Bear 10 izinyanga ezidlule

Last reply by jscher2000 - Support Volunteer 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Can't resolve recurring 404 error, also Firefox start up requires 'New session' every time.

2 issues. 1) Have used Firefox for years on Windows 10 on a laptop. For the last 2 months I have had great difficulty signing in to do online banking with Bank of Montr… (funda kabanzi)

2 issues. 1) Have used Firefox for years on Windows 10 on a laptop. For the last 2 months I have had great difficulty signing in to do online banking with Bank of Montreal (BMO). I get a lot of 404 error messages. Clearing the cache and history works occasionally, but not consistently. I do not have this problem when I use Chrome and I do not have this problem with any other site. This is really frustrating and inconvenient because it is so inconsistent and yet so important. 2) For the last month, every time I start Firefox I get a message telling me Firefox was unable to find previous settings and I have to select 'Start new Session' as it seems unable to restore itself otherwise. Any ideas? Thanks in advance.

Asked by mannlett4 9 izinyanga ezidlule

Last reply by mannlett4 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

Some sites won't load

Several sites I use (Yahoo, American Thinker) and occasionally other random sites won't load when I use your Add-Ons Privacy Badger, and Ublock. I get server can't be rea… (funda kabanzi)

Several sites I use (Yahoo, American Thinker) and occasionally other random sites won't load when I use your Add-Ons Privacy Badger, and Ublock. I get server can't be reached errors. I use ESET as my security app. Suggestions?

Asked by kuma1947 10 izinyanga ezidlule

Last reply by FredMcD 9 izinyanga ezidlule

  • Okugcinwe kunqolobane

Primary Language

Firefox recently changed my primary language on ALL WEBSITES from English to French. I've tried to reset default language to English using Options>Language but it does… (funda kabanzi)

Firefox recently changed my primary language on ALL WEBSITES from English to French. I've tried to reset default language to English using Options>Language but it doesn't make the change. I've refreshed Firefox. I've removed both French and English as primary language and then chosen English again. Nothing works. Thanks for assistance.

Asked by larrykirsch 1 unyaka odlule

Last reply by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cannot connect to Microsoft Communty or Microsoft Account

All of a sudden today I am unable to connect to the Microsoft Community https://answers.microsoft.com/en-us/ and to my Microsoft Account https://account.microsoft.com/pri… (funda kabanzi)

All of a sudden today I am unable to connect to the Microsoft Community https://answers.microsoft.com/en-us/ and to my Microsoft Account https://account.microsoft.com/privacy/. I can connect with Edge but not FF 95.0. It seems according to the MS Forum that I am not the only one with this problem. Please see screenshots of what I and others are getting.

Asked by new_aged2perfection 11 izinyanga ezidlule

Answered by Paul 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

secure website

Firefox updated to version 85 yesterday and now I cannot log into social security website, either personal or bso. I get message 'Secure connection failed' 'an error occ… (funda kabanzi)

Firefox updated to version 85 yesterday and now I cannot log into social security website, either personal or bso. I get message 'Secure connection failed' 'an error occured during a connection to secure.ssa.gov' 'PR_Connect_Reset_Error'. The page offers no options or details.

Asked by kandtjr 1 unyaka odlule

Last reply by gazolacobain 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox Problems with using NVIDIA Webseite

Hi, i found a Problem with the Nvidia Website https://www.nvidia.de/Download/index.aspx?lang=de When i Search for Driver Download, i choose "Producttype" and then when ch… (funda kabanzi)

Hi, i found a Problem with the Nvidia Website https://www.nvidia.de/Download/index.aspx?lang=de

When i Search for Driver Download, i choose "Producttype" and then when choosing "Product Series" the Website allways Resets to Start.

I also Informed Nvidia about the Problem, but it is only on Firefox. Im on Linux (Ubuntu 18.04) and use Firefox in Latest Version 83.0 no addons.

I also Try Chromium and other Browsers but this Problem only happens on Firefox.

Greetz. Vinz

Asked by cvinz 1 unyaka odlule

Last reply by brandyball200 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox 52-x error "Access Denied You don't have permission to access...this site...on this server. Reference#...

This error shows from all latest version, going back as far as version 52, whenever I click to check out on some shopping websites, like Costa.co.uk and currys.co.uk. For… (funda kabanzi)

This error shows from all latest version, going back as far as version 52, whenever I click to check out on some shopping websites, like Costa.co.uk and currys.co.uk. For troubleshooting purposes, I copied a portable Firefox setup and added a gift card and filled in my email address on Costa website: https://gifting.costa.co.uk/home/gift-card/thank-you-little-gc.aspx I clicked to check out, but the error page shows instead of allowing me to proceed to payment. Clearing cookies/history, disabling, add-ons/running Firefox in troubleshoot mode, updating to newer Firefox doesn't solve the problem. I tried troubleshoot mode, deleting all add-ons, re-setting all about:config settings to default, but no avail. I tried deleting misc files and folders from Firefox directories and noticed that the problem is caused by: "content-prefs.sqlite" and "prefs.js", but after deleting those files or the profile folder, the error doesn't show on first load, but if I try a second time after clearing history, the error message starts showing again. The site loads next page only if I delete the data folder or use a fresh install with no add-ons/configurations. This didn't used to happen. I spent a lot of time setting up my Firefox so don't want to start over.

How can I solve this issue?

Asked by hmp 9 izinyanga ezidlule

Last reply by hmp 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

Cannot load outlook mail on firefox

For the past few days I’m unable to login to my Microsoft outlook hotmail. Whenever logging in I would get the message “something went wrong” with “click to refresh”. I’v… (funda kabanzi)

For the past few days I’m unable to login to my Microsoft outlook hotmail. Whenever logging in I would get the message “something went wrong” with “click to refresh”. I’ve tried refreshing the page multiple times, clearing all cookies, restart my old lab top. Still, the same something went wrong messages. Please assist. Thank you.

Asked by htxtrantran_n 7 izinyanga ezidlule

Last reply by James 7 izinyanga ezidlule

  • Okugcinwe kunqolobane

Websites not recognizing Firefox

I keep getting a message that my browser is not updated. I am using Firefox 95 on Windows 10. Both should be compatible. Two of the websites are Yahoo mail and Chase (ban… (funda kabanzi)

I keep getting a message that my browser is not updated. I am using Firefox 95 on Windows 10. Both should be compatible. Two of the websites are Yahoo mail and Chase (bank). I have reset the default user agent as the article states (nothing needed to be changed): https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox.

I also disabled all add-ons, but that did not help. Not sure what to do from here. This just recently started (maybe 2-3 months ago).

Asked by ldcrrn 11 izinyanga ezidlule

Last reply by jscher2000 - Support Volunteer 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Main Facebook page not loading properly, but login page works and it does work in incognito mode.

Hi, upon waking up this morning, found out my facebook is not loading properly. Did try clearing the cache and still issue persist. The login page works fine, but when lo… (funda kabanzi)

Hi, upon waking up this morning, found out my facebook is not loading properly. Did try clearing the cache and still issue persist. The login page works fine, but when logged in, its just plain blank. Did try logging in on incognito mode and it works as it should be. Can anyone help?

Asked by verserkis 2 iminyaka edlule

Last reply by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube gives problem on Firefox, but not on Opera. Solutions?

when I type a comment on youtube, the text often "lags", the letters appear all together after a while, if I try to send the comment I get an error, and if I try to subsc… (funda kabanzi)

when I type a comment on youtube, the text often "lags", the letters appear all together after a while, if I try to send the comment I get an error, and if I try to subscribe a channel I cannot, instead I get prompted to login while I am already logged. This is going for months, right now the only fix seems to switch to Opera... Can you guys provide solutions to this?

Asked by marcus.aseth 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule