Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Audio stops playing after 2-3 seconds

The issue: on all sites, whenever media with audio plays (either automatically, or when I click), the audio stops after 2-3 seconds. If it is video, the video continues t… (funda kabanzi)

The issue: on all sites, whenever media with audio plays (either automatically, or when I click), the audio stops after 2-3 seconds. If it is video, the video continues to play without sound. When it is audio-only, such as bandcamp, the timestamp stops. Audio resumes playing if I rewind or manually move the timestamp handle (scrubber?) back. This must be repeated each time the media is paused. Audio does not resume playing if play and pause are pressed, or if the site is refreshed.

Troubleshooting steps attempted so far:

  • Tried a different browser. Microsoft Edge works just fine.
  • Allowed autoplay for both audio and video
  • Cleared cache, and ensured that cookies were allowed
  • Turned off all adblockers
  • Uninstalled flash
  • Refreshed firefox settings

I'm at a loss!

Asked by juniper.mitchell 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

No sound while on default audio output from few websites.

Hi, I've got a problem with sound with few websites. I'm using 2 sound devices, my headset and my 2nd TV screen which have speakers. For example I got problem with twitte… (funda kabanzi)

Hi, I've got a problem with sound with few websites. I'm using 2 sound devices, my headset and my 2nd TV screen which have speakers. For example I got problem with twitter and google translator. When I try to play a sound from both of these sites when I'm using my headset as my default sound output, it doesn't work, there is no sound at all but when I change to my TV screen it plays these sounds. I have no problem with youtube, netlfix or other steaming platforms. I've just noticed that problem with these 2 websites, I don't know about other websites. Oh, and on 9gag I got similar problem but not every video is without sound, some of them has a sound and some of them hasn't. My device is set to default as in attached image.

Asked by Pa-Yonk 1 unyaka odlule

Last reply by ARMAN KHAN 1 unyaka odlule

  • Okugcinwe kunqolobane

Crashing when thunderbolt interface selected for playback

Hi there, Firefox has started crashing anytime I try to playback media with my Focusrite interface selected for playback. This issue has been ongoing for a few months. … (funda kabanzi)

Hi there,

Firefox has started crashing anytime I try to playback media with my Focusrite interface selected for playback. This issue has been ongoing for a few months. Any page like youtube, with video or media embedded causes a crash.

For reference, I'm using a Focusrite Red8pre on a Macbook Pro. The error does not occur when using the laptops speakers for playback.

Any help here would be appreciated.

Cheers, -Harry

Asked by dogledastray 1 unyaka odlule

Last reply by Roland Tanglao 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox crackling, stable sound problem

I use Firefox 94, linux mint, 5.4.0-90-generic After I open url in new incognito tab all running sound starts to crackling, I can stable reproduce this with url https://m… (funda kabanzi)

I use Firefox 94, linux mint, 5.4.0-90-generic After I open url in new incognito tab all running sound starts to crackling, I can stable reproduce this with url https://market.yandex.ru Please help, other browsers keep working after that

Asked by taranov.vv 6 izinyanga ezidlule

Last reply by jonzn4SUSE 6 izinyanga ezidlule