Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Laptop Slowdown - Task Manager Shows Almost 100% Memory Usage

Hello - first I just want to acknowledge how great it is to have a free browser, and the great work the (un-or underpaid) Mozilla team has done lo these many years - than… (funda kabanzi)

Hello - first I just want to acknowledge how great it is to have a free browser, and the great work the (un-or underpaid) Mozilla team has done lo these many years - thank you.

Okay, just want to put this out there but it seems sometime after version 90 of my Firefox browser I am seeing extreme slowdowns on my underwhelming Dell 5520 Inspiron laptop, circa 2014, running Windows 8.1. I also have Malwarebytes and Avast Premium Antivirus running together. My last Windows update was about two weeks ago (11 Nov 2021). My Firefox browser is currently 94.0.2.

I have noticed this four times. I typically browse Reddit but sometimes it's with Youtube. This is normally the scenario: 1) Launch browser; 2) navigate to website; 3) keep tab open for several hours and in many cases my laptop will go to sleep at least once; 4) at some point after waking up PC, logging in then continuing to browse, a warning banner in Firefox will tell me "This website is slowing your browser down. Stop it?", but if I wait at least 5 seconds it will automatically clear; 5) launch Task Manager - which is not easy because of what is going on but after 30-60 seconds it will appear; 6) notice that memory usage is extremely high and most processes are coming to a halt; 7) close Firefox and thing return to normal after 30-45 seconds. I've attached some before and after screenshots. The "before" is after browsing Reddit for about 3 hours and my laptop went to sleep twice; the "after" is when Firefox was closed (two tabs were open - one Reddit, the other Youtube) and then waiting about 30 seconds. Firefox instances take a little time to disappear from Task Manager, apparently.

Lots of variables to consider here: Latest antivirus program not working well? Extensions? (I have three extensions - Adblock Plus, Privacy Badger and Ecosia Search) Perhaps Firefox itself? Motherboard/DIMMs that is/are overdue for the landfill? Windows sucks? (rhetorical).

I guess I am not really looking for help but instead just want to log this as a heads-up to anyone who is encountering the same problem under the same conditions. I will continue experimenting with refreshing my instance of Firefox and possibly turning off browsers/antivirus components in a selective manner to see if it makes any difference. There is also the possibility that a Windows Update has broken something so maybe a restore point is in order here.

Thanks again for offering such a great product.

- Ngo

Asked by ngowun 4 ezinsukwini ezidlule

Last reply by FredMcD 4 ezinsukwini ezidlule

when i have only 4 web pages running ,when look in task manager it showing 16 or 17 processes running for Firefox ..different then before,, just started after update for Firefox about 3 weeks go.. thanks for any info

when i have only 4 web pages running ,when look in task manager it showing 16 or 17 processes running for Firefox ..different then before,, just started after update f… (funda kabanzi)

when i have only 4 web pages running ,when look in task manager it showing 16 or 17 processes running for Firefox ..different then before,, just started after update for Firefox about 3 weeks go.. thanks for any info

Asked by issacmat 3 ezinsukwini ezidlule

Last reply by cor-el 3 ezinsukwini ezidlule

Firefox logins & passwords

Hey, All of the saved logins and passwords are gone while the bookmarks remain. I noticed that logins and passwords disappeared after the computer turned off unexpectedly… (funda kabanzi)

Hey, All of the saved logins and passwords are gone while the bookmarks remain.

I noticed that logins and passwords disappeared after the computer turned off unexpectedly due to low battery and unstable power connection couple times in a few minute interval.

How do I get back logins and passwords?

Asked by hoops1 2 ezinsukwini ezidlule

Last reply by FredMcD 15 amahora adlule

cannot open a page form email

Every since I downloaded firefox again I cannot open another site from my e-mail. Why do this when it will just cause problems. What was wrong with the other opening pa… (funda kabanzi)

Every since I downloaded firefox again I cannot open another site from my e-mail. Why do this when it will just cause problems. What was wrong with the other opening page of firefox?

Asked by chlpro 1 usuku oludlule

Last reply by FredMcD 1 usuku oludlule

Address bar search not working

I have long used the option to have a separate address and search bar ("Add search bar in toolbar" in search settings). A few months ago, I changed that to "Use the addre… (funda kabanzi)

I have long used the option to have a separate address and search bar ("Add search bar in toolbar" in search settings). A few months ago, I changed that to "Use the address bar for search and navigation". The search bar is gone, but when I type a query into my combined address and search bar, I only get "We're having trouble finding this site".

Notes: -) My default search engine is DuckDuckGo, but it doesn't work either when I make Google my default search engine -) I can use the "this time search with..." buttons on bottom, but that's an extra step for every search -) My profile goes way back to the beginnings of Firefox. Any hidden settings that might not have been migrated properly in the past, and that I could check in the about:config?

Asked by Asperamanca 1 usuku oludlule

Last reply by cor-el 18 amahora adlule

My tab delete X turns into a 1 pixel point

I had a similar problem last year when an auto update came through. After several suggestions didn't help I opted to reinstall a previous version and upgrade that. Now it… (funda kabanzi)

I had a similar problem last year when an auto update came through. After several suggestions didn't help I opted to reinstall a previous version and upgrade that. Now it's back again with the v94 update.

I've disabled ALL extensions. No help. Themes don't seem to make a difference. However, when I went to about:config and entered "toolkit.legacyUserProfileCustomizations.stylesheets" to make it true to allow chrome.css files to work it began immediately. Reset it to false and "X"s are back. Set config to TRUE and it screws up the "X"s. Again, all this is with all extensions off.

I hate the transparency of the tabs and menu bars so I need to set .css files. How else can I do it?

Asked by Doc 8 amahora adlule

Last reply by jscher2000 6 amahora adlule

  • Okugcinwe kunqolobane

Change firefox cache directory v93.0

hi, As this thread indicates it is necessary to set browser.cache.disk.parent_directory in about:config. Unfortunately it has no effect and cache is store in profile in … (funda kabanzi)

hi, As this thread indicates it is necessary to set browser.cache.disk.parent_directory in about:config. Unfortunately it has no effect and cache is store in profile in AppData/Local/Mozilla/Firefox/Profiles/{profile} directory on windows. I used that feature in the past and it worked. Is this feature removed or is there a bug?

https://support.mozilla.org/en-US/questions/768867

Thanks

Asked by joe139 12 izinyanga ezidlule

Last reply by cor-el 12 izinyanga ezidlule

  • Okugcinwe kunqolobane

Not able to use google search! It says "Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot."

Not able to use google search! It says "Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the reque… (funda kabanzi)

Not able to use google search! It says "Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot." Even if I solve the captcha it just resets.

Asked by aakasharasu 12 izinyanga ezidlule

Last reply by jscher2000 12 izinyanga ezidlule

  • Okugcinwe kunqolobane

How to make Firefox colorize add-on icons like it does to built-in icons?

Hello. Is there a way to make Firefox colorize add-on icons (seen in gray here) like it does with the built-in ones? When using the AlpenGlow theme, for instance, built-i… (funda kabanzi)

Hello. Is there a way to make Firefox colorize add-on icons (seen in gray here) like it does with the built-in ones?

When using the AlpenGlow theme, for instance, built-in icons are colorized while add-on icons are not (including official add-ons). See attached screenshot.

Is there a way to change this, or some workaround?

Asked by cloudchasingfun 12 izinyanga ezidlule

Last reply by cor-el 12 izinyanga ezidlule

  • Okugcinwe kunqolobane

poblem in opening websit dramacool.so

i am not able to open the website dramacool.so, till now it was opening and was working well but suddenly it's not getting open and its showing the page of secure connect… (funda kabanzi)

i am not able to open the website dramacool.so, till now it was opening and was working well but suddenly it's not getting open and its showing the page of secure connection failed. can you please fix this problem.

Asked by bakshi.r32 12 izinyanga ezidlule

Last reply by jonzn4SUSE 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

Picture-In-Picture button no longer launching, just pauses video on Youtube.

I literally happen right after Adobe popped up say Supports is ending. I unpopped out my video to read it because it popped up. I went back to play the video and go PIP m… (funda kabanzi)

I literally happen right after Adobe popped up say Supports is ending. I unpopped out my video to read it because it popped up. I went back to play the video and go PIP mode and nothing. I click the button overly and pauses the video.

Asked by mrbunnylamakins 12 izinyanga ezidlule

Last reply by cor-el 12 izinyanga ezidlule

  • Okugcinwe kunqolobane

Many images do not show up

Please be patient am old, lol. Example, I have a Yahoo home page and click on something I want to read it opens and most is ok the video on the page is fine, it works but… (funda kabanzi)

Please be patient am old, lol. Example, I have a Yahoo home page and click on something I want to read it opens and most is ok the video on the page is fine, it works but there is a still photo a little further down in the article that does not show. If I open the exact same article in Chrome or Edge it is fine everything is visible. I have noticed every once in a while where the image should be it looks like it is moving in a waving motion but still no image. I have gone to the page info looked under permissions and do not see anything for allow images but there is Autoplay that shows: Picture below And If I go to Media and start clicking on the image addresses until I find the one that should be there it does show it. I do work from home and I don’t want to quit using Firefox but I really need it to work. Any help would be greatly appreciated.

Asked by kimberlyannr1 11 izinyanga ezidlule

Last reply by cor-el 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

Having a Login in issue to Social site Cookies issue.

Cookie “useremail” will be soon rejected because it has the “SameSite” attribute set to “None” or an invalid value, without the “secure” attribute. To know more about the… (funda kabanzi)

Cookie “useremail” will be soon rejected because it has the “SameSite” attribute set to “None” or an invalid value, without the “secure” attribute. To know more about the “SameSite“ attribute, read https://developer.mozilla.org/docs/Web/HTTP/Headers/Set-Cookie/SameSite


I tried clearing cache and cookies and the login page does not advance.

Asked by mrbunnylamakins 11 izinyanga ezidlule

Last reply by FredMcD 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

bigcommerce.com wants javascript enabled but it already is

Trying to request a demo from bigcommerce.com. It complains javascript is not enabled. ("Please enable javascript and try again" about:config shows javascript.enabled = t… (funda kabanzi)

Trying to request a demo from bigcommerce.com. It complains javascript is not enabled. ("Please enable javascript and try again" about:config shows javascript.enabled = true.

What I've tried: 1. Disabled all addons / extensions 1 by 1 until they were all disabled. 2. Turned off tracking protection 3. Turned off content blocking. 4. Set all group policies to "not configured" (Had only disabled off telemetry and update any way). 5. Set network settings to "no proxy". 6. Cleared cache 7. Removed all bigcommerce.com cookies. 8. Reset all permissions (location, camera, notifications etc).

If I restart with add ons disabled it works fine, yet I'd disabled all add ons. The only preferences I had disabled were related to telemetry (in about:config).

Asked by TanyaC 11 izinyanga ezidlule

Last reply by cor-el 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

Help me

Hello I hope you are well Firefox account has been locked since yesterday. Gmail account is mine but not logged. Email: [email]@gmail.com Email: [email2]@gmail.com Thank … (funda kabanzi)

Hello I hope you are well Firefox account has been locked since yesterday. Gmail account is mine but not logged.

Email: [email]@gmail.com Email: [email2]@gmail.com

Thank you very much

Asked by pc2 11 izinyanga ezidlule

Last reply by jscher2000 11 izinyanga ezidlule