Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Can't delete or rename cookies.sqlite

I think my cookies.sqlite file is corrupted because none of my passwords are saved once I exit the browser. I know this is a common problem, and I've tried all the steps… (funda kabanzi)

I think my cookies.sqlite file is corrupted because none of my passwords are saved once I exit the browser. I know this is a common problem, and I've tried all the steps that were suggested before: I've tried deleting and renaming the file (it doesn't stay deleted-a new cookies.sqlite file comes up when the computer is rebooted), I've checked my privacy settings to make sure I'm accepting all cookies, I disabled the part of my spyware protection that looks for malicious cookies (it's Spyware Doctor, if you're familiar with that program, and the part I shut off was the "Cookie Guard")...nothing seems to be working. If you can help me, please understand that I'm not great when it comes to computers, so talk to me like an idiot!

Asked by AnonymousUser 10 iminyaka edlule

Last reply by the-edmeister 10 iminyaka edlule

  • Okugcinwe kunqolobane

Every version 3.5 and higher crashes upon launch.

When Firefox 3.5 came out a long time ago, I was ecstatic. However, upon download and launch, it crashed immediately. I didn't think too much of it since it was brand new… (funda kabanzi)

When Firefox 3.5 came out a long time ago, I was ecstatic. However, upon download and launch, it crashed immediately. I didn't think too much of it since it was brand new, it might have some bugs. I went back to version 3. Today I tried to install version 3.6.3, and was astounded that the exact same thing happened; It crashed. So I went through every single guide Mozilla has related to crashes, and I uninstalled add-ons, and I disabled plugins, to no avail. It doesn't start in Safe Mode. However, version 3 and all variations of that still work perfectly fine for me. I'm running Windows Vista 32-Bit.

Crash ID(s)

e568c18b-6798-4b38-903c-29ae62100621, e3c706a2-6e03-4495-98b2-5af132100621, 84fdb0d4-afb7-4fec-a74c-b3c402100621

Asked by AnonymousUser 10 iminyaka edlule

Last reply by cor-el 10 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox Keyword.URL changing to unwanted value upon every startup of firefox

The value is "good-search.net" I've tried deleting it multiple times, but it just keeps coming back. I've done scans with Hitman Pro, SuperAntiSpyware, Malware Bytes, and… (funda kabanzi)

The value is "good-search.net" I've tried deleting it multiple times, but it just keeps coming back. I've done scans with Hitman Pro, SuperAntiSpyware, Malware Bytes, and Spybot Search and Destroy (As this was caused by a virus), and none of them are picking up any traces of malware.

No matter what I do, it always comes back. I've changed the internet options in the control panel to the real google, and that seems to be working for internet explorer, but not firefox.

The thing that scares me, however, is that a quick google search on the web site (I have no script installed, and it made the website not load, much to my gratitude), the first (And only) line of information it has is a set of google links, exactly what google has on their frontpage. Gmail is a dead giveaway.

Operating system

Windows XP Media Center Edition Service pack 2

Asked by AnonymousUser 10 iminyaka edlule

Last reply by cor-el 10 iminyaka edlule

  • Okugcinwe kunqolobane

WHY DO YOU WANT TO FORCE ME TO USE the actual version???

Hi - I do not understand why you want to force me to download the actual version. I want to use Version 3.0 - and I am fully aware what I do - but you easier win the lott… (funda kabanzi)

Hi - I do not understand why you want to force me to download the actual version. I want to use Version 3.0 - and I am fully aware what I do - but you easier win the lotterie than you can find an old version. This is totally annoying !

This happened

Not sure how often

== I want to get an old version

Asked by AnonymousUser 10 iminyaka edlule

Last reply by the-edmeister 10 iminyaka edlule

  • Okugcinwe kunqolobane

some sites say my cookies ore not on. they are. also, the security checks, ie. the ones where you type what is in the box, dont work.

some sites say cookies is not on, it is. I have turned it off, then back on with the same results. Also, when asked to type 'whats in the box', for security, it will no… (funda kabanzi)

some sites say cookies is not on, it is. I have turned it off, then back on with the same results. Also, when asked to type 'whats in the box', for security, it will not accept.

Asked by AnonymousUser 10 iminyaka edlule

Last reply by Morbus 10 iminyaka edlule

  • Okugcinwe kunqolobane

URL encoding issue with alphabates of languages other than Englsih

The URL I use have some NON-English alphabets (see url below): http://www.minbuza.nl/nl/Reizen_en_Landen/Landenoverzicht/G/Guinée-Bissau (notice é in Guinée-Bissau ) Bu… (funda kabanzi)

The URL I use have some NON-English alphabets (see url below):

http://www.minbuza.nl/nl/Reizen_en_Landen/Landenoverzicht/G/Guinée-Bissau (notice é in Guinée-Bissau )

But when I open this URL in FF, it opens as : http://www.minbuza.nl/nl/Reizen_en_Landen/Landenoverzicht/G/Guin%E9e-Bissau

(notice that é has changed to %E9, which is wrong)

I have some more similar letters which are creating problems: ã é í í ï I need encoding for above letters as well. Please help

Thanks in advance

Asked by AnonymousUser 10 iminyaka edlule

Last reply by cor-el 10 iminyaka edlule

  • Okugcinwe kunqolobane

e amulet encding issue in URL

I've an HTML page from which I'm redirecting the system to the URL below: http://www.minbuza.nl/nl/Reizen_en_Landen/Landenoverzicht/A/Albanië (notice last ë ) But when … (funda kabanzi)

I've an HTML page from which I'm redirecting the system to the URL below:

http://www.minbuza.nl/nl/Reizen_en_Landen/Landenoverzicht/A/Albanië (notice last ë )

But when this URL opens in FF, it looks like URL below (which is wrong):

http://www.minbuza.nl/nl/Reizen_en_Landen/Landenoverzicht/A/Albani%EB (notice that ë changed to %EB )

Please help

Asked by AnonymousUser 10 iminyaka edlule

Last reply by cor-el 10 iminyaka edlule

  • Okugcinwe kunqolobane

There is a problem with using the new Hotmail attachment buttons with firefox 3.6.8

I use firefox 3.6.8 browser and was unable to use the new attach file buttons in the newest version of hotmail. . I sent a help request to microsoft and got back a 'gener… (funda kabanzi)

I use firefox 3.6.8 browser and was unable to use the new attach file buttons in the newest version of hotmail. .

I sent a help request to microsoft and got back a 'generic' answer that the new hotmail works with all browers; ie, safari, chrome and firefox 3.0+.

Well, that is not exactly true. Because I then troubleshot the problem by opening hotmail in ie vice firefox I was able to attach multiple files (pics/documents) with no problem.

I then went back to firefox and still had the same problem.

The mouse pointer just hovers over each icon where there should be a button and no clicking is there to be clicked....so, there is no way to attach.

hopefully you'll get it worked out soon.

regards, rob N

Asked by pjbglobal 10 iminyaka edlule

Last reply by Morbus 10 iminyaka edlule

  • Okugcinwe kunqolobane

Cannot open more than one window with Firefox

I've been having this problem for a couple of weeks, now, and I've run out of ways to try and fix this. One day, after starting my computer up, I opened Firefox. No big d… (funda kabanzi)

I've been having this problem for a couple of weeks, now, and I've run out of ways to try and fix this.

One day, after starting my computer up, I opened Firefox. No big deal, everything looks fine, tabs are working, etc. Then, when I went to open a second window, nothing. The first window still works fine, I can open tab upon tab, but it just won't open any more windows.

As much as I'm a fan of the browser tabs, I still prefer to have them spread out over more than one window.

I've read through a ton of different troubleshooting walkthroughs and whatnot, reinstalled three or four times, restored settings, but nothing works.

Well, not entirely, I guess. Here's the part that I can't quite figure out. When I disable every single addon, Firefox works just fine. I've done the checking down the list, trying to single one out, but it's *any* addon. Even something as simple as a dictionary search (https://addons.mozilla.org/en-US/fire.../68/) causes this to happen.

I've checked with an older computer with an older version of Firefox, and it still seems to work fine with addons enabled, so I'm wondering if this is an update issue?

Would reverting back to a previous version of Firefox solve this, and if so, where would I be able to find downloads for a previous version?

So, like I said, I'm at a bit of a loss here. Sort of at a crossroads for trying to figure out what to try next, so I'm hoping someone a bit more knowledgeable can help steer me in a direction.

Edit: I just noticed that the posting includes system information with my question. I should clarify that I'm posting this from an older computer with an older version of Firefox. On the computer that I'm having this issue with, I'm using the newest version of Firefox (3.6.8).

Asked by Newt234 10 iminyaka edlule

Last reply by Mike Field-Dodgson 9 iminyaka edlule

  • Okugcinwe kunqolobane

Are toolbars movable ? Also adjustable in size ?

1. Can a toolbar be moved (up/down to another row) ? 2. Can a toolbar be resized , so to adjust two (maybe even 3) different toolbars on a single row? If not, this would … (funda kabanzi)

1. Can a toolbar be moved (up/down to another row) ?

2. Can a toolbar be resized , so to adjust two (maybe even 3) different toolbars on a single row?

If not, this would be a nice feature because it would provide more space for the main space showing webpage ( by eliminating wasted lost space at the top/bottom rows. )

Thank you

Asked by Merel 10 iminyaka edlule

Last reply by ywardani 9 iminyaka edlule

  • Okugcinwe kunqolobane

I've downloaded Firefox 3.6 but www.thismachine.info says I'm using Firefox 3.0.13.

I'm trying to use Firefox to work in Constant Contact. When I try to create or edit an e-mail in Constant Contact using Firefox as my browser, I get an error message that… (funda kabanzi)

I'm trying to use Firefox to work in Constant Contact. When I try to create or edit an e-mail in Constant Contact using Firefox as my browser, I get an error message that says I'm using an older version of Firefox and need to update to 3.5 or higher. I've re-installed (uninstalled Firefox and then re-installed) the latest version of Firefox (3.6) and I still get this error message. When I go to this website (www.thismachine.info), it tells me that I'm using Firefox 3.0.13. Why the discrepancy?

Asked by dhalsey 10 iminyaka edlule

Last reply by Helper7677 10 iminyaka edlule

  • Okugcinwe kunqolobane

My Firefox window used to be about 3/4 of my screen width but after crashung and restarting is now full screen width. How do I get the Firefox window back to 3/4 screen width?

I don't want my Firefox browser window to be the full screen width. How do I adjust the browser window width? Thank you.

Asked by durkpearson 10 iminyaka edlule

Last reply by cor-el 10 iminyaka edlule

  • Okugcinwe kunqolobane

how do I change the "do this automatically" when the box is greyed out

When I download .avi files and the like, Firefox assumes I want to "open" them, forcing me to click the "Save as" button every time. The "Do this automatically from now o… (funda kabanzi)

When I download .avi files and the like, Firefox assumes I want to "open" them, forcing me to click the "Save as" button every time.

The "Do this automatically from now on..." box I want to use, is greyed out; in other words, I can't change the default setting.

I tried to alter the setting in the tools -> application to "Save file", but it didn't help me.

Asked by Brichs 10 iminyaka edlule

Last reply by David Tenser 10 iminyaka edlule