Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox locking up / hangs after using search

At random, whenever use a search box on a page, Firefox will lock up. The "loading" icon on the tab will animate as normal, but the entire window won't respond. If I pre… (funda kabanzi)

At random, whenever use a search box on a page, Firefox will lock up. The "loading" icon on the tab will animate as normal, but the entire window won't respond. If I press the show desktop button and then try to reveal Firefox, none of the windows will appear. I'd have to go into Windows Task Manager and be lucky enough to terminate the correct process containing the tab, or else I'd have to start all over again.

Asked by lokeyhermit 2 iminyaka edlule

Answered by lokeyhermit 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Manually Deleting History Resource Usage

If you visit a website frequently and want to wipe delete a website from your historical record, Firefox blocks on the UI thread to do this. In my experience, depending … (funda kabanzi)

If you visit a website frequently and want to wipe delete a website from your historical record, Firefox blocks on the UI thread to do this.

In my experience, depending on how often the site is visited, the single thread on a processor can be pegged for many minutes, consuming gigabytes of memory.

If this is not a bug, then it is a very poor user experience. I was only able to resume after terminating the application in Task Manager.

Version 100.0.2. Desktop. Windows 10.

Asked by Allen Clark Copeland, Jr. 2 iminyaka edlule

Answered by Allen Clark Copeland, Jr. 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Issue with most Google sites on Firefox v100 64bit

I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I … (funda kabanzi)

I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I get the bellow error. This is also happening when I am using Firefox Troubleshooting mode, to see if maybe it's a plugin/extension causing this issue, but it's not.

Secure Connection Failed

An error occurred during a connection to mail.google.com. SSL peer reports incorrect Message Authentication Code.

Error code: SSL_ERROR_BAD_MAC_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by scriptguru1701 2 iminyaka edlule

Answered by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Reply Window in Slack Thread Will Not Allow Comments

As of last week, I am unable to reply in the reply sidebar in a Slack thread. When I click the reply icon associated with a comment, the sidebar opens and a loading icon… (funda kabanzi)

As of last week, I am unable to reply in the reply sidebar in a Slack thread. When I click the reply icon associated with a comment, the sidebar opens and a loading icon is displayed for a second but then nothing happens; all I get is a white sidebar. I have updated to 99, shutdown and rebooted, opened Slack in an new window and nothing allows replys. I am running Windows 10 Pro, build 1903, 64 bit, i5 processor, 16 GB RAM. Suggestions?

Asked by Rocket Roger 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 100 and OWA Drag and Drop Problem

Hello, Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started workin… (funda kabanzi)

Hello,

Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started working again (and I was very happy). My browser just updated to 100 and it stopped working again (and, of course, Firefox recommends not downgrading).

This is getting very frustrating, as I use Firefox at work and it is actually a lot of time wasted, going in and attaching files without drag and drop. I am on the verge of abandoning Firefox as my browser, since these features work in both Safari and Chrome. However, I do like the usability and security of Firefox, so I am hoping you can fix this very soon.

-Chris

Asked by cmartell 2 iminyaka edlule

Answered by Chris Ilias 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

On certain domain, firefox stop loading the page for a while

This bug occurs very randomly, but it seems there have few things in common. - Occurring on domain level, one domain at once. For example, if Youtube.com stuck, any sub … (funda kabanzi)

This bug occurs very randomly, but it seems there have few things in common.

- Occurring on domain level, one domain at once. For example, if Youtube.com stuck, any sub address including each video page is not loaded. Other website and whole browser works fine. - Other program on same PC is not affected, too. - Which page is stop loading is completely random. It might be happen only on a popular, feature-rich site like amazon, google, but not sure. - The timing is also random. Maybe after waking PC up from sleep, but not sure. Frequency of occurrence is once every 1~5 days. - The workaround without restarting browser is 1.)switching to other container tabs(strangely), 2.)opening website on private window. Disabling all the addon manually didn't help.

Since it's randomness, I didn't have any logs about this issue.

Asked by bleepblopp 2 iminyaka edlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

YouTube Video GPU Decoding only works in Troubleshooting Mode

I recently upgraded graphics cards from an Nvidia GTX 1080 to an AMD 6900XT. Since then I noticed video stuttering on YouTube while playing 4k videos, especially noticeab… (funda kabanzi)

I recently upgraded graphics cards from an Nvidia GTX 1080 to an AMD 6900XT. Since then I noticed video stuttering on YouTube while playing 4k videos, especially noticeable at 4k/60FPS (example video ). Prior to the upgrade, I was not experiencing issues.

I monitored task manager as the video was playing to see CPU usage, which was sitting at 25% (4 core 8 thread CPU). GPU usage was fluctuating from 1-3%.

I tried resetting all the changed configuration options in about:config, removing all add-ons, "Refreshing" Firefox, and ultimately uninstalling and reinstalling. Nothing has worked so far except for "Troubleshooting mode" in about:support. In that mode, I experience no stuttering and GPU usage rises to 25-35% with the video playing, even before I reinstalled.

This most likely isn't a networking issue as the "Stats for nerds" option on the YouTube video shows I have 10-20s of buffer while the video is still stuttering.

I would like to find out what's different about Troubleshooting Mode that is not giving me the same problem while in "Normal Mode". Any advice?

Asked by Jacob 2 iminyaka edlule

Answered by Jacob 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Recover "Recently Closed Windows/Tabs" Information

Just now, after a massive and catastrophic SUPER-MELTDOWN-crash that arbitrarily decided to absolutely murder my day, ALL my tabs and windows and ALL history of "Recently… (funda kabanzi)

Just now, after a massive and catastrophic SUPER-MELTDOWN-crash that arbitrarily decided to absolutely murder my day, ALL my tabs and windows and ALL history of "Recently Closed" tabs and windows is gone!

THIS IS COMPLETELY UNACCEPTABLE!

What is the reason for the existence of a SYNC feature if it isn't to MAKE SURE that a record of open tabs and windows is SECURELY maintained no matter how many times the application crashes, so that AT ALL TIMES, this information is kept INTACT, regardless of the state of the end users device? That is BY FAR the most important part of the sync feature! Are you telling me that there is no backup process of that information?

This is the kind of thing I never expected from you guys at Mozilla. I've been using Firefox for MANY years because I trust what you do. Today that trust has been SEVERELY and BRUTALLY wounded, most likely beyond repair...

I need you to fix this...

I need you to recover that information for me and I need you to make sure that what just happened could never, ever happen again unless God himself caused every digital storage unit on earth to disintegrate.

Asked by arex86 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do I fix Header Overflow errors in Firefox

From time to time I get an Error Overflow message in Firefox. Sometimes I enter the website directly in the address line and other times I click a link in an email and it… (funda kabanzi)

From time to time I get an Error Overflow message in Firefox. Sometimes I enter the website directly in the address line and other times I click a link in an email and it tries to open in Firefox as it is my default browser. If I copy the address line to Chrome it loads correctly.

This is mildly irritating as it puzzles me each time it happens.

I have attached a screen snip showing the error.

Asked by PhilG 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Google search stops working

Hello! After updating to the latest version of Firefox (100.0.2, 64-bit), I notice that Google search stops working every now and then. By stops working, I mean I can't u… (funda kabanzi)

Hello! After updating to the latest version of Firefox (100.0.2, 64-bit), I notice that Google search stops working every now and then. By stops working, I mean I can't use their website https://www.google.com or search using Firefox's address bar or search bar. Searching with other search engines like Bing is working normally. In order to get Google search working again, I have to close and restart Firefox. However, after some time, it stops working again. How can I fix this problem?

Asked by frankT68 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

UPDATE?

I am trying to open one of my bookmarks and it sits and spins for a long time then a message comes up that I am running an outdated browser and it needs to be updated to … (funda kabanzi)

I am trying to open one of my bookmarks and it sits and spins for a long time then a message comes up that I am running an outdated browser and it needs to be updated to support their site.  ??? But I think I have the latest update.

Asked by robin.ford1 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cannot open onedrive.com using firefox, but can with chrome or safari.

I cannot open OneDrive with Firefox. I tested Safari and Chrome to see if they have the same problem. They both were able to open OneDrive. The only Firefox extensions I … (funda kabanzi)

I cannot open OneDrive with Firefox. I tested Safari and Chrome to see if they have the same problem. They both were able to open OneDrive. The only Firefox extensions I have are Adblocker Ultimate and Print Friendly & PDF.

Asked by walrus549 1 unyaka odlule

Answered by Chris Ilias 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

File size limit

Hi - I'm currently working abroad as a photographer, and am having great difficulty uploading image files larger than about 25mb. Is there a Firefox limit on files larger… (funda kabanzi)

Hi - I'm currently working abroad as a photographer, and am having great difficulty uploading image files larger than about 25mb. Is there a Firefox limit on files larger than this, or is there a setting I can use to allow larger uploads? Thanks, Alex

Asked by alex263 1 unyaka odlule

Answered by alex263 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox showing boxes with uni code on ASUSStore for somewebsites but not others

I have an ASUSStore where firefox is managed by them and is at Firefox 95.0.0.r1 The localhost page shows Boxes with the unicode codes in them - Firefox on a PC to the … (funda kabanzi)

I have an ASUSStore where firefox is managed by them and is at Firefox 95.0.0.r1 The localhost page shows Boxes with the unicode codes in them - Firefox on a PC to the IP address of the box works ok

I also found that some internet pages work (display english text) and some do not - I have logged a ticvket with ASUS but is anyone able to see an obvious difference between the following URLS These URLs were on the on the Firefox startup screen default webpage Note that Show source of all these pages only shows boxes with numbers in them as well so I can't clearly see on the ASUS what the difference is

The following did not work

   https://www.amazon.com?tag=admarketdeskt-22<tracking>...

but I tried https://www.amazon.com?tag=admarketdesk and this was fine - so then I refreshed the full URL with the tracking tokens - and it was working as well

The following do not work That is they display boxes with unicode values

   WikiPedia - https://www.wikipedia.com
   Facebook - displays boxes with unicode value https://www.facebook.com

The following work with proper english text

   FireFox Privacy - https://www.mozilla.org/en-US/privacy/firefox/
   Trivago - httpd://www.trivago.com?_wr=1&<lots of tracking parameters>
   YouTube - https://www.youtube.com

Asked by rjwilson01 1 unyaka odlule

Answered by rjwilson01 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Disappearing Scroll in Firefox

In Firefox, my instructor and student grade sheet no longer displays the horizontal scroll bar to bring more data extended off to the right of the page into view. I have … (funda kabanzi)

In Firefox, my instructor and student grade sheet no longer displays the horizontal scroll bar to bring more data extended off to the right of the page into view. I have an image attached where the scroll bar should be present. This begin in May sometime, and I'm not sure how to fix. I have tried re-installing fresh a few times, and removed any custom settings that might have been in place. Any and all help would be VERY appreciated as one of colleagues is super frustrated and I would love to find out an answer for both him and myself.

Asked by robby7 1 unyaka odlule

Answered by Terry 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

My up-to-date Firefox has broken something causing FF to crash. Need to use older version. Please stop update notices.

Just paid $150.00 for a remote session from my computer store. Advice is: My older computer (2004)and it's graphic capabilities aren't compatible with newest FF. So I'll … (funda kabanzi)

Just paid $150.00 for a remote session from my computer store. Advice is: My older computer (2004)and it's graphic capabilities aren't compatible with newest FF. So I'll stick with older version (9) until I decide to get new computer. Firefox is my preference, but if I update, it's likely to break again. Please tell me how to stop all update notices. It is maddening. Or, if you can do it, please do. I don't want to use the others. It has crashed twice, just FF, in the last few days. A system restore saved me, but I updated and lost it. Can you help this not wealthy person? I thank you for your fine product, and your help.

Asked by ratguard 1 unyaka odlule

Answered by Chaython 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Websites loading e-x-t-r-e-m-e-l-y slow on version 101.0

Upgraded to version 101.0 after getting the pop-up prompt and now every site I visit is taking at least twice as long to load and display compared to yesterday. (Even th… (funda kabanzi)

Upgraded to version 101.0 after getting the pop-up prompt and now every site I visit is taking at least twice as long to load and display compared to yesterday. (Even this support site!)

It has to be something in this release and not my connection, because:

  • My mail client is completely unaffected and is behaving normally.
  • I tried accessing the sites that were loading/displaying slowest using Opera, and they loaded as fast as they had in Firefox previously.
  • Nothing else that uses my internet connection is working any differently than yesterday.

I also cleared the Firefox cache. No improvement.

It's not my add-ons because the only one I have installed is uBlock, which is recommended in various help articles here at the support site.

Nothing in the knowledge base has proven helpful.

Is anyone else having this problem? Is there some tweak I need to make in about:config to fix this? Or is this another case of "wait until the next release", yet again???

Asked by Kymber 1 unyaka odlule

Answered by Kymber 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Address bar converts [fl] string fragments to ["I]

When I am typing an address or search term in the address bar, something happens to convert fl to "I. For example, as I type netflix.com, it ends up being net"Iix.com. Th… (funda kabanzi)

When I am typing an address or search term in the address bar, something happens to convert fl to "I. For example, as I type netflix.com, it ends up being net"Iix.com. The address still works (I end up on netlfix) but it looks like there is a bug in how the text is rendered in the address bar. I am on Firefox 100.0.2 on openSUSE Tumbleweed

Asked by isaacheida 1 unyaka odlule

Answered by isaacheida 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cloudflare Problems...again

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented wit… (funda kabanzi)

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented with a blank page, or a Firefox error message. Sometimes I'm even presented with the DDoS protection error, even though my computer is clean having being scanned by Kaspersky and Malware Bytes.

I reiterate this and say that it's only Cloudflare sites that are causing problems. Very occasionally they will work for up to an hour or so but most of the time it is error messages or blank pages. Interestingly, other web servers such as Amazon, OVH SAS and Akamai all run with no problems so I wonder what is Cloudflare's problem? Is this something to do with my browser or the web hosting services?

Asked by 小白龙1313 1 unyaka odlule

Answered by 小白龙1313 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

OneDrive not working with Firefox Containers

I have used OneDrive with containers for several years for my clients. Recently I can't open OneDrive in a container, but I can open Outlook. Very frustrating. Any sugges… (funda kabanzi)

I have used OneDrive with containers for several years for my clients. Recently I can't open OneDrive in a container, but I can open Outlook. Very frustrating. Any suggestions?

Asked by jeanne.loveland 1 unyaka odlule

Answered by jeanne.loveland 1 unyaka odlule