Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

127.0.2 platform error

My pc auto updated today and now I am getting this message "ERROR: Platform version 127.0.02 is not compatible with min/max version 127.0.1" I CANNOT go back to older v… (funda kabanzi)

My pc auto updated today and now I am getting this message "ERROR: Platform version 127.0.02 is not compatible with min/max version 127.0.1" I CANNOT go back to older version as there is none, when using the tool from FireFox.

Asked by Chet K 3 emasontweni adlule

Answered by TyDraniu 3 emasontweni adlule

  • Kusonjululiwe

PiP/Picture In Picture Bug

When streaming a video and using PiP, after opening another window or program and then pausing said video that is currently being played on the PiP player window, someti… (funda kabanzi)

When streaming a video and using PiP, after opening another window or program and then pausing said video that is currently being played on the PiP player window, sometimes this causes the actual video itself being played via the PiP player window to freeze. So the video is paused and I want to resume play but when clicking the 'play' button on the PiP player window the video refuses to play.

The only way to clear this bug is to click the 'close' button or the 'back to tab' button on the PiP player window and then refresh the actual web page. After refreshing the web page and repeating the same steps - the PiP player window works just fine with playing and pausing, but it's annoying that I have to do this.

Asked by TheThingKing 5 izinyanga ezidlule

Answered by TheThingKing 5 izinyanga ezidlule

  • Kusonjululiwe

Graphical problems on Surface Pro X (arm64)

Using the arm64 version of Firefox on a Surface Pro X causes several graphical issues. These issues started either with a update of Firefox or drivers. This topic has al… (funda kabanzi)

Using the arm64 version of Firefox on a Surface Pro X causes several graphical issues. These issues started either with a update of Firefox or drivers.

This topic has already been reported, please see here for more information and documentation: Reddit: https://www.reddit.com/r/firefox/comments/182iojx/firefox_arm64_graphical_problems_on_surface_pro_x/ Mozilla Connect: https://connect.mozilla.org/t5/discussions/firefox-arm64-graphical-problems-on-surface-pro-x/m-p/52086

What can be done to report this issue and help it getting fixed?

Asked by Felix 4 izinyanga ezidlule

Answered by zeroknight 4 izinyanga ezidlule

  • Kusonjululiwe

Google Search on Firefox not working

Google search no longer works on Firefox. Other browsers have no problems. Changing the default search engine on Firefox works (eg Bing), BUT. It can now find Google M… (funda kabanzi)

Google search no longer works on Firefox. Other browsers have no problems. Changing the default search engine on Firefox works (eg Bing), BUT. It can now find Google Maps, but Google Maps cannot find a location, because it uses a Google search. I tried the fix in about:config, but it had no effect.

Asked by grahamppink 5 izinyanga ezidlule

Answered by grahamppink 5 izinyanga ezidlule

  • Kusonjululiwe

Thin white border left when fit screen

Hi, i just got a new laptop (Asus Zephryus G16, 2560 x 1600 screen) and after installing Firefox there is a thin white border to the left of the screen when running in fi… (funda kabanzi)

Hi, i just got a new laptop (Asus Zephryus G16, 2560 x 1600 screen) and after installing Firefox there is a thin white border to the left of the screen when running in fit screen. This problem is not present when in a windowed mode or in F11 full screen.

I tried updating the Intel Arc drivers but this did not fix the problem. Changing to compatibility mode also did not fix te problem.

PS: in the uploaded screenshots it is quite dificult to see the white line(because the background is also white), but when the image is viewed in a new tab it is visible.

Thanks

Asked by Daellhin 2 izinyanga ezidlule

Answered by Daellhin 2 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (funda kabanzi)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Asked by Dartagnan Rozycki 6 izinyanga ezidlule

Answered by TyDraniu 6 izinyanga ezidlule

  • Kusonjululiwe

Gmail endless login loop (but only in Firefox)

Hi I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless… (funda kabanzi)

Hi

I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless loop on the Gmail login page. I select my account, enter my password, then get sent back to the account selection page.

The problem seems to be relating to me trying to link two Gmail addresses so that mail from one is forwarded to the other. I set up one account this way without any issue, but when I went to do it with a different account, I got an error code. After that, I was logged out of Gmail in Firefox and haven't been able to log back in.

Things I've tried so far:

  • Using a different browser. I can log in without issues in Chrome.
  • Logging in with a different method. Neither my password nor my passkey work.
  • Logging in with a different Gmail account. All of my accounts seem to be stuck in this way.
  • Disabling all my extensions. This doesn't help.
  • Clearing Firefox's cache. No luck here.
  • Restarting Firefox and restarting my PC. Turning it off and on again doesn't fix it.
  • Contacting Google support. They said they think it's a browser issue as I don't have any problems using Chrome.
  • Using Firefox's private browsing mode. This does work and I can log in to Gmail. However, I don't know exactly what the problem is because I've disabled all my extensions and cleared the cache in regular browsing mode and still can't log in that way.

So I have a partial solution (using Firefox's private browsing mode) but it's not a long-term fix. What else can I try? Has anyone else seen this problem before and been able to fix it?

Asked by alexblake2 3 izinyanga ezidlule

Answered by zeroknight 3 izinyanga ezidlule

  • Kusonjululiwe

All downloads fail, including Firefox Extensions

All downloads I make inside of Firefox are automatically failing, with "Failed" message. This only happens in Firefox, Microsoft Edge downloads are perfectly fine. I've t… (funda kabanzi)

All downloads I make inside of Firefox are automatically failing, with "Failed" message. This only happens in Firefox, Microsoft Edge downloads are perfectly fine. I've tried starting in troubleshoot mode, disabling anti-virus, clearing cache and downloads, rebooting PC.

Some recent changes in PC include: changing TEMP and TMP system variables to another drive (I've changed them back to C drive, had no effect) and making C drive a dynamic disk. Yesterday downloads were working fine. Thanks in advance.

Asked by Kindcollie 2 izinyanga ezidlule

Answered by Kindcollie 2 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Already running

Hi. Using Windows 10. Suddenly, Mozilla gives the "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window" messag… (funda kabanzi)

Hi.

Using Windows 10. Suddenly, Mozilla gives the "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window" message. I've tried all steps listed on the help site except reinstalling Windows 10, as the comment made said this would require reinstalling programs that did not come pre-installed on my PC, which I don't want to do if possible. I have uninstalled Mozilla, and the install stalls at about 70% with the aforementioned error message. Any help would be greatly appreciated! Thanks.

Asked by psfell 2 iminyaka edlule

Answered by Dropa 2 iminyaka edlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Firefox communication ceases

FireFox Developer 99.0b8 (64-bit) on the "aurora update channel" on Windows 10 PC (version 1803, build 17134.2208) I notice whenever an update is pending (the green dot … (funda kabanzi)

FireFox Developer 99.0b8 (64-bit) on the "aurora update channel" on Windows 10 PC (version 1803, build 17134.2208)

I notice whenever an update is pending (the green dot appears in the icon for the "Open Application Menu"), FF becomes unresponsive in a way. When it happens: It does not totally freeze. I can select/switch between existing tabs & scroll thru their pages. I can close tabs. I can open a new empty tab. But I can't load or refresh any pages. The only fix is to do the update, and re-launch.

Since the developer edition gets updated frequently, it is a pain.

I like the Developer Tools! But... How can I scale back the FF "update frequency", or "change the channel", so updates are, like monthly at most?

thank you.

Asked by richs2 2 iminyaka edlule

Last reply by jonzn4SUSE 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

ERROR 1005: ACCESS DENIED........ASN 9009

Error message when accessing business websites which use Cloudflare: "ERROR 1005 ACCESS DENIED DUE TO ASN 9009". This seems to be because Firefox is using ip addresses … (funda kabanzi)

Error message when accessing business websites which use Cloudflare: "ERROR 1005 ACCESS DENIED DUE TO ASN 9009". This seems to be because Firefox is using ip addresses which are blacklisted. This has been checked with blacklist services such as DroneBL. I am not using a VPN. I constantly clear cache & cookies from Firefox and then restart the computer. I am not ignorant or stupid. Why is Firefox using blacklisted ip addresses? Is it because of M247? Is there any way around this extremely annoying problem? Thank you for your response.

Asked by opsec789 2 iminyaka edlule

Answered by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Horizontal scrolling w. touchpad doesn't work on linux

I saw this post https://bugzilla.mozilla.org/show_bug.cgi?id=542690 where it seems implied that it should work, but on LMDE 5 w. firefox 98.0.2 64-bit scrolling horizonta… (funda kabanzi)

I saw this post https://bugzilla.mozilla.org/show_bug.cgi?id=542690 where it seems implied that it should work, but on LMDE 5 w. firefox 98.0.2 64-bit scrolling horizontally w. touchpad doesn't work for scrolling on pages nor for scrolling the tab list at the top.

Asked by maartentenvelden 2 iminyaka edlule

Answered by maartentenvelden 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

YouTube Video GPU Decoding only works in Troubleshooting Mode

I recently upgraded graphics cards from an Nvidia GTX 1080 to an AMD 6900XT. Since then I noticed video stuttering on YouTube while playing 4k videos, especially noticeab… (funda kabanzi)

I recently upgraded graphics cards from an Nvidia GTX 1080 to an AMD 6900XT. Since then I noticed video stuttering on YouTube while playing 4k videos, especially noticeable at 4k/60FPS (example video ). Prior to the upgrade, I was not experiencing issues.

I monitored task manager as the video was playing to see CPU usage, which was sitting at 25% (4 core 8 thread CPU). GPU usage was fluctuating from 1-3%.

I tried resetting all the changed configuration options in about:config, removing all add-ons, "Refreshing" Firefox, and ultimately uninstalling and reinstalling. Nothing has worked so far except for "Troubleshooting mode" in about:support. In that mode, I experience no stuttering and GPU usage rises to 25-35% with the video playing, even before I reinstalled.

This most likely isn't a networking issue as the "Stats for nerds" option on the YouTube video shows I have 10-20s of buffer while the video is still stuttering.

I would like to find out what's different about Troubleshooting Mode that is not giving me the same problem while in "Normal Mode". Any advice?

Asked by Jacob 2 iminyaka edlule

Answered by Jacob 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Recover "Recently Closed Windows/Tabs" Information

Just now, after a massive and catastrophic SUPER-MELTDOWN-crash that arbitrarily decided to absolutely murder my day, ALL my tabs and windows and ALL history of "Recently… (funda kabanzi)

Just now, after a massive and catastrophic SUPER-MELTDOWN-crash that arbitrarily decided to absolutely murder my day, ALL my tabs and windows and ALL history of "Recently Closed" tabs and windows is gone!

THIS IS COMPLETELY UNACCEPTABLE!

What is the reason for the existence of a SYNC feature if it isn't to MAKE SURE that a record of open tabs and windows is SECURELY maintained no matter how many times the application crashes, so that AT ALL TIMES, this information is kept INTACT, regardless of the state of the end users device? That is BY FAR the most important part of the sync feature! Are you telling me that there is no backup process of that information?

This is the kind of thing I never expected from you guys at Mozilla. I've been using Firefox for MANY years because I trust what you do. Today that trust has been SEVERELY and BRUTALLY wounded, most likely beyond repair...

I need you to fix this...

I need you to recover that information for me and I need you to make sure that what just happened could never, ever happen again unless God himself caused every digital storage unit on earth to disintegrate.

Asked by arex86 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Page not loading for 10-20 seconds, then it does after refresh

Ever since installing firefox on a new pc, I've had the problem where I would click a link or enter a url, and sometimes (not always, about 20% of the time), the page wil… (funda kabanzi)

Ever since installing firefox on a new pc, I've had the problem where I would click a link or enter a url, and sometimes (not always, about 20% of the time), the page will not load (there is a loading symbol but no page shows up), then it stops loading after about 10-20 seconds and there is no page (when I enter a url from a new tab, there is just a blank tab, when I click a link on a webpage, I just remain on the webpage), but when I re-enter the url or re-click the link, it does work. So happens for all links of the website I'm trying to visit.

To summarize: I click a link, and sometimes it loads for 10-20s and then just stops, and when I click again, it works.

Any help is appreciated!

Asked by niekrochip 2 iminyaka edlule

Answered by jonzn4SUSE 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox is being updated by another instance

Hello, i facing the problem that firefox goes to infinite update that never end. This consumes my CPU a lot higher that usual (even often reach 100%). I'm tired of this p… (funda kabanzi)

Hello, i facing the problem that firefox goes to infinite update that never end. This consumes my CPU a lot higher that usual (even often reach 100%). I'm tired of this problem that i many time reinstall and refresh(reset) the firefox

Asked by MRA 2 iminyaka edlule

Answered by MRA 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

YouTube 4K video playback performance issue on Windows 11

I had been using Firefox browser for awhile, but because of playback performance issue, I have to using another browser just for video playing, especially for 4K video. … (funda kabanzi)

I had been using Firefox browser for awhile, but because of playback performance issue, I have to using another browser just for video playing, especially for 4K video.

Compared to Edge, Firefox seems taking more resources to playback the YouTube video and more heat. When look at the Task Manager, the Video Processing is 0%, and GPU is running significantly more resources on '3D'.

Asked by mingsun123 2 iminyaka edlule

Answered by mingsun123 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Unable to show File Picker

This was going to be a question about Firefox being unable to display the file picker dialog, but I managed to find a solution that worked for me along the way. Since it … (funda kabanzi)

This was going to be a question about Firefox being unable to display the file picker dialog, but I managed to find a solution that worked for me along the way. Since it was nowhere near the top of Google's results, I thought I'll share my solution in the hopes that this would help someone facing this same issue.

The hardware:

  • Asus UM425IA Zenbook (AMD Ryzen 7 4700U CPU)

Worked in:

  • Ubuntu 20.04 LTS
  • Firefox provided by APT repository
  • Xorg display server

Not working in:

  • Ubuntu 22.04 LTS
  • Firefox 99.0.1 provided by snap
  • Wayland display server
  • File picker worked briefly on fresh install, but something (not sure what) quickly breaks file picker functionality

The symptoms:

  • Firefox stopped being able to open file picker dialogs
  • Right clicking an image and selecting "Save Image As..." does nothing
  • With forms that accept file upload (such as on this post question page "Add images (optional):"), clicking "Browse" does nothing
  • File downloads work correctly when set to "Save files to ..." under Settings, but nothing happens when set to "Always ask you where to save files"
  • No response to "Ctrl + O" open file shortcut

Similar questions and solutions:

Things I tried that did not work:

  • Disabling hardware acceleration
  • Starting with add-ons disabled
  • Troubleshoot mode
  • Clearing startup cache
  • Clearing cookies and site data
  • Clearing history
  • Refreshing Firefox
  • Creating and using a new profile
  • Deleting the `xulstore.json` file from the profile directory
  • Toggling all permissions under Ubuntu Settings > Applications > Firefox to off and then back to on
  • chmod 777 ~/Downloads
  • Disabling native file picker "ui.allow_platform_file_picker = false"

And finally, what fixed it for me was to go into "about:config" and change "widget.use-xdg-desktop-portal.file-picker" from "2" to "0". Credit to this post that clued me in.

I really hope this saves someone else 2 days of hair pulling and I would appreciate advice from someone more knowledgeable than me on:

  • Why this fixed the problem
  • Whether I should be opening a bug report either against Firefox, or Ubuntu
  • Whether I should also be changing "widget.use-xdg-desktop-portal.mime-handler" and "widget.use-xdg-desktop-portal.settings", both are currently set to "2"

Asked by James Fu 2 iminyaka edlule

Answered by Kiki 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Disable webp crap.

Image url has jpg at the end, when I save, the extension is webp. webp opens as darkened version of the original image in browser. How to disable webp and save normal fie… (funda kabanzi)

Image url has jpg at the end, when I save, the extension is webp. webp opens as darkened version of the original image in browser. How to disable webp and save normal fiel that won't be dark? This olution doesn't work: https://support.mozilla.org/en-US/questions/1329624 Image saved as jpg still dark, as if it was still webp.

Asked by SF01 2 iminyaka edlule

Answered by user104147805413306348376805769878442569366 2 iminyaka edlule