Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 84.0.2 not playing embedded Youtube videos.

Getting errors messages like; An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS) Tried resetting FF, clearing cache and cookies etc. to no avail.… (funda kabanzi)

Getting errors messages like;

An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS)

Tried resetting FF, clearing cache and cookies etc. to no avail.

This started about a week ago.

Youtube webpage is working properly, just embedded videos are fubar.

Grrrrrrrrrrrrrr

Asked by audio_downunder 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Addons are getting disabled automatically

Looking for any help or advice, I only use 2 addons in firefox, they are Bitdefender Wallet and Adblock and since the last Firefox update I cannot get either working. I … (funda kabanzi)

Looking for any help or advice,

I only use 2 addons in firefox, they are Bitdefender Wallet and Adblock and since the last Firefox update I cannot get either working. I can install adblock, it will work until the browser is closed, next time I open the browser it will be disabled with no option to re enable it and no explanation as to why it was disabled. I have tried a few addons as a test and after the browser is closed all will be automatically disabled. With Bitdefender wallet trying to install the extension results in an error of the download is corrupt.

I have used Firefox for years with both of these options and no errors. To try and fix I have reinstalled both Firefox and Bitdefender but the issue remains the same.

Current Firefox build is at 84.0.2

Any advise would be brilliant as I really do not want to resort to Chrome (which is working perfectly).

Many thanks.

Asked by stuart47 1 unyaka odlule

Answered by stuart47 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

browser warning: potential security risk ahead - ssl_error_bad_cert_domain

the situation: we publish an internal wiki website in our intranet. the delivering server provides a certificate issued by our own microsoft active directory pki (root-in… (funda kabanzi)

the situation: we publish an internal wiki website in our intranet. the delivering server provides a certificate issued by our own microsoft active directory pki (root-intermediate-servercert). firefox is configured by gpos in order to use windows cert store, where root and intermediate are installed. but nevertheless firefox drops an error message ssl_bad_cert_domain and i do not see why. in chrome or chromium based edge everything is fine. no ssl warnings. as you can see in the attached screenshot the cert includes various san fields for different host names, which includes two ip addresses (anonymized).

any advice what do to is mostly appreciated.

thanks a lot peter

Asked by El Viejo 1 unyaka odlule

Answered by El Viejo 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Webpages do not load nor does the option menu

Firefox opens with a blank page and does not load any websites. The options menu does not come up either. Other browsers work fine. Tried troubleshooting by restarting,… (funda kabanzi)

Firefox opens with a blank page and does not load any websites. The options menu does not come up either.

Other browsers work fine. Tried troubleshooting by restarting, refreshing, reinstalling, restarting in safe mode, scanning for malware.

Asked by vvarkey75 1 unyaka odlule

Answered by vvarkey75 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Streaming websites with Firefox 85

Ever since Firefox updated to version 85, I have been unable to stream anything. Netflix tells me I need to install Microsoft's Media Feature pack. Nope! I am running… (funda kabanzi)

Ever since Firefox updated to version 85, I have been unable to stream anything. Netflix tells me I need to install Microsoft's Media Feature pack. Nope! I am running Windows 7 Home Premium (NOT the "N" version) so I have Windows Media Player installed already. I also cannot stream SiriusXM stations, Apple TV+, Spotify, CNN videos.....basically anything that involves streaming. YouTube videos still work however.

It's definitely a problem with the Firefox browser because all the above streaming sites work just fine under a different browser (Chrome). I have cleared the cache, I have started Firefox in Safe Mode, I have unchecked hardware acceleration.....NOTHING works!

Help please! I really don't want to refresh Firefox and lose all my settings.

Asked by Jane 1 unyaka odlule

Answered by Jane 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't Access County Website. Get SSL not supported message.

Have always been able to access county dept. of public health website but now get the following message: SSL Not Supported Error 29 publichealth.lacounty.gov 2021-02-08 … (funda kabanzi)

Have always been able to access county dept. of public health website but now get the following message:

SSL Not Supported Error 29 publichealth.lacounty.gov 2021-02-08 18:48:35 UTC

Am able to access website using IE and Chrome. Any suggestions about how to fix problem? Thanks.

Asked by mjo1971 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

IRS DENIES ACCESS TO THEIR REFUND STATUS SITE

Reviewed "Sheribee" earlier issue which apparently involved a VPN. I do not have a VPN but have tried several times in the past week to access IRS refund status site wit… (funda kabanzi)

Reviewed "Sheribee" earlier issue which apparently involved a VPN. I do not have a VPN but have tried several times in the past week to access IRS refund status site without success. I can get into irs.gov, but am unsuccessful in accessing the refund status site after entering required input data. The issue has occurred only this past week.

I'm unaware of IRS issues causing this problem.

Have not had this issue on any other sites; and I have successful retrieved data in prior years.

I am not saving any sign on protocols with the irs or any other sites.

Running Windows 10. Thanks for any help. BTW I did get refund information using the telephone, but I want to ensure there's not a hidden conflict of some sort with FireFox. Thanks for any help.

Asked by firefoxwag 1 unyaka odlule

Answered by firefoxwag 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 86 crashes in Debian Buster x86_64

After updating to Firefox 86 it always crashes at launch: ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue sign… (funda kabanzi)

After updating to Firefox 86 it always crashes at launch:

ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

And Crash Report dialog appears. This is the "Details" dialog content:

AdapterDeviceID: 0x0126 AdapterDriverVendor: mesa/i965 AdapterDriverVersion: 18.3.6.0 AdapterVendorID: 0x8086 AvailablePageFile: 0 AvailablePhysicalMemory: 127062016 AvailableSwapMemory: 4183494656 AvailableVirtualMemory: 2200952832 BuildID: 20210222142601 CrashTime: 1614250267 DesktopEnvironment: unknown EMCheckCompatibility: true FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1614249624 IsWayland: 0 IsWaylandDRM: 0 MozCrashReason: OOB Notes: Debian GNU/Linux 10 (buster)FP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP- ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 641 StartupCrash: 1 StartupTime: 1614250265 ThreadIdNameMapping: 14784:"IPC I/O Parent",14785:"Timer",14786:"Netlink Monitor",14787:"Socket Thread",14788:"Permission",14793:"JS Watchdog",14794:"JS Helper",14795:"JS Helper",14796:"JS Helper",14797:"JS Helper",14799:"Cache2 I/O",14800:"Cookie",14802:"DOM Worker",14803:"IPDL Background",14807:"BackgroundThreadPool #2",14808:"QuotaManager IO",14809:"IndexedDB #1",14811:"StreamTrans #5",14815:"StreamTrans #9",14817:"StreamTrans #11",14819:"StreamTrans #13",14821:"StreamTrans #15",14822:"Worker Launcher",14823:"SoftwareVsyncThread",14824:"Compositor", Throttleable: 1 TotalPageFile: 8249114624 TotalPhysicalMemory: 4046426112 UptimeTS: 1.8864044 Vendor: Mozilla Version: 86.0

Safe mode also crashes. Headless mode is the only way I found to make it not to crash.


Thanks in advance!!

Asked by ociu 1 unyaka odlule

Answered by ociu 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Viewing google Gmail causes crash during page load

When viewing gmail with my personal account, Firefox is crashing after it loads the conversations in the sidebar. I have tried resetting, using a private window, and runn… (funda kabanzi)

When viewing gmail with my personal account, Firefox is crashing after it loads the conversations in the sidebar.

I have tried resetting, using a private window, and running in Safe Mode

Here is the crash report Id: bp-b36c8ee9-37cb-4dec-9380-2f6320210228

I can repeat this at will. I will try disabling the conversations bar using another browser and then update to see if that helps (it's not crashing when I view my work gmail).

Thanks for your help ;-)

Asked by milohax 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox can't load some websites but other browsers can in Windows 10 (version 20H2)

Dear Community, I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can… (funda kabanzi)

Dear Community,

I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can load https://allegro.pl/ but I have problem sometimes with this website: https://allegro.pl/myaccount/newpayments_incoming.php

If you go there and use F5 key on keyboard (refresh website) sometimes this can't load. On other browser I don't have this issue. This very frustrated me because I can't work. On Windows 10 1909 on older machine (another computer) I don't have this issue with my firefox (this sam 86.0 version). So this is probably problem only with Windows 10 20H2.


Steps to reproduce:

1) Open new tab and go here: https://allegro.pl/myaccount/newpayments_incoming.php 2) Log in to your account for Allegro website (without account you can't load website) 3) When website loads normally you must refresh this website (F5 key on keyboard) few times (you must be patient, sometimes this can take some time) 4) When website can't load or it's load partly you can see that this stops loading when it try connect to analytics.google.com so I think that it is very strange behavior.

On other browsers on Windows 10 20H2 version this website works without issue. Only with Firefox I have a problem. On Windows 10 1909 version on another machine I can't notice this issue. Also on Ubuntu I don't have any problems with this website with firefox.

Can you fix it? I can't work on my computer with Windows 10 20H2 system. I musted to switch to another browsers (Google Chrome, Microsoft Edge). I contacted with owner of the website but this is not the first problem with Firefox on Windows 10 20H2 so you should fix it. I remember that I had some similar problems on another websites but I don't remember what was address for these websites.

Actual results:

Sometimes I can't load this website on Windows 10 20H2 64-bit: https://allegro.pl/myaccount/newpayments_incoming.php

When website can't load or it's load in a part you can see in the bottom of the browser that this stops when it try connect to analytics.google.com so it is very strange behavior.

This can be not problem only with this website.

Expected results:

I should load this website always: https://allegro.pl/myaccount/newpayments_incoming.php


I hope that you can fix it.

Asked by Peter 1 unyaka odlule

Answered by Peter 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Screwed keyup events with alt modifiers

Hi, I think I broke the ALT keyup events in some way, probably with my configuration but not sure how. If I put this code in the console : `document.addEventListener("key… (funda kabanzi)

Hi,

I think I broke the ALT keyup events in some way, probably with my configuration but not sure how.

If I put this code in the console : `document.addEventListener("keyup", e=>console.log('alt: '+e.altKey+' | '+String.fromCharCode(e.which).toLowerCase()));` and the press the keys, I have the following results:

- pressing "I", I get the expected "alt: false | i" - pressing "ALT+I", I get "alt: true | �"

I do not have the problem with other modifier keys like CTRL

Asked by Simon 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Page not found

Hi, Dear Support Thank you for your browser, it's pleasure to work with mozilla firefox Please, be informed, that link (https://developer.mozilla.org/ru/docs/Security/Mix… (funda kabanzi)

Hi, Dear Support

Thank you for your browser, it's pleasure to work with mozilla firefox

Please, be informed, that link (https://developer.mozilla.org/ru/docs/Security/MixedContent/FixMixedContent) in page https://support.mozilla.org/1/firefox/87.0/Darwin/ru/mixed-content is not available.

Many Regards

Asked by dev16 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Problem with login on specific sites only - Login not possible or forgotten - Incognito mode works fine

Hello, I have a problem with login on a few selected sites. On some sites I cannot login at all, on other sites I can log in, but as soon as I don't interact with the web… (funda kabanzi)

Hello,

I have a problem with login on a few selected sites. On some sites I cannot login at all, on other sites I can log in, but as soon as I don't interact with the website for a few seconds the login is lost and the next click on any link shows me a "not logged in"-state.

For example on my companies Outlook Web Access site, when I enter my account info and click on "Sign In", it briefly shows a loading screen and then takes me back to the login site. On another webiste I can log in and use the website without problems, but not clicking anything for more than ~5 seconds leads to the login being lost. The strange thing is: in incognito mode everything works fine on both sites!?

Firefox is 87.0, I have already deleted all cookies and stored data.

Asked by elmojito 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

firefox keep crashing while signed in to the "firefox account"

it started from yesterday... when i open firefox after a minute or less the browser suddenly close all tabs and show me a report crash windows. . my windows specification… (funda kabanzi)

it started from yesterday... when i open firefox after a minute or less the browser suddenly close all tabs and show me a report crash windows. . my windows specifications:

  • Windows 10 Pro
  • version: 1909
  • OS Build: 18363.1440

browser: Firefox version 87.0 (64-bit)

I tried this options but didn't help me and crash didn't stop:

  1. open it in safe mode.
  2. refresh browser option.
  3. disable and delete all extentions.
  4. delete cookies and web data button.

. there is some information that i noticed. I unistall and install again and until I didn't sign in to my "firefox account" on the top right corner of the browser, it didn't crashed. but still I want my account, passwords, bookmarks, ect... i sign in and crash started. i goes to appdata and delete firefox folder, start the browser again, my sign in to firefox account disappeared and the browser stopped from crashing. also the crash happened immediately after hitting sync now and happened a few seconds after going to firefox account settings. and it's happening after around a minute when i do absolutely nothing after opening the browser or go to website such as youtube. please help me. even though using another browser is crash-free but i wish to stay using firefox (with my firefox account)

Asked by mohammad ghaznavi 1 unyaka odlule

Answered by mohammad ghaznavi 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

"www firefox com cn"

Sir/Ma'am, My system is a standard install, and when I open Firefox, click Help, About Firefox, and then click the linked word (Mozilla) "Firefox is designed by Mozilla" … (funda kabanzi)

Sir/Ma'am,

My system is a standard install, and when I open Firefox, click Help, About Firefox, and then click the linked word (Mozilla) "Firefox is designed by Mozilla" it takes me to "www firefox com cn" ?

Is the version of Firefox in the Linux repositories the China version with an American facelift?

I know you all do not have command and control of this, but I thought someone should be aware that the default Firefox browser for Linux installs seems to be the CCP Firefox and not American version. With all the CISA activity, it might be something to look into.

Kernel: 5.4.0-70-generic x86_64 GCC v: 9.3.0 Desktop: Cinnamon 4.6.7 Distro: Linux Mint 20 Ulyana Base: Ubuntu 20.04 focal

Firefox for Linux Mint: 87.0 (64-bit)

Asked by SyntaxNero 1 unyaka odlule

Answered by SyntaxNero 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox crashing when opening most Russian websites!

I am on Mac OS High Sierra Since about a week literally any Russian website I open just crashes Firefox immediately. I have tried to restart in Safe Mode and clear histo… (funda kabanzi)

I am on Mac OS High Sierra Since about a week literally any Russian website I open just crashes Firefox immediately. I have tried to restart in Safe Mode and clear history - it didn't help. What is happening?! Using Chrome in the meantime (no crash there)

Asked by Danas 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Password usage

Good morning, please help & advise. I am obviously doing something wrong or missing something but I cannot find out how to disconnect my Primary Password which Firef… (funda kabanzi)

Good morning, please help & advise. I am obviously doing something wrong or missing something but I cannot find out how to disconnect my Primary Password which Firefox asked for everytime I click on Firefox. I only want to use the Primary Password when I want to open an excisting connection to a saved folder or site.

I hope I'm making sense.

Asked by bohdanskrypec 1 unyaka odlule

Answered by cor-el 1 unyaka odlule