Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

XP SP1 and SP3 are mentioned, but can I run latest Firefox on XP SP2?

I run XP SP2 and will not be loading XP SP3. I run Firefox 3.6.22 because Roboform suckered me with a lie. When I purchased Roboform, I was "guaranteed all updates AND … (funda kabanzi)

I run XP SP2 and will not be loading XP SP3. I run Firefox 3.6.22 because Roboform suckered me with a lie. When I purchased Roboform, I was "guaranteed all updates AND UPGRADES for LIFE," but when Firefox changed from 3.6, there was an apparent collusion with Roboform so that the new versions of Roboform were blocked from working on Firefox after 3.6 (at the same time, of course, Firefox removed Firefox's password management from the browser), and the customers that Roboform had guaranteed "upgrades for life" were NOT grandfathered in to prevent breaking Roboform's promise/guarantee to them.

I will be switching to Linux, but I will be using LastPass (instead of Roboform) until then. I will never pay Roboform another penny, and I always post my experience with their dishonesty whenever the forum is conducive.

I can switch browsers, but I had just as soon stay with Firefox if you can tell me what version of Firefox will run CORRECTLY with XP SP2 (and be maintained properly)? A link to it would be helpful.

Thank you, Grace Birdsong

The plug-in list below is partially, but not altogether, correct. I use Microsoft Office, and don't use most of the plug-ins listed.

Asked by GraceUnderFire 7 iminyaka edlule

Answered by philipp 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

i added a theme, but it only appears in the toolbar, not the entire screen (new tab page). How can i get the entire theme to show (fullecreen)?

my theme is only showing behind the toolbar (tabs, search bars,etc.) when i go to the "Mozilla Firefox start page", my theme is still only in the toolbar, and the rest of… (funda kabanzi)

my theme is only showing behind the toolbar (tabs, search bars,etc.) when i go to the "Mozilla Firefox start page", my theme is still only in the toolbar, and the rest of the page is white. My theme is also only showing such small pieces of the theme chosen that most of the time you cant even tell that it is a fox in the corner. Is there a way for me to make my theme appear across the full screen?

Asked by ryan7251 7 iminyaka edlule

Answered by the-edmeister 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do I change the banner design at the top by the toolbars?

I have autumn leaves up there now, but I cannot remember how I set that up! I thought it was Yahoo Themes, but that didn't change it, it just changed the Yahoo portion o… (funda kabanzi)

I have autumn leaves up there now, but I cannot remember how I set that up! I thought it was Yahoo Themes, but that didn't change it, it just changed the Yahoo portion of the page. thank you for your help with this!

Asked by Jocelyn1234 7 iminyaka edlule

Answered by cor-el 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 27.0 fails to open print dialog

I have firefox set to automatically update. All of a sudden, perhaps after the most recent update, I cannot print anything. If I try to print, I just get an windows error… (funda kabanzi)

I have firefox set to automatically update. All of a sudden, perhaps after the most recent update, I cannot print anything. If I try to print, I just get an windows error sound and nothing more. I do not get the print dialog. I have tried to reset the printer configuration, and I have tried reinstalling Firefox all together. Neither sovled the problem. Please advice.

Thank you.

Asked by X.o.t. 7 iminyaka edlule

Answered by philipp 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Auto Updating Aurora points to C:\Program files (x86) Firefox\Updated\firefox.exe but there is no such folder

My apologies is this is wrong area for an Aurora (& sometimes Beta issue). If incorrect area please advise me of the correct area to contact. ISSUE: I installed AUROR… (funda kabanzi)

My apologies is this is wrong area for an Aurora (& sometimes Beta issue). If incorrect area please advise me of the correct area to contact.

ISSUE: I installed AURORA (firefox-29.0a2.en-GB.win32.installer.exe) and it is working very well. HOWEVER, every time it auto updates itself it and applications trigger my Comodo Firewall when attempting to access/use Aurora. (this has happened on occasions in the past with Firefox BETA as well).

The problem is that the Auto- update seems to tell Windows (in my case Win 7 (x64) O/S to point to: "C:\Program Files (x86)\Aurora\updated\firefox.exe" BUT the "updated folder does not exist. I searched the Registry looking for a suspect entry and the ONLY one I could find was in: "HKEY_CURRENT_USER\Software\Microsoft\Intellipoint\AppSpecific\firefox.exe"

When I switched to Firefox Beta the above mentioned Registry entry pointed as expected to" "C:\Program Files (x86)\Mozilla Firefox\firefox.exe"

Closing Beta and re-opening Aurora caused the Registry entry to revert incorrectly to "C:\Program Files (x86)\Aurora\updated\firefox.exe"

I do not understand why Aurora upon opening triggers the incorrect path which then causes many Comodo Firewall challenges when I apps try to access Aurora in the missing "updated" folder instead of the "Aurora" folder.

IMPORTANT: I have found however this problem does NOT occur if I install Aurora via the Aurora Download page (and NOT via auto updating). please Note I keep ALL preferences etc. Additional info: Upon looking at the above mentioned Registry entry I NOW note the Aurora path is NOW correct namely "C:\Program Files (x86)\Aurora\firefox.exe"

Not being a programmer I do not understand the connection between the Intellipoint AppSpecific entry and Aurora (if any). I did check my mouse settings and noted the "enable program-specific settings" was enabled (BUT I HAVE NO ENTRIES for it as I NEVER USE IT). I have now un-ticked it. (I assume The registry has entries (used or not) for most/all apps In "HKEY_CURRENT_USER\Software\Microsoft\Intellipoint\AppSpecific\").

I do not know if the problem is the wrong info being reported to this registry entry OR whether this Registry entry is merely affected as well and other parts of the Windows O/S are receiving an incorrect path from Aurora as well thus causing my issues.

I hope some understands the issues and exactly what is happening, why and how I can resolve.

I feel the MAJOR SALIENT FACT is (which should enable the problem cause to be identified and fixed: 1) Download and install Aurora form the Aurora site WORKS and creates NO issues and the CORRECT path is pointed to in the above mentioned registry entry. 2) Allow Aurora to Auto-update causes issues triggering Comodo Firewall AND an INCORRECT path ("Updated" folder) being pointed to in the Registry entry.

Please note Comodo Firewall is NOT an issue (it merely identifies it)

Thanks for reading and any solution.

Dave

Asked by Scooby333 7 iminyaka edlule

Answered by Scooby333 7 iminyaka edlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Firefox and Facebook script errors

Closing as duplicate please continue with open thread /questions/982984?page=2#answer-527488 ~J99 I'm not even sure why I'm bothering this, as I can already anticipat… (funda kabanzi)

Closing as duplicate please continue with open thread /questions/982984?page=2#answer-527488 ~J99


I'm not even sure why I'm bothering this, as I can already anticipate the answers (i.e. try safe mode, create a new profile, clear cache, etc...), but whenever I try to access a Facebook page, I almost always get a hang and then a script error. I've tried all the "fixes" above and then some including experimenting with add-ons/plugins to see if any of those were the problem, and to no avail. This also happens alot with ANY kind of page that has an embedded Facebook "like" button. That includes A LOT of sites, these days, so I'm constantly getting script errors during my Facebook sessions.

Anyone (regular users) else have this issue and have any creative solutions, or is Firefox simply sucky at properly rendering basically anything that has to do with Facebook? I see that this issues seems to be completely ignored in each "upgrade" of the browser. The only thing that even half-way works is QuickJava, but as I'm sure users of this extension know, that can completely render hyperlinks unusuable, so you're constantly having to switch it on and off during loading of pages.

I really just want this here for documentation purposes.

Asked by FireFoxFan1 7 iminyaka edlule

Last reply by John99 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I thought Sync would allow me to migrate settings to a new browser on a different laptop, but I can't make it happen.

My old laptop works but is being borrowed and the user account on which my Firefox profile is stored is locked and I don't want to open it for the person who is using the… (funda kabanzi)

My old laptop works but is being borrowed and the user account on which my Firefox profile is stored is locked and I don't want to open it for the person who is using the laptop.

I thought Sync would allow me to access those old settings for a new laptop I have with Firefox. Is this possible?

Asked by picklebird 7 iminyaka edlule

Answered by smokeysco 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox no sound after upgrade to Windows 8.1

Recently I updated from Windows 8 to 8.1 After doing so Firefox will not play any form of sound at all. Or I have to turn my PC volume to 100% plus the video volume max a… (funda kabanzi)

Recently I updated from Windows 8 to 8.1 After doing so Firefox will not play any form of sound at all. Or I have to turn my PC volume to 100% plus the video volume max and I can hear the video or sound very faintly.

I've done a reset, reinstall, went to troubleshooting for the sound section and nothing is fixing the problem? I have no idea what to try next or why it's not laying sound at all. It's really starting to bug me.

Asked by kinglonewolf 7 iminyaka edlule

Answered by Wesley Branton 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

how to exit a site when there is no X available

I can't figure out how to exit a site when there is no X available except to use the red X in top right corner which removes everything and I'm back to my desktop. … (funda kabanzi)

I can't figure out how to exit a site when there is no X available except to use the red X in top right corner which removes everything and I'm back to my desktop.

Asked by grannyannie 7 iminyaka edlule

Answered by Andrew 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

What are you doing with your domain verification?

My domain is a DV class ssl whole site certificate from Comodo. It matches the verification of your Calomel SSL Validation site exactly. Yet they have a 'lock' and I hav… (funda kabanzi)

My domain is a DV class ssl whole site certificate from Comodo. It matches the verification of your Calomel SSL Validation site exactly. Yet they have a 'lock' and I have a ! !!!!!!! before the https! I have verified my certificate with several other ssl verification checkers and and there are not any problems like the one firefox is fabricating. You are the only browser that does this since the new upgrade. What is going on? I suspect you heard this before. write me back and give me a solution or I'm out of business.

Thanks,

Mike

Asked by spinnerb 7 iminyaka edlule

Answered by Gingerbread Man 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't get Firefox to not remember my browsing history.

My Firefox browser settings (under tools and options) are that it should never remember my browsing history. Nevertheless, every time I open Firefox (even after the bro… (funda kabanzi)

My Firefox browser settings (under tools and options) are that it should never remember my browsing history.

Nevertheless, every time I open Firefox (even after the browser has been closed and the computer shut down) and open a new tab, there is a grid of tiles showing sites that I have previously visited. Also, if I click on history I can see my browsing history.

If I go to options and clear history, these things disappear. But after a period of browsing, they are back, even with the setting "never remember history."

How can I get Firefox to respect this setting and not remember my browsing history?

(I have tried creating a new profile, but this hasn't changed anything.)

Thanks for any advice, Matthew

Asked by mhoffman 7 iminyaka edlule

Answered by cor-el 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why doesn't FF recognize my Adobe Reader 10.1.9?

I hve Adobe Reader 10.1.9 installed and everytime I check for updated plugins FF tells me that it needs updating. When I try to update it, it wants me to download and ins… (funda kabanzi)

I hve Adobe Reader 10.1.9 installed and everytime I check for updated plugins FF tells me that it needs updating. When I try to update it, it wants me to download and install version 10.1.4. Why?

Asked by dandyone 7 iminyaka edlule

Answered by cor-el 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

je ne peux désinstaller certaines extensions, car on ne me propose pas de bouton "désinstaller"

Bonjour. Je viens d'installer Mozilla Firefox, et il se trouve que 4 extansions sont déjà installées. Je peux les désactiver, mais pas les DESINSTALLER ! Il n'y pas le bo… (funda kabanzi)

Bonjour. Je viens d'installer Mozilla Firefox, et il se trouve que 4 extansions sont déjà installées. Je peux les désactiver, mais pas les DESINSTALLER ! Il n'y pas le bouton prévu ! A quoi est ce dû ? Merci d'avance.

Asked by Lenullos 7 iminyaka edlule

Answered by kobe 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Home Page Start-up restores tabs from not last session also.

My Home Page startup session is saved in the options preferences. But it isn't returning to my personalized default. It adds tabs from last session. I thought they wer… (funda kabanzi)

My Home Page startup session is saved in the options preferences. But it isn't returning to my personalized default. It adds tabs from last session. I thought they were supposed to disappear. They have done that for years, but not now. Have you changed it? Should I be closing each unwanted tab before ending a session?

Asked by Angelsors 7 iminyaka edlule

Answered by cor-el 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

http://watchnow.vpsdomain3.eu/?sov=64938901&hid=fvjnxhvlffpjflr&id=XNSX.0066992568341800856%3A%3A{S2}%3A%3A{S3}%3A%3A{S4}%3A%3A{S5} is the site requesting upgra

A firefox window declared I needed to upgrade my video media player at the above site. McAfee blocked this download declaring it had viruses. Is this true?

Asked by lomo5202 7 iminyaka edlule

Answered by Andrew 7 iminyaka edlule