Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Firefox no respond + no internet

Hello, this morning, i can't use Firefox. I've got an error message on opening : "Firefox is already in use and don't respond. The old process of firefox must be stopped.… (funda kabanzi)

Hello, this morning, i can't use Firefox. I've got an error message on opening : "Firefox is already in use and don't respond. The old process of firefox must be stopped...." And when i click "close firefox", it's opening but i don't have internet.

What i already tried: - disable all plugin - disconnect my firefox profile - run in "maintenance" mode - run an auto repair and clear cache history etc. - uninstall and delete program files folder of firefox - download latest installer and install fresh Firefox - Edit network.dns.ipv6 + network.dns.prefetch

I still have a crash message on startup and no internet. Chrome and Edge are working like a charm.

Any idea? thank you.

Asked by decapeter 1 isonto elidlule

Answered by soren1915 1 isonto elidlule

  • Kusonjululiwe

Firefox crashes after update to version 96

Hi. I just updated my firefox to version 96. After starting it, none of the tabs is loading, regardless of the url. No problems with Chrome or other programs. After a fe… (funda kabanzi)

Hi.

I just updated my firefox to version 96. After starting it, none of the tabs is loading, regardless of the url. No problems with Chrome or other programs. After a few minutes I just get the error message telling me that firefox has crashed. I restarted Windows (10, 64 bit, updated yesterday) twice, checked my firewall, reinstalled firefox. None of it worked. :-(

It would be great, if you can offer me some help. Greetings Chris

Asked by chris.303 1 isonto elidlule

Answered by soren1915 1 isonto elidlule

  • Kusonjululiwe

Firefox will no longer load any website, and crashes on quit

My initial problem was that firefox 96 on mac os 12.1 would no longer load any website. I verified that other browsers work just fine (in fact, i'm writing this on the sa… (funda kabanzi)

My initial problem was that firefox 96 on mac os 12.1 would no longer load any website.

I verified that other browsers work just fine (in fact, i'm writing this on the same machine, but using Chrome).

I uninstalled firefox, and even removed my old profiles. Then did a clean install. The problem persists.

In addition, when I now quit firefox it takes a long time, and pops up the crash reporter every time.

How can I fix this ?

Asked by krisds 1 isonto elidlule

Answered by hamaczech13 1 isonto elidlule

  • Kusonjululiwe

Firefox is suddenly not loading any website. No error message displayed, only spinning wheel endlessly displaying in tab

I tried to disable javascript, delete pref.js file, resinstall firefox but without success. Even the new reinstalled version crash everytime I try to close it. This seems… (funda kabanzi)

I tried to disable javascript, delete pref.js file, resinstall firefox but without success.

Even the new reinstalled version crash everytime I try to close it.

This seems to have happened when I was trying to complete an order on a website...

So strange.

Asked by Jean-Christophe Liechti 1 isonto elidlule

Answered by unkn_2000 1 isonto elidlule

  • Kusonjululiwe

Firefox is hanging.

Firefox worked fine for about 20 minutes but now it's hanging. I tried downloading the latest version, changed the places.sqlite filename to places.sqlite.old but nothing… (funda kabanzi)

Firefox worked fine for about 20 minutes but now it's hanging. I tried downloading the latest version, changed the places.sqlite filename to places.sqlite.old but nothing works. Help!

Asked by suroora 1 isonto elidlule

Answered by SUMOsJR 1 isonto elidlule

  • Kusonjululiwe

Firefox crashes on startup, even in troubleshoot

Hi, Firefox suddenly started crashing today. I can't load any tabs, or if I can manage to load one or two it usually crashes very soon after. I tried using troubleshoot m… (funda kabanzi)

Hi, Firefox suddenly started crashing today. I can't load any tabs, or if I can manage to load one or two it usually crashes very soon after. I tried using troubleshoot mode, which didn't solve the problem. I also tried a clean install, which didn't fix it either. I haven't installed any new extensions or applications on my PC. Here is the latest Crash ID: bp-b7811dc4-26c3-41ab-811b-252bc0220113. Thanks!

Asked by Kristen 1 isonto elidlule

Answered by Kristen 1 isonto elidlule

  • Kusonjululiwe

Mozilla is not loading pages nor showing error messages when doing so

Good morning, I was working this morning on the browser when suddenly the webpage I was in showed a connectivity error. When I tried reloading the page it did not load a… (funda kabanzi)

Good morning, I was working this morning on the browser when suddenly the webpage I was in showed a connectivity error. When I tried reloading the page it did not load at all. I have tried with many other websites and none of them loads. I have tried waiting to see whether an error appeared, but nothing. Whenever I try to close the browser after a while (approximately a minute) it shows an error message that the process has crashed. I have already sent the report a couple of times before quitting the process from within the error message.

I run a Dual Boot system of Windows 10/Ubuntu 20.04 I am only experiencing the problem with firefox in Ubuntu and other browsers work correctly on the system. I have re-installed firefox with "sudo apt remove firefox" and "sudo apt install firefox" and nothing changed. I have also updated to the latest version, tried disabling all the add-ons and switching the connection to "no-proxy" as suggested in the support webpage. I don't really know what else to try

Thanks in advance for the reply and do not hesitate to ask for any further information you may require.

Asked by penci99 1 isonto elidlule

Answered by hamaczech13 1 isonto elidlule

  • Kusonjululiwe

Firefox not loading webpages

Hi, I'm running on macOS 12.1 with firefox 95 (and also 96). Suddenly everywhere I try to browse it will not load the webpage. I did not change any settings while it happ… (funda kabanzi)

Hi,

I'm running on macOS 12.1 with firefox 95 (and also 96). Suddenly everywhere I try to browse it will not load the webpage. I did not change any settings while it happend.

I already tried disabling al my extensions without luck. I also removed all cache etc.

Is there anything else I can try?

Kind regards.

Asked by MrNicker 1 isonto elidlule

Answered by Seburo 1 isonto elidlule

  • Kusonjululiwe

Pages won't load on laptop even after refresh and uninstall, can't use troubleshoot mode

While using Firefox my web pages suddenly stopped loading. Checked my wifi, it's all good. I rebooted my computer, still they won't load. Ran a malware scan, pc is clean.… (funda kabanzi)

While using Firefox my web pages suddenly stopped loading. Checked my wifi, it's all good. I rebooted my computer, still they won't load. Ran a malware scan, pc is clean. Checked other apps that use internet, they all work. Tried to open Firefox in troubleshoot mode since I figure it's probably an add on. When I hit the restart button, instead of confirming I want to use troubleshoot mode, nothing happens. Go to uninstall it, they ask if I want to refresh instead so I say yes. Browser refresh works for about 30 seconds and then stops loading the pages again. This time I completely uninstall and reinstall it, same thing, works a few seconds and then breaks again. If anyone has more solutions I can try, I'd be very grateful. Thanks in advance.

Asked by bethanie_lane 1 isonto elidlule

Answered by bethanie_lane 1 isonto elidlule

  • Kusonjululiwe

An extension installed globally for all users (in /usr/share/mozilla/extensions) does not load for an unobvious reason

I need to automate the deployment of Firefox along with the extensions. I put three extensions (uBlock, Translate Web Pages, and Auto Tab Discard) in the /usr/share/mozil… (funda kabanzi)

I need to automate the deployment of Firefox along with the extensions. I put three extensions (uBlock, Translate Web Pages, and Auto Tab Discard) in the /usr/share/mozilla/extensions/{ec8030f7-c20a-464f-9b0e-13a3a9e97384}/. All extensions load normally, except Auto Tab Discard. When running firefox with the -jsconsole option, I see what the screenshot shows (the message "Invalid addon ID"). But the installation to user profile is successful. I add the extension ID to manifest.json, and get the following output in the console: addons.xpi-utils WARN addMetadata: Add-on {c2c003ee-bd69-42a2-b0e9-6f34222cb046} is invalid: Error: File /usr/share/mozilla/extensions/{ec8030f7-c20a-464f-9b0e-13a3a9e97384}/{c2c003ee-bd69-42a2-b0e9-6f34222cb046} does not contain a valid manifest(resource://gre/modules/addons/XPIInstall.jsm:669:11) What can go wrong?

System: Debian 11 (bullseye) Firefox version: 91.4.1esr (amd64)

If you need any other information, please ask, I will write it down.

Asked by zostajekni 1 isonto elidlule

Answered by zostajekni 1 isonto elidlule

  • Kusonjululiwe

issue with "Potential Security Issue"

I am getting the "Did Not Connect: Potential Security Issue" error on websites that are clearly not security threats. Examples are twitch.tv, youtube.com, gmail.com and s… (funda kabanzi)

I am getting the "Did Not Connect: Potential Security Issue" error on websites that are clearly not security threats. Examples are twitch.tv, youtube.com, gmail.com and since I use duckduckgo, I cant even search something because it redirects me to the website duckduckgo.com/(whatever i searched), which also creates the error. I don't believe it is a network error because it allows me to visit all of these websites when I am using the chrome browser. Sometimes when I get the error, it has the yellow border around the screen so I can click on advanced options and click "go to the website anyways", and sometimes that option is not there. Also, the error will happen on and off for some websites. For example, yesterday I wasn't able to access gmail.com because the glitch was happening on it, but today I am able to visit the site just fine.

Asked by junior14 1 isonto elidlule

Answered by jscher2000 1 isonto elidlule

  • Kusonjululiwe

Version 96 unstable

Update to version 96 64-bit just completed. Many websites now experiencing Secure Connection Failed PR_END_OF_FILE_ERROR. Did Help -> More Troubleshooting Informatio… (funda kabanzi)

Update to version 96 64-bit just completed. Many websites now experiencing Secure Connection Failed PR_END_OF_FILE_ERROR. Did Help -> More Troubleshooting Information -> Refresh Firefox to go back to all defaults. Open Firefox again, add Menu Bar. Open what used to be home screen tabs, ok at first, but within minutes start experiencing Secure Connection Failed in several websites. Seems to come and go, sometimes a Reload current page restores normal website, sometimes not. Close Firefox, open again, restore previous session tabs, only a matter to time before one or more start getting Secure Connection Failed errors. No extensions, no themes. Browser is now so unreliable as to be unusable. Please assist.

Asked by Greg 1 isonto elidlule

Answered by FredMcD 1 isonto elidlule

  • Kusonjululiwe

Airbnb

Somehow Airbnb fails to load after numerous attempts. Clearing cache etc. doesn’t do the job. Shutting down the VPN doesn’t do the job either. The message I get from th… (funda kabanzi)

Somehow Airbnb fails to load after numerous attempts. Clearing cache etc. doesn’t do the job. Shutting down the VPN doesn’t do the job either. The message I get from their website is (in Dutch) that’s something went wrong.

“Unfortunately your request couldn’t be executed due to a server error. Maybe maintenance is taking place currently on Airbnb or something is wrong with your connection. Refresh the page and try again.”

Anybody knows what to do please?

Asked by karsten71 1 isonto elidlule

Answered by FredMcD 1 isonto elidlule

  • Kusonjululiwe

Secure Connection Failed - PR_END_OF_FILE_ERROR

Immediately on update to 96.0 this afternoon, multiple sites failed to load - Google(Maps, News etc), Yahoo, Flightradar24 etc - others partially loaded - then sat there … (funda kabanzi)

Immediately on update to 96.0 this afternoon, multiple sites failed to load - Google(Maps, News etc), Yahoo, Flightradar24 etc - others partially loaded - then sat there blank. Explanation of errors is NOT clear -

Is it possible to revert to previous version? Everything seems to work fine when using EDGE!

Asked by randb08 2 emasontweni adlule

Answered by FredMcD 1 isonto elidlule

  • Kusonjululiwe

Cannot open firefox

Hello there, I have been a long term user of firefox from the beginning. Had crashes along the way, restored a profile or two. But today I seem to have had a total fail… (funda kabanzi)

Hello there, I have been a long term user of firefox from the beginning. Had crashes along the way, restored a profile or two. But today I seem to have had a total failure from which I don't seem to be able to recover! The issue occurred when web sites would not load. So I shut the browser down and attempted to re-open, but nothing appeared. Nothing was shown running in the task manager either. I have made a backup of the firefox folder that resides in program files directory; download and installed the latest version (96), but this did not fix the problem; I then deleted the folder and tried a fresh install with the latest version, but again this did not fix the problem and it does not show up in the task manager as "running".

Could you please help!

Kind regards, Chris.

Asked by bathchris1 2 emasontweni adlule

Answered by bathchris1 2 emasontweni adlule

  • Kusonjululiwe

YouTube doesn't show videos, comments, playlists etc.

Since a few hours, Youtube hasn't shown videos, comments, recommendations. It doesn't show any videos when I click on "abos". It only shows white space were the videos sh… (funda kabanzi)

Since a few hours, Youtube hasn't shown videos, comments, recommendations. It doesn't show any videos when I click on "abos". It only shows white space were the videos should be. If I type in a keyword in the search bar only white space is the result. The only way I can access videos is from the start page. There, recommendations are visible, and I can click on them and watch the videos. However, comments are still invisible, and the playlist space and the recommendations space to the right are also empty.

What I have alredy tried:

Firefox is updated, plug-ins are all up-to-date, and I have emptied my cache and deleted cookies. I've signed off YouTube and on again. I disabled adanced tracking protection. I tried opening YouTube in a private window. Nothing changed. Internet Explorer shows YouTube as it should, as does Firefox on my mobile phone. What can I do?

Asked by anna.klaffinger 2 emasontweni adlule

Answered by jonzn4SUSE 2 emasontweni adlule