Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Sharing Screen on Discord and Google Meet doesnt have any sounds

I tried sharing my screen with audio to my friends in Discord and Google Meet, but my friends couldn't hear anything from my pc besides my mic. I tried sharing a tab in M… (funda kabanzi)

I tried sharing my screen with audio to my friends in Discord and Google Meet, but my friends couldn't hear anything from my pc besides my mic. I tried sharing a tab in Mozilla and the entire screen, both doesn't work for me.

Asked by limmingyou 1 isonto elidlule

Last reply by jonzn4SUSE 1 isonto elidlule

router login site flagged as not secure

Hello, I connected my router to my PC via ethernet cable and I want to change the SSID and password but the site router.juplink.com is flagged as insecure. I get this mes… (funda kabanzi)

Hello,

I connected my router to my PC via ethernet cable and I want to change the SSID and password but the site router.juplink.com is flagged as insecure. I get this message:

"Warning: Potential Security Risk Ahead Firefox detected a potential security threat and did not continue to router.juplink.com. If you visit this site, attackers could try to steal information like your passwords, emails, or credit card details. Learn more… router.juplink.com uses an invalid security certificate. The certificate is not trusted because it is self-signed. Error code: MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT View Certificate"

Please advise.

Thank you, Mlichael Pilger

Asked by MikeLP 1 isonto elidlule

Last reply by MikeLP 2 amahora adlule

  • Kusonjululiwe

SaveFrom.net Helper

The other day I downloaded SaveFrom.net Helper but then shortly after I deleted it. The program was deleted from the computer except that the green line with the program … (funda kabanzi)

The other day I downloaded SaveFrom.net Helper but then shortly after I deleted it. The program was deleted from the computer except that the green line with the program name shows as an extension on the bar at the top of the Firefox page.

I cannot delete it. If I delete it once it reappears next time I load Firefox. The extension does not show up in add ons and extensions in Tools Firefox.

I have read an earlier reply that suggests delete Firefox and reinstall Firefox and that will get rid of it.

However, I am not anxious to try that as over time I have already extensions ad add ons and other customisation of Firefox, including all my bookmarks and I don't want to lose these and start again.

So here is my question. As the program is deleted and as their extension does not show up in Tools and then adddons, can I assume that the existence of the program name as an extension on one of the title bars at the top of Firefox is just an irritation and that this SaveFrom program cannot in any way add or do anything to my computer?

I can then live with it rather than deleting Firefox and starting again.

I would be so grateful for your help.

Thank you.

Asked by avwood 3 izinyanga ezidlule

Answered by jscher2000 3 izinyanga ezidlule

  • Kusonjululiwe

Unable to log onto Vanguard Account

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my pho… (funda kabanzi)

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my phone app and using the Microsoft browser). I contacted Vanguard and they said they have not had any reported issues on the website.

When I click on the LOGON icon, a blue halo appears around the icon, but I cannot complete the logon. All other icons on the home page work properly on Firefox, but the LOGON does not. Deleting cookies did not help.

Are other Firefox users experiencing this on Vanguard, and if so, is there a fix?

Asked by K_E_BETSCH 2 izinyanga ezidlule

Answered by K_E_BETSCH 1 inyanga edlule

Since the new Twitter login page (several month ago), Firefox do not auto-fill anymore username

Hi, before new Twitter login page (it was about 5 or 6 month ago, i think), Firefox autocomplete my login page with user/password on twitter. The Twitter login page is no… (funda kabanzi)

Hi,

before new Twitter login page (it was about 5 or 6 month ago, i think), Firefox autocomplete my login page with user/password on twitter.

The Twitter login page is now in two steps ( https://twitter.com/i/flow/login ). First enter the username and then enter the password. Since then, Firefox do no longer autocomplete the username. If I enter my username manually, the password in the second page is auto-completed. So Firefox recognize the form but not the username field anymore, I always have to complete manually the username.

Is this a bug ? Is it a normal behavior ? Can I set Firefox to auto-complete this username field ?

Asked by zoubeyer 1 inyanga edlule

My Screen has gone black.

As of yesterday my screen has gone black. Not on all sites, my homepage is a UK news site and that`s OK but my email is all black, when I try to search for a new sight th… (funda kabanzi)

As of yesterday my screen has gone black. Not on all sites, my homepage is a UK news site and that`s OK but my email is all black, when I try to search for a new sight the google page is black. Some sites come up black and some white. Sometimes the site background is white but the drop-down box is black. I have tried disabling all add-ons it makes no difference. I have tried un-checking these boxes: "Use recommended performance settings Learn more These settings are tailored to your computer’s hardware and operating system. Use hardware acceleration when available" I am demented and have tried fiddling about for a whole afternoon to try to sort this. I have had Firefox for years and have never had this problem. My version is 95.0 (64 bit)

Asked by JoJo 1 inyanga edlule

Last reply by karen35 4 ezinsukwini ezidlule

  • Ikhiyiwe

Issued with Domain Forwarding

I own www.batteryseminars.com domain, and it has been setup to permanently forward to: [https://plugvolt.com/seminars/|https:.../seminars/] Whenever I enter www.batteryse… (funda kabanzi)

I own www.batteryseminars.com domain, and it has been setup to permanently forward to: [https://plugvolt.com/seminars/|https:.../seminars/]

Whenever I enter www.batteryseminars.com in Mozilla browser (Mozilla browser only), it times out with no response or opening of any web page. I have tried this from different computers with different IP addresses, and it does it each time - but again, only when using a Mozilla browser. The domain forwarding works well in Chrome, Edge and Safari browsers.

How can this be fixed? Thanks.

duplicate. https://support.mozilla.org/en-US/questions/1364632

Asked by salilssoman 1 isonto elidlule

Issues with Domain Forwarding

I own www.batteryseminars.com domain, and it has been setup to permanently forward to: https://plugvolt.com/seminars/ Whenever I enter www.batteryseminars.com in Mozilla … (funda kabanzi)

I own www.batteryseminars.com domain, and it has been setup to permanently forward to: https://plugvolt.com/seminars/

Whenever I enter www.batteryseminars.com in Mozilla browser (Mozilla browser only), it times out with no response or opening of any web page. I have tried this from different computers with different IP addresses, and it does it each time - but again, only when using a Mozilla browser. The domain forwarding works well in Chrome, Edge and Safari browsers.

How can this be fixed? Thanks.

Asked by salilssoman 1 isonto elidlule

Last reply by FredMcD 1 isonto elidlule

  • Kusonjululiwe

Images will not load

I have Firefox 96.0.1. As of this morning, images will no longer load on any websites. The only thing that has changed since yesterday is that I followed some advice fr… (funda kabanzi)

I have Firefox 96.0.1. As of this morning, images will no longer load on any websites. The only thing that has changed since yesterday is that I followed some advice from the Washington Post on how to prevent scam emails. I have spent nearly two hours searching for and following advice to restore images on Firefox, but nothing has worked. I need more direct assistance!

Asked by womanfield 1 isonto elidlule

Answered by cor-el 1 isonto elidlule

  • Kusonjululiwe

Websites not loading

Since January 14 2022, my Firefox (and other browsers like Safari & Chrome) can't load certain websites, notably meetup.com and guardian.co.uk. I've checked with both… (funda kabanzi)

Since January 14 2022, my Firefox (and other browsers like Safari & Chrome) can't load certain websites, notably meetup.com and guardian.co.uk.

I've checked with both ISP and Apple support (Macbook Air M1 2020 on Mac OS 12.1). After running tests, both maintain there are no issues with internet connectivity.

I'm aware that Mozilla (as far as Firefox goes) is working on a solution and has offered a workaround. I have tried it and it doesn't work.

Does anyone have any suggestions?

Asked by Dialogix 1 isonto elidlule

Answered by Dialogix 5 ezinsukwini ezidlule

"Secure Connection Failed"

Hello. I've been using Firefox since it fist came out and never had this problem until recently. Many websites I've been visiting for years with Firefox, now won't load a… (funda kabanzi)

Hello. I've been using Firefox since it fist came out and never had this problem until recently. Many websites I've been visiting for years with Firefox, now won't load and I get the message "Secure connection failed" with the error "PR_END_OF_FILE_ERROR". There is nothing to click to bypass the error, and I end up having to use a different browser to go to those many websites. These are sites that I trust and use daily for my business. How do I set up a "trusted site" list or otherwise bypass this error? Why is this suddenly an issue? The error page says to "contact the website owners to inform them of this problem", but they couldn't care less. Every one of them has told me to just use a different browser. I don't want to stop using Firefox, but this has become such a constant problem that I'm ready to go elsewhere if you don't have a simple solution. From reading others posts, I see that this has become a big problem, but no easy solutions have been posted. Hope you can help. Thank you!

PS Why is it so difficult to contact someone for Firefox Support?

Asked by e.tokarz 1 isonto elidlule

Last reply by jonzn4SUSE 1 isonto elidlule

Mozilla Browsing Issue!!

Last week, I was on a gaming website that I found to be quite interesting and engaging. Suddenly, a push notification appears with the message "Do you want to receive not… (funda kabanzi)

Last week, I was on a gaming website that I found to be quite interesting and engaging. Suddenly, a push notification appears with the message "Do you want to receive notification?" But, by accident, I selected the block option. After hundreds of attempts, I am now unable to access that website. This website is constantly shown as being blocked. I looked at videos and guides, but nothing seemed to work. Could you please assist me?

Asked by gloriaolsm.s.22.1.98.8 6 ezinsukwini ezidlule

Last reply by TNorth 5 ezinsukwini ezidlule

  • Kusonjululiwe

Woocommerce checkout card details input fields not loading on Firefox

Hi, I have 2 online stores built using Wordpress, both use the same theme, 'Storefront' and both using Woocommerce. The site with the issue, I am using a child theme. To… (funda kabanzi)

Hi,

I have 2 online stores built using Wordpress, both use the same theme, 'Storefront' and both using Woocommerce. The site with the issue, I am using a child theme.

Today I noticed the credit card input box on the checkout page is missing on the site with the child theme - the input fields aren't loading at all. (see screenshot) The issue only happens on Firefox and Firefox mobile. Everything displays on Chrome and Edge browsers.

I have deactivated all other plugins and checked after each one to see if the problem persists - it does. I have also tried using the Twenty Twnety-one theme to see if that makes a difference - it does not.

The site has previously been working and all boxes / input fields have been displaying properly until today.

If I inspect the element using FF console the document within the iframe is missing. Yet, when I use the console via Chrome or Edge it isn't (as expected becasue it displays on both browsers).

Any ideas as to why this behavour, will be appreciated - thanks.

Regards,


NOTE: I am using; Windows 7 / Android 8.0 FF 96.0.1 Chrome 97.0.4692.71 Edge 97.0.1072.62

Asked by yadontstop 6 ezinsukwini ezidlule

Answered by yadontstop 5 ezinsukwini ezidlule

UP and DOWN TAB is shown while on Binance or ANY other Trading PAGE

hi, UP and DOWN TAB is shown while on Binance or ANY other Trading PAGE, this is not only SUPER, or REALLY Bothersome, Affects the Daily TRADES, you REALLY need to fix th… (funda kabanzi)

hi, UP and DOWN TAB is shown while on Binance or ANY other Trading PAGE, this is not only SUPER, or REALLY Bothersome, Affects the Daily TRADES, you REALLY need to fix this like NOW.

Asked by hector__garcia 6 ezinsukwini ezidlule

  • Kusonjululiwe

dark websites

where can i change de color of the google searchsites in firefox. every time i search with google, i get a dark page, i dont want this. i want a normally white result pag… (funda kabanzi)

where can i change de color of the google searchsites in firefox. every time i search with google, i get a dark page, i dont want this. i want a normally white result page. how can i change this? every time i change it on the site from google, i can change the background color,but when i close firefox and i start it again,then is it black again. very annoying. please help me,i dont like dark pages

Asked by maurits1 6 ezinsukwini ezidlule

Answered by Zian Shi 5 ezinsukwini ezidlule

Problem loading pages

Problem loading page error for certain websites including AOL.com, Google.com, and my virus software Vipre.com. Others load fine. Message is: The page you are trying to v… (funda kabanzi)

Problem loading page error for certain websites including AOL.com, Google.com, and my virus software Vipre.com. Others load fine. Message is:

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem.

I uninstalled and reinstalled Firefox, cleared the cache, all to no avail. Please advise.

Thanks!

Asked by psfell 6 ezinsukwini ezidlule

Last reply by FredMcD 6 ezinsukwini ezidlule

  • Kusonjululiwe

Getting "Header overflow" instead of the article/webpage link from Wired email

When clicking on an article link in an email from Wired, "Header overflow" is the only thing that is displayed in Firefox. It worked prior to latest upgrade. The link w… (funda kabanzi)

Asked by dwg7 6 ezinsukwini ezidlule

Answered by FredMcD 6 ezinsukwini ezidlule

  • Kusonjululiwe

Using Google with Firefox is a new problem

I recently deleted all cookies & site data & now whenever I search for something using Google I get the following message (below) where I also have to fill out a … (funda kabanzi)

I recently deleted all cookies & site data & now whenever I search for something using Google I get the following message (below) where I also have to fill out a Captcha in order to proceed. This only happens with Firefox. On the same computer I have Microsoft Edge which has no problem with Google search. What's the problem with Firefox? Will give up this browser if this continues.


Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot.

IP address: 192.145.114.55 Time: 2022-01-17T22:20:00Z URL: https://www.google.com/search?client=firefox

Asked by rvhjjh 6 ezinsukwini ezidlule

Answered by FredMcD 4 ezinsukwini ezidlule

Secure connection failed

Hello, i had microsoft edge since i bought my laptop which i usually get rid of instantly. But recently i started getting these errors especially trying to go to the T-mo… (funda kabanzi)

Hello, i had microsoft edge since i bought my laptop which i usually get rid of instantly. But recently i started getting these errors especially trying to go to the T-mobile website. The errors i'm getting are " Secure Connection Failed An error occurred during a connection to www.t-mobile.com. PR_CONNECT_RESET_ERROR " . Any idea how to fix this?

Asked by kennyhaager 5 ezinsukwini ezidlule

Last reply by FredMcD 5 ezinsukwini ezidlule