Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

YouTube videos that are too bright

I have a problem on YouTube where videos are too bright, but when i click for example to save that video to watch later it has normally saturated colors. And I'm using wi… (funda kabanzi)

I have a problem on YouTube where videos are too bright, but when i click for example to save that video to watch later it has normally saturated colors. And I'm using windows. On photo example1 video is too bright, but on example2 it is normal. thanks for help

Asked by bartekarchacki8 7 izinyanga ezidlule

Last reply by Bic 3 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Website Claim I'm Using a VPN When I'm Not

I am on Firefox Developer Edition 120.0b9 (64-bit macOS). Using sites like whatismyip and whatismyipaddress, I am seeing that I have a VPN or Proxy enabled. When I use Ch… (funda kabanzi)

I am on Firefox Developer Edition 120.0b9 (64-bit macOS). Using sites like whatismyip and whatismyipaddress, I am seeing that I have a VPN or Proxy enabled. When I use Chrome, I don't see this. I went through all the settings and turned off anything that could even remotely be related, and still get the same results. Does Firefox have a built in VPN that I am unaware of? Is there a way to turn it off?

Asked by mlfusco97 7 izinyanga ezidlule

Answered by mlfusco97 7 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox reverted back a few years, need to install my old firefox data

After a update my browser was running very slow, I'm not sure what I did but my whole browser, including history and bookmarks and add ons reverted back years. But I have… (funda kabanzi)

After a update my browser was running very slow, I'm not sure what I did but my whole browser, including history and bookmarks and add ons reverted back years. But I have a whole folder of Old Firefox Data which is from today.

How do I get this back on there and get everything back to normal?

Asked by TheImmortalLowlife 7 izinyanga ezidlule

Last reply by cor-el 7 izinyanga ezidlule

  • Okugcinwe kunqolobane

New Firefox GPC 120 setting causes problems on Xfinity community forum

I just updated to Firefox 120, and tried the new GPC setting (Tell websites not to sell or share my data). I ran into a problem when I went to the Xfinity community forum… (funda kabanzi)

I just updated to Firefox 120, and tried the new GPC setting (Tell websites not to sell or share my data). I ran into a problem when I went to the Xfinity community forums (https://forums.xfinity.com/) . It causes a banner on top showing they recognize the setting. There is an "X" in the corner, and some text that says "Hide this banner", but they are not active. Plus, I cannot make a new post or do a general reply (that weird forum software has both local replies to a particular post and general replies to the general thread.)

Is this a bug in Firefox, or a bug in their forum software? I attached a picture of the message it gives.

Asked by andyross 7 izinyanga ezidlule

Last reply by zeroknight 7 izinyanga ezidlule

  • Okugcinwe kunqolobane

Google search page not displaying correctly in troubleshooting mode, but does display correctly in private window

When I do a Google search, the icons/buttons for Web, Images, Shopping, etc. do not display correctly. I can only see the tops of the buttons. I tried disabling my plugin… (funda kabanzi)

When I do a Google search, the icons/buttons for Web, Images, Shopping, etc. do not display correctly. I can only see the tops of the buttons. I tried disabling my plugins but that didn't help. I launched FF in troubleshooting mode and that still did not resolve it. So far, I've only found two ways to fix it. I can either view it in a private window or I can use the User Agent Switcher plugin to force it to Chrome. This is something that just recently started, probably beginning with v119 or even 119.01.

Asked by John Neiberger 7 izinyanga ezidlule

Last reply by John Neiberger 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

New Tab Addon Button Missing

i use New Tab Override, reinstalled my software, firefox, and lost the button to get a new tab that goes on the address bar. its no longer in customize. ive removed the a… (funda kabanzi)

i use New Tab Override, reinstalled my software, firefox, and lost the button to get a new tab that goes on the address bar. its no longer in customize. ive removed the addon and put it back on, started in troubleshoot mode, disabled all other addons, and it never showed back up

can someone help, the guy who made it wont help

Asked by tunescool 7 izinyanga ezidlule

Last reply by PMDonovan 1 inyanga edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't access multiple websites - 403, access denied etc

Since yesterday I can't access multiple websites like Spotify, Reddit, Google Drive etc on my desktop computer anymore. I don't know why and I didn't change anything over… (funda kabanzi)

Since yesterday I can't access multiple websites like Spotify, Reddit, Google Drive etc on my desktop computer anymore. I don't know why and I didn't change anything over night. It also works fine in Microsoft Edge.

Reddit shows the "whoa there, pardner" error, spotify shows 403 error, Google Drive says my browser (Firefox 120.0) isn't supported and others are simply unavailable. At the same time Google looks off and Twitch is just a huge loading screen.

I cleared all the data (cookies/cache), but that didn't help.

I had this reddit error a few weeks ago already, but it disappeared on its own. However it was only reddit that was affected.

Asked by LostButSeeking 7 izinyanga ezidlule

Answered by Terry 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Address bar suggestions - new behaviour, huge problem!

Help! I just installed the latest Firefox 120.0 and I have a huge problem: I work a lot with the address bar. I type a few characters and choose a URL from my history th… (funda kabanzi)

Help! I just installed the latest Firefox 120.0 and I have a huge problem:

I work a lot with the address bar. I type a few characters and choose a URL from my history that I need to work with, then modify that URL by typing or pasting, to get the address I need. Now, I can't do that. Either I accept the full URL suggested or I must type a completely new one. That's a huge obstacle for me. I absolutely need to work with, i.e. select and modify, URLs that I have previously visited.

Please tell me there is a way to do this!

Asked by UNjobsMedia 7 izinyanga ezidlule

Answered by UNjobsMedia 7 izinyanga ezidlule

  • Okugcinwe kunqolobane

BUG? When I set "NEVER REMEMBER HISTORY" Firefox creates an INVALID HTTP REQUEST

1. When I set "NEVER REMEMBER HISTORY" Firefox create an initial INVALID INITIAL http request. GET /lipsum.html undefined <--------------------- HERE Hos… (funda kabanzi)

1. When I set "NEVER REMEMBER HISTORY" Firefox create an initial INVALID INITIAL http request.


GET /lipsum.html undefined <--------------------- HERE Host: myhost.com User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:120.0) Gecko/20100101 Firefox/120.0 Accept: text/html,application/xhtml+xml,application/xml;q=0.9,image/avif,image/webp,*/*;q=0.8 Accept-Language: en-US,en;q=0.5 Accept-Encoding: gzip, deflate, br DNT: 1 Sec-GPC: 1 Upgrade-Insecure-Requests: 1 Connection: keep-alive Sec-Fetch-Dest: document Sec-Fetch-Mode: navigate Sec-Fetch-Site: none Sec-Fetch-User: ?1 Pragma: no-cache Cache-Control: no-cache

3. This causes a NS_ERROR_NET_TIMEOUT_EXTERNAL

4. Firefox then immediately issues a 2nd HTTP Request, this time correctly.

GET /lipsum.html HTTP/1.1 <---------------------------- Host: myhost.com User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:120.0) Gecko/20100101 Firefox/120.0 Accept: text/html,application/xhtml+xml,application/xml;q=0.9,image/avif,image/webp,*/*;q=0.8 Accept-Language: en-US,en;q=0.5 Accept-Encoding: gzip, deflate DNT: 1 Sec-GPC: 1 Connection: keep-alive Upgrade-Insecure-Requests: 1 Pragma: no-cache Cache-Control: no-cache

I have a video of the behavior and a simple HTML file to test with. I can't upload either.

Asked by Peter 7 izinyanga ezidlule

Last reply by Peter 7 izinyanga ezidlule

  • Okugcinwe kunqolobane

How to get rid of "Your browser is being managed by your organization."

I want to find to get rid of this or find the source of this so I can delete it. In "about:policies" there are 2 Active Policies: "DisableTelemetry", and "DisableDefault… (funda kabanzi)

I want to find to get rid of this or find the source of this so I can delete it.

In "about:policies" there are 2 Active Policies: "DisableTelemetry", and "DisableDefaultBrowserAgent" Also, in "about:policies" I'm not sure if it's related, but there is a long list of policies there too.

Asked by cole 7 izinyanga ezidlule

Last reply by cor-el 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Access denied

Today I went to tesco.com site OK, but when I tried to login I got an Access denied message: "You don't have permission to access "http://www.tesco.com/account/login/en-G… (funda kabanzi)

Today I went to tesco.com site OK, but when I tried to login I got an Access denied message: "You don't have permission to access "http://www.tesco.com/account/login/en-GB?" on this server.

Reference #18.96421202.1700656983.3e25708 "

I cleared cookies and history and eventually uninstalled and re-installed firefox, but still the massage persists.

MS Edge and Google get me i fine, but I prefer to use Firefox if possible. Can you please suggest a way to prevent the error message.

Thanks

Asked by trish-and 7 izinyanga ezidlule

Answered by trish-and 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

unable to stream from firefox in mightynetworks (and in googlemeet or similar services like jitsi)

I want to be able to start a live stream in Mighty Networks - all seems to work, except the go live button is blanked out. I tried all the usual up to reinstalling firefo… (funda kabanzi)

I want to be able to start a live stream in Mighty Networks - all seems to work, except the go live button is blanked out. I tried all the usual up to reinstalling firefox and generating a new userprofile in windows 11 and getting a brand new firefox version running in the new userprofile. With other browsers like chrome it just works fine.

On my latptop running windows 10 firefox does not encouter this problem.

Any suggestions are very welcome, I can of course switch browsers but would prefer to see this issue resolved.

Curious to hear if any other users encounter the same issue,

Thanks for any help provided,

Bart

Asked by bartdenys 7 izinyanga ezidlule

Answered by bartdenys 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

what triggers the captive portal login?

what triggers the captive portal login... ? It's a great feature on a phone! I am experiencing it on Linux 6.1.0-13-amd64 #1 SMP PREEMPT_DYNAMIC Debian 6.1.55-1 (20… (funda kabanzi)

what triggers the captive portal login... ? It's a great feature on a phone!

I am experiencing it on Linux 6.1.0-13-amd64 #1 SMP PREEMPT_DYNAMIC Debian 6.1.55-1 (2023-09-29) x86_64 GNU/Linux, Firefox 115.1 (esr?) to 120.0.

Firefox is talking out through a Comcast-supplied router to the outside world and the captive portal attempt is being sent to one of localhost's aliases.

The firewall was setup as ufw disable; ufw reset; ufw default deny incoming; ufw default allow outgoing; ufw enable. The local apache is reporting attempts to access localhost's /canonical.html every 3 seconds. 127.0.0.1 - - [22/Nov/2023:06:10:55 -0800] "GET /canonical.html HTTP/1.1" 301 582 "-" "Mozilla/5.0 (X11; Linux x86_64; rv:120.0) Gecko/20100101 Firefox/120.0" sc:80 127.0.0.1 - - [22/Nov/2023:06:10:58 -0800] "GET /canonical.html HTTP/1.1" 301 582 "-" "Mozilla/5.0 (X11; Linux x86_64; rv:120.0) Gecko/20100101 Firefox/120.0" sc:80 127.0.0.1 - - [22/Nov/2023:06:11:01 -0800] "GET /canonical.html HTTP/1.1" 301 582 "-" "Mozilla/5.0 (X11; Linux x86_64; rv:120.0) Gecko/20100101 Firefox/120.0" sc:80 127.0.0.1 - - [22/Nov/2023:06:11:04 -0800] "GET /canonical.html HTTP/1.1" 301 582 "-" "Mozilla/5.0 (X11; Linux x86_64; rv:120.0) Gecko/20100101 Firefox/120.0" sc:80 127.0.0.1 - - [22/Nov/2023:06:11:07 -0800] "GET /canonical.html HTTP/1.1" 301 582 "-" "Mozilla/5.0 (X11; Linux x86_64; rv:120.0) Gecko/20100101 Firefox/120.0" sc:80 127.0.0.1 - - [22/Nov/2023:06:11:10 -0800] "GET /canonical.html HTTP/1.1" 301 582 "-" "Mozilla/5.0 (X11; Linux x86_64; rv:120.0) Gecko/20100101 Firefox/120.0" sc:80 127.0.0.1 - - [22/Nov/2023:06:11:13 -0800] "GET /canonical.html HTTP/1.1" 301 582 "-" "Mozilla/5.0 (X11; Linux x86_64; rv:120.0) Gecko/20100101 Firefox/120.0"

Asked by scott166 7 izinyanga ezidlule

Answered by scott166 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Access denied Reference #18.6b01cb8.1700662622.22a58314 since update last night.

I'm getting Access denied Reference #18.6b01cb8.1700662622.22a58314 only on tesco.com since last nights firefox update. All other sites are funtional (at least no other… (funda kabanzi)

I'm getting Access denied Reference #18.6b01cb8.1700662622.22a58314 only on tesco.com since last nights firefox update.

All other sites are funtional (at least no others found yet). I have cleared cache and cookies but still getting the issue.

The site is up and accessible by ms edge.

I have run in troubleshooting mode and taken off any extensions, still no change.

Running windows 10 (latest updates)

Malwarebytes is reporting no issues.

Asked by mum_hedge_hogg 7 izinyanga ezidlule

Answered by TyDraniu 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thick white border around three sides of browser

Hi, I suddenly have a thick white border around three sides of browser that I can't rid of. I did a search here and found what looked like a solution but there is no "Cu… (funda kabanzi)

Hi, I suddenly have a thick white border around three sides of browser that I can't rid of. I did a search here and found what looked like a solution but there is no "Customize" button in FF any longer, so not sure how to fix this.

It is not running in compatibility mode either.

Thanks all

Asked by hossuru 7 izinyanga ezidlule

Answered by hossuru 7 izinyanga ezidlule

  • Okugcinwe kunqolobane

Chat and some widget services suddenly stopped working

As of 21/11/2023, I can no longer use several chat services that had previously worked on Firefox, for example Santander bank and EDF. Plus, the POWR widget has stopped w… (funda kabanzi)

As of 21/11/2023, I can no longer use several chat services that had previously worked on Firefox, for example Santander bank and EDF. Plus, the POWR widget has stopped working on one of my favourite websites.... it used to pull in the charity's Facebook content but now all I see is the text and no imagery. All of these functionalities work fine in Google Chrome and Edge so what's wrong please? Thanks in advance UF https://www.aldingbournetrust.org/make.html

Asked by unionfan 7 izinyanga ezidlule

Last reply by zeroknight 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

youtube videos will not play video only get audio with green screen

Firefox just updated to version 120.0 I hadn't used youtube for a while. When I tried to play youtube videos none of them will play, only get a green screen with audio I… (funda kabanzi)

Firefox just updated to version 120.0 I hadn't used youtube for a while. When I tried to play youtube videos none of them will play, only get a green screen with audio In troubleshooting mode they will play Refreshing firefox does not fix the problem

Asked by rlbird2 7 izinyanga ezidlule

Answered by zeroknight 7 izinyanga ezidlule

  • Okugcinwe kunqolobane

Browser hangs in internet

Other browsers and programs manage to use the web just fine, but lately, firefox is hanging for minutes at a time, spinning its wheels, when I try to do anything online. … (funda kabanzi)

Other browsers and programs manage to use the web just fine, but lately, firefox is hanging for minutes at a time, spinning its wheels, when I try to do anything online. It happens multiple times per hour, for several minutes. No idea what is wrong. I tried everything firefox recommends. Nada. Anybuddy have a clue? About to go back to the darkside, chrome. This is maddening.

Asked by sirensynapse 7 izinyanga ezidlule

Last reply by sirensynapse 7 izinyanga ezidlule