Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Error NS_ERROR_NET_INADEQUATE_SECURITY on every page

Hi, I've been having issues with Firefox for some time now. Every page I got to throws a NS_ERROR_NET_INADEQUATE_SECURITY error. I cannot fix it by setting network.http.s… (funda kabanzi)

Hi, I've been having issues with Firefox for some time now. Every page I got to throws a NS_ERROR_NET_INADEQUATE_SECURITY error. I cannot fix it by setting network.http.spdy.enabled.http2 to false is because Firefox then starts crashing. In the past I've gone around the error by turning http2 off, but recently, first the developer edition, then after today's update to 91.0-0.1 of stable version Firefox crashes if I turn the feature off.

The developer Edition started throwing NS_ERROR_NET_INADEQUATE_SECURITY sometime in spring, then started crashing in June I think. The stable version followed soon as described above.

I am submitting this ticket from a beta version, which for some reason does not have this issue.

I thought it may be the Linux version of Eset, but removing it did not help. I cannot think of any other reason why am I getting those errors, but it seems I am alone because my colleagues don't seem to have this issue neither on macOS, nor Windows.

Asked by Polygon Unicorn 1 unyaka odlule

Last reply by firefox1486 1 unyaka odlule

  • Okugcinwe kunqolobane

Error code: SSL_ERROR_UNSUPPORTED_VERSION

Hello Firefox Support, I need help to upgrade the version of the security protocol that enables access to my NAS unit. Now the message; "Secure Connection Failed An error… (funda kabanzi)

Hello Firefox Support, I need help to upgrade the version of the security protocol that enables access to my NAS unit. Now the message;

"Secure Connection Failed An error occurred during a connection to 192.168.1.201. Peer using unsupported version of security protocol. Error code: SSL_ERROR_UNSUPPORTED_VERSION

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

This website might not support the TLS 1.2 protocol, which is the minimum version supported by Firefox."

indicates I no longer can access my page until I find the remedy to this issue. Thank you in advance for cooperation and help with is matter.

Asked by donaldrshaffer 8 izinyanga ezidlule

Last reply by cor-el 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

"Your browser is being managed by your organization". I am a home user WTF?

I get the message under Settings: "Your browser is being managed by your organization". Clicking on that message shows that the policy DisableAppUpdate is true. Methods… (funda kabanzi)

I get the message under Settings: "Your browser is being managed by your organization". Clicking on that message shows that the policy DisableAppUpdate is true. Methods for remeding this situation do not work. Please advise on how to change the policy to allow update please

Asked by Let's Jump 10 izinyanga ezidlule

Last reply by jonzn4SUSE 5 izinyanga ezidlule

  • Okugcinwe kunqolobane

Collections feature in desktop Firefox?

I use the Collections feature on Firefox mobile (Android, v85.1.3). Is this feature available in any form in the desktop version? (I'm running v84.0.2 under Linux). Can m… (funda kabanzi)

I use the Collections feature on Firefox mobile (Android, v85.1.3).

Is this feature available in any form in the desktop version? (I'm running v84.0.2 under Linux).

Can mobile collections be synced to the desktop?

Asked by Paul Bissex 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Google Meet Screen Share Crash

Today I had to screen share using google meet in an important project viva. I clicked on share entire screen on mozilla firefox in google meet and it crashed my system. I… (funda kabanzi)

Today I had to screen share using google meet in an important project viva. I clicked on share entire screen on mozilla firefox in google meet and it crashed my system. It happened a lot of times due to which I have lost marks. Hate firefox switching to chrome :)

Asked by tonyvr53155 1 unyaka odlule

Last reply by jonzn4SUSE 1 unyaka odlule

Unable to install Firefox for Chromebook

I just got a chromebook from my work, and I'm unable to install firefox. I've tried searching for firefox download and clicked on the top result from Mozilla, but once it… (funda kabanzi)

I just got a chromebook from my work, and I'm unable to install firefox. I've tried searching for firefox download and clicked on the top result from Mozilla, but once it has finished downloading, I try clicking on the freshly downloaded folder but that just lets me see the folders and files within the big folder. I haven't had this experience before when trying to download firefox, but I'm also fairly new to using a chromebook. So I'm not sure if my issue is with the chromebook/OS, or maybe since it's through my work, I'm limited in what apps I can download? Any advice would be greatly appreciated. I'll do my best to attach a screenshot of the folder that appears.

Asked by rocksofshame 3 izinyanga ezidlule

Last reply by Paul 2 izinyanga ezidlule

  • Okugcinwe kunqolobane

Widevine

I am on a Raspberry Pi 4 (4GB) running Ubuntu MATE. I am trying to play Spotify via the web player, but I don't have Widevine installed. However, I can't find a setting a… (funda kabanzi)

I am on a Raspberry Pi 4 (4GB) running Ubuntu MATE. I am trying to play Spotify via the web player, but I don't have Widevine installed. However, I can't find a setting anywhere to enable it or download it. Could someone point me in the right direction as to where I can install it properly and get it up and running? Thanks!

Asked by JacksonCooke 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

This video file cannot be played.(Error Code: 102630)

I am running Firefox Browser 97.01 (64bit) Mozilla Firefox Snap for Ubuntu canonical 002-1.0 on Raspberry Pi Debian GNU/Linux 11 (bullseye) version ID 11. I am trying to … (funda kabanzi)

I am running Firefox Browser 97.01 (64bit) Mozilla Firefox Snap for Ubuntu canonical 002-1.0 on Raspberry Pi Debian GNU/Linux 11 (bullseye) version ID 11.

I am trying to stream various TV services like CTV.ca, CBC.ca, etc. I am getting the following error message: This video file cannot be played.(Error Code: 102630)

I have tried the solutions recommended in the forum with no luck.

What am I missing?

Regards.

Asked by Peter Slinn 10 izinyanga ezidlule

Last reply by jonzn4SUSE 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

How to install Firefox Developer on Linux (Ubuntu)?

How to install Firefox Developer on Linux (Ubuntu)? I tried the manual way: https://askubuntu.com/questions/548003/how-do-i-install-the-firefox-developer-edition https://… (funda kabanzi)

Asked by AnDx 1 unyaka odlule

Last reply by jonzn4SUSE 1 unyaka odlule

  • Okugcinwe kunqolobane

Access to the file was denied

Hello, i have at this moment TWO versions off ff in use. my standard install wont open any file on the LOCAL drive AND severall BUTTONS are not working so now i use the '… (funda kabanzi)

Hello, i have at this moment TWO versions off ff in use. my standard install wont open any file on the LOCAL drive AND severall BUTTONS are not working so now i use the 'standalone' version that just opdated to 87, nice but the OLD version 78ers is now broken or hacked

i tried to look up profile.js etc but perhaps on debian those migth have a different name ? i noticed that with other progs and configs aswell. is it the permisions.ini file ?

the general.config.obscure_value is NOW 0, but WAS 13

i hope there is a simple solution. if i continue with 87 and delete 78 , what will happen? after RE-install off 87esr al still is blocked. C

Asked by chrborn 1 unyaka odlule

Last reply by ·´¯`·...¸>-)))º> ~dbben 1 unyaka odlule

  • Okugcinwe kunqolobane

The background colour for some parts of the webpages has changed making it hard to read.

I know and admit I stuffed up. One day a long time ago I was prompted for my master password. When I clicked in that area/field a requester popped up asking me to pick a … (funda kabanzi)

I know and admit I stuffed up.

One day a long time ago I was prompted for my master password.

When I clicked in that area/field a requester popped up asking me to pick a colour. Confused I picked one - and a bad one I now see.

So now when certain parts of a web page are opened the background colour is this horrible colour and I can't really read what is there.

I don't understand what I did or HOW I did it.

This is a cropped example of the bad contrast I am seeing.

file:///home/me/Pictures/Screenshot%20from%202022-01-22%2010-09-48.png

As I said, I admit I stuffed up. But this seems to all have happened since that one time with the main password requester.

Asked by teeny_weeny 1 unyaka odlule

Last reply by Cyclone Boom 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

Your browser is being managed by your organization

Hi I am on Linux using Firefox-esr 91.5.0 and suddenly it started to show me that message on settings page. I have no Antivirus or anything. Were the problem comes from? … (funda kabanzi)

Hi I am on Linux using Firefox-esr 91.5.0 and suddenly it started to show me that message on settings page. I have no Antivirus or anything. Were the problem comes from? On help/about page there's nothing mentioning the update restriction, neither when I click on the message. But it shows me a couple of different settings. Another thing that I've found so far is the setting "Always check if Firefox is your default browser" is unchecked AND disabled. I'm so worried about the issue, appreciate your help.

Asked by Tina 11 izinyanga ezidlule

Last reply by jonzn4SUSE 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox - when Windows 7 support will be dropped?

Dear Mozilla Community, I would like to know when Firefox will be dropping Windows 7 support? I readed on some websites that Google Chrome will be dropped support for Win… (funda kabanzi)

Dear Mozilla Community,

I would like to know when Firefox will be dropping Windows 7 support? I readed on some websites that Google Chrome will be dropped support for Windows 7 in 15 January 2022 year so I would like to know if there are any plans by Mozilla Developers to drop support for Windows 7?

I don't have computers with Windows 7 but my friends asked me about this because they know that I am active community member of Mozilla but I can't answer because I don't know so this is why I asked you today about this.

Yours faithfully, Piotr

Asked by Peter 1 unyaka odlule

Last reply by TyDraniu 1 unyaka odlule

  • Okugcinwe kunqolobane

can't fix firefox update linux

Guidance to download Amazon Music app on Linux Mint error notes -- Update Firefox We have upgraded and this browser version is no longer supported. Please update your b… (funda kabanzi)

Guidance to download Amazon Music app on Linux Mint error notes -- Update Firefox

We have upgraded and this browser version is no longer supported. Please update your browser. Can't update firefox --- "Note: If you use your Linux distribution's packaged version of Firefox, you will need to wait for an updated package to be released to its package repository. This article only applies if you installed Firefox manually (without using your distribution's package manager). "

I'm using VPN so I'm seen as being in UK (not certain if this is a problem). I 'm new to linux... I just want to download and run Amazon music on my Linux tablet. help please. G Rhoades [email removed from public]

Asked by Galen R 12 izinyanga ezidlule

Last reply by cor-el 12 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firexfox Browser Crashes on Ubuntu 18.04

I have noticed that sometimes the firefox browser crashes when a video is playing. This has happened multiple times now. To debug the issue, this time i started the brows… (funda kabanzi)

I have noticed that sometimes the firefox browser crashes when a video is playing. This has happened multiple times now. To debug the issue, this time i started the browser using terminal so that when the browser crash i will see the message on the terminal. This time i was watching a youtube video. And while the video was playing the browser first hangs(meaning the screen/video freezes and browser doesn't respond to any clicks or anything) for first 2-3 minutes and then it crashes. This time since i had started the firefox from terminal, after the crash i got the following printed out on the terminal: ``` user@user-Inspiron-xxxx:~$ /usr/lib/firefox/./firefox Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. CPU time limit exceeded (core dumped) ``` I am using Ubuntu 18.04 and Firefox version 98.0(64 bit). I have downloaded the tar file of this version from Mozilla's official site and then installed it manually on my machine. Can someone help me solve the issue and also tell me the reason for this crash.

Asked by jlame646 10 izinyanga ezidlule

Last reply by jonzn4SUSE 9 izinyanga ezidlule

  • Okugcinwe kunqolobane

Problem with one website. I can't load and I see error: SSL_ERROR_INTERNAL_ERROR_ALERT

Dear Mozilla Community, I have problems with one website. This website is poczta.wp.pl. Sometimes this can't be loaded. I see this error: "SSL_ERROR_INTERNAL_ERROR_ALERT"… (funda kabanzi)

Dear Mozilla Community,

I have problems with one website. This website is poczta.wp.pl. Sometimes this can't be loaded. I see this error:

"SSL_ERROR_INTERNAL_ERROR_ALERT".

This is website with https protocol. What is the reason? Other websites works fine. I think that this is not problem with my router or internet provider because I changed both and it is still problem there. I had this problem also on another computer with Windows 10 operating system. I contacted with administrator of this website and they think that all is okay so they suggested me that this can be problem with browser or my computer.

This behavior is very hard to test because this issue is showed very rare. Sometime one time in one week and sometimes two time in one day. I don't know what is going on with this.

Can you help?

Asked by Peter 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

no sound after installing latest version (104)

I'm running Debian Stretch and the packaged version of Firefox (91) runs fine but seems a bit dated. I installed ver. 104 manually and everything is fine except that the… (funda kabanzi)

I'm running Debian Stretch and the packaged version of Firefox (91) runs fine but seems a bit dated. I installed ver. 104 manually and everything is fine except that there is no audio. I changed the setup Privacy and Security Autoplay to 'Allow Audio and Video' -- no audio. I've restarted in troubleshoot mode -- no audio. Other browsers, including ver. 91 of Firefox have no trouble with audio. Any ideas? On quitting I get these messages:

3 /opt/firefox 0 $ firefox [GFX1-]: glxtest: libEGL missing methods for GL test [GFX1-]: glxtest: libEGL missing eglGetDisplayDriverName

3 /opt/firefox 0 $ [GFX1-]: glxtest: libEGL missing methods for GL test 12:03PM Tue 6 [GFX1-]: glxtest: libEGL missing eglGetDisplayDriverName [2022-09-06T19:03:40Z ERROR mp4parse] Found 2 nul bytes in "\0\0" [2022-09-06T19:03:40Z ERROR mp4parse] Found 2 nul bytes in "\0\0" [2022-09-06T19:03:40Z ERROR mp4parse] Found 2 nul bytes in "\0\0" [2022-09-06T19:03:40Z ERROR mp4parse] Found 2 nul bytes in "\0\0" [Child 4452, MediaDecoderStateMachine #1] WARNING: 7f1908378700 OpenCubeb() failed to init cubeb: file /builds/worker/checkouts/gecko/dom/media/AudioStream.cpp:281 [Child 4452, MediaDecoderStateMachine #1] WARNING: Decoder=7f1909b8ac00 [OnMediaSinkAudioError]: file /builds/worker/checkouts/gecko/dom/media/MediaDecoderStateMachine.cpp:3979 [2022-09-06T19:05:39Z ERROR viaduct::backend::ffi] Missing HTTP status [2022-09-06T19:05:39Z ERROR viaduct::backend::ffi] Missing HTTP status

Asked by rayandrews 4 izinyanga ezidlule

Last reply by jonzn4SUSE 4 izinyanga ezidlule

  • Okugcinwe kunqolobane

Outlook.com

The Following Error occurs in Firefox, Palemoon, and Konqueror: Oops. The site at https://outlook.live.com/owa/ has experienced a network protocol violation that cannot b… (funda kabanzi)

The Following Error occurs in Firefox, Palemoon, and Konqueror: Oops.

The site at https://outlook.live.com/owa/ has experienced a network protocol violation that cannot be repaired.

The page you are trying to view cannot be shown because an error in the data transmission was detected.

   Please contact the website owners to inform them of this problem.

It works just fine in Chome. Running Ubuntu 20.04 and 18.04 64 and 32 bit respectivly.

Asked by Jerry Babione 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Why did my colorway has disappear?

I recently did a fresh install of my OS after setting up a colorway from Fire Fox. I was signed into my account when I made my theme choice, but I am locked out of the c… (funda kabanzi)

I recently did a fresh install of my OS after setting up a colorway from Fire Fox. I was signed into my account when I made my theme choice, but I am locked out of the color scheme I had initially picked. The option for the theme has been removed from my theme manager.

I read [documentation] on the feature. What is going on?

Asked by mtm 11 izinyanga ezidlule

Last reply by cor-el 11 izinyanga ezidlule