Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Unable to visit any web pages after latest upgrade version 81.0.2

I have a customer who is unable to browse to any websites after version 81.0.2 was installed. They are also unable to open Options and other Menu items. Only Toolbar Menu… (funda kabanzi)

I have a customer who is unable to browse to any websites after version 81.0.2 was installed. They are also unable to open Options and other Menu items. Only Toolbar Menu item that worked was Help > About. I have tried using Firefox in Safe Mode, I have refreshed Firefox, and I have renamed the AppData > Roaming > Mozilla folder forcing it to create a brand new user profile. The only security programs running are Windows Defender. Chrome and Edge work fine, so customer will use one of those until Firefox is fixed.

Asked by curtesser 1 unyaka odlule

Answered by curtesser 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 76.0.1 not playing embedded Twitter videos

On the entertainment media site Buzzfeed, clicking on a post of an embedded Twitter video gives me a blank white image. No error message like "Unable to play the file". I… (funda kabanzi)

On the entertainment media site Buzzfeed, clicking on a post of an embedded Twitter video gives me a blank white image. No error message like "Unable to play the file". I did a clear history, cache & cookies and refreshed Firefox. I ran the apt update for Ubunto. It had been operating smoothly in the past. If I go to Twitter, it plays. It just goes blank when I click on the video embedded in the post.

Thank you for any assistance.

Asked by varices 2 iminyaka edlule

Answered by varices 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Screen not displaying correctly but does in Edge and Chrome!

There is a website that I used today and discovered that it does not display correctly on Firefox although it displays correctly on Edge and Chrome. I have attached scree… (funda kabanzi)

There is a website that I used today and discovered that it does not display correctly on Firefox although it displays correctly on Edge and Chrome.

I have attached screenshots of the webpage on all 3 browsers and you can see that the there are 2 ticks missing from the Firefox screen where the text says Available in-store at Karingal and at Pick up Avaliable.

I tried running Firefox in Safe Mode but it still did not show this screen correctly.

I am running Firefox for Desktop version 78.0.2 (64-bit).

Any suggestions on what is causing this and a solution would be helpful.

Thanks.

Asked by Hawkeye 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe

SSL_ERROR_BAD_MAC_ALERT

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows… (funda kabanzi)

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows 10 computers. When the issue occurs, users can navigate to other websites without issues. Navigating to Google in a different browser works no problem. Restarting the browser will resolve the issue. Clearing cookies and site data has no effect. Users can also refresh the page after some time and the issue will go away.

Any idea as to why this is happening?

Asked by krisa15 3 emasontweni adlule

Answered by cor-el 1 isonto elidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't Access County Website. Get SSL not supported message.

Have always been able to access county dept. of public health website but now get the following message: SSL Not Supported Error 29 publichealth.lacounty.gov 2021-02-08 … (funda kabanzi)

Have always been able to access county dept. of public health website but now get the following message:

SSL Not Supported Error 29 publichealth.lacounty.gov 2021-02-08 18:48:35 UTC

Am able to access website using IE and Chrome. Any suggestions about how to fix problem? Thanks.

Asked by mjo1971 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

MAC Your Firefox profile cannot be loaded. It may be missing or inaccessible (Already deleted Profiles file/folder and cleared cache, no avail). how to fix?

Alright, I use Firefox like normal, but sometime today it stopped working, I get "Your Firefox profile cannot be loaded. It may be missing or inaccessible" error, I looke… (funda kabanzi)

Alright, I use Firefox like normal, but sometime today it stopped working, I get "Your Firefox profile cannot be loaded. It may be missing or inaccessible" error, I looked it up using safari, followed every possible interpretation of the instructions to no avail, I deleted the profiles folder and file, in both cache, and application support, on both my user folder and global HDD folder, no fix whatsoever, I don't know why this isn't working (yes I checked the hidden files, I searched my entire HDD and found no results for anything remotely named "Profile"/"Profiles" and I don't know what else to say.

I have checked: Application support (on every user) & Cache (on every user)

I don't know what's up, I also reinstalled Firefox after deleting everything related to it and I just don't know.

Asked by Phayden 2 iminyaka edlule

Answered by Phayden 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Website will not allow Firefox to display the page if another site has embedded it

I have a new business website http://affordable-tutors.com/about-our-tutors and I tried to put in my video https://youtu.be/EQxd_cowXPg but it gives me the following erro… (funda kabanzi)

I have a new business website http://affordable-tutors.com/about-our-tutors and I tried to put in my video https://youtu.be/EQxd_cowXPg

but it gives me the following error. Website will not allow Firefox to display the page if another site has embedded it

What can I do?

Yes, I own all the rights for that video.

Asked by Markis 8 izinyanga ezidlule

Answered by Markis 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (funda kabanzi)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 1 unyaka odlule

Answered by teeny_weeny 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Viewing google Gmail causes crash during page load

When viewing gmail with my personal account, Firefox is crashing after it loads the conversations in the sidebar. I have tried resetting, using a private window, and runn… (funda kabanzi)

When viewing gmail with my personal account, Firefox is crashing after it loads the conversations in the sidebar.

I have tried resetting, using a private window, and running in Safe Mode

Here is the crash report Id: bp-b36c8ee9-37cb-4dec-9380-2f6320210228

I can repeat this at will. I will try disabling the conversations bar using another browser and then update to see if that helps (it's not crashing when I view my work gmail).

Thanks for your help ;-)

Asked by milohax 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

AD Blocker Message

Firefox Browser uprated to 92.0 today. Previously whilst browsing Ad's were showing; today I have no Ad's displayed but have not enabled an Ad Blocker on Firefox. A site … (funda kabanzi)

Firefox Browser uprated to 92.0 today. Previously whilst browsing Ad's were showing; today I have no Ad's displayed but have not enabled an Ad Blocker on Firefox. A site I use extensively cannot now be properly viewed; I get a message to turn off Ad Blocker. I have set Enhanced Tracking Protection to 'Off' but am still unable to obtain full functionality, I am using standard Firefox Privacy settings otherwise. I am able to browse the site properly using MS Edge. I have deliberately refrained from using any AD Blocking on my part so as to ensure the site in question can be properly viewed. The only Firefox extension being used is Kaspersky Protection; I get the turn off Ad Blocker message both when Kaspersky Protection is on or off.

Asked by ericbates 8 izinyanga ezidlule

Answered by cor-el 8 izinyanga ezidlule

  • Kusonjululiwe

blocked 3rd party cookies

I use Kaltura to record lectures and post them to my course at the U of Utah on Canvas. This semester, Firefox will not allow me to open "my media" where the Kaltura reco… (funda kabanzi)

I use Kaltura to record lectures and post them to my course at the U of Utah on Canvas. This semester, Firefox will not allow me to open "my media" where the Kaltura recordings are posted on Canvas. I get the following message: It seems your browser is blocking 3rd party session cookies which are required for the Kaltura application. To resolve this issue, please update your settings to allow 3rd party cookies.

I copied the Kaltura web address 670542.kaf.kaltura.com that I can see in Chrome and pasted it into a Chrome browser and it goes to my recordings in Canvas when I use Chrome. The same site doesn't work in Firefox. How do I unblock Kaltura third party sessions? Thank you.

Bob McKnight U of Utah Instructor

Asked by robert.mcknight 4 izinyanga ezidlule

Answered by Dee 4 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

browser says unsupported?

So I've been using firefox for a while now, and I really like it, but in the past few months it has suddenly decided that my browser is out of date (not the case, I'm run… (funda kabanzi)

So I've been using firefox for a while now, and I really like it, but in the past few months it has suddenly decided that my browser is out of date (not the case, I'm running the latest update) and unsupported, even though it says firefox is supported. This happens on a lot of different sites. I tried resetting my useragent and clearing my cache and cookies, but nothing seems to have happened. I still get the bug. I submitted to webcompat too.

https://github.com/webcompat/web-bugs/issues/55085

Please help, its super irritating to deal with, and I don't want to have to switch browser.

Asked by caperantagonist 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox ESR crashes at watching videos with "alsa_stream_get_position: Assertion `delay >= 0' failed"

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip) when i use the stock Firefox ESR (installed via sudo apt inst… (funda kabanzi)

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip)

when i use the stock Firefox ESR (installed via sudo apt install firefox-esr) and watch videos (e.g. on Youtube, Vimeo, ...), Firefox does crash some times. according about:crashes, i already have submitted about 60 crash reports.

but watching the reports one thing is missing. when i open firefox from the console i can see some output, that is not appearing in the reports.

... firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. ExceptionHandler::GenerateDump cloned child 3366 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Failed to open curl lib from binary, use libcurl.so instead Firefox ESR crashes when playing videos on Raspberry Pi OS (Debian)

during watching videos in firefox there is more different output to see that seems to be harmless. but always and only this line is printed to console, just befor Firefox crashes: firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. so i assume this is the main reason, why Firefox crashes on my system.

any idea how i can get these issue fixed? at the moment when i want to watch videos reliable i am be forces to use the external VLC Player by copy the url to VLC - at least for Youtube videos. but i want to watch videos from other web pages as well and i prefer to watch videos in firefox directly.

Asked by beta-tester 1 unyaka odlule

Answered by beta-tester 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Developer Edition will not start

I cannot get Firefox Developer Edition 84.ob2 to start, I can see it xcome up in Task Manager and then the app say suspended and it stops. Have tried all the suggestions … (funda kabanzi)

I cannot get Firefox Developer Edition 84.ob2 to start, I can see it xcome up in Task Manager and then the app say suspended and it stops.

Have tried all the suggestions I can see in help but nothing works.

The option of running firefox.exe -p does not work, there is a crash report:

Source Firefox Developer Edition

Summary Stopped working

Date ‎18/‎11/‎2020 08:59

Status Report sent

Description Faulting Application Path: C:\Program Files\Firefox Developer Edition\firefox.exe

Problem signature Problem Event Name: BEX64 Application Name: firefox.exe Application Version: 84.0.0.7625 Application Timestamp: 5fb2ff14 Fault Module Name: StackHash_ac46 Fault Module Version: 0.0.0.0 Fault Module Timestamp: 00000000 Exception Offset: PCH_78_FROM_ntdll+0x000000000009C8F4 Exception Code: c0000005 Exception Data: 0000000000000008 OS Version: 10.0.19041.2.0.0.256.48 Locale ID: 2057 Additional Information 1: ac46 Additional Information 2: ac462b2fd07cc853b652b5104a1cf381 Additional Information 3: 7eba Additional Information 4: 7eba02d16b529d1dadfdb18b9d2da9b8

Extra information about the problem Bucket ID: 845348ebf4affc3e570d018771269f89 (1660985518800150409)

Asked by Mike 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cannot disable Cipher TLS_RSA_WITH_AES_128_GCM_SHA256 or TLS_RSA_WITH_AES_256_GCM_SHA384

Hi there, I'm trying to disable insecure ciphers in TLS 1.2 since 1.3 isn't widely supported yet. I'm using this to determine whats secure: https://browserleaks.com/ssl… (funda kabanzi)

Hi there,

I'm trying to disable insecure ciphers in TLS 1.2 since 1.3 isn't widely supported yet.

I'm using this to determine whats secure: https://browserleaks.com/ssl

I cant find any option to disable these two ciphers:

0x009c TLS_RSA_WITH_AES_128_GCM_SHA256 0x009d TLS_RSA_WITH_AES_256_GCM_SHA384

Thanks :)

Asked by Reuben 1 unyaka odlule

Answered by Mike Kaply 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

jsonlz4 file did not import bookmarks when I chose the restore/choose file option

I needed to have Windows 10 wiped and reinstalled from my laptop, and the guy who did it cloned my files to save everything. I saw instructions on another post on how to … (funda kabanzi)

I needed to have Windows 10 wiped and reinstalled from my laptop, and the guy who did it cloned my files to save everything. I saw instructions on another post on how to find the bookmarks file under Profile, but it didn't do anything after confirming that it would wipe out all current bookmarks. What am I doing wrong?

Asked by jayhutchison 8 izinyanga ezidlule

Answered by jayhutchison 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Will Not Load, Crashes Before Opening Even in Safe Mode

I was using Firefox, had one window open...browser was moving slowly so closed it. When I went to reopen-even in safe mode-it loads windows I had open and then suddenly … (funda kabanzi)

I was using Firefox, had one window open...browser was moving slowly so closed it. When I went to reopen-even in safe mode-it loads windows I had open and then suddenly crashes...I cannot refresh it as I have a lot of custom settings and bookmarks...this is the crash report I keep getting, can anyone help me please?

AdapterDeviceID: 0x1f08 AdapterDriverVersion: 27.21.14.6137 AdapterSubsysID: 37591028 AdapterVendorID: 0x10de AvailablePageFile: 82962862080 AvailablePhysicalMemory: 19456344064 AvailableVirtualMemory: 138524369985536 BuildID: 20210927210923 CPUMicrocodeVersion: 0xea ContentSandboxCapable: 1 ContentSandboxLevel: 6 ContentSandboxWin32kState: Win32k Lockdown disabled -- Preference not set CrashTime: 1635919426 DOMIPCEnabled: 1 GraphicsCriticalError: |[0][GFX1-]: RenderCompositorSWGL failed mapping default framebuffer, no dt (t=85.93) InstallTime: 1633592264 JSOutOfMemory: Reported LauncherProcessState: 0 ModuleSignatureInfo: {"Microsoft Corporation":["VCRUNTIME140.dll","msvcp140.dll","VCRUNTIME140_1.dll"],"Microsoft Windows":["usp10.dll","wscapi.dll","directmanipulation.dll","TextShaping.dll","Windows.Globalization.dll","wsock32.dll","twinapi.dll","DWrite.dll","ondemandconnroutehelper.dll","InputHost.dll","BCP47mrm.dll","Windows.UI.dll","dataexchange.dll","Bcp47Langs.dll","wininet.dll","wshbth.dll","AudioSes.dll","ColorAdapterClient.dll","mscms.dll","WindowManagementAPI.dll","textinputframework.dll","twinapi.appcore.dll","msi.dll","dbgcore.dll","dbghelp.dll","msimg32.dll","winrnr.dll","pnrpnsp.dll","NapiNSP.dll","iertutil.dll","urlmon.dll","webauthn.dll","avrt.dll","srvcli.dll","winmm.dll","OneCoreUAPCommonProxyStub.dll","FWPUCLNT.DLL","winhttp.dll","MMDevAPI.dll","propsys.dll","rasadhlp.dll","winnsi.dll","dhcpcsvc.dll","npmproxy.dll","dhcpcsvc6.DLL","version.dll","wtsapi32.dll","netprofm.dll","nlaapi.dll","WinTypes.dll","d3d11.dll","dcomp.dll","CoreUIComponents.dll","CoreMessaging.dll","uxtheme.dll","dwmapi.dll","kernel.appcore.dll","windows.storage.dll","dxgi.dll","winsta.dll","ntmarta.dll","rsaenh.dll","umpdc.dll","IPHLPAPI.DLL","dnsapi.dll","netutils.dll","powrprof.dll","mswsock.dll","cryptsp.dll","CRYPTBASE.DLL","wldp.dll","ntasn1.dll","ncrypt.dll","msasn1.dll","devobj.dll","userenv.dll","sspicli.dll","profapi.dll","bcrypt.dll","cfgmgr32.dll","gdi32full.dll","wintrust.dll","crypt32.dll","ucrtbase.dll","bcryptPrimitives.dll","msvcp_win.dll","KERNELBASE.dll","win32u.dll","shlwapi.dll","advapi32.dll","combase.dll","nsi.dll","msvcrt.dll","psapi.dll","SHCore.dll","kernel32.dll","msctf.dll","oleaut32.dll","imm32.dll","setupapi.dll","ole32.dll","user32.dll","shell32.dll","ws2_32.dll","gdi32.dll","clbcatq.dll","sechost.dll","rpcrt4.dll","imagehlp.dll","ntdll.dll"],"Mozilla Corporation":["firefox.exe","xul.dll","nss3.dll","freebl3.dll","nssckbi.dll","osclientcerts.dll","softokn3.dll","mozglue.dll","lgpllibs.dll"]} MozCrashReason: Failed to load critical module "resource://gre/modules/WebNavigation.jsm" Notes: Has dual GPUs. GPU #2: AdapterVendorID2: 0x8086, AdapterDeviceID2: 0x3e98, AdapterSubsysID2: 37591028, AdapterDriverVersion2: 27.20.100.9664FP(D00-L1000-W00001000-T000) DWrite? DWrite+ WR? WR+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 398 StartupCrash: 0 StartupTime: 1635919379 SystemMemoryUsePercentage: 43 TelemetryEnvironment: {"build":{"applicationId":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","applicationName":"Firefox","architecture":"x86-64","buildId":"20210927210923","version":"93.0","vendor":"Mozilla","displayVersion":"93.0","platformVersion":"93.0","xpcomAbi":"x86_64-msvc","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":32573,"virtualMaxMB":134217728,"cpu":{"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2","hasAVX","hasAVX2","hasAES"]},"os":{"name":"Windows_NT","version":"10.0","locale":"en-US","servicePackMajor":0,"servicePackMinor":0,"windowsBuildNumber":19043,"windowsUBR":1288},"hdd":{"profile":{"model":null,"revision":null,"type":null},"binary":{"model":null,"revision":null,"type":null},"system":{"model":null,"revision":null,"type":null}},"gfx":{"D2DEnabled":false,"DWriteEnabled":true,"ContentBackend":"Skia","Headless":false,"EmbeddedInFirefoxReality":false,"adapters":[{"description":"NVIDIA GeForce RTX 2060","vendorID":"0x10de","deviceID":"0x1f08","subsysID":"37591028","RAM":6144,"driver":"C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumdx.dll C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumd.dll","driverVendor":null,"driverVersion":"27.21.14.6137","driverDate":"1-21-2021","GPUActive":true},{"description":"Intel(R) UHD Graphics 630","vendorID":"0x8086","deviceID":"0x3e98","subsysID":"08591028","RAM":0,"driver":"igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32","driverVendor":null,"driverVersion":"27.20.100.9664","driverDate":"6-1-2021","GPUActive":false}],"monitors":[{"screenWidth":2560,"screenHeight":1440,"refreshRate":59,"pseudoDisplay":false},{"screenWidth":1920,"screenHeight":1080,"refreshRate":59,"pseudoDisplay":false}],"features":{"compositor":"none","hwCompositing":{"status":"blocked:FEATURE_FAILURE_COMP_SAFEMODE"},"gpuProcess":{"status":"blocked:FEATURE_FAILURE_SAFE_MODE"},"wrQualified":{"status":"available"},"webrender":{"status":"unavailable-in-safe-mode"},"wrCompositor":{"status":"unavailable:FEATURE_FAILURE_DCOMP_NOT_ANGLE"},"wrSoftware":{"status":"available"},"openglCompositing":{"status":"unused"},"omtp":{"status":"unused"},"d3d11":{"status":"unavailable:FEATURE_FAILURE_D3D11_NEED_HWCOMP"},"d2d":{"status":"unavailable:FEATURE_FAILURE_D2D_D3D11_COMP","version":"1.1"}}},"appleModelId":null,"hasWinPackageId":false,"sec":{"antivirus":null,"antispyware":null,"firewall":null}},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":8,"fissionEnabled":false,"telemetryEnabled":false,"locale":"en-US","intl":{},"update":{"channel":"release","enabled":true},"userPrefs":{"browser.search.region":"US","browser.search.widget.inNavBar":false,"browser.startup.page":3,"browser.urlbar.suggest.quicksuggest":false,"browser.urlbar.suggest.quicksuggest.sponsored":false,"extensions.formautofill.creditCards.used":3,"widget.content.allow-gtk-dark-theme":false,"widget.content.gtk-high-contrast.enabled":true},"sandbox":{"effectiveContentProcessLevel":6,"contentWin32kLockdownState":4},"launcherProcessState":0,"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} ThreadIdNameMapping: 19188:"IPC I/O Parent",13336:"Timer",19200:"Link Monitor #1",19184:"Socket Thread",5796:"Permission",7716:"JS Watchdog",4504:"Cache2 I/O",2168:"Cookie",3088:"TaskController Thread #0",5404:"TaskController Thread #1",3028:"TaskController Thread #2",2812:"TaskController Thread #3",2248:"TaskController Thread #5",2260:"TaskController Thread #6",2808:"TaskController Thread #7",2244:"TaskController Thread #4",13280:"Worker Launcher",17440:"WindowsVsyncThread",5812:"Renderer",14148:"WRWorker#7",6228:"WRWorker#2",6580:"WRWorker#4",17568:"WRWorker#3",16376:"WRWorker#1",17896:"WRWorker#0",9128:"WRWorkerLP#0",20316:"WRWorker#5",17888:"WRWorker#6",10812:"WRWorkerLP#1",17900:"WRWorkerLP#2",17908:"WRWorkerLP#3",8324:"WRWorkerLP#4",14844:"WRWorkerLP#5",4840:"WRWorkerLP#6",18944:"WRWorkerLP#7",13048:"WinCompositor",13784:"Compositor",4916:"ImageIO",7344:"IPDL Background",10672:"QuotaManager IO",2556:"DOM Worker",2596:"IndexedDB #1",13388:"StreamTrans #13",7140:"StreamTrans #15",15148:"StreamTrans #16",2792:"StreamTrans #17",10504:"StyleThread#0",10792:"StyleThread#1",2564:"StyleThread#2",10612:"StyleThread#3",10340:"StyleThread#4",17572:"StyleThread#5",8240:"ImageBridgeChld",5424:"BgIOThreadPool #1",18548:"TRR Background",2636:"Untrusted Modules",6308:"DOM Worker",6128:"IndexedDB #2",6324:"StreamTrans #18",18012:"SwComposite",16816:"WRSceneBuilder#2",19804:"WRRenderBackend#2",10508:"WRSceneBuilderLP#2",5388:"IPC Launch",17600:"GMPThread",16624:"ProcessHangMon",9644:"BackgroundThreadPool #2",16472:"ProxyResolution",7620:"DNS Resolver #1",12932:"DNS Resolver #2",11160:"HTML5 Parser",8136:"SwComposite",20468:"WRSceneBuilder#3",14720:"WRSceneBuilderLP#3",3124:"WRRenderBackend#3",4488:"SwComposite",13012:"WRSceneBuilder#4",6548:"WRSceneBuilderLP#4",13016:"WRRenderBackend#4",120:"SwComposite",13272:"WRSceneBuilder#5",8900:"WRSceneBuilderLP#5",17040:"WRRenderBackend#5",16392:"SwComposite",20324:"WRSceneBuilder#6",14380:"WRSceneBuilderLP#6",14456:"WRRenderBackend#6",16604:"DNS Resolver #3",15036:"DNS Resolver #4",8404:"DNS Resolver #5",16428:"DNS Resolver #6",16984:"DNS Resolver #7",15128:"DNS Resolver #8",15228:"SSL Cert #1",11396:"SSL Cert #2",2732:"SSL Cert #3",19292:"SSL Cert #4",13468:"StreamTrans #19",4588:"StreamTrans #20", Throttleable: 1 TotalPageFile: 100727177216 TotalPhysicalMemory: 34155184128 TotalVirtualMemory: 140737488224256 URL: about:blank UptimeTS: 463.12 Vendor: Mozilla Version: 93.0 Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 2 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192

MSAFD Tcpip [UDP/IP] : 2 : 2 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [RAW/IP] : 2 : 2 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [TCP/IPv6] : 2 : 23 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [UDP/IPv6] : 2 : 23 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [RAW/IPv6] : 2 : 23 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
AF_UNIX : 2 : 1 : 1 : 0 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : a00943d9-9c2e-4633-9b59-0057a3160994 
RSVP TCPv6 Service Provider : 2 : 23 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP TCP Service Provider : 2 : 2 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDPv6 Service Provider : 2 : 23 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDP Service Provider : 2 : 2 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
Hyper-V RAW : 2 : 34 : 1 : 1 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 1234191b-4bf7-4ca7-86e0-dfd7c32b5445 
MSAFD L2CAP [Bluetooth] : 2 : 32 : 1 : 256 : 0x20006 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a 
MSAFD RfComm [Bluetooth] : 2 : 32 : 1 : 3 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a

useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.

Asked by Jhcbiinoc 6 izinyanga ezidlule

Answered by cor-el 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Loging into American Express Account

When I try to log into my AMEX account with FF, nothing happens. The screen refreshes itself, but no log in, and no error or other kind of message. I have entered my Us… (funda kabanzi)

When I try to log into my AMEX account with FF, nothing happens. The screen refreshes itself, but no log in, and no error or other kind of message. I have entered my User Name and Password manually and using Auto fill, no success.

Logging into my AMEX account on Edge and Chrome, works fine.

Suggestions?

Asked by rcferris1 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule