Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Scroll wheel in Google Maps zooms all the way out/in

Mouse is Logitech MX Master 3 for business. When I scroll on Maps to zoom out or in, it zooms all the way out or in, even when I just do one "scroll click". Scrolling up… (funda kabanzi)

Mouse is Logitech MX Master 3 for business. When I scroll on Maps to zoom out or in, it zooms all the way out or in, even when I just do one "scroll click". Scrolling up and down works fine on other websites. Using the scroll wheel for zoom in Google Maps in other browsers (latest versions of Google Chrome, MS Edge, Brave) works as expected/fine, there it only zooms out/in one level.

It's not a new issue, it's been here for a long time, I just haven't bothered doing anything about it.

I have found another old thread about the same issue and the suggestion was to disable hardware accelleration. I tried that and it made the scrolling worse, but same thing happens, just slower and with choppiness. I have tried running troubleshooting mode. Still the same thing.

Asked by jorkedbs 7 izinyanga ezidlule

Answered by zeroknight 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cannot stay logged in to Facebook

Hello. Can someone please explain why Facebook asks for username/password every single time Firefox is restarted? I do not use cookie-cleaning extensions. They also send … (funda kabanzi)

Hello. Can someone please explain why Facebook asks for username/password every single time Firefox is restarted? I do not use cookie-cleaning extensions. They also send a 'login attempt' email and phone notification every time.

Tried with and without Facebook Container. Not using other Container/multi-account related extensions. My settings:

Standard Tracking Protection (allow/block exceptions: none) "Do not track" signal: Always Delete cookies and site data when Firefox is closed: disabled (no exceptions) History - Firefox will: Remember History

Thank you

Asked by George 7 izinyanga ezidlule

Answered by George 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

What is this icon in the upper left corner

This blue icon recently appeared in the upper left corner, and it's there even when I watch video full screen. Clicking on it doesn't do anything. What is it and how do I… (funda kabanzi)

This blue icon recently appeared in the upper left corner, and it's there even when I watch video full screen. Clicking on it doesn't do anything. What is it and how do I get rid of it when I want to watch video?

Asked by ben164 7 izinyanga ezidlule

Answered by ben164 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Fedora 38 Kinoite: Firefox does not start from taskbar, but does from terminal

Hi, I am using Firefox 118.0 for Fedora that comes with my Linux distribution (Fedora 38 Kinoite). Everything was working fine, but as of today, when I try to start Firef… (funda kabanzi)

Hi, I am using Firefox 118.0 for Fedora that comes with my Linux distribution (Fedora 38 Kinoite). Everything was working fine, but as of today, when I try to start Firefox from a taskbar, my entire desktop goes black for a second and then returns to normal with Firefox not starting as if I didn't click on the icon at all. However, if I open the Terminal and run Firefox from there, everything works fine. I am not sure if the problem is related to Firefox, KDE Plasma or Fedora, so I will start here. I attach my system info below.

Terminal output (Firefox works fine from here): $ firefox Crash Annotation GraphicsCriticalError: |[0][GFX1-]: vaapitest: ERROR (t=0.40708) [GFX1-]: vaapitest: ERROR Crash Annotation GraphicsCriticalError: |[0][GFX1-]: vaapitest: ERROR (t=0.40708) |[1][GFX1-]: vaapitest: VA-API test failed: failed to initialise VAAPI connection.

(t=0.40708) [GFX1-]: vaapitest: VA-API test failed: failed to initialise VAAPI connection.


Operating System: Fedora Linux 38 KDE Plasma Version: 5.27.8 KDE Frameworks Version: 5.109.0 Qt Version: 5.15.10 Kernel Version: 6.5.5-200.fc38.x86_64 (64-bit) Graphics Platform: Wayland Processors: 8 × Intel® Core™ i7-8550U CPU @ 1.80GHz Memory: 15.5 GiB of RAM Graphics Processor: Mesa Intel® UHD Graphics 620 Manufacturer: LENOVO Product Name: 20L8S0SA00 System Version: ThinkPad T480s

Asked by szelbi 7 izinyanga ezidlule

Answered by szelbi 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thousands of Profile files being created

My Firefox 118.0.1 on Win 10 (all current updates) is creating literally thousands of profile files daily. For example, at this moment there are 3957 profile files with n… (funda kabanzi)

My Firefox 118.0.1 on Win 10 (all current updates) is creating literally thousands of profile files daily. For example, at this moment there are 3957 profile files with names like

6D89348819C8881868053197CA0754F36784B4BFSF

in the directory C:\Users\(user)\AppData\Local\Mozilla\Firefox\Profiles\ywlawdlc.default-release-2\cache2\entries

There are also thousands of other profile files in folders from previous dates.

What is the purpose of this many profile files, and how do I stop their creation in such quantities?

Thanks Dave

Asked by Dave Corio 7 izinyanga ezidlule

Answered by cor-el 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox cannot open local files

When I open a website where there is a document upload feature and I want to upload a document but when I click the button to upload a document Firefox can't respond, I'v… (funda kabanzi)

When I open a website where there is a document upload feature and I want to upload a document but when I click the button to upload a document Firefox can't respond, I've tried several methods such as deleting cache, even reinstalling but I still encounter this problem.

I can't add images to this report because of this problem

Thank you

Asked by anjarwilujeng8 7 izinyanga ezidlule

Answered by zeroknight 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox cannot play IMDB video. It shows: This video file cannot be played error code 224002

Firefox cannot play IMDB video. It shows: This video file cannot be played error code 224002 Youtube and other video contents are working fine but IMDB. Chrome and other … (funda kabanzi)

Firefox cannot play IMDB video. It shows: This video file cannot be played error code 224002 Youtube and other video contents are working fine but IMDB. Chrome and other browsers are playing IMDB video without any issue. Why Firefox does not? Is there anyone who knows how could I solve this problem?

Thank you!

Asked by Ákos Jáger 7 izinyanga ezidlule

Answered by zeroknight 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Keep or save the setting for never saving a history?

When I select in Settings>Privacy & Security>History, that a history should never be saved and close the Settings tab, the next time I go to Settings, the optio… (funda kabanzi)

When I select in Settings>Privacy & Security>History, that a history should never be saved and close the Settings tab, the next time I go to Settings, the option is replaced by the setting, that saves a history according to customisation and there's a check mark to always use the Private Mode. Apparently Firefox doesn't keep or save the setting. I learned from https://support.mozilla.org/de/kb/privater-modus that saving a history according to customisation with the option to always use the Private Mode enabled, is the same as never saving a history, nevertheless it should be possible to keep the setting (as the setting exists). How can I solve the problem?

Asked by bernd1-1 7 izinyanga ezidlule

Answered by zeroknight 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox cannot open profile

After upgrading Ubuntu from 18.04 to 22.04, I attempted to import my old profile data into the new version of Firefox (118.0.2). All attempts following the instructions a… (funda kabanzi)

After upgrading Ubuntu from 18.04 to 22.04, I attempted to import my old profile data into the new version of Firefox (118.0.2). All attempts following the instructions at [https://support.mozilla.org/en-US/kb/recover-user-data-missing-after-fire...] failed.

Following the instructions at [https://support.mozilla.org/en-US/kb/how-run-firefox-when-profile-missing...], I deleted the profile.ini file.

Since then, Firefox does not open. I still get the message "Your Firefox profile cannot be loaded. It may be missing or inaccessible." The only option is to press the OK button at which point, FIrefox closes.

There is no current information in the crash logs and I can't find any error logs.

Asked by Wayne Knight 7 izinyanga ezidlule

Answered by Wayne Knight 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

GPG key for signing Firefox Releases

Hello, trying to verify the integrity of firefox-118.0.1.tar.bz2 I realized the GPG key has changed. The following blog post details the change and shows the new key: ht… (funda kabanzi)

Hello, trying to verify the integrity of firefox-118.0.1.tar.bz2 I realized the GPG key has changed.

The following blog post details the change and shows the new key: https://blog.mozilla.org/security/2023/05/11/updated-gpg-key-for-signing-firefox-releases/

But when I download the key using the link provided (which points to keys.openpgp.org) the key I get is different from the key posted on the Mozilla blog page.

What is even more strange, is that the key from keys.openpgp.org declares in the comment that 14F2 6682 D091 6CDD 81E3 7B6D 61B7 B526 D98F 0353 is the fingerprint of the key (the same that is posted on the Mozilla blog) but it can't be because the key different.

So my questions: 1) Why Mozilla is posting a link to a key that is different? 2) Why keys.openpgp.org shows the correct fingerprint with a different key?

And, in the end, which key should I trust and why.

Thanks.

Asked by Piero 7 izinyanga ezidlule

Answered by zeroknight 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube playlist videos won't play continuously after 2-3 video

Hello, everyone. 4-5 days ago, I've noticed weird YouTube playlist behavior. When I start playlist and switch to a different tab (or minimize browser) first video will … (funda kabanzi)

Hello, everyone.

4-5 days ago, I've noticed weird YouTube playlist behavior. When I start playlist and switch to a different tab (or minimize browser) first video will play normally and it will autoplay the next one. But after finishing playing 2d video (3d in some cases) video will just stop at the end of playbar and not autoplay the next one in playlist. Playlist for example: https://www.youtube.com/watch?v=giUY_pEKTzY&list=OLAK5uy_nKmglmCCbx14WeFyH8e7YGYcL5skYwnp0&index=1

It's rather easy to replicate, I can record desktop video if needed.

Expected behavior: I can start YouTube playlist playing and switch to a different tab or minimize browser and playlist will only stop after playing last video in said playlist (unless "Loop playlist" option is enabled).

What I've tried to do so far: 1) Googling: I only was able to find old thread and the culprit was extension: https://support.mozilla.org/en-US/questions/952608 2) Disabling Extensions and confirming issue in Troubleshoot Mode: Did not help 3) Clear cache & cookies for YouTube: Did not help 4) "Allow Audio and Video" autoplay for YouTube: Did not help 5) Confirming issue in another browser: Works as intended in Opera 6) Checking about:config: I'm not that savvy with Firefox config to understand what may cause an issue. Tried to change media.block-autoplay-until-in-foreground to False. Did not help, rolled it back to True.

What I have noticed: 1) Firefox recent update: 118.0.2 October 10, 2023: Correlates when I started experiencing this issue. 2) YouTube playlists plays next video continuously just fine if I don't minimize browser or switch to a different tab. 3) There is a Firefox extension that does exactly what I don't want in my experience: https://addons.mozilla.org/en-US/firefox/addon/no-playlist-autoplay-for-yt/ I installed it just to check. And yes, it does what expected and it is similar to what I'm experiencing. Although it stops playlist after finishing first video, my issues go into the affect after playing first video. (Deleted it after testing)

Before posting I've tried a few different things and here where things gets extremely weird: 1) It works just fine in Firefox if I log out from my YouTube account: (Incognito/Main tab) Do not work if I'm logged in, even in Incognito. However... 2) It works just fine in Opera if I'm logged in my YouTube account. 3) It works just fine if I open playlist in mini-player. (Current workaround)

After all that weirdness I attempted to Clear cache & cookies for YouTube and it did not help once again.

P.S. Yes, I use YouTube as a music player. :)

Asked by ArgulKit 7 izinyanga ezidlule

Answered by ArgulKit 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube shorts broken (118.x)

Not exactly sure when it started, but youtube shorts are broken in Firefox now. You can scroll to the next video fine, but if you continue to scroll to the next after th… (funda kabanzi)

Not exactly sure when it started, but youtube shorts are broken in Firefox now.

You can scroll to the next video fine, but if you continue to scroll to the next after that (3rd consecutive video) you get redirected to the first video you started with.

I did try to restart FF in Safemode, but no change. In other browsers (Chrome, Edge) its still working.

Asked by cf0815 7 izinyanga ezidlule

Answered by cf0815 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

403 error Firefox only

I am running Firefox 118.0.2 64 bit on windows 10 22H2. For one particular website I get a 403 error on Firefox, the site opens normally on Edge. I do not have any add … (funda kabanzi)

I am running Firefox 118.0.2 64 bit on windows 10 22H2. For one particular website I get a 403 error on Firefox, the site opens normally on Edge. I do not have any add ons or extensions that block websites. I have cleared cache and cookies and tried to open the site in troubleshooting mode, no luck. I have also disabled BitDefender, same results. Any suggestions are appreciated.

Asked by zenkerlinda 7 izinyanga ezidlule

Answered by cor-el 7 izinyanga ezidlule

  • Okugcinwe kunqolobane

translate webpage

Hi, The translate button is no longer there in the site bar. It used to be there and was able to translate a page as i go, but it does not appear anymore. … (funda kabanzi)

Hi,

The translate button is no longer there in the site bar. It used to be there and was able to translate a page as i go, but it does not appear anymore.

Asked by joshseidler1987 7 izinyanga ezidlule

Last reply by cor-el 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't get past "This browser is no longer supported" message when trying to access "twitter.com"

Can't get past "This browser is no longer supported" message when trying to access "twitter.com". Have turned off all known ad blockers. Reload produces same result. … (funda kabanzi)

Can't get past "This browser is no longer supported" message when trying to access "twitter.com". Have turned off all known ad blockers. Reload produces same result.

Asked by Old Jim 7 izinyanga ezidlule

Answered by cor-el 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Exclude timezone from fingerprint protection

Hello, i have the issue that times are displayed in UTC as long I have enabled fingerprint protection. Is there a way to exclude time zones or to manually set the timezon… (funda kabanzi)

Hello, i have the issue that times are displayed in UTC as long I have enabled fingerprint protection. Is there a way to exclude time zones or to manually set the timezone I want?

I found this in about:config: privacy.fingerprintingProtection.overrides: string

Can I override the settings for the timezone?

Asked by mad-model 7 izinyanga ezidlule

Answered by zeroknight 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to get rid of "Request for font YOUR_FONT_NAME_HERE blocked at visibility level 2 (requires 3)" warning and get your font working?

I updated from version 106 to the latest version just now and my user-defined fonts stopped displaying on a local HTML page (stored locally on my computer); this warning … (funda kabanzi)

I updated from version 106 to the latest version just now and my user-defined fonts stopped displaying on a local HTML page (stored locally on my computer); this warning showing up in the console: "Request for font FONT_NAME_HERE blocked at visibility level 2 (requires 3)."

I specify fonts using "font-family" property (CSS).

Help me out here, please. How can I fix this (so my pages look proper again)?

Thank you.

Asked by antizilla 7 izinyanga ezidlule

Answered by zeroknight 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Netflix, Hulu, Prime, Disney content not playable on Firefox

as of 2023/09/29 hulu, netflix, prime and disney+ are not playing videos on firefox, after making zero changes to settings or configuration. I tested Netflix on Google… (funda kabanzi)

as of 2023/09/29 hulu, netflix, prime and disney+ are not playing videos on firefox, after making zero changes to settings or configuration.

I tested Netflix on Google Chrome and videos played, confirming this is a Firefox issue. I cleared recent/all history and changed passwords for those sites. Netflix logs me out if I attempt to play content. Speedtest reports 200 mb/s. Mozilla VPN is installed but turned off. Netflix sign in reports a new device/login in my state which is different from the VPN setting so this confirms that the VPN is not active and blocking content. HBO/Max videos play correctly and that site does not have the same issues. Firefox has crashed numerous times in the last two weeks. Sometimes just a single tab, sometimes a full application insta-quit.

I prefer to compartmentalize usage across different browsers for privacy/security reasons and would like to continue to use Firefox for these streaming services.

Asked by bmagner 7 izinyanga ezidlule

Answered by bmagner 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Disabling sync across devices

Although I have disabled all relevant "sync" settings in Firefox, the browser is still syncing tabs across my MacBookAir and my iMac. To make matters worse, tabs in Chr… (funda kabanzi)

Although I have disabled all relevant "sync" settings in Firefox, the browser is still syncing tabs across my MacBookAir and my iMac.

To make matters worse, tabs in Chrome and Safari sync to Firefox tabs across devices as well. The sync occurs in both directions.

I am not logged into Chrome or my gmail account.

Specs: MacBookAir: early 2015/ OS v. 12.7 (Monterey) iMac: Retina 4K, 21.5-inch, 2017 / OS 12.6.8 (Monterey)

Things I've tried:

  • Turning off syncing in Firefox on both devices.
  • Signing out of Firefox from both devices.
  • Disabling "sync open tabs" via Firefox preferences
  • Renaming devices from within Firefox Sync. (The name always reverts to the previous one.)
  • Reinstalling Firefox
  • Deleting cache from both Firefox and Chrome.
  • Restarting

Images are from toolbar on iMac when Firefox is open on both computers. Any help would be most appreciated! Thanks!

Asked by Frustrated user 8 izinyanga ezidlule

Answered by cor-el 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

bookmarks thumbnails

Hello, what's wrong with the bookmarks thumbnails, that they don't display properly (not as the site's logo), only some default ones that look ugly. Only some tabs have … (funda kabanzi)

Hello, what's wrong with the bookmarks thumbnails, that they don't display properly (not as the site's logo), only some default ones that look ugly. Only some tabs have thumbnails. I have freshly installed firefox on a new PC and I've been using it for another day and nothing changes, I visit these websites constantly and these icons still look like this. It will stay like this or is it some browser error ?

Greetings

Tom

Asked by bruno.funkyzeit 7 izinyanga ezidlule

Answered by bruno.funkyzeit 7 izinyanga ezidlule