Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Updates Disabled by System Administrator - I want it Enabled

For some reason after the version 87 update, I cannot get any updates for Firefox unless I completely remove my Firefox browser application including all registry entries… (funda kabanzi)

For some reason after the version 87 update, I cannot get any updates for Firefox unless I completely remove my Firefox browser application including all registry entries under Software for Firefox and Mozilla. Then I was able to obtain version 91.0 by installing a fresh copy of Firefox. However, I still get the message under Settings: "Your browser is being managed by your organization". Clicking on that message shows that the policy DisableAppUpdate is true.

I searched the directories C:/Windows/PolicyDefinitions and C:/Windows/PolicyDefinitions/en-US, but could not find the offending poicy DisableAppUpdate. This policy is set to true by the system administrator. I am the only user and have administrator privileges. How can I set this policy to false or remove this policy? I want to get updates!!

Thank you, Peter Nevard

Asked by pnevard 1 unyaka odlule

Answered by TyDraniu 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cloudflare loop "checking your browser before accessing"

This issue is with me for some time now I guess 6 to 12 months, I have circumvented it by simply using other browsers that don't have the issue, it is only in Firefox. I… (funda kabanzi)

This issue is with me for some time now I guess 6 to 12 months, I have circumvented it by simply using other browsers that don't have the issue, it is only in Firefox.

I have noticed that it seems to be a reoccurring issue for many people reading through help topics.

At the moment I am using: Mozilla Ubuntu Firefox 91.0

 Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:91.0) Gecko/20100101 Firefox/91.0

Starting Firefox in "Safe mode/Troubleshooting mode" through the "Application menu" -> "Help" -> "Troubleshoot Mode", doesn't fix the problem.

... "Did you check the date/time and time zone on your computer?" (As suggested in an older topic)

Automatic synchronization with an Internet time server, is set to "ON"
My "Time Zone" is set manually set to the correct "Time Zone"

Since the issue is only in Firefox and not in Chrome, Chromium or Opera, there is something that Firefox is doing that Cloudflare doesn't like or visa versa....

I have noticed in other posts that the blame is simply shifted to Cloudflare, but why do other browsers then not have this problem ?

Opening the no longer existing website (from another help topic here about the same issue), that is still known by Cloudflare, shows the problem if you got it too -> http://animedao.com/

See my uploaded screenshot to see it is only in Firefox.

Asked by allemaal_onzin 1 unyaka odlule

Answered by allemaal_onzin 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

400 Bad Request - Request Header Or Cookie Too Large

There's a web site I use very frequently that I suddenly cannot access any longer. I got the error message, "404 Bad Request," followed by "Request Header Or Cookie Too … (funda kabanzi)

There's a web site I use very frequently that I suddenly cannot access any longer. I got the error message, "404 Bad Request," followed by "Request Header Or Cookie Too Large," and then "openresty/1.15.8.2." This only appears with Firefox. Microsoft Edge loads the sight just fine. What's going on here?

Asked by rastalls 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube videos lags at random times (didn't tried with other video platforms)

I am on arch linux with firefox version 91.0 and I recently left firefox (i think at version 89) tried out some other browsers for a while but came back to it and now it … (funda kabanzi)

I am on arch linux with firefox version 91.0 and I recently left firefox (i think at version 89) tried out some other browsers for a while but came back to it and now it was version 91.0 and now I am noticing some lags/frame rate degrade at random times and I didn't found a relevant solution any where

I also tried h264ify as I read about the video codec youtube uses but that didn't fixed it and also tried a solution on the forum that said to disable H264 plugin and enable h264ify but that didn't worked as well

Processor: Intel i3-4130 (4) @ 3.400GHz GPU: Intel 4th Generation Core Processor Family RAM: 4gb


here is some more information about my processor and gpu fetched from lspci:


00:00.0 Host bridge: Intel Corporation 4th Gen Core Processor DRAM Controller (rev 06) Subsystem: Lenovo Device 367d Flags: bus master, fast devsel, latency 0 Capabilities: [e0] Vendor Specific Information: Len=0c Kernel driver in use: hsw_uncore


00:02.0 VGA compatible controller: Intel Corporation 4th Generation Core Processor Family Integrated Graphics Controller (rev 06) (prog-if 00 [VGA controller]) DeviceName: Onboard IGD Subsystem: Lenovo Device 367d Flags: bus master, fast devsel, latency 0, IRQ 28 Memory at f7800000 (64-bit, non-prefetchable) [size=4M] Memory at e0000000 (64-bit, prefetchable) [size=256M] I/O ports at f000 [size=64] Expansion ROM at 000c0000 [virtual] [disabled] [size=128K] Capabilities: [90] MSI: Enable+ Count=1/1 Maskable- 64bit- Capabilities: [d0] Power Management version 2 Capabilities: [a4] PCI Advanced Features Kernel driver in use: i915 Kernel modules: i915


edit: fixed formatting a bit as it was causing horizontal scroll.

Asked by Unnat 1 unyaka odlule

Answered by Unnat 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Multi-Account Containers "Open this site in your assigned container?"

One time, when using MAC I accidentally set a website to always open in a different container. Now any time I attempt to launch this website, I receive the MAC prompt "Op… (funda kabanzi)

One time, when using MAC I accidentally set a website to always open in a different container. Now any time I attempt to launch this website, I receive the MAC prompt "Open this site in your assigned container?", where I have two options: Open in Current Container and Open in Assigned Container. There is also a checkbox labeled "Remember my decision for this site", however even if I tick this checkbox and select Open in Current Container, I still get this same prompt every subsequent time I visit this website.

Asked by Nick 1 unyaka odlule

Answered by Nick 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Lesezeichen abstand verkleinern

Ich weiß nicht warum Mozillia uns unbedingt Proton aufzwingen möchte, warum kann man nicht 2 gleisig fahren. Ich finde diese Oberfläche sehr störend. Nach dem update auf … (funda kabanzi)

Ich weiß nicht warum Mozillia uns unbedingt Proton aufzwingen möchte, warum kann man nicht 2 gleisig fahren. Ich finde diese Oberfläche sehr störend. Nach dem update auf Firefox 91 ist der Abstand zwischen den Lesezeichen wieder vergrößert, obwoh ich alle Einstellungmit Proton in der config deaktiviert habe.

Gibt es eine Möglichkeit, die auch für "nichtprogrammierer" umzusetzen ist, den "alten Zustand" wieder herzustellen oder zwingt uns Mozilla nach jahrerlanger zufriedenheit einen neuen Browser zu suchen?

Danke für die Hilfe

Asked by sammy009 1 unyaka odlule

Answered by sammy009 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox flickering after update 90.0.2

Hi all After update 90.0.2 installed on my computer, FIrefox started flickering all the time a new page gets opened. I have never had such a problem before, nor I had any… (funda kabanzi)

Hi all After update 90.0.2 installed on my computer, FIrefox started flickering all the time a new page gets opened. I have never had such a problem before, nor I had any hardware change in the last two months. I tried several proposed solutions concerning flickering like refreshing, disabling hardware acceleration etc. but nothing helps. I wonder what happened in 90.0.2 which caused that. I just installed update 91.0 and the flickering still persists.

I am using Windows 7 Enterprise 64-bit on a Dell Vostro 3750 Laptop if that matters. Thank you

Asked by georgi.petev.nikolov 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Twitter FailedScript

Hi i can't open twitter for some reason it keep giving me twitter.com/?failedScript=polyfills I tried to refresh Firefox and delete cache and it still didn't work I can s… (funda kabanzi)

Hi i can't open twitter for some reason it keep giving me twitter.com/?failedScript=polyfills I tried to refresh Firefox and delete cache and it still didn't work I can still open twitter using different browser can anyone help me?

Asked by shawnfrost73 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Turn off permanent private browsing mode

I did not knowingly turn on permanent private browsing mode, but it is on and I can not find any way to turn it off. How do I turn it off? Running FF 91.0.1 on Win 10. … (funda kabanzi)

I did not knowingly turn on permanent private browsing mode, but it is on and I can not find any way to turn it off. How do I turn it off? Running FF 91.0.1 on Win 10.

Asked by bsmith3544 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to create multiple policies into "policies.json" ?

Excuse me ! I'm running one policy, and I want to create another into this file "policies.json". After editing, it doesn't work.Like this: Path: C:\Program Files\Mo… (funda kabanzi)

Excuse me ! I'm running one policy, and I want to create another into this file "policies.json". After editing, it doesn't work.Like this:

Path: C:\Program Files\Mozilla Firefox\Distribution\policies.json

//It is the way to block "about:config" from github.com,and it works. { "policies":{ "BlockAboutConfig":true } }

//Now I create another policy. { "policies":{ "BlockAboutConfig":true "BlockAboutAddons":true } }

//Or like this,they don't work. { "policies":{ "BlockAboutConfig":true } } { "policies":{ "BlockAboutAddons":true } }

So please ! Anybody could tell me how to use the grammar about "policies.json" ? Thank you very much !

Asked by androkia 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to reduce excess spacing between lines in drop-down menus like bookmarks and right-click

Is there a way to return to the more slimmed-down tabs and menus design of before? Because the latest update has all my menus double-spaced, and they're so bloated now th… (funda kabanzi)

Is there a way to return to the more slimmed-down tabs and menus design of before? Because the latest update has all my menus double-spaced, and they're so bloated now that it's really hard to find anything with half the information spread out to take double the space.

To fix this, I have tried other users' suggestions of disabling proton, which had worked previously but no longer seems to have any effect as of the latest update. I have also tried the "compact menus" workaround, but that doesn't affect the double-spacing within the drop-down menus themselves.

Asked by kcoots89 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Search not working

When I type a search query into the address bar and pres enter nothing happens, the little dot symbol just goes back and forth. Tried changing search engine, no change. M… (funda kabanzi)

When I type a search query into the address bar and pres enter nothing happens, the little dot symbol just goes back and forth. Tried changing search engine, no change. MS Edge works OK.

I have just moved to Spain, could this be an issue, it never has in the past. Also Firefox updated to 91.0.2 just before I left UK.

Cheers Peter

Asked by Ipsleylodger2 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

FireFox 91.0.1, extensions "Hoxx VPN" and "SetupVPN" seems not to work anymore

System : Linux Mint 20.2 FireFox : 91.0.1 (64-bit) Plugins/extensions "Hoxx VPN" and "SetupVPN" seems not to work anymore This is since FireFox 91.0.1 It take… (funda kabanzi)

System : Linux Mint 20.2 FireFox : 91.0.1 (64-bit)

Plugins/extensions "Hoxx VPN" and "SetupVPN" seems not to work anymore This is since FireFox 91.0.1 It takes a long time (about 30sec) connecting to the VPN, with no result. (no connection)

Both say something like : Result

<country> (SERVERS) 3.11.4 In some cases VPN extensions are not enough to bypass the firewall in your network. Extensions have only limited permissions on your computer and have limited capabilities.

We highly recommend to download our desktop client. It uses a very sophisticated VPN software and can bypass most of the firewalls.

Regards, Rob

Asked by rvansnippenburg 1 unyaka odlule

Last reply by JP 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

What is the default Firefox Windows Size?

defaultPref("privacy.window.maxInnerWidth", 1000); defaultPref("privacy.window.maxInnerHeight", 1000); Instead of 1000 what is the default value Firefox uses? … (funda kabanzi)

defaultPref("privacy.window.maxInnerWidth", 1000); defaultPref("privacy.window.maxInnerHeight", 1000);

Instead of 1000 what is the default value Firefox uses?

Asked by Firefox_Beginner 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How To Enable VAAPI In Firefox 91.0.1 64 Bit?

Hello, how to make my vaapi work when i see youtube videos in Firefox 91.0.1? I tried change some flags, example media.ffmpeg.vaapi.enabled = true media.ffmpeg.vaap… (funda kabanzi)

Hello, how to make my vaapi work when i see youtube videos in Firefox 91.0.1? I tried change some flags, example

  • media.ffmpeg.vaapi.enabled = true
  • media.ffmpeg.vaapi-drm-display.enabled = true
  • media.ffvpx.enabled = false

and it doenst work..

but my vaapi work with my brave browser (chromium 93 build)

Asked by Radhitya 1 unyaka odlule

Answered by TyDraniu 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 90.0.1: Increase just toolbar and tab fonts?

Got my menu bar's fonts just right, but the fonts on the bookmarks, address toolbar and tabs need to be made larger. I do not want to increase the size of any other text… (funda kabanzi)

Got my menu bar's fonts just right, but the fonts on the bookmarks, address toolbar and tabs need to be made larger. I do not want to increase the size of any other text within FF. Thanks.

Asked by flycaster 1 unyaka odlule

Answered by flycaster 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox doesn't load CSS file

Hi! I'm a web developer and when I open a HTML file (located in my pc) firefox doesn't see the css file with styles. This is the code line with the css link: <link r… (funda kabanzi)

Hi! I'm a web developer and when I open a HTML file (located in my pc) firefox doesn't see the css file with styles. This is the code line with the css link: <link rel="stylesheet" href="style.css" type="text/css">

If i go to the developer console it give me this error (translated): <The character encoding of the HTML document has not been declared. The document will be displayed with incomprehensible text in some browser configurations in case it contains characters outside the US-ASCII range. The character encoding of a page shall be declared in the document or transfer protocol>

How can i solve it? Thanks

Asked by enricotest223 1 unyaka odlule

Answered by Terry 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to force Firefox to trust my mitm https proxy certificate?

Hi! I want to dump/debug http traffic with mitm proxy: https://github.com/ganskef/LittleProxy-mitm . This proxy generates it's own root certificate which i manually impo… (funda kabanzi)

Hi!

I want to dump/debug http traffic with mitm proxy: https://github.com/ganskef/LittleProxy-mitm . This proxy generates it's own root certificate which i manually imported to Firefox from about:preferences#privacy > View Certificates > Authorities > Import. I verified that cert shows up after importing it. But I get errors despite of that:

Secure Connection Failed

An error occurred during a connection to www.youtube.com. Peer’s certificate has an invalid signature.

Error code: SEC_ERROR_BAD_SIGNATURE

Is there a way to bypass it?

Asked by wybqogzigoxruxdhnp 1 unyaka odlule

Answered by wybqogzigoxruxdhnp 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Remove extra toolbar or extra address bar at the top of Firefox

I had to reinstall Firefox after installing a new hard drive. I have an extra toolbar or extra address bar at the top of the page. I have tried everything to make it go… (funda kabanzi)

I had to reinstall Firefox after installing a new hard drive. I have an extra toolbar or extra address bar at the top of the page. I have tried everything to make it go away. I have searched and searched. Nothing works. It takes up space and is not necessary. How do I make it go away and stay away??HELP!

Asked by Newbie 1 unyaka odlule

Answered by cor-el 1 unyaka odlule