Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Silverlight is not loading and might be blocked by your browser

Win 10, intel i7 2Ghz RAM=4G Movies always played in the past but not since yesterday (5/12/16) I tried to play a movie in Amazon prime but I got a message saying that si… (funda kabanzi)

Win 10, intel i7 2Ghz RAM=4G

Movies always played in the past but not since yesterday (5/12/16)

I tried to play a movie in Amazon prime but I got a message saying that silverlight plugin is not loading and may be blocked by my browser. Have recently updated everything

Unable to follow instruction to right click on player window as it barely start before going to a grey screen with the plugin logo and a link that says: "Tap here to activate plug in". When I do that a window appears that asks to allow plugin and to remember, which I select, but nothing changes.

Asked by westleg 4 iminyaka edlule

Answered by Michal Stanke 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Message presenting itself as from Microsoft locking system & demanding info. Coming from "bellashopping.com "error 0x00759. Authentic????

Got this message that my computer security was being attacked. Message looked like it was coming from Microsoft. It asked for sign on info, and wouldn't allow me to exi… (funda kabanzi)

Got this message that my computer security was being attacked. Message looked like it was coming from Microsoft. It asked for sign on info, and wouldn't allow me to exit in any way other than shutting the computer down via the hard "off" switch. Couldn't navigate to normal shut down process. It indicated "Security error 0x00759B". I looked at log later. Message seems to have come from Bellashopping.com???? Was this a fishing expedition? It had scary control over my options! I scanned the computer with microsoft's built in security and turned up nothing?

Asked by RBoland 4 iminyaka edlule

Answered by FredMcD 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I keep getting an "HTTP ERROR 400" message saying "Problem accessing/service/preauth. Reason: auth token expired.

While checking email for one account, I keep getting an "HTTP ERROR 400" message saying "Problem accessing/service/preauth. Reason: auth token expired. I can Refresh Fox… (funda kabanzi)

While checking email for one account, I keep getting an "HTTP ERROR 400" message saying "Problem accessing/service/preauth. Reason: auth token expired.

I can Refresh FoxFire and the problem goes away for that session, but the next time I go to that sight to get my email, I get the same error message and have to Refresh FoxFire again. Refreshing is not a big deal, but it screws up all my settings, and I have to go back and reset all the options. This problem used to happen about weekly, but now it is almost daily.

Asked by RonPx 4 iminyaka edlule

Answered by cor-el 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

This took over mozilla: file:///C:/ProgramData/Medlights/snp.sc

I installed some software and I was doing something else so I didn't realize that I was accepting Safefinder searchbar, it came with a malware that redirects me to their … (funda kabanzi)

I installed some software and I was doing something else so I didn't realize that I was accepting Safefinder searchbar, it came with a malware that redirects me to their site every time.

And this appears as soon as I open mozilla: file:///C:/ProgramData/Medlights/snp.sc

Then: www.safe.finder.com

Tried uninstalling, changing the browser preferences, tried reinstalling mozilla, downloading anti malware software and nothing seems to work.

Can anyone help me?

Asked by JachaLeon 4 iminyaka edlule

Answered by FredMcD 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 46.01 in el capitan is running very slowly and often freezing after refreshing and after all add-ons were disabled.

Slowness — Most of the time it takes several seconds or more for characters I've entered to appear on the screen. Freezing — Occurs randomly; I've been unable to see a pa… (funda kabanzi)

Slowness — Most of the time it takes several seconds or more for characters I've entered to appear on the screen. Freezing — Occurs randomly; I've been unable to see a pattern of keystrokes or actions that provoke the freeze. I am barely able to use Firefox anymore because of this issue that has been effecting the browser for nearly four weeks.

Asked by OCDoc 4 iminyaka edlule

Answered by FredMcD 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Facebook is displaying gibberish, all other sites work, it works on other browsers, seems new to v.46

Facebook is displaying gibberish, see screen shot. All other web pages work. It worked normally a couple of times today, but then went back to gibberish when I reload or… (funda kabanzi)

Facebook is displaying gibberish, see screen shot. All other web pages work. It worked normally a couple of times today, but then went back to gibberish when I reload or revisit the page. I have cleared the cashe, removed facebook's cookie (this will bring me to the login page, but when I login it's just the gibberish). I tried refreshing firefox from the support page. This problem started 24 hours ago, and has never happened before with any site.

Asked by TahoeMike 4 iminyaka edlule

Answered by philipp 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Flash and html5 videos not playing

Hi, Both flash videos and Html5 videos don't work. Html5 freeze on the first frame while flash videos crash the flash player. If i restart my computer i can watch videos … (funda kabanzi)

Hi,

Both flash videos and Html5 videos don't work. Html5 freeze on the first frame while flash videos crash the flash player. If i restart my computer i can watch videos for a short time. I have tried a bunch of fixes but nothing has worked.

I originally thought this was a flash problem but i don't if it is. My post on Flash support: https://forums.adobe.com/message/8723717#8723717

I am also going to put a post up on windows support in case this stems from a deeper problem. If you have any advice on isolating where this problem is occurring that would be great, just so I can ask the right people.

I'm getting really desperate for help

Thanks in advance, Michael

Asked by Mike22 4 iminyaka edlule

Answered by Mike22 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox search bar doesn't display Google search suggestions

When searching using Google on Firefox built-in search bar no suggestions (other than previous searches) are displayed whereas when doing so using Yahoo or Wikipedia as t… (funda kabanzi)

When searching using Google on Firefox built-in search bar no suggestions (other than previous searches) are displayed whereas when doing so using Yahoo or Wikipedia as the default search engine they appear normally. I'm using Firefox 46.0 on Linux Mint. Any help would be greatly appreciated.

Asked by pkats15 4 iminyaka edlule

Answered by jscher2000 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Warning: unresponsive script ...on this page might be busy googleads.

Hello, after installing FF x64 on my new laptop I decided not to use any adblocker or other addon. I wanted to get used to the adworld no matter the cost on efficiency. H… (funda kabanzi)

Hello, after installing FF x64 on my new laptop I decided not to use any adblocker or other addon. I wanted to get used to the adworld no matter the cost on efficiency. However, lately I am facing more and more of this problem.

Unresponsive script that relates to google ads and the sites I am visiting. What am I doing wrong and how to fix it? Thank you

Asked by coniliakis 4 iminyaka edlule

Answered by cor-el 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube notifications constantly loading, never show up

I am starting this new thread, as the thread showing the issue as noted in my topic applies to me, but is currently going on with lastest firefox. I am using Windows 10 6… (funda kabanzi)

I am starting this new thread, as the thread showing the issue as noted in my topic applies to me, but is currently going on with lastest firefox.

I am using Windows 10 64 bit and I tried everything, including safe mode, etc. etc. in the other thread ,and nothing is working.

Its not windows 10 because chrome and edge work fine regarding this issue.

I was unable toget 'automatically add' my info here in chrome browser, so I had to do it in FF ,and I'm pasting it here now:

{
  "application": {
    "name": "Firefox",
    "version": "46.0.1",
    "buildID": "20160502172042",
    "userAgent": "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0",
    "safeMode": false,
    "updateChannel": "release",
    "supportURL": "https://support.mozilla.org/1/firefox/46.0.1/WINNT/en-US/",
    "numTotalWindows": 1,
    "numRemoteWindows": 0,
    "remoteAutoStart": false,
    "autoStartStatus": 2
  },
  "lockedPreferences": {},
  "graphics": {
    "numTotalWindows": 1,
    "numAcceleratedWindows": 0,
    "windowLayerManagerType": "Basic",
    "windowLayerManagerRemote": true,
    "supportsHardwareH264": "No; Hardware video decoding disabled or blacklisted",
    "numAcceleratedWindowsMessage": [
      ""
    ],
    "adapterDescription": "AMD Radeon HD 7700 Series",
    "adapterVendorID": "0x1002",
    "adapterDeviceID": "0x683f",
    "adapterSubsysID": "32481682",
    "adapterRAM": "2048",
    "adapterDrivers": "aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64",
    "driverVersion": "16.150.2401.0",
    "driverDate": "4-15-2016",
    "adapterDescription2": "",
    "adapterVendorID2": "",
    "adapterDeviceID2": "",
    "adapterSubsysID2": "",
    "adapterRAM2": "",
    "adapterDrivers2": "",
    "driverVersion2": "",
    "driverDate2": "",
    "isGPU2Active": false,
    "direct2DEnabled": false,
    "directWriteEnabled": false,
    "directWriteVersion": "10.0.10586.0",
    "direct2DEnabledMessage": [
      ""
    ],
    "webglRenderer": "Google Inc. -- ANGLE (AMD Radeon HD 7700 Series Direct3D11 vs_5_0 ps_5_0)",
    "info": {
      "AzureCanvasBackend": "skia",
      "AzureSkiaAccelerated": 0,
      "AzureFallbackCanvasBackend": "cairo",
      "AzureContentBackend": "cairo"
    }
  },
  "javaScript": {
    "incrementalGCEnabled": true
  },
  "accessibility": {
    "isActive": true,
    "forceDisabled": 0
  },
  "libraryVersions": {
    "NSPR": {
      "minVersion": "4.12",
      "version": "4.12"
    },
    "NSS": {
      "minVersion": "3.22.3 Basic ECC",
      "version": "3.22.3 Basic ECC"
    },
    "NSSUTIL": {
      "minVersion": "3.22.3",
      "version": "3.22.3"
    },
    "NSSSSL": {
      "minVersion": "3.22.3 Basic ECC",
      "version": "3.22.3 Basic ECC"
    },
    "NSSSMIME": {
      "minVersion": "3.22.3 Basic ECC",
      "version": "3.22.3 Basic ECC"
    }
  },
  "userJS": {
    "exists": false
  },
  "extensions": [
    {
      "name": "Firefox Hello Beta",
      "version": "1.3.2",
      "isActive": true,
      "id": "loop@mozilla.org"
    },
    {
      "name": "Multi-process staged rollout",
      "version": "1.0",
      "isActive": true,
      "id": "e10srollout@mozilla.org"
    },
    {
      "name": "Pocket",
      "version": "1.0",
      "isActive": true,
      "id": "firefox@getpocket.com"
    },
    {
      "name": "Search and New Tab by Yahoo",
      "version": "1.0.3",
      "isActive": true,
      "id": "jid1-16aeif9OQIRKxA@jetpack"
    },
    {
      "name": "Skype",
      "version": "8.3.0.9150",
      "isActive": true,
      "id": "{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}"
    },
    {
      "name": "anonymoX",
      "version": "2.5.2",
      "isActive": false,
      "id": "client@anonymox.net"
    },
    {
      "name": "Bing Search",
      "version": "1.0.0.6",
      "isActive": false,
      "id": "bingsearch.full@microsoft.com"
    }
  ],
  "experiments": [],
  "modifiedPreferences": {}
}

It's beyond annoying and I avoid FF because of it, so any ideas ?

ty

Asked by cajunctionAI 4 iminyaka edlule

Answered by FredMcD 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

how do i translate from french to english

when i was using google chrome as my favourite browser i could put auto translate on my toolbar, is this possible with firefox,? and if so, what do I need to do? Any help… (funda kabanzi)

when i was using google chrome as my favourite browser i could put auto translate on my toolbar, is this possible with firefox,? and if so, what do I need to do? Any help would be gratefully appreciated

Asked by cozzie47 4 iminyaka edlule

Answered by FredMcD 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox asks me to reconnect to sync every time I start firefox on Fedora 23

I use Firefox on several devices. On Windows 7 and 10 Sync works well. On Fedora 23 I need to reconnect to Sync every time I start Firefox See attached screenshots … (funda kabanzi)

I use Firefox on several devices. On Windows 7 and 10 Sync works well. On Fedora 23 I need to reconnect to Sync every time I start Firefox See attached screenshots

Asked by rathm 4 iminyaka edlule

Answered by cor-el 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

If I scroll on a YouTube video page the video increases to full window so I am unable to scroll down the page.

On a YouTube video I am no longer able to scroll down the page with mouse. Scrolling down causes the video to go to full window(not full screen) size. Scrolling back up w… (funda kabanzi)

On a YouTube video I am no longer able to scroll down the page with mouse. Scrolling down causes the video to go to full window(not full screen) size. Scrolling back up will return video to normal size and show the remaining page content.

Asked by Michael Fitzgerald 4 iminyaka edlule

Answered by Michael Fitzgerald 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to I play a video that requires Flash Player?

I'm trying to play the following: http://player.theplatform.com/p/NnzsPC/widget/select/media/guid/2410887629/3021121. I'm told I need Adobe Flash Player and I try to in… (funda kabanzi)

I'm trying to play the following: http://player.theplatform.com/p/NnzsPC/widget/select/media/guid/2410887629/3021121. I'm told I need Adobe Flash Player and I try to install it but still nothing plays. I have another PC with Shockwave Flash that will play it but I can't find Shockwave Flash at the addons page. What can I do?

Asked by jbacinti 4 iminyaka edlule

Answered by cor-el 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why can't I load the NY Times puzzle using Firefox? It works OK (now) with Chrome

The NY Times articles load, but the puzzle remains blank, even as the "hints and free puzzles" box fills. I am now using Chrome to access the puzzle, but I'd rather be us… (funda kabanzi)

The NY Times articles load, but the puzzle remains blank, even as the "hints and free puzzles" box fills. I am now using Chrome to access the puzzle, but I'd rather be using Firefox.

Asked by sueflaster 4 iminyaka edlule

Answered by sueflaster 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

firefox is not recognizing I updated Flashplayer...can't play youtube videos in facebook.

The add-on (plug in?) page just keeps asking me to update it, it lists the new version, but I cannot get it recognized. Not sure if this is the reason i cannot play yout… (funda kabanzi)

The add-on (plug in?) page just keeps asking me to update it, it lists the new version, but I cannot get it recognized. Not sure if this is the reason i cannot play youtube videos or not because other videos from other sources do play.

Asked by dianamite 4 iminyaka edlule

Answered by FredMcD 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox doesn't play "flac" file from web page, but does play if downloaded

http://hpr.dogphilosophy.net/test/index.php This is an audio test page to see what is supported by the browser Everything plays fine. But when I tested the "flac" file, t… (funda kabanzi)

http://hpr.dogphilosophy.net/test/index.php This is an audio test page to see what is supported by the browser Everything plays fine. But when I tested the "flac" file, there was an error. However, when I downloaded the file, opened my file browser, then dropped the "flac" file into Firefox, it played just fine using the VLC plugin.

So why can't Firefox play the file online, but does from a file?

Asked by FredMcD 4 iminyaka edlule

Answered by cor-el 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How can I decrease processor overheating? Mostly by Shockwave

Hi, there! I am close to Firefox more then 10 years, but the last one I see that Firefox overload my old Macbook A1260 C2D processor and overheat it. Mostly it appears u… (funda kabanzi)

Hi, there! I am close to Firefox more then 10 years, but the last one I see that Firefox overload my old Macbook A1260 C2D processor and overheat it. Mostly it appears using Adobe Sockwave. May be anyone can recommend any other plugin instead of it. It seems possible, just because Chrome is more friendly browser to my Mac :(

Asked by Oleg-Sentia 4 iminyaka edlule

Answered by FredMcD 4 iminyaka edlule