Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Blocked URL

There is one domain that I get a "server not found" error for even after doing many things to fix it including everything here, https://support.mozilla.org/en-US/kb/firef… (funda kabanzi)

There is one domain that I get a "server not found" error for even after doing many things to fix it including everything here, https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can#firefox:win10:fx119, checking blocked URLs in the registry, running malware checks, safe mode, reinstalling FF after removing all FF folders from my system.

Before I did a completely clean reinstall, disabling the Open H264 codec (see attached screenshot) would allow me to access the site. But thinking it was needed, I did the clean reinstall. Now disabling it does not allow access to the site.

So far, I have not found any other websites with this problem. It's a .edu domain which happens to be the one I work for! What else can I do?

Asked by lifespan 7 izinyanga ezidlule

Answered by zeroknight 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cannot log into Twitter [fixed]

I have tried every troubleshooting from the other answers available on the support website but whenever I am trying to login, it shows a black screen and I also unregiste… (funda kabanzi)

I have tried every troubleshooting from the other answers available on the support website but whenever I am trying to login, it shows a black screen and I also unregistered Twitter from about:serviceworkers but still nothing, I also cannot upload the screenshot here it just says uploading and nothing else. Images are not uploading even from other devices.

Here is one of the errors showing on the console: Cross-Origin Request Blocked

Update: this issue was because of a filter from uBlock's list. Fixed now. I am not sure how to close my question.

Asked by Amay 1 unyaka odlule

Answered by Amay 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

links don't work in some sites with v116.0.3

Using MX-21.3_ahs_x64 Wildflower. Since upgrading Firefox to version 116.0.3 all links within www.onlinetvrecorder.com do not work anymore. No messages, no hints what hap… (funda kabanzi)

Using MX-21.3_ahs_x64 Wildflower. Since upgrading Firefox to version 116.0.3 all links within www.onlinetvrecorder.com do not work anymore. No messages, no hints what happened, just not working. Vivaldi has the same problem, Chrome works. I have asked in mozillazine, but did not get an answer.

Asked by hako2 10 izinyanga ezidlule

Answered by jonzn4SUSE 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox upgrade from 115 -> 116 results in “broken” screen capture

Reposting from https://discourse.mozilla.org/t/firefox-upgrade-from-115-116-results-in-broken-screen-capture/121964 Howdy folks! I am on Arch Linux and recently upgrade… (funda kabanzi)

Reposting from https://discourse.mozilla.org/t/firefox-upgrade-from-115-116-results-in-broken-screen-capture/121964

Howdy folks!

I am on Arch Linux and recently upgraded Firefox from 115 to 116 and this broke WebRTC screen capture. Whenever I try to share my screen in Microsoft teams and Google Meet, the participants only see a black screen with a cursor. I am able to reproduce the issue on this test page. I had to downgrade to 115 in order to “fix” this critical feature. Before that it was broken in 114 and I had to use Chromium for presentations. I no longer want to touch Chrome with a 100 ft pole since they are trying to introduce Web Environment Integrity.

The only bug I have been able to find is from three years ago:

https://bugzilla.mozilla.org/show_bug.cgi?id=1640771

I don’t want to add a “me too” comment, but was wondering how to show/give my support to get this issue fixed? It is crippling to my work workflow, and I don’t want to be on 115 forever. I am an engineer so I can provide advanced support to a Firefox dev, just not development as firefox is gargantuan beast of a code base.

Any guidance or pointers would be appreciated, Thanks!

Asked by jeezusjr 10 izinyanga ezidlule

Answered by zeroknight 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

FF 115.0.2 64-bit, upload buttons do nothing, tried Refresh, clearing cache

Click any upload button, e.g. on Gmail or wiki.debian.org, and absolutely nothing happens. Refreshed FF, still no change. Thanks. User Agent String: Mozilla/5.0 (X11; U… (funda kabanzi)

Click any upload button, e.g. on Gmail or wiki.debian.org, and absolutely nothing happens. Refreshed FF, still no change.

Thanks.

User Agent String: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:109.0) Gecko/20100101 Firefox/115.0

Asked by CorvidaeCorvus 10 izinyanga ezidlule

Answered by zeroknight 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Web Pages

FireFox V. 107.0 -MBP-High Sierra. Lately the last couple of months when I google search webpages then select them, Fire Fox doesnt bring up the article, Its been happe… (funda kabanzi)

FireFox V. 107.0 -MBP-High Sierra.

Lately the last couple of months when I google search webpages then select them, Fire Fox doesnt bring up the article, Its been happening a lot and getting really irritating. So I bring up Google Chrome and it always brings up the article. SEE THE PICTURES. I use only Fire Fox as my browser, I keep Chrome around for when Fire Fox doesnt want to work properly. As you will see in the pictures the same website for both browsers. Fire Fox wont show the article no matter how many times I refresh the page or shut FF down, or reboot my MBP, but Chrome works perfectly every damned time. Why cant Fire Fox open the article but Chrome can? I need your help, any advice is greatly appreciated. SEE THE PICTURES.

Asked by SunnySkyez 1 unyaka odlule

Answered by SunnySkyez 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Lost ability to upload email connection after latest upgrade

I've just downloaded the latest Firefox version and it won't load my Cornell email - adfs.ad.cornell.edu. I'm using a Macbook Pro. I can download the website on my iPhone… (funda kabanzi)

I've just downloaded the latest Firefox version and it won't load my Cornell email - adfs.ad.cornell.edu. I'm using a Macbook Pro. I can download the website on my iPhone.How do I get my email back?

Asked by Mary Beth 1 unyaka odlule

Answered by Mary Beth 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Right arrow button not working when using kayosports.com.au

When I'm using the kayosports.com.au video streaming service website on Firefox (version: 110.0.1) the right arrow button to navigate the media content shelf rows does no… (funda kabanzi)

When I'm using the kayosports.com.au video streaming service website on Firefox (version: 110.0.1) the right arrow button to navigate the media content shelf rows does not register when clicked with the mouse. Previously I was using version 109 of Firefox and the same bug was happening with that version as well.

When using the kayosports.com.au website on other Web Browsers like Brave the right arrow button responses just fine when clicked with the mouse.

I'm using Windows 10 21H2 on Desktop

Asked by TheThingKing 1 unyaka odlule

Answered by TheThingKing 1 unyaka odlule

  • Kusonjululiwe

MSN.COM not working various video at top left cant select

https://www.msn.com/ On page there is selection on top left of page where you can choose left or right arrow to choose next video arrows do not work. They work on edge a… (funda kabanzi)

https://www.msn.com/

On page there is selection on top left of page where you can choose left or right arrow to choose next video arrows do not work. They work on edge and chrome

Asked by Tom 5 izinyanga ezidlule

Answered by Terry 5 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Google Image Previews look off center in vanilla Firefox

Starting yesterday, the preview images in GIS has been looking off center in Firefox (see attached). If I switch to protection mode the image looks fine. If I open up i… (funda kabanzi)

Starting yesterday, the preview images in GIS has been looking off center in Firefox (see attached). If I switch to protection mode the image looks fine. If I open up in any other browser it looks fine as well. I have already cleared my web cache and cookies, refreshed Firefox and then reinstalled it, changed my screen resolution settings, and nothing seems to be fixing it. There's no apparent settings in Google itself to adjust the image...it just started doing that in Firefox out of nowhere.

Asked by spaceferret 1 unyaka odlule

Answered by spaceferret 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Making Card Payments Issues

Hi, I use Firefox daily, but since the last update I'm unable to make card payments on websites and I'm having to use Chrome as a backup. Up until the update everything … (funda kabanzi)

Hi,

I use Firefox daily, but since the last update I'm unable to make card payments on websites and I'm having to use Chrome as a backup. Up until the update everything was fine and there were no issues making payments on the Royal Mail and Asda websites. When I click the pay button on these sites, the payment window does not open up.

I've tried disabling all addons/extensions to no avail.

Regards Andrew

Asked by fair-trickit 1 unyaka odlule

Answered by fair-trickit 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Not printing properly on eBay with built-in PDF viewer 103.01 (64-bit) Mac OS

Hello, The last few days, I've been having issues printing with the built-in PDF viewer, but only on eBay. The invoices and labels will look fine in the preview, but whe… (funda kabanzi)

Hello,

The last few days, I've been having issues printing with the built-in PDF viewer, but only on eBay. The invoices and labels will look fine in the preview, but when printed, any images on them will come out garbled and corrupted.

I tried to print using Chrome and had no issues. Would this be just a Firefox issue, or an issue with eBay and Firefox.

Any help would be appreciated! Thanks

Asked by jasrob1022 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox doesn't work on www.everydropwater.com website.

I tried to add a new credit card to my subscription account on the www.everydropwater.com website. My attempts failed twice for no apparent reason. I called their custo… (funda kabanzi)

I tried to add a new credit card to my subscription account on the www.everydropwater.com website. My attempts failed twice for no apparent reason. I called their customer support at 1-800-442-9991 and described my problem. They asked me which browser I was using. I told them "Firefox". They said that's the problem, their credit card update function simply does not work under Firefox!

I was appalled that they know their site doesn't work under a popular browser, yet they don't seem to care or be interested in fixing their site!

Can you folks fix this problem? (I felt like a traitor when I downloaded and used Chrome to get around it.)

I'm using 64-bit Firefox 112.0.1 under Windows 10 version 22H2 on a Dell laptop.

Thanks!!

Asked by arnold1231 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Missing HMI elements of Amazon Music when using Firefox 119.0.1 (64 bits)

Hi, I updated Firefox to v119.0.1 and on Amazon Music site, the "navigation menu" is missing, see attached file. The "menu" is present on Edge (see bottom frame of Edge s… (funda kabanzi)

Hi, I updated Firefox to v119.0.1 and on Amazon Music site, the "navigation menu" is missing, see attached file. The "menu" is present on Edge (see bottom frame of Edge screen shot). What should I do to back the frame?

Best regards, Andrei

Asked by a.v.fomitchev 7 izinyanga ezidlule

Answered by zeroknight 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Search engine fail

Using Firefox today I tried to search for various things using https://oceanhero.today/search.. I got this error message: "Sorry, there was an error when rendering your … (funda kabanzi)

Using Firefox today I tried to search for various things using https://oceanhero.today/search.. I got this error message:

"Sorry, there was an error when rendering your search. We were notified and will try to resolve this issue as soon as possible."

But the search engine - which I've been using on Firefox for a long time without any problems - works fine on Bing.

Is there a remedy? Many thanks for any advice.

Asked by liviniffley 9 izinyanga ezidlule

Answered by zeroknight 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

file downloads

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security … (funda kabanzi)

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security reason ) ones that do not begin with HTTP.

The bypass is : One has to copy the link and insert in in the new page of FF.

The solution would be to change FF code.

Thank you.

Asked by Le-Bilboquet 2 iminyaka edlule

Answered by Le-Bilboquet 2 iminyaka edlule