Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Cam some fix > Walmart Grocery pickup checkout error

This issue has went unresolved for more than 3 months. Walmart Grocery pickup checkout error... I use the Walmart grocery Website on my laptop. Please see attached pic fo… (funda kabanzi)

This issue has went unresolved for more than 3 months. Walmart Grocery pickup checkout error... I use the Walmart grocery Website on my laptop. Please see attached pic for error/crash received.

Asked by Don Mashak 4 ezinsukwini ezidlule

Last reply by jonzn4SUSE 3 ezinsukwini ezidlule

SnippingTool/EVERNOTE Only works on Edge Not Firefox

Basically this means the end of firefox for me I use snipping tool to paste entries into my evernote, which is like a dropbox website similar to one note. Unfortunately b… (funda kabanzi)

Basically this means the end of firefox for me

I use snipping tool to paste entries into my evernote, which is like a dropbox website similar to one note.

Unfortunately both at home and at work on a government firewall, only micrsoft edge allows me to paste Screen Snips that i sent to my clipboard.

At work only firefox will run evernote and edge doesn't; however i cannot paste the snipping tool snips.

Basically Firefox is being shut out of microsoft computers due to inability to paste clipboard screen snips. You guys should lawyer up or something.

Asked by bcschnakenberg 4 ezinsukwini ezidlule

Last reply by jonzn4SUSE 3 ezinsukwini ezidlule

Facebook fails to load

I am running Firefox 94.0.2 on a 2013 macbook air.....Facebook page fails to load, just gives me a blank page! Works all ok on Safari and Chrome etc. on same mac. Cleared… (funda kabanzi)

I am running Firefox 94.0.2 on a 2013 macbook air.....Facebook page fails to load, just gives me a blank page! Works all ok on Safari and Chrome etc. on same mac. Cleared history and cach etc...no Change - any advice or help graetfully accepted.

Asked by matthews.tyrone7 4 ezinsukwini ezidlule

Last reply by FredMcD 3 ezinsukwini ezidlule

access is being block to united health care site

HI -- earlier this week I tried to log in to my united health care medicare site. After I put in my log in credentials I got a page that says "Access Denied - Error 15 -… (funda kabanzi)

HI -- earlier this week I tried to log in to my united health care medicare site. After I put in my log in credentials I got a page that says "Access Denied - Error 15 - member.uhc.com ... This request was blocked by the security rules. ... For assistance, please contact Rally Consumer Support at ...-...-..... "

I called Rally, they said the problem was the uhc site. I called uhc ... they said the problem was a firefox problem.

I can access in chrome and safari, but my preferred browser is firefox. Can you fix this?

Thanks Judy

Asked by joneill1 4 ezinsukwini ezidlule

Last reply by FredMcD 4 ezinsukwini ezidlule

  • Kusonjululiwe

Unable to log onto Vanguard Account

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my pho… (funda kabanzi)

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my phone app and using the Microsoft browser). I contacted Vanguard and they said they have not had any reported issues on the website.

When I click on the LOGON icon, a blue halo appears around the icon, but I cannot complete the logon. All other icons on the home page work properly on Firefox, but the LOGON does not. Deleting cookies did not help.

Are other Firefox users experiencing this on Vanguard, and if so, is there a fix?

Asked by K_E_BETSCH 4 ezinsukwini ezidlule

Answered by FredMcD 4 ezinsukwini ezidlule

Eyedropper from Web Developer Tools -> Inspector -> Eyedropper does not work on some websites

When I open Web Developer Tools -> Inspector -> Eyedropper the eyedropper just shows a circle but does not copy or display the colors as you hover over them. When y… (funda kabanzi)

When I open Web Developer Tools -> Inspector -> Eyedropper the eyedropper just shows a circle but does not copy or display the colors as you hover over them. When you click it just copies #000000 to the clipboard.

The only way I can use the Eyedropper is by going to: Tools -> Browser Tools -> Eyedropper.

My current Firefox version is 94.0.2 and I noticed this issue within the last minor/major update. I also noticed that the issue heavily depends on the website you are trying to get colors from. Some websites work fine while others it does not work.

When I try it on Hacker News (https://news.ycombinator.com/) it does not work for me.

Asked by subless 5 ezinsukwini ezidlule

Last reply by cor-el 4 ezinsukwini ezidlule

  • Kusonjululiwe

Cannot load Mail.ntlworld

Hi as I work a lot away from home I bought a Tanix black box computer. Until the last week I could load my E mails through Virgin media. Now I get this message Bad Reques… (funda kabanzi)

Hi as I work a lot away from home I bought a Tanix black box computer. Until the last week I could load my E mails through Virgin media. Now I get this message Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.

I have the latest Firefox version. If I use my backup laptop i can access Mail.ntlworld with no problems. Why am I now not able to load it via Firefox recently.

Would appreciate your help and hopefulyl solution

Regards Colin A

Asked by Colin Airey 4 ezinsukwini ezidlule

Answered by cor-el 4 ezinsukwini ezidlule

Check-box

I work a lot on Marriott.com and I'm pretty frustrate with the site not remembering "search preference" from one click to the other. Is there an add-on that will keep a c… (funda kabanzi)

I work a lot on Marriott.com and I'm pretty frustrate with the site not remembering "search preference" from one click to the other.

Is there an add-on that will keep a check-box "checked"?

I would like the site to either remember that I only want to see available hotel as per attached image.

Asked by N. Aumond 5 ezinsukwini ezidlule

Last reply by N. Aumond 5 ezinsukwini ezidlule

  • Kusonjululiwe

No Polish characters on some websites

Hi, There's a lot of websites where I cannot see Polish / Latin signs (ąęóżćź) etc.. I don't have any addons enables. Also refreshed firefox to default and updated to new… (funda kabanzi)

Hi,

There's a lot of websites where I cannot see Polish / Latin signs (ąęóżćź) etc.. I don't have any addons enables. Also refreshed firefox to default and updated to newest version, nothing helps here. Also don't have any additional keyboards installed.


Thank you for your help.

Paul

Asked by jfd36 5 ezinsukwini ezidlule

Answered by TyDraniu 5 ezinsukwini ezidlule

confirmation emails

When I try to update my password for Kijiji, I do not receive a confirmation email from Kijiji... Why? When I tried to register to: https://discord.com/channels/410479088… (funda kabanzi)

When I try to update my password for Kijiji, I do not receive a confirmation email from Kijiji... Why?

When I tried to register to: https://discord.com/channels/410479088562864128/410479088562864130, I do not get a confirmation email from the Game Developer. Why?

Asked by BIZnetworx Inc. 5 ezinsukwini ezidlule

Last reply by FredMcD 5 ezinsukwini ezidlule

  • Kusonjululiwe

Incorrect layout in normal mode, correct in private browsing

I'm using Firefox 94.0.1 on MacOS 12.0.1. When I visit www.tangerine.ca I see a screen that looks similar to a mobile device layout (attached). Not exactly the same, bu… (funda kabanzi)

I'm using Firefox 94.0.1 on MacOS 12.0.1. When I visit www.tangerine.ca I see a screen that looks similar to a mobile device layout (attached). Not exactly the same, but containing elements such as the hamburger menu and others that don't normally appear on this page.

When I visit the same site on the same computer using the same browser in private viewing mode it displays correctly. It also displays correctly on other computers and using other browsers. The problem is isolated to Firefox in normal mode on one specific computer.

I've deleted all cookies and cleared the cache entries for the site but the problem persists.

Note that "Responsive Design Mode" is off.

Any ideas what is being cached/used to cause this? There must be one more piece of information that I need to find and remove.

Asked by fun.tr6 5 ezinsukwini ezidlule

Answered by fun.tr6 5 ezinsukwini ezidlule

Mac OSX: Can you stack new notifications - not group them?

Hey, so something I do requires quite a few alerts (notification centre on mac os) coming in quick fire within a couple of seconds from an app. On Chrome lets say the 5/1… (funda kabanzi)

Hey, so something I do requires quite a few alerts (notification centre on mac os) coming in quick fire within a couple of seconds from an app. On Chrome lets say the 5/10 new notifications will all stack down the screen, where as Firefox will show one and the rest reveal on click. Is there anywhere to replicate what Chrome does which shows / stacks all new ones until closed?

Thanks

Asked by michaelalmond 5 ezinsukwini ezidlule

Last reply by FredMcD 5 ezinsukwini ezidlule

When forwarding links, some are corrupted...

When I forward some links, rather than taking the recipient to the specific YouTube page, the link takes them to the YouTube home page. Other sites I can still forward co… (funda kabanzi)

When I forward some links, rather than taking the recipient to the specific YouTube page, the link takes them to the YouTube home page. Other sites I can still forward correctly. I have researched this issue and except for a virus that affected Firefox a few years back, I have found nothing. I have run spyware, malware, and virusware with no change.

Is this a YouTube issue? Another form of Big Tech censorship? Anyone else out there having issues like this?

I finally put FireFox in the garbage can in my iMac (Big Sur 11.5.1) and flushed it and then downloaded a new copy. No difference. I deleted all my cookies per the Firefox suggested repair page. Why would a specific site generate these forward issues? Just for giggles, I tried a forward in Safari (which I never otherwise use) and the links work correctly.

I have been a Firefox supporter from the very beginning and hate to swap browsers. Thank you to all the wonderful code writers and tech support volunteers out there who make this effort possible.

Asked by a737 1 isonto elidlule

Last reply by a737 5 ezinsukwini ezidlule