Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Following Google search links results in blank tab with nothing at all in Inspector

I have this strange issue that cropped up within the past couple of months, without any known configuration or behaviour change. When I have Google set as the search eng… (funda kabanzi)

I have this strange issue that cropped up within the past couple of months, without any known configuration or behaviour change. When I have Google set as the search engine in Firefox (FF) for macOS (various versions, including the latest 90.0.2 at time of writing), at a certain point after FF has been running (ie not immediately, but say within the hour) clicking on Google search results link results in a blank tab with literally nothing at all in the Inspector > Network or > Console etc for that tab. Copying the Google URI from the address bar and pasting it into another fresh tab in FF also results in the same problem. Copying the same Google URI into Chrome or any other browser, on the same OS at the same time, does not result in any problem (page loads fine).

I have tried all of the following, and none have made any immediate or long term difference:

  • Disabling all addons at the time of the problem
  • Performing a FF reset
  • Uninstalling and re-installing FF
  • Logging into Google in FF
  • Logging our of Google in FF
  • Logging into FF with a FF account
  • Logging out of any FF account
  • Tweaking a couple of about:config settings relating to FF domain stove-piping, since the problem started roughly around the time that was released
  • Building an entirely new PC (previous was macOS 11.4.x and 11.5 on Intel; current is macOS 11.5 on Apple Silicon) and building an entire new user profile from scratch, with all apps incl FF freshly installed
  • Using a different search engine (DuckDuckGo works fine, consistently, but when I change it back to Google the same problem starts up again after a while - eg within the hour)

This just feels like a bug (like nothing at all displayed in any part of the Inspector after a new tab is loaded with a Google link) but if that's true then

  1. I can't be the only person in the world seeing this; and
  2. It's surprising that it has persisted across a number of FF versions over a couple of months

I'm really keen to see this resolved because I do need to be able to use Google for search, and I do *want* to be able to continue to use FF (although this is unfortunately a significant head-wind to actually being able to continue doing so).

Asked by paul375 1 inyanga edlule

Last reply by FredMcD 4 emasontweni adlule

Firefox does not respond when I click on any links on any webpage. Clear the history trick only fix the issue temporarily.

Every now and then my firefox does not respond when I click on any links on any webpage. It only works when I clear the browsing histories and cookies for last hour. This… (funda kabanzi)

Every now and then my firefox does not respond when I click on any links on any webpage. It only works when I clear the browsing histories and cookies for last hour. This happens like every 15-30 minutes and is very annoying that I have to keep clear off the history.

Asked by purav81 1 inyanga edlule

Last reply by FredMcD 1 inyanga edlule

Firefox не открывает вкладки ИНОГДА, после перезагрузки

хотя в настройках выбрано "ВОССТАНАВЛИВАТЬ РАНЕЕ ОТКРЫТЫЕ ВКЛАДКИ" - это происходит не всегда, иногда. И особенно когда ноутбук например был без использования, без дополн… (funda kabanzi)

хотя в настройках выбрано "ВОССТАНАВЛИВАТЬ РАНЕЕ ОТКРЫТЫЕ ВКЛАДКИ" - это происходит не всегда, иногда. И особенно когда ноутбук например был без использования, без дополнительного питания. И все файлы и браузеры были закрыты автоматически. +++ Firefox won't open tabs SOMETIMES after restarting although "RESTORE PREVIOUSLY OPEN TABS" is selected in the settings - this does not always happen, sometimes. And especially when the laptop, for example, was without use, without additional power. And all files and browsers were closed automatically.

Asked by PMV 1 inyanga edlule

Last reply by JP 1 inyanga edlule

90.0.2 window-update problems

I have been automatically updated to 90.0.2 on several machines (most 64-bit Windows 7), but there appear to be problems with the latest version. I can't see evidence tha… (funda kabanzi)

I have been automatically updated to 90.0.2 on several machines (most 64-bit Windows 7), but there appear to be problems with the latest version. I can't see evidence that these have already been reported.

1) Window update. When the browser window comes to the fore (top of the z-order), or when resurrecting from a minimized state, it does not redraw the whole window. Usually, half is missing. However, a cursor-move event while over the window triggers a redraw.

2) I have just experienced CAPTCHA issues trying to get into an gov.ie website. Instead of showing me text to enter into the field, it just showed a gray square. However ,the same challenge works OK in Chrome (i.e. it's not a problem with the site itself).

Are these known issues? Is there a way to regress to the previous version?

Asked by ACProctor 1 inyanga edlule

Last reply by FredMcD 1 inyanga edlule

I GAVE UP ON FIREFOX AND HAD TO USE MICROSOFT EDGE TO REGISTER ON AT&T FORUMS!!!!

I was running the latest Firefox version also on my WIN10 machine. I was trying to register on AT&T forums. Every time I tried to register using my Firefox browser… (funda kabanzi)

I was running the latest Firefox version also on my WIN10 machine. I was trying to register on AT&T forums. Every time I tried to register using my Firefox browser, I got an error message, something like 'Error, please try again later'. I wasted SO MUCH TIME WITH FIREFOX, trying to register on the AT&T forums. ARRGH! So I decided to try another browser. My very first attempt to register using the WIN10 built-in MS Edge browser worked perfectly. The puzzle picture test appeared to confirm I was a real user. I clicked on the correct squares and my registration went thru immediately. WHY DID THIS HAPPEN? Now I am wondering how many other sites have I had trouble with, just because of FIREFOX?

Asked by Mr. Torque 1 inyanga edlule

Blocked site

Hello I am using Firefox 90.0.2 on Windows 10. It is impossible for me to connect to the website http://www.minresco.com/ Something is blocking it. It is not my ISP… (funda kabanzi)

Hello

I am using Firefox 90.0.2 on Windows 10.

It is impossible for me to connect to the website

    http://www.minresco.com/

Something is blocking it. It is not my ISP (I checked with them; they suggested that either Firefox or antivirus software is doing this).

How do I tell if Firefox is doing the blocking, and how do I remove the block if it is?

Thanks,


Kurt

Asked by Kurt 1 inyanga edlule

Last reply by FredMcD 1 inyanga edlule

“Don’t enable HTTPS-Only Mode” being overridden

I’ve had this problem since I upgraded Firefox to Version 91.0 and above. When I go to a trusted website with a URL prefix of HTTP:// that I visit every day, I’m now gett… (funda kabanzi)

I’ve had this problem since I upgraded Firefox to Version 91.0 and above. When I go to a trusted website with a URL prefix of HTTP:// that I visit every day, I’m now getting a screen displayed saying the site does not support HTTPS:// and tries to redirect me to the HTTP:// . I say “tries” because Firefox seems to go into a loop about every 10 seconds redisplaying the website does not support HTTPS:// screen and then being redirecting to HTTP:// There is nothing wrong with the website and it specifically states it DOES NOT support “HTTPS://" My settings under Tools==>Settings=>Privacy and Security for - History Against the ‘Firefox will’ text I’ve have selected the “Never remember History” option - HTTPS-Only Mode I have selected “Don’t enable HTTPS-Only Mode” option

It appears to me that under Firefox versions 91.0 and above that the ‘Don’t enable HTTPS Only Mode’ is being ignored/overridden and that Firefox is changing the HTTP:// URL prefix to “HTTPS://”, when you set up, under the “History” either the “Never remember history” option or select “Use custom settings for history” option and then select “Always use private browsing mode” I can get around this by either - Method 1 o Selecting “Use custom settings for history” option For me this totally unacceptable as OR - Method 2 o Selecting “Use custom settings for history” option o Unchecking the ““Always use private browsing mode” o After Firefox has restarted > Untick “Remember browsing and download history” > Untick “Remember search and form history” > Tick “Clear history when Firefox closes”

Is this a bug with versions 91.0 and above?????

Asked by Peanuts_2424 1 inyanga edlule

Last reply by Peanuts_2424 1 inyanga edlule

  • Kusonjululiwe

delete bookmarks

I am unable to delete bookmarks using any of the standard methods: cut, remove, delete and am not comfortable venturing down the rabbit hole of " places.sqlite" . I have… (funda kabanzi)

I am unable to delete bookmarks using any of the standard methods: cut, remove, delete and am not comfortable venturing down the rabbit hole of " places.sqlite" . I have good enough computer skills but have no business going into that realm. This seems absurd to me that this requires delving into the deep files and clicking on things I do not understand that sound like I'm doing something I shouldn't be touching.

Any solution??

Asked by mamcginn1 1 inyanga edlule

Answered by FredMcD 1 inyanga edlule

Trying to switch to a new laptop

I'm desperately trying to get my new laptop set up during an insanely stressful move, and I am not at all tech savvy. I've somehow forgotten my password for my Firefox ac… (funda kabanzi)

I'm desperately trying to get my new laptop set up during an insanely stressful move, and I am not at all tech savvy. I've somehow forgotten my password for my Firefox account, so I can't simply log in on the new laptop. I also can't reset my password because it would delete all my history and bookmarks!!! That's the whole freaking point! The thought of losing all that literally makes me feel like I'm going to have a panic attack. Is there a way for me to manually transfer over all this data, or any other option which would allow me to to keep/backup+reenter all this data? PLEASE HELP ME!!!

Asked by claire.balliro001 1 inyanga edlule

Last reply by gnittala 1 inyanga edlule

Connection lost

I cannot save items in my WordPress website anymore. This is a new problem that started this week. As far as I know there have been no software changes on the website. … (funda kabanzi)

I cannot save items in my WordPress website anymore. This is a new problem that started this week. As far as I know there have been no software changes on the website. When I try to save anything now I get this error after I get the error in the attached image.

Secure Connection Failed

An error occurred during a connection to omitted for privacy.com.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

Asked by jbwkjc 1 inyanga edlule

Last reply by FredMcD 1 inyanga edlule

Google Image, AMP + Facebook video playback issues

Hey there, Recently I haven't been able to view anything on Google Images (iOS) and haven't been able to playback any facebook videos (on Mac OS). I've done all the obvio… (funda kabanzi)

Hey there,

Recently I haven't been able to view anything on Google Images (iOS) and haven't been able to playback any facebook videos (on Mac OS).

I've done all the obvious steps, cleaning the cache, delete and reinstall the app etc, but nothing seems to be working.

Screenshots attached – any solutions at all welcome. I love Firefox so don't want to have to switch to another browser!

Thanks Will

Asked by will.mumford92 1 inyanga edlule

Last reply by will.mumford92 1 inyanga edlule

firefox private browsing and sending tabs to different devices

So,when ever i send tabs from my pc to my device i mostly send it through private browsing mode but if i open it from my device it dosent open in private browsing. Am i d… (funda kabanzi)

So,when ever i send tabs from my pc to my device i mostly send it through private browsing mode but if i open it from my device it dosent open in private browsing. Am i doing something wrong?

Asked by anmolkafle8 1 inyanga edlule

Last reply by cor-el 1 inyanga edlule

facebook marketplace problem with 91.0.1 update

Update 91.0.1 was automatically installed on 13th August'21. Since then, after signing in to Facebook Marketplace, no listings are displayed. If I don't sign in I can see… (funda kabanzi)

Update 91.0.1 was automatically installed on 13th August'21. Since then, after signing in to Facebook Marketplace, no listings are displayed. If I don't sign in I can see the listings. If I disable Bitdefender anti-tracking and then sign in I can see listings. If using another browser and Bb anti-tracking enabled and then sign in to Marketplace I can see the listings. I have installed the previous 90.0.2 July'21 update and all works correctly as before. What happened with 91.0.1 and should I resist subsequent updates or change browser? Thanks

Asked by igb499 1 inyanga edlule

Last reply by igb499 1 inyanga edlule

My menu button dropdown is blank

Firefox has had some glitches for me lately like menu drop down is blank, engine switching to Yahoo, suddenly images telescope in and out on the page. Since the drop down… (funda kabanzi)

Firefox has had some glitches for me lately like menu drop down is blank, engine switching to Yahoo, suddenly images telescope in and out on the page. Since the drop down menu is blank I cannot utilize the tips on these Firefox help pages.

Asked by straycat808 2 izinyanga ezidlule

Last reply by straycat808 1 inyanga edlule

  • Kusonjululiwe

Ubuntu 18.04.5 - tab flickering when I refresh or loading website

Dear Mozilla Support, After some update (I think from 89.0.0 version of Mozilla Firefox - this version with new looks of tabs) I notice flickering on the tab when I loadi… (funda kabanzi)

Dear Mozilla Support,

After some update (I think from 89.0.0 version of Mozilla Firefox - this version with new looks of tabs) I notice flickering on the tab when I loading website or refresh website. This looks very strange. Like I said I dindn't notice any issue with flickering on previous Mozilla Firefox versions. Only with these new versions with new look of the tabs. I didn't remember if it was 89.0.0 version or 90.0.0 version. I don't know if it is problem with the machine but I didn't notice this issue on another computer with 90.0.2 Firefox version but with Windows 10 OS. I also noticed this issue with Firefox 90.0.0.2 with Windows 7 OS on another computer so I don't know if this is problem with two computers or Firefox itself. Can you help me?

Yours faithfully, Piotr

Asked by Peter 1 inyanga edlule

Answered by cor-el 1 inyanga edlule