Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

I get a blank screen,despite reinstalling and none of the dropdowns work

I'm using a Mac, OS 10.7.5. Firefox has worked perfectly on it for years. Today it is just showing a blank screen with just the traffic light buttons in the top left corn… (funda kabanzi)

I'm using a Mac, OS 10.7.5. Firefox has worked perfectly on it for years. Today it is just showing a blank screen with just the traffic light buttons in the top left corner. None of the dropdown menus work. he Safe Mode dialogue is also completely blank when I try that. I have tried reuploading Firefox and have deleted the prefs file. Nothing seems to work....

Asked by JezMacB 6 iminyaka edlule

Last reply by John99 6 iminyaka edlule

  • Okugcinwe kunqolobane

39.0 not rendering on mac OS x virtual machines

After installing or updating to 39.0 on Mac OS X Virtual Machines, Firefox no longer renders. All I get is a white screen, this was duplicated across multiple OS X versio… (funda kabanzi)

After installing or updating to 39.0 on Mac OS X Virtual Machines, Firefox no longer renders. All I get is a white screen, this was duplicated across multiple OS X versions and virtual machines. 39.0 works fine on a physical machine running OS X.

Further research suggests that this may be an issue with accelerated graphics not rendering properly. Is there a planned fix or a possible work around for this issue?

Asked by Lumension Security, Inc. (HEAT software) 6 iminyaka edlule

Last reply by creepygnome 6 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox on Mac OS X blank windows with black bar on top

Hi, I'm hoping someone here might have the answer I seek. I just updated Firefox on my Mac (Yosemite, v10.10.4) to v39.0, and now, every time I start up Firefox, I get a … (funda kabanzi)

Hi, I'm hoping someone here might have the answer I seek. I just updated Firefox on my Mac (Yosemite, v10.10.4) to v39.0, and now, every time I start up Firefox, I get a blank window with a black bar at the top where the address bar is supposed to be (see the below pick). Troubleshooting steps I've taken:

1. Tried to start Firefox in safe mode: I get the same problem 2. Tried deleting the localstore.rdf file: I get the same problem 3. Tried to adjust the settings in Preferences (such as disabling hardware acceleration): I get the same problem 4. Tried reinstalling Firefox from scratch (including deleting the entire profile): I get the same problem 5. Even the "About Firefox" window appears blank when I bring it up.

I am able to start and close Firefox without any problems (other than the blank windows), and the menu bar at the top appears normally. Any ideas?

Thanx,

CmdrArcturus1138

Asked by CmdrArcturus1138 6 iminyaka edlule

Last reply by noitidart 6 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox 39 on virtualized OSX won't render

I have OSX mavericks (10.9) on vmware. I just installed Firefox 39 on this vm, but when I launch it the browser window never renders -- all I get is a totally blank whit… (funda kabanzi)

I have OSX mavericks (10.9) on vmware. I just installed Firefox 39 on this vm, but when I launch it the browser window never renders -- all I get is a totally blank white window with the mac window size controls in the corner. I get a sinking suspicion that this might have to do with "project silk" not playing nice with vms. Is there anything you can do to help? (firefox 38 and lower versions worked fine, by the way)

Asked by megannmarsh 6 iminyaka edlule

Last reply by guigs 6 iminyaka edlule

  • Okugcinwe kunqolobane

Interface completely empty on mac OSX. Impossible to use and restore the browser with new installation. How can I fix it?

I'm a developer. Debugging on Firefox 39 (for Osx in a virtual machine) some script lock interface then, I force close Firefox. When I reopen Firefox I can't se all windo… (funda kabanzi)

I'm a developer. Debugging on Firefox 39 (for Osx in a virtual machine) some script lock interface then, I force close Firefox. When I reopen Firefox I can't se all windows/dialog content. They have white content (no toolbar, no border and styles). I think that the content is only invisible because if I drag a window I can see a little preview and if I start in safe mode I can press refresh button by click on the button region. I try a new installation, but I can fix the problem. I try also removing all firefox reference in file system.

Ho can i fix it?

Asked by otis78 6 iminyaka edlule

Last reply by guigs 6 iminyaka edlule