Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

How can I view a previous Bookmark file to restore one Bookmark?

How can I view a previous Bookmark file to restore one Bookmark on a computer running Windows 10? I would like to selectively restore a Bookmark folder that disappeared r… (funda kabanzi)

How can I view a previous Bookmark file to restore one Bookmark on a computer running Windows 10?

I would like to selectively restore a Bookmark folder that disappeared recently. Since I have added more Bookmarks to my present Bookmarks file, I need to just copy or restore one Bookmark from an older Bookmark file. As I recall, this was easy using Windows Explorer but appears to be rather complicated in Firefox.

How can I do this without too much trouble?

Thanks

Asked by Wayne Carpenter 3 izinyanga ezidlule

Last reply by Wayne Carpenter 3 izinyanga ezidlule

  • Okugcinwe kunqolobane

Update on/about 21 April 2021 broke WidevineCDM for many users, breaking Netflix/Spotify/etc. (thread of threads)

Each of the threads below is someone reporting the same problem (which I also have), with the same timing. Suddenly on 21 April 2021 all (?) major streaming sites started… (funda kabanzi)

Each of the threads below is someone reporting the same problem (which I also have), with the same timing. Suddenly on 21 April 2021 all (?) major streaming sites started to give "The WidevineCDM plugin has crashed" message and ceased to work .

https://support.mozilla.org/en-US/questions/1333289 https://support.mozilla.org/en-US/questions/1333332 https://support.mozilla.org/en-US/questions/1333503 https://support.mozilla.org/en-US/questions/1333613 https://support.mozilla.org/en-US/questions/1333506 https://support.mozilla.org/en-US/questions/1333571

No suggested fix works. Reinstalling does not help, toggling DRM application does not help. It was obviously the update (at least for users on 78.10.0esr with OS X 10.9.5) that did it. Is there some way to get this registered as a bug?

Asked by pauls.filter 7 izinyanga ezidlule

Last reply by cor-el 6 izinyanga ezidlule

  • Kusonjululiwe
  • Ikhiyiwe
  • Okugcinwe kunqolobane

Other Bookmarks popped up in Toolbar

On 1/5/21 at about 1200 PST, Other Bookmarks popped up in my Toolbar. I am trying to remove it but have had no success. I deleted the one website that was in Other Book… (funda kabanzi)

On 1/5/21 at about 1200 PST, Other Bookmarks popped up in my Toolbar. I am trying to remove it but have had no success. I deleted the one website that was in Other Bookmarks but it is still in my Toolbar. How do I remove, Other Bookmarks from my Toolbar?

Asked by BigMetalWally 11 izinyanga ezidlule

Answered by cor-el 11 izinyanga ezidlule

Firefox 90.0 update problems

After the last update to version 90.0, I can't continue to use firefox browser. The problem is about opening google sites (youtube, gmail). Other websites seems to work n… (funda kabanzi)

After the last update to version 90.0, I can't continue to use firefox browser. The problem is about opening google sites (youtube, gmail). Other websites seems to work normal, but I can't open youtube and gmail now (google.com itself works heavily). When I type url and click enter, it takes so much time to load, often not loading the site or partially load. Other browsers installed on the same system works normally with the "problematic" websites. I tried hard reload (ctrl+f5), cleaning all browser data, and uninstalling and reinstalling. None of the mentioned actions helped. Please help me to identify and solve the issue.

Asked by cahangirove 4 izinyanga ezidlule

Last reply by cahangirove 3 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Getting 404 error on my banking site

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in wi… (funda kabanzi)

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in with Edge and there was no problem. I have deleted all my banking cookies on Mozilla and the result is the same. This is a major problem and I would appreciate any suggestions.

Asked by pdlc1204 6 izinyanga ezidlule

Answered by TNorth 6 izinyanga ezidlule

Firefox crashes when quitting or restarting

I posted previously about this and mistakenly believed the issue had been resolved. I was mistaken also about the exact nature of the problem. This was the previous que… (funda kabanzi)

I posted previously about this and mistakenly believed the issue had been resolved. I was mistaken also about the exact nature of the problem. This was the previous question: https://support.mozilla.org/en-US/questions/1348162

The browser crashes whenever I quit or attempt to restart. By restarting I mean selecting Troubleshoot Mode from the menu or pressing the button to delete the start-up cache and restart. These are the 10 latest crash reports: bp-f3da7332-06f0-4c79-8b14-e70740210902 2/9/21, 21:03 bp-53f2ba80-1f54-447a-85af-723450210902 2/9/21, 21:01 bp-afd9c845-e03a-4f9e-972e-68da60210901 1/9/21, 20:42 bp-916bcb43-2680-465a-8b8b-fddac0210901 1/9/21, 20:40 bp-479ccc87-0e54-4ff5-8c03-ef76b0210831 31/8/21, 20:51 bp-994d7424-def0-475b-8a0c-beba90210831 31/8/21, 20:46 bp-0ace2282-d5e9-4ed1-aeda-e08070210831 31/8/21, 20:40 bp-de957d75-4798-472e-8029-cd6200210830 31/8/21, 09:18 bp-36bece94-9415-45e5-8658-ae2290210830 31/8/21, 09:14 bp-0cd40c3a-787c-48ed-92a6-8a8830210830 31/8/21, 09:12 I have opened the latest.

I have reduced modifications in about:config as much as I can stomach and also tried disabling all addons.

Asked by TNorth 3 izinyanga ezidlule

Last reply by James 2 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Problem loading Google Drive

Hi there, We use GMail/ Calendar/ Drive for our business. On the official account, I am seeing a continuous - multi-day - situation where my Google Drive won't load when… (funda kabanzi)

Hi there,

We use GMail/ Calendar/ Drive for our business. On the official account, I am seeing a continuous - multi-day - situation where my Google Drive won't load when I point my browser to it unless I do at least one refresh after getting to Drive and waiting for my list of folders and documents to show up.

In the mean time, the following error shows upon on the bottom left of my screen - "The server encountered an error. Please try again later." - this has persisted for over 2 weeks when I restarted using Fiefox earlier this month. I do not get this error when using Chrome or Safari.

Today, I am also not able to see the user who last modified a document or a folder last, as you can see in the image below.

Please tell me what I can do to fix this issue.

Thanks, Mahesh

Asked by Mahesh Singh 8 izinyanga ezidlule

Answered by cor-el 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

WidevineCDM plugin keeps crashing

Hi everyone, it's been 2 days now since every time I open Netflix and Amazon Prime videos won't play. A yellow bar saying: "The WidevineCdm plugin has crashed" keeps comi… (funda kabanzi)

Hi everyone,

it's been 2 days now since every time I open Netflix and Amazon Prime videos won't play. A yellow bar saying: "The WidevineCdm plugin has crashed" keeps coming up!

I'm using Firefox and I'm on a MacbookPro.

I've tried everything: restarting/shutting down device; reinstalling Firefox; deleting widevine folder and activate it from the adds on page; tried on other browsers (works on safari but not on chrome); contacted Apple / Netflix / Amazon / Google nobody was able to help; I also ran these websites with my Mac in safe mode...nothing was able to resolve it.

What can I do to fix it please?

This started to happen out of the blue...I haven't installed anything! It was working fine until the day before...

Asked by alessandro.ciminata 7 izinyanga ezidlule

Last reply by chantalrouyr 7 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox hangs/freezes after 85 update.

Hi everyone, After the 85.0.0 update and still now with 85.0.1 and 85.0.2 firefox crashes. It's usually happened with clicking a link that'll take action outside of fire… (funda kabanzi)

Hi everyone,

After the 85.0.0 update and still now with 85.0.1 and 85.0.2 firefox crashes. It's usually happened with clicking a link that'll take action outside of firefox (not a url link but a download attachment link in gmail or a print link). I've also had it happen with placing links from the search bar to the bookmark bar, and just recently opening up the 'show all bookmarks' window.

It'll hang, i won't be able to click anything, and then it'll give me the 'close window' screen. It's never fully crashed and given me an error message. I start up firefox again, restore the session and everything is back to where it was.

I've tried refreshing. I've tried creating a new profile. I've tried uninstalling and downloading 85 direct from mozilla. Nothing seems to be working. I'm going to see how it does for a bit in safe mode, but all the add-ons I have I've had way before the 85 update and all of them are recommended by mozilla.

I'm all ears (eyes?) for solutions!

Asked by info4851 9 izinyanga ezidlule

Last reply by jscher2000 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (funda kabanzi)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

Asked by WaffleToaster 10 izinyanga ezidlule

Answered by WaffleToaster 10 izinyanga ezidlule

  • Kusonjululiwe

Firefox reports a secure connection without existing certificate

When i click on the lock icon in the address bar, nothing happens (I would expect to see the encryption and certificate, but no widget opens). When I right-click into the… (funda kabanzi)

When i click on the lock icon in the address bar, nothing happens (I would expect to see the encryption and certificate, but no widget opens). When I right-click into the page and select "View Page Info", "Security", "View Certificate", no certificate exists. Only generic info is shown (Servers+Authorities). Also an error is reported in the system log, confirming that no certificate exists: JavaScript error: chrome://browser/content/browser-siteIdentity.js, line 642: TypeError: issuerCert is undefined

Questions:

  • Why does Firefox show the lock icon while no certificate exists?
  • How does Firefox establish a secure connection without having a certificate? (From my understanding a certificate is needed for TLS to work.)

Version used: Firefox 78.12.0esr ('Mozilla/5.0 (X11; FreeBSD amd64; rv:78.0) Gecko/20100101 Firefox/78.0'), no add-ons or plugins.

Asked by pmc1 2 izinyanga ezidlule

Answered by jscher2000 2 izinyanga ezidlule

How to repair or re-create missing profiles.ini and installs.ini files ?

On another user's account, cannot go back to earlier FF version, profile files missing. Cannot start _any_ revision, old or current (using OSX Sierra on that user & d… (funda kabanzi)

On another user's account, cannot go back to earlier FF version, profile files missing. Cannot start _any_ revision, old or current (using OSX Sierra on that user & different FF versions - the shared data you see her is NOT the same ) details here: https://support.mozilla.org/en-US/questions/1356226

I don't see the profiles.ini and installs.ini files within the Profiles folder. I see the general format from looking at good ones in my own Profile.

Don't understand why some are "locked."

How do I re-create them using the existing Profile names, and how do I denote which to startup using (the default folder?) Can't find any Help files to explain.

This is driving me mad, we are using the same physical computer because mine broke, so I start it up off an external drive containing my drive, then I have to shut down & restart on the internal drive to work on it, but then I don't have access to my saved files or to post on the forum.

Asked by FireFoxSucks 4 emasontweni adlule

Last reply by jscher2000 3 emasontweni adlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Hate update 89 -> how rollback with all settings/history to 88 ? Or change the look of 89 that it will look like 88

Hello, today I was surprised with a update ver.88 -> 89. It completely changed the look. Few weeks back it was similar with Thunderbird. I hate this look. I want old … (funda kabanzi)

Hello, today I was surprised with a update ver.88 -> 89. It completely changed the look. Few weeks back it was similar with Thunderbird.

I hate this look. I want old look back - how to do this. I tried rollback to 88, but it ask to create new profile - after copying all content of profile it dose not work...

Is there a way to change look of 89 to look exactly like 88 ?

why why why .. again ..

Asked by a.h.porebski 6 izinyanga ezidlule

Answered by George 5 izinyanga ezidlule

  • Okugcinwe kunqolobane

After some time of usage, Mozilla Firefox doesn't send HTTP requests when the user asks for a web page to be loaded.

Hi. Problem description: - After some time a tab is opened I can hit any link on current web page but Firefox don't load it. - It shows the loading progress but newer sho… (funda kabanzi)

Hi. Problem description: - After some time a tab is opened I can hit any link on current web page but Firefox don't load it. - It shows the loading progress but newer show the requested page. - Going to safe mode (disabling all plugins and extensions) doesn't solve the issue. - Reinstalling Firefox doesn't solve the issue. - Restart Firefox solves the problem but after 10 - 20 minutes the issue comes back. When I leave some opened page in some tab it stops responding on hitting any link on it. - The most strange thing when I disconnect the network adapter the page immediately appeared on the screen, but mostly as simple text, without any pictures and styling. -After connection back to network everything works for some time (10 - 20 minutes).


I have verified that Firefox doesn't send a HTTP request in the moment of hitting some link on web page. The request is sent after 10 seconds, sometimes after several minutes after, nevertheless the requested page doesn't appeared at all. I used Process Monitor from sysinternals.com to see Firefox communication.

First screenshot I made after hitting link "deleting your user account". After approximately 7 seconds Firefox starts communication with github.com. The requested page didn't appeared during 2 minutes. https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-04-29-12-06-06-96a3be.png

Next two screenshots was made after I disconnected a network adapter. https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-04-29-12-14-07-a2ef40.png https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-04-29-12-15-15-e45ee7.png

Asked by igor19 7 izinyanga ezidlule

Last reply by ·´¯`·...¸>-)))º> ~dbben 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

default search engine problem

In order to use my preferred browser, MetaGer, I have to change the default search engine every time I open Firefox. After setting the default search engine, Firefox reve… (funda kabanzi)

In order to use my preferred browser, MetaGer, I have to change the default search engine every time I open Firefox. After setting the default search engine, Firefox reverts to Google after relaunch. How do I fix this? I'm using Firefox 85 with OS 10.13.6 High Sierra. Thanks

Asked by garyjc7 10 izinyanga ezidlule

Answered by garyjc7 9 izinyanga ezidlule

  • Okugcinwe kunqolobane

Can't restore TABS from backup file

Before shutting down Firefox I deleted history/cache/passwords etc from the past day I do this all the time but since I had restore previous tabs selected they always ge… (funda kabanzi)

Before shutting down Firefox I deleted history/cache/passwords etc from the past day

I do this all the time but since I had restore previous tabs selected they always get restored when I start up again

However this time they weren't restored when I restarted

Without closing Firefox I navigated to the sessionstore-backups folder to see what was there but the files were only 2KB - much too small for the number of tabs.

So I installed ShadowExplorer & Shadowcopyview to see if I could recover older versions I was able to locate jsonlz4 files from a few days ago that were around 11000KB in size so I assumed they would have most of my tabs

However when trying to use the files nothing happens - I tried 2 different steps that I read here had worked for others

1 - Renaming previous.jsonlz4 to sessionstore.jsonlz4 , moving to the profile folder (deleting the old one first) and restarting FF

2 - Deleting sessionstore.jsonlz4 and copying the recovered previous.jsonlz4 / recovery.baklz4 /recovery.jsonlz4 / upgrade.jsonlz4-20201014125134 files to the sessionstore-backups folder and restarting FF

I also repeated the steps after creating a separate profile

None of these worked so I tried examining the jsonlz4 files using https://www.jeffersonscher.com/res/scrounger.html but I got an error message 'Session history file contents could not be read?'

Now I've previously used recovered Jsonlz4 files to restore tabs with no issues but this time they won't work

I read here https://support.mozilla.org/bm/questions/1189759 that updates may cause compatibility issues and the upgrade.jsonlz4-20201014125134 file indicates they was a recent update

The recovered file sizes indicate they contain data so I want to know how I can recover it - if not through FF then through some other software

Asked by darkwolf573 1 unyaka odlule

Last reply by jscher2000 10 izinyanga ezidlule

  • Kusonjululiwe

Google search page functions broken.

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expa… (funda kabanzi)

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expand), and, if I click the "images" filter button to view images associated with my search it either shows no images (or only a few images) and a bunch of blank boxes. I have found that if I hold the shift key and click the reload button everything is back and working properly until the next time I do a google.com search, then it is back to the same odd behavior. So, my assumption here is that either a cookie or some site data is corrupting the results page for my search. Running Firefox 92.0 (64-bit) on a Windows 7 Dell machine and everything was working fine until about two months ago. Also, Chrome does not show the same behavior. BTW. I have also done everything I have found that was recommended to fix Firefox issues with Google search. Run Firefox in private mode, run without plugins, changed themes, created new profile, I even completely uninstalled Firefox and did a clean install all with the same results. Any help is appreciated. It is almost got me ready to move back to Chrome.

Asked by b.j.p.5252 2 izinyanga ezidlule

Answered by dveditz 2 izinyanga ezidlule