Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Wrong Scaling with HiDPI Screen on Linux

Dear Technical Support, I'd like to report a problem which affects the rendering of websites in Firefox with a HiDPI monitor. I'm having issues with the text and graphi… (funda kabanzi)

Dear Technical Support,

I'd like to report a problem which affects the rendering of websites in Firefox with a HiDPI monitor.

I'm having issues with the text and graphics of web pages, that are often mismatched or misaligned, with text being too large compared to graphical elements. See the enclosed pictures for an example; as you can see, this happens also on your website. Also, I've noted that pages (and plugins) appear to be "shrinked" as opposed to when viewed on Chrome, where they are shown to their true size.

Setting ui.textScaleFactor=100 and tweaking with layout.css.devPixelsPerPx did not change much. I must admit that I find this behavior quite strange, since HiDPI monitors have been around for more than a decade, and especially considering that this did not impact my experience with Firefox on Windows, using the same monitor and machine.

I hope to find an effective solution to this problem and look forward to your reply. Please let me know if I can be of any help in this matter.

Best regards, Federico

Asked by Federico 1 usuku oludlule

Answered by Federico 1 usuku oludlule

  • Okugcinwe kunqolobane

Disable element on website

I want to permanently and repeatedly disable part of a website that messes up the layout. I get a VEEERY long slider at the bottom when the element is present with a neve… (funda kabanzi)

I want to permanently and repeatedly disable part of a website that messes up the layout. I get a VEEERY long slider at the bottom when the element is present with a never ending page.

I found out using the inspector which element of the page was doing it and if I "delete the node" the website appears completely normal.

The line in blue is what I want to delete permanently. And it is gone on the second upload.

Asked by Rad1o 1 unyaka odlule

Last reply by Rad1o 1 unyaka odlule

  • Okugcinwe kunqolobane

Can't click "copy song link" in Spotify

I suddenly can't click the "copy song link" item in Spotify anymore. It worked fine last week and works normally in Chrome. It also fails in Troubleshoot Mode and after … (funda kabanzi)

I suddenly can't click the "copy song link" item in Spotify anymore. It worked fine last week and works normally in Chrome.

It also fails in Troubleshoot Mode and after clearing Startup Cache.

Firefox 102.0 (64 bit) on Windows 10

Asked by CortJstr 1 unyaka odlule

Last reply by rajveerwolf24 1 unyaka odlule

  • Okugcinwe kunqolobane

Website not displaying.

The www.nzherald.co.nz website pages wont display using Firefox MacOS. Just comes up blank. The website works fine on other browsers and ios Firefox. Have tried deleting … (funda kabanzi)

The www.nzherald.co.nz website pages wont display using Firefox MacOS. Just comes up blank. The website works fine on other browsers and ios Firefox. Have tried deleting the cache.

Asked by info7723 1 unyaka odlule

Last reply by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Video does not play audio when I try to watch videos through duck duck go

I have tried watching videos through chrome and other browsers by searching something via duck duck go and watching that video on duck duck go, and it works on other brow… (funda kabanzi)

I have tried watching videos through chrome and other browsers by searching something via duck duck go and watching that video on duck duck go, and it works on other browser so it must be specific to firefox.

Whenever I try to watch a video, in the drop down bar firefox select to mute audio for some reason. I then select 'allow audio and video' and refresh the page but the video is still muted for some reason. This also happens when I try to use other video sites. This has only started to happen recently in the past two days (and yes I am updated to the latest version of firefox).

Asked by bluejumper.2914 1 unyaka odlule

Answered by Terry 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome. I don't know the reason for this. Is it because Google (Chrom… (funda kabanzi)

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome.

I don't know the reason for this. Is it because Google (Chrome & Drive) does not want competition? Is it because this inter-doc copy-and-paste requires code that Mozilla doesn't want to bake into Firefox?

Doing this on windows Firefox running the latest version as of yesterday (Aug 10 2022).

Asked by Mozilla cheese 1 unyaka odlule

Answered by Mozilla cheese 1 unyaka odlule

  • Kusonjululiwe

Google Drive doesn't show info

For a while Google Drive's cloud interface hasn't been able to show "information" about files, i.e. pictures, text, file-data. The fault is not present in Android, Chrome… (funda kabanzi)

For a while Google Drive's cloud interface hasn't been able to show "information" about files, i.e. pictures, text, file-data. The fault is not present in Android, Chrome and Edge so it is not Google Drive that is buggy. I'd rather not change to another web browser. Please present a fix. Janne G win 10 home, v 22H2, OS-v 19045.3570, Windows Feature Experience Pack 1000.19052.1000.0

Asked by Jannne 4 izinyanga ezidlule

Answered by cor-el 4 izinyanga ezidlule

No audio on Twitch Streams.

Hi there. I appear to have some kind of issue/bug with Twitch. For some reason, some streams, seemingly at random, do not play audio. Closing firefox and reopening someti… (funda kabanzi)

Hi there. I appear to have some kind of issue/bug with Twitch. For some reason, some streams, seemingly at random, do not play audio. Closing firefox and reopening sometimes fixes this, other times it doesnt. For example, if I am watching a stream, I then close firefox, and use "restore last session", there is no audio coming from the site. Other sites such as youtube work fine 100% of the time. Doing the same on other browsers such as Chrome do not have this issue. I have tried reloading the page and it seemingly works at random, I have tried clearing the cache.

Asked by liamlol222 4 izinyanga ezidlule

Last reply by liamlol222 4 izinyanga ezidlule

  • Okugcinwe kunqolobane

Outlook does not open when I use Firefox

Hello, When I try to open Outlook by using Firefox it does not. (Installed MS Office 365). When I use Microsoft Edge it does open so I can read the messages. I cleared t… (funda kabanzi)

Hello,

When I try to open Outlook by using Firefox it does not. (Installed MS Office 365). When I use Microsoft Edge it does open so I can read the messages. I cleared the cache and it works the first time but when I try to access it again, it does not work. It just not upload the message.

Thank you, Dorina Grossu

Asked by dgrossu 1 unyaka odlule

Last reply by jonzn4SUSE 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox not loading Instagram

I've noticed in the last week or two that when I'm on my desktop and try to navigate to an Instagram profile, that 9 out of 10 times I get the error in the screenshot att… (funda kabanzi)

I've noticed in the last week or two that when I'm on my desktop and try to navigate to an Instagram profile, that 9 out of 10 times I get the error in the screenshot attached:

"Sorry, this page isn't available."

Weirdly, if I have a link to a specific instagram post, the browser will load it. But profile page? Forget about it. Anyone else having this issue, and know perhaps why Firefox is loading Instagram this way on a desktop?

Asked by FireFoxFan1 10 izinyanga ezidlule

Last reply by DjFunkyDog 6 izinyanga ezidlule

No audio on some videos

Videos from vidplay/mycloud/mp4upload on various video streaming sites do not have audio. Videos have working audio on other browsers. Only filemoon server seems to be wo… (funda kabanzi)

Videos from vidplay/mycloud/mp4upload on various video streaming sites do not have audio. Videos have working audio on other browsers. Only filemoon server seems to be working so far. Issue persists with troubleshooting mode

Using Win10, firefox nightly 120.0a1, has persisted for a few updates.

Asked by guwesley 4 izinyanga ezidlule

Last reply by cor-el 4 izinyanga ezidlule

  • Okugcinwe kunqolobane

Is Firefox censoring images on Russian webpages?

Hallo all! `macOS 12.4` `Firefox 100.0.2 (64 bit)` First Rant:* How is this possible? Impossible to enter this forum with Firefox. I was obliged to change to Safari… (funda kabanzi)

Hallo all!

`macOS 12.4` `Firefox 100.0.2 (64 bit)`

  • First Rant:*

How is this possible? Impossible to enter this forum with Firefox. I was obliged to change to Safari, to ask my worries about `Mozilla Firefox`. On the Page to enter the support forums: `Log in / Sign up with Firefox Accounts` I click on `Continue with Firefox Accounts` and wait and wait - nothing happens!

  • Second Rant:*

Impossible to change my profile, with an email-address, which does not exist anymore. So I made a new profile :-(

  • Third Rant:*

Why you need my age in my profile? I consider this a private information

And now to my problem:

entering the webpage www.anti-spiegel.ru the images does not show up anymore. What I tried so far:

+ check javascript-support (enabled) + I emptied the Caches and Cookies + check security settings + reinstall of Firefox + renaming the folder `~/Library/Application Support/Firefox` to `out_Firefox` Result: images are rendered + renaming the folder `~/Library/Application Support/out_Firefox` to `Firefox` Result: images are not rendered

My Question is: are images censored on Russian Webpages?


Yours marek

Asked by muc_marek 1 unyaka odlule

Last reply by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

file downloads

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security … (funda kabanzi)

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security reason ) ones that do not begin with HTTP.

The bypass is : One has to copy the link and insert in in the new page of FF.

The solution would be to change FF code.

Thank you.

Asked by Le-Bilboquet 1 unyaka odlule

Answered by Le-Bilboquet 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Newspaper website screwed up in 103.0.1

The Washington Post website now loads in its mobile (rather than desktop/Windows) configuration. This didn't happen before the update to 103.0.1; it doesn't happen on my… (funda kabanzi)

The Washington Post website now loads in its mobile (rather than desktop/Windows) configuration. This didn't happen before the update to 103.0.1; it doesn't happen on my other computer, which is still running 103; and it doesn't happen on Chrome.

Until this is fixed, I'd like to roll back to 103, but I don't see how to do that. The "Install an older version" help page ([url]https://support.mozilla.org/en-US/kb/install-older-version-firefox/url) offers only v. 102, and the long list of previous versions ([url]https://ftp.mozilla.org/pub/firefox/releases//url) stops at v. 99.

Thanks!

Asked by BlebNevus1015 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Okugcinwe kunqolobane

Osu not playing audio at beatmaps demo.

So I am having trouble using osu.ppy.sh/beatmaps website. Seems like the audio demo play just doesn't work at all even after I reinstall the app. Any suggestion? … (funda kabanzi)

So I am having trouble using osu.ppy.sh/beatmaps website. Seems like the audio demo play just doesn't work at all even after I reinstall the app. Any suggestion?

Asked by eddy2912 7 izinyanga ezidlule

Last reply by eddy2912 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Google search pages not showing text after Mac OS 12.6 Monterey upgrade

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing … (funda kabanzi)

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing the problem. The blank text includes dropdown menus too - all options inside them are blank. Currently on Firefox v107.0, but the same problem happens with older versions.

If I go into Troubleshoot mode, the Google searches are working fine. I have refreshed Firefox, Cleared the startup cache. But the problem persists. I uninstalled Firefox from the machine, restarted the computer. Did a fresh download and install, haven't signed in so there are no addons/extensions to cause problems.

This is happening on both an Intel Mac and an M1 Mac running Mac OS 12.6 Monterey.

I attach one screenshot showing the same page with and without troubleshoot mode on. The second screenshot shows another page of results including what looks like weirdly encoded characters.

I've followed all the suggestions in the support page but nothing has helped. I'd really appreciate any advice on further troubleshooting. Thanks in advance for any help.

Asked by Pavi 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

i can't play some (but not all) youtube videos with firefox 106.0.3

i can't play some (but not all) youtube videos. they do play on other web browsers. the message is "an error occured, please try again later. playback ID is ... " i'… (funda kabanzi)

i can't play some (but not all) youtube videos. they do play on other web browsers.

the message is "an error occured, please try again later. playback ID is ... " 

i'm using firefox 106.0.3 on linux suse tumbleweed. Before I upgraded to both of these the same videos were playing ok.

Asked by ruthtoby 1 unyaka odlule

Answered by ruthtoby 1 unyaka odlule

Firefox browser will not display pages within a company's website. This only happens with Firefox.

Firefox browser had failed repeatedly when trying to display sections within 2 websites. I receive "Can not load the page" at Blue Cross and Blue Shield and download free… (funda kabanzi)

Firefox browser had failed repeatedly when trying to display sections within 2 websites. I receive "Can not load the page" at Blue Cross and Blue Shield and download freezes the page, site and my computer at a credit card company- requiring end task and complete shut down of computer. This has been occurring for 2 months. I do not have any issue loading these sites or sections via Edge or Chrome. Will this be corrected with the name change? Will there be another browser page that is more reliable?

If not, you don’t need to change your name on Firefox browser. You can just close it down and I will move to Edge or Chrome.

None of your Troubleshooting answers on your Support page covers my situation. I have cleared history, verified settings based on internet articles from others with this issue. Please have someone contact me directly. I’m tired of trying to fix this issue with your browser.

Asked by Katy Beauford 4 izinyanga ezidlule

Last reply by zeroknight 4 izinyanga ezidlule

Missing data on websites

Hello - I keep searching for various fixes to this, but nothing seems to work. I have the latest version of firefox. Macbook user. Catalina 10.15 I find that with almos… (funda kabanzi)

Hello - I keep searching for various fixes to this, but nothing seems to work. I have the latest version of firefox. Macbook user. Catalina 10.15 I find that with almost any website that I'm trying to log into, or enter a credit card and other information, the browser does not show these items, pull downs, forms to fill in etc. I'll go thru a whole process of something, and will be directed to click a box or some such that just isnt there. So I move over to Safari, and the entire page loads. I've adjusted the privacy, cleared cache etc. It's like I'm on an ancient browser.

Any help welcome.

Asked by Deborah Goldstein 3 izinyanga ezidlule

Last reply by deb45 2 izinyanga ezidlule

  • Okugcinwe kunqolobane

Secure Connection Failure

When I go to a recipe blogger site, I get the "Secure Connection Failed. Contact website owners." Just how can I do that when I can't get to the site?' … (funda kabanzi)

When I go to a recipe blogger site, I get the "Secure Connection Failed. Contact website owners." Just how can I do that when I can't get to the site?'

Asked by SouthernMaster 10 izinyanga ezidlule

Last reply by jonzn4SUSE 10 izinyanga ezidlule