Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

your plugins are not working on mozilla browser i had to unistall mozilla

The plugins on Mozilla are not working. I use Firefox for making musical tourney pages for leagues and the music does not work with mozilla. I have tested it work fine … (funda kabanzi)

The plugins on Mozilla are not working. I use Firefox for making musical tourney pages for leagues and the music does not work with mozilla. I have tested it work fine with google chrome which I had to download and unistall mozilla not real happy because I liked firefox but cannot use it if it doesnt work

Asked by Dkussel 5 iminyaka edlule

Last reply by jscher2000 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I remove certain plugins and they reinstall themselves across all my synced machines.

I have sync enabled on a desktop (Win 10 64bit), a windows laptop (also Win 10 64bit), and both OSX and Windows 10 on my MacBook Pro (both 64 bit). There are some legacy… (funda kabanzi)

I have sync enabled on a desktop (Win 10 64bit), a windows laptop (also Win 10 64bit), and both OSX and Windows 10 on my MacBook Pro (both 64 bit). There are some legacy plugins that I don't care about any more, and I try to delete them. They delete successfully on whichever machine, and are gone upon restarting Firefox there...but later or the next day, they're back.

It acts like there's a sync issue, and it thinks that the plugins should be reinstalled because the "sync" master says they should be there. Am I missing something? Is there a way to log into Sync and remove them from there, so that they're removed from ALL my Firefox installations?

Asked by Gin G Bear 5 iminyaka edlule

Answered by Gin G Bear 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox crashes: ID: 7fd843c5-7464-414e-ba4b-f1cd72160423

Hi Mozilla Support, Now, I'm having errors unresponsive plugin coupon. I have reinstalled the software coupon and firefox but still having the same error. Looking forward… (funda kabanzi)

Hi Mozilla Support, Now, I'm having errors unresponsive plugin coupon. I have reinstalled the software coupon and firefox but still having the same error. Looking forward to help.

Thanks

Asked by dauphamvan92 5 iminyaka edlule

Answered by cor-el 5 iminyaka edlule

  • Okugcinwe kunqolobane

The imbedded media player is playing media in Browser again after update to firefox 28. Make it stop!!

I want mp3s to play in my Windows Media Player, not in a browser window. Apparently the update to firefox 28 took me back to where mp3s play in a browser window. How do I… (funda kabanzi)

I want mp3s to play in my Windows Media Player, not in a browser window. Apparently the update to firefox 28 took me back to where mp3s play in a browser window. How do I turn this option off....again!

Asked by Steve E 7 iminyaka edlule

Last reply by Steve E 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Adobe Flash Player missing, even though I updated multiple times.

Hi, While I was browsing through a website I commonly use, an error popped up telling me I had to update or get a flash player to play a song. This was not normal due to … (funda kabanzi)

Hi, While I was browsing through a website I commonly use, an error popped up telling me I had to update or get a flash player to play a song. This was not normal due to the fact I updated Adobe Flash less than a week ago to the latest version from their official website, because of the same problem. I proceeded to the Adobe Flash website and, because I was unable to find any other solution, installed the player again, guessing there was a newer version.

Meanwhile, before installing the "newer" version, I tried the same link on the other browsers I had -- Google Chrome and Internet Explorer. Surprisingly, it worked. However, I prefer firefox so I am still trying to solve this problem.

The installer told me to close firefox, so I did. After what seemed like a successful installation, I opened Firefox again and re-tried the link, as well as a few others. The same message popped up, and it was NOT an ad - I am perfectly capable of recognizing a website message from an ad. I then went on another website, and the following message popped up: "Adobe Flash Player is out of date. Please update. Current version: 0.0.0"

Surprised from all of this, I proceeded to check my Flash Player. I did so on multiple websites, and they all gave the same answers - that my flash player is missing. That is quite strange, taking the fact I updated it a week ago, and 15 minutes before checking it. What I have also noticed, is that I am still capable of opening youtube videos and listening to some songs. That is about all I am currently capable of doing.

I don't want to change my browser, since I've used Firefox for a long time and prefer it in front of other browsers. Please help me leave it that way. I've never had this happen to me. Thanks in advance. ~ Trif

In case needed, the website I was listening songs from was SoundCloud. www.soundcloud.com

Asked by Trif 6 iminyaka edlule

Answered by Wesley Branton 6 iminyaka edlule

  • Okugcinwe kunqolobane

http://aihdownload.adobe.com/bin/live/install_flashplayer16x32_mssd_aaa_aih, I click run, appears to load but I only get the dialogue box which is blacked out.

http://aihdownload.adobe.com/bin/live/install_flashplayer16x32_mssd_aaa_aih.exe on trying to install this flash player it appears to start but I only get the black box, t… (funda kabanzi)

http://aihdownload.adobe.com/bin/live/install_flashplayer16x32_mssd_aaa_aih.exe on trying to install this flash player it appears to start but I only get the black box, this just sits there, I can't close it, I have to go to task manager to close the program. this happens on internet explorer & firefox, I'm using Windows 7 professional.

Asked by bridgeoverriver 6 iminyaka edlule

Last reply by FredMcD 6 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox crashes

I'm trying to watch videos on directv and I keep getting an error message that says the directv player plugin has crashed. It happens inbetween the video loading and auth… (funda kabanzi)

I'm trying to watch videos on directv and I keep getting an error message that says the directv player plugin has crashed. It happens inbetween the video loading and authorizing. I've tried running in safe mode on firefox and the crash still happens. Firefox and all plugins are up to date as well. I've tried troubleshooting through the directv site and I can't find any information to help fix this. Here is the ID # from the latest crash report.

ID: d5855bbc-df4d-4ade-a9d1-5e0c62150216

Please advise.

Asked by LadyLindy 6 iminyaka edlule

Last reply by Moses 6 iminyaka edlule

  • Okugcinwe kunqolobane

HTML5 loads slowly using Firefox 37.01

Anyone else noted that in Firefox 37.01 HTML5 loads annoyingly slowly and the loading keeps sticking several times: in FF36 YouTube video of 4 minutes would be loaded in … (funda kabanzi)

Anyone else noted that in Firefox 37.01 HTML5 loads annoyingly slowly and the loading keeps sticking several times: in FF36 YouTube video of 4 minutes would be loaded in few seconds, in FF37.01 it takes half the videos length before loading fully.

Asked by kuopiofi 6 iminyaka edlule

Last reply by FredMcD 6 iminyaka edlule

  • Okugcinwe kunqolobane

My NPAPI plugin shows up in Plugins list, but my test page using that plugin via an Object tag doesn't work properly, complains "TypeError: plugin(...).xxx"

Hi, We've written a NPAPI plugin to wrap our native player engine and enable the users to write an web based player. I'm running into a problem where my NPAPI plugin show… (funda kabanzi)

Hi,

We've written a NPAPI plugin to wrap our native player engine and enable the users to write an web based player. I'm running into a problem where my NPAPI plugin shows up in Plugins list, but my test page using that plugin via an Object tag doesn't work properly, complains "TypeError: plugin(...).xxx is not a function". This was working until 4 hours back on my browser.

This is how my object tag looks like in my test html file,

<object id="plugin0" type="application/x-mmfr" width="900" height="450" > <param name="onload" value="pluginLoaded" /> </object>


I've my plugin installed properly and registry values are proper too and also Firefox shows up the plugin in the Plugins list in "about:plugins".

Once it stopped working, I tried uninstalling the Firefox and reinstall again, but still the problem persists.

Could someone please shed some light here on what I could be doing wrong? And also the same code works in my team member's system and our plugin works well in Firefox browser.

Thanks, Prem

Asked by cpremkumar 6 iminyaka edlule

Last reply by FredMcD 6 iminyaka edlule

  • Okugcinwe kunqolobane

Missing a plug-in for my online course, How do I know what to download?

I am using a Mac OS X Version 10.10.4, I am required a certain "plug-in" to go through with my online course.... But it does not tell me. Please help I have tried on safa… (funda kabanzi)

I am using a Mac OS X Version 10.10.4, I am required a certain "plug-in" to go through with my online course.... But it does not tell me. Please help I have tried on safari, and google chrome, none of the plug ins go through i have contacted so many helplines and they cant seem to fix my problem.

Asked by Jessica.argue 6 iminyaka edlule

Last reply by jscher2000 6 iminyaka edlule

  • Okugcinwe kunqolobane

Plug in problem: http://js.moatads.com/xaxisuk2…at%3D15724&moatClientSlicer2=-:15

Firefox keep saying there's a problem with this plug-in, and stopping the script (and ticking the 'don't show this again' box doesn't solve it. Plug-in is a problem on e… (funda kabanzi)

Firefox keep saying there's a problem with this plug-in, and stopping the script (and ticking the 'don't show this again' box doesn't solve it. Plug-in is a problem on eBay pages.

Asked by andrewhodgson 6 iminyaka edlule

Last reply by andrewhodgson 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

why adobe reader plugin shows as not updated, even when it is the latest version

Hi, I have the latest adobe reader. When i check the firefox plugins, It says that it needs to be updated. But when installed , it closes as showing that the latest adobe… (funda kabanzi)

Hi, I have the latest adobe reader. When i check the firefox plugins, It says that it needs to be updated. But when installed , it closes as showing that the latest adobe reader is already in use and the only thing i could do is to exit this message with FINISH button. Now, if again checked, the firefox plugin shows that it is not updated. Some of the web page photos are not correctly captured. How to get rid of this problem. Is it a problem with FF or AR



edited to remove the leading spaces which were causing a horizontal scrollbar to appear in the details

Asked by jraju 5 iminyaka edlule

Answered by jscher2000 5 iminyaka edlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Solved: 'Warning: Unresponsive Plugin; Shockwave flash may be busy, or it may have stopped responding.'

A lot of people have this problem, so did i. It only happened if i was logged on as an user (on multiple computers), thus the administrator user account didn't had any pr… (funda kabanzi)

A lot of people have this problem, so did i.

It only happened if i was logged on as an user (on multiple computers), thus the administrator user account didn't had any problems.

After multiple months of frustration and browsing the internet for a solution i was at the point of try to change each setting in Firefox and see if it would work, if not set it back. Luckily my first educated guess was the correct one! :)

What worked for me was to set the 'dom.ipc.plugins.flash.subprocess.crashreporter.enabled' to false in about:config

1. Thus type in your browser the next url: about:config 2. Click the button: 'I'll be carefull, I promise!' 3. type in the new searchbar: 'dom.ipc.plugins.flash.subprocess.crashreporter.enabled' 4. double click on the preference to set it to false. 5. close the tab in Firefox 6. close (all instances of) Firefox 7. start Firefox 8. happy surfing :)

Enjoy

Asked by ITryToHelp 7 iminyaka edlule

Last reply by AliceWyman 7 iminyaka edlule

  • Okugcinwe kunqolobane

.webm files and Ogg will not play in browser, and Plugin Container crashes each time Firefox is closed.

For the last month or so, I have had a problem in the recent stable version in which the media types listed above would not play or even load, giving me a "Video Format o… (funda kabanzi)

For the last month or so, I have had a problem in the recent stable version in which the media types listed above would not play or even load, giving me a "Video Format or MIME type not supported" error. None of the .webm or Ogg files I have tried on websites such as http://www.quirksmode.org/html5/tests/video.html or http://www.webmfiles.org/demo-files/ have worked, and when I downloaded the Nightly the tab would crash whenever I loaded up such a format.

Coincidentally, when that problem started, I would get error messages whenever I quit Firefox with a "plugincontainer.exe has crashed" sort of message and a crash report window popping up. I think these problems may be related with a faulty plugin, as I have reinstalled Firefox multiple times to no avail. I may be wrong in that regard, however. Here are a few crash reports, too: bp-cff44b03-58f8-4386-98ca-0ec612150104 bp-44d0d7ba-76de-41d1-a7fb-4d0d92150104 14c02ff0-bae1-4abb-9e71-d27815ea49bb bp-dbbd168b-86cc-4e33-aff6-00a3a2150104 bp-edc00b5e-b127-4a24-a48b-149912150104

If anybody has any experience or suggestions to offer, that would be greatly appreciated. Thanks!

Asked by Slymax 6 iminyaka edlule

Last reply by FredMcD 6 iminyaka edlule

  • Okugcinwe kunqolobane

FF 24 on Linux. Activate Flash & Always Remember ?

I have multiple SuSE 11 linux boxes running ff 24. I have a need to have Flash always enabled on these boxes for training purposes. Does anyone know what file in the pro… (funda kabanzi)

I have multiple SuSE 11 linux boxes running ff 24. I have a need to have Flash always enabled on these boxes for training purposes. Does anyone know what file in the profile directory keeps this setting? All of the boxes are identical in configuration so I want to push the change out to all of them together. I didn't see anything in prefs.js that looked like it would maintain the Always Activate Flash. ( privacy.sanitize.migrateFx3prefs ) (?????? )This is being used in a closed environment so I can afford to run Flash on these boxes. I have alot of customizations on these boxes for ff and only want to change what I need.

Thanks, Steve

Asked by a31modela 6 iminyaka edlule

Last reply by James 6 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox flagging Acrobat DC Pro Plugin as outdated

Firefox is flagging the following plugin as outdated: Adobe Reader Version 15.6.30060.15959 This is the latest version of Acrobat DC Pro (released on July 14, 2015). The … (funda kabanzi)

Firefox is flagging the following plugin as outdated:

Adobe Reader Version 15.6.30060.15959

This is the latest version of Acrobat DC Pro (released on July 14, 2015). The previous and initial release of Acrobat DC Pro (Classic Track) also was flagged as outdated.

Clicking on the "Update Now" button takes you to the "download Acrobat Reader" site. The "Continuous" track for Reader DC is versioned as 15.8.x.x, and indeed ... on my system with Reader (Continuous) and not Pro (Classic), Firefox shows the plugin is up-to-date.

I believe the Firefox is not recognizing the 15.6.x.x. "Continuous" track of Acrobat DC as being updated.

Please advise. Thank you.

Asked by howardagoldberg 6 iminyaka edlule

Last reply by James 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

acrobat reader works on IE but not Firefox

Click on document on web and it does not appera - nothing happens. In Internet Explorer, no problem. Tried " about:plugins" and found Adobe PDF Plugin for Firefox 15.8.… (funda kabanzi)

Click on document on web and it does not appera - nothing happens. In Internet Explorer, no problem.

Tried " about:plugins" and found Adobe PDF Plugin for Firefox 15.8.20082. I believe this is VERY RECENT PROBLEM

Asked by hraxx 6 iminyaka edlule

Answered by jscher2000 6 iminyaka edlule