Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

My address box is gone. I have only the Search box.

Yesterday FF "belched" and I lost some of the bookmarks on the toolbar plus lost the Address box. Now in trying to fix it I've lost the Menu Bar. Help please. Using ve… (funda kabanzi)

Yesterday FF "belched" and I lost some of the bookmarks on the toolbar plus lost the Address box. Now in trying to fix it I've lost the Menu Bar. Help please. Using version 34.0.

Thanks,

jbacinti

Asked by jbacinti 6 iminyaka edlule

Answered by FredMcD 6 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox v34.05 on Desktop (Windows 7) "Not Responding" after "resuming Windows" - takes 2-3 minutes (or more) to be able to click ANYWHERE or do ANYTHING. Why??

BRAND NEW COMPUTER. Asus M32AD, i5m 8GB, 1T, Windows 7 factory-installed. I have current version of FF 34.05. When I come back to my desktop after the screen has gone … (funda kabanzi)

BRAND NEW COMPUTER. Asus M32AD, i5m 8GB, 1T, Windows 7 factory-installed. I have current version of FF 34.05. When I come back to my desktop after the screen has gone black, and I click the mouse to get that "Resuming Windows" screen, if I have left any FF windows open, the computer is essentially dead in the water for up to several minutes - FF will do nothing: no new windows, no closing old windows, no clicking on a tab, no ability to get a cursor in a field -- and if I try ANYTHING, I get the swirly cursor and "(Not Responding") appears in the title bar. This goes on for no fewer than 2 minutes or so, and as long as 3, 4 or even 5 minutes. It takes longer for the computer to become usable coming out of Resume than it does when I first start the darn thing up. Old threads address this issue on versions of FF as far back as 21, 22, 23, but I haven't seen any that address it in the newest versions of FF. Is it hopeless? (p.s. I'm really not terribly tech savvy, so use small words LOL)

Asked by elprofesor2112 6 iminyaka edlule

Last reply by guigs 6 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox default spellchecker dictionary changed by Gmail

Sometime during the past year, Firefox has stopped retaining US English as my default spellchecker dictionary. I believe Gmail is somehow the culprit, though I cannot sug… (funda kabanzi)

Sometime during the past year, Firefox has stopped retaining US English as my default spellchecker dictionary. I believe Gmail is somehow the culprit, though I cannot suggest how. I have my default spellchecker dictionary set to US English (en-US).

In some tests I did just now: Launch Firefox, go to edit environment in Wikipedia, spellchecker dictionary is set to US English, about:config spellchecker.dictionary setting concurs. Restart FF, go to Gmail > compose, dictionary defaults to the French one I have installed (fr-xx-classique+reforme1990)*, about:config spellchecker.dictionary setting concurs. Open second tab, go to WP edit session, dictionary is set to en-US, though about:config setting still set to French.

I tried the above troubleshooting steps in a couple different sequences and did not get consistent results. At first, once I had switched to en-US in the Gmail compose environment (by right-clicking on an underlined string), that setting seemed to take for the remainder of the browser session across multiple tabs. I restarted FF and it still seemed to be holding, even in Gmail. Then, after restarting the computer and starting a Gmail compose session, the dictionary was back to French.

On Bugzilla@Mozilla, I see only one potentially related issue when I search on "default spellchecker": https://bugzilla.mozilla.org/show_bug.cgi?id=1061650

Anyone else reporting such behavior? Anyone have any ideas? --Eric

current system: FF 34.0.5 on Windows 7 sp1

  • Note: There is an open, longtime Red Hat Bugzilla bug that looks to be reporting possibly related behavior on Linux systems:

https://bugzilla.redhat.com/show_bug.cgi?id=439598

Asked by Eric 6 iminyaka edlule

Last reply by brajawill 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Strange characters (Chinese) shown on Title bar

From last 3-4 days I am getting strange Chinese characters on the top of Title Bar or open tabs. They cannot be selected by mouse and sometime arrow mark (like on enter k… (funda kabanzi)

From last 3-4 days I am getting strange Chinese characters on the top of Title Bar or open tabs. They cannot be selected by mouse and sometime arrow mark (like on enter key) is shown on each tab. It is random, means there is no any special condition when they appear.

I have reset (Everything) Firefox, cleared cash, remove all unknown add-ons, having no extension other than adobe pdf (not compatible) .

I have checked for anything installed within last few days but there is nothing installed despite of windows update and Firefox update (34.0) I am using windows 8.1. Please check screenshot for exact problem.

Asked by Abhishek Anand 6 iminyaka edlule

Answered by cor-el 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

(mac) no font smoothing in bookmarks menu and other panels in FF 34

after the update to FF 34.0 the anti-aliasing (font smoothing) in e.g. the bookmark menu side panel is GONE. any chance to get it back with an about:config setting? websi… (funda kabanzi)

after the update to FF 34.0 the anti-aliasing (font smoothing) in e.g. the bookmark menu side panel is GONE. any chance to get it back with an about:config setting? website content is fine, as well as text on tabs or in the browser bar

Asked by hexeric 6 iminyaka edlule

Answered by hexeric 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

FF 34.0.5 hogging CPU like crazy

Since I upgraded to v34.0.5, FF has been intermittently freezing and consuming all my CPU, making it a PITA to use. I never had this problem with previous versions. Anyon… (funda kabanzi)

Since I upgraded to v34.0.5, FF has been intermittently freezing and consuming all my CPU, making it a PITA to use. I never had this problem with previous versions. Anyone else getting this?

Asked by fort1n 6 iminyaka edlule

Answered by FredMcD 6 iminyaka edlule

  • Okugcinwe kunqolobane

After upgrade to FFox 34.0.5 (on Win7 desktop), FFox locks up every time and says "Not Responding" in title bar. Did not do this before the update. How to fix?

FFox 34.0.5 is totally unusable after the auto - update. FFox 34.0.5 is running on a Win7 Minitower PC. It starts up ok and displays my default page. I select another web… (funda kabanzi)

FFox 34.0.5 is totally unusable after the auto - update. FFox 34.0.5 is running on a Win7 Minitower PC. It starts up ok and displays my default page. I select another web page and FFox locks up and title bar = Not Responding. Have to kill the FFox window because it is locked up. Try again = same thing. If I wait several minutes, a warning box appears about a script that is stopped. How to fix ? How to roll back? previous version worked 100%. This version works = 0%.

Asked by SGI-guy 6 iminyaka edlule

Last reply by FredMcD 6 iminyaka edlule

  • Okugcinwe kunqolobane

I got (horrible) adware add-on (MacGlobalDeals) packaged with my update to latest firefox version; what is that about?

Why on earth is there an invasive adware plug in that takes over every page I open and opens new tabs without asking packaged automatically into the latest update of Fire… (funda kabanzi)

Why on earth is there an invasive adware plug in that takes over every page I open and opens new tabs without asking packaged automatically into the latest update of Firefox for Mac? I've been a staunch Firefox user for years, and this is the first thing that has seriously made me consider switching away. I *think* I got rid of the ads (some of them with images bordering on porn) by blocking and removing the add-on through the Tools menu and then restarting Firefox, but I'm afraid it's still somewhere on my computer and going to get into things. It makes me want to wipe my computer down and reinstall everything from backups - and then switch to Chrome. Please tell me this is an error that will be rectified? It's not okay.

Asked by beadspitter 6 iminyaka edlule

Last reply by buzz41 6 iminyaka edlule

  • Okugcinwe kunqolobane

Cannot log into Pinterest from Firefox

For the past few weeks, I've been unable to log into my Pinterest account. I use Firefox as my primary browser. I've gone back and forth with Pinterest tech support, to n… (funda kabanzi)

For the past few weeks, I've been unable to log into my Pinterest account. I use Firefox as my primary browser. I've gone back and forth with Pinterest tech support, to no avail, and they sent me here. <eye roll> I've tried all the easy things...deleting cache and cookies, trying in safe mode, trying with another browser, making sure the browser is up to date, etc. Pinterest won't let me log in on IE or Chrome either, on this computer; yet on my Windows Surface tablet, I can log in with no trouble.

Here's the error message I get: The connection was reset

The connection to the server was reset while the page was loading.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer's network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

I didn't add any software right before this happened. I have always been able to get into Pinterest with no trouble, up till now. Does anyone have any suggestions?

Thanks,

Elizabeth

Asked by edelisi 6 iminyaka edlule

Last reply by edelisi 6 iminyaka edlule

  • Okugcinwe kunqolobane

script error composing email in outlook

Hello, I get a script error ("warning unresponsive script") when composing an email in Outlook and only when running in Firefox. I am on the current release (34.0). Thi… (funda kabanzi)

Hello,

I get a script error ("warning unresponsive script") when composing an email in Outlook and only when running in Firefox. I am on the current release (34.0). This problem did not happen right away after going to the current release but much later. Problem was sporadic at first but is now persistent. Trying the stop or continue options do not work. Firefox is stuck in an endless loop. None of the other tabs will work. I have to use TaskMaster to shut down Firefox.

The problem happens only when I'm formatting bullets (numbered, ordered, etc) within the text of the email. The first bullet will compose OK. When I hit enter to compose a second bullet, I will consistently get the unresponsive script error.

The specific script is copied over below.

    Script: https://a.gfx.ms/jquery_IxInqeqWhsTYFrwY33VHww2.js:16

I ran the debug program and have attached a screen print of the results.

I presented this problem to the Microsoft Community after searching the site for help. They gave me the standard reply to reset Firefox to the default values and to contact Firefox.

Your help will be appreciated. Thanks.

Asked by vj000000 6 iminyaka edlule

Last reply by vaswolter 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

After recent upgrades Firefox prevents links in several websites from working whilst there is no such problem with other browsers - help please.

Since a recent upgrade of Firefox links in several websites no longer work. They used to be fine and I loved Firefox. The problems do not exist with other browsers e.g.… (funda kabanzi)

Since a recent upgrade of Firefox links in several websites no longer work. They used to be fine and I loved Firefox. The problems do not exist with other browsers e.g. Internet Explorer, Google Chrome. More specifically, on talktalk.co.uk the links to news items do not work, nor do those to "My Account." On Barclays.co.uk the link to print my statement doesn't work - similarly on MBNA.com There are several suggested solutions around the internet but all are complex, none so far have worked and I don't see why I should need to carry out the suggested tweaks. Firefox used to be great - now it isn't. The problem seems to be with the upgrade. Please help me to get my Firefox to where it should be.

Asked by Richard69 6 iminyaka edlule

Answered by cor-el 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox not saving form history

I recently cleared recent history including form and search history. I have now unchecked this box and am using a particular form evey week but it continues not to reme… (funda kabanzi)

I recently cleared recent history including form and search history. I have now unchecked this box and am using a particular form evey week but it continues not to remember the details I have input several times since I cleared the history. In the Privacy option it is set to "Remember History". If I change this to "use custom settings for history" it shows that "remember form history" is checked.

This seems to be a fault or do I need to keep the privacy setting on "use custom settings for history"? I am using Windows 7 on a 64 bit Toshiba Laptop.

Thank you.

Asked by Stevek581 6 iminyaka edlule

Answered by cor-el 6 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox 34 crashes repeatedly (several times a day)

I am running FF 34 on Windows 8.1 64-bit, AMD driver 14.12 (current as of today), current anti-virus (Nod32), and all plug-ins are updated. I have EMET running as well. A… (funda kabanzi)

I am running FF 34 on Windows 8.1 64-bit, AMD driver 14.12 (current as of today), current anti-virus (Nod32), and all plug-ins are updated. I have EMET running as well.

After looking at the 5 most recent crashes, they all have a cause of EXCEPTION_ACCESS_VIOLATION_READ with a memory address of 0x5a5a5a62. Here are the crash IDs:

bp-e5d1468e-4b47-43b5-8d03-50d5e2141229 bp-96961de6-a249-4cda-b228-95ca22141229 bp-ec8ff70e-d6b5-4b67-b852-fd4d32141228 bp-a3a2644d-c7fa-4c89-bf82-0a5012141228 bp-46003f2a-2006-48ea-b030-f59ba2141228

Is anyone able to help? Thanks in advance :)

Asked by cynthb 6 iminyaka edlule

Last reply by FredMcD 6 iminyaka edlule

  • Okugcinwe kunqolobane

FF string search "find in tab" ignores manual line break, good, can it also ignore Paragraph Mark, this would be wonderful.

It would be wonderful if FF "find in tab" would ignore the Paragraph Mark Sign. This is all I want - string search and Paragraph Marks ignored - professional search tools… (funda kabanzi)

It would be wonderful if FF "find in tab" would ignore the Paragraph Mark Sign. This is all I want - string search and Paragraph Marks ignored - professional search tools do this by default. Please help.

Asked by HugoLudwig 6 iminyaka edlule

Last reply by HugoLudwig 6 iminyaka edlule

  • Okugcinwe kunqolobane

With Firefox 34.0 (on Windows 8.1), after opening a few tabs, those to the right become overlaid by Asian text characters, obscuring the English tab titles.

This Just started happening after upgrading to Firefox 34.0. Problem replicates on both a desktop and a notebook PC I have. Both are protected by McAfee Total Protectio… (funda kabanzi)

This Just started happening after upgrading to Firefox 34.0. Problem replicates on both a desktop and a notebook PC I have. Both are protected by McAfee Total Protection and Malwarebytes. Only language used on either PC is English. A single line of Asian (Japanese maybe) characters (possibly several Asian tab titles, side-by-side) floats over the English tab titles apparently on a higher layer. Have a screenshot if required. Thx.

Asked by Rocksoft 6 iminyaka edlule

Last reply by ggsmith 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox beta 35 not ready for prime time.

I have spent the entire weekend trying to get the Firefox beta 35 to work. What I have found is that *all* extensions fail to work with the exception of Places Maintenanc… (funda kabanzi)

I have spent the entire weekend trying to get the Firefox beta 35 to work. What I have found is that *all* extensions fail to work with the exception of Places Maintenance. I can not download any extension Firefox is so famous for. The error is something like "cannot install 'plugin-name' in it's current state." Enabling any extension require a FF restart, even Places Maintenance. Trying to remove an extension fails and must be done manually.

I am on Windows 7 Premium desktop Firefox, 32 bit. I "committed" myself to FF 35 last night (which meant clearing history and cache on exit because the extension "Expire History by Days" was no longer working), when I discovered that 35 was not playing nice with some sites using Flash. It was a capricious thing. Many sites worked as normal but some would not render at all. Examples: http://www.wunderground.com/US/WI/La_Crosse.html

http://www.weather.com/weather/5day/l/Hustler+WI+54637:4:US

First time I have has a problem with a Firefox beta, but it is definitely not ready for prime time. I realize FF is attempting to get away from what we are calling "Proprietary add-ons" but FF 35 in its present state will just fill the Moz Support forums with millions of complaints (guess I am one of the first). I have at present 1 extension (the only one that works on 35), the above mentioned "Places Maintenance."

I thought you might like this report as "user input." God knows I have tried...I must have downloaded 35 at least a dozen times and then been forced back to 34.0.5. So I am back on 34.0.5

I have submitted a bug report here: https://bugzilla.mozilla.org/show_bug.cgi?id=1108196

Let me know if anyone else is having these problems or anyone needs more information. I'd love to help fix this. I know some of you good support people have probably tried 35. Are you having the same difficulties?

Below is my (34.0.5 but the same as I had on 35 last night with the exception of "Version") trouble shooting information minus a million entries for my printer:

Application Basics


Name: Firefox Version: 34.0.5 User Agent: Mozilla/5.0 (Windows NT 6.1; rv:34.0) Gecko/20100101 Firefox/34.0 Multiprocess Windows: 0/1

Crash Reports for the Last 3 Days


All Crash Reports

Extensions


Name: Places Maintenance Version: 1.3 Enabled: false ID: places-maintenance@bonardo.net

Graphics


Adapter Description: NVIDIA GeForce 9400 GT Adapter Drivers: nvd3dum nvwgf2um,nvwgf2um Adapter RAM: 1024 ClearType Parameters: Gamma: 2200 Pixel Structure: B ClearType Level: 50 Enhanced Contrast: 300 Device ID: 0x0641 Direct2D Enabled: true DirectWrite Enabled: true (6.2.9200.16571) Driver Date: 12-19-2013 Driver Version: 9.18.13.3221 GPU #2 Active: false GPU Accelerated Windows: 1/1 Direct3D 11 (OMTC) Subsys ID: 304619da Vendor ID: 0x10de WebGL Renderer: Google Inc. -- ANGLE (NVIDIA GeForce 9400 GT Direct3D9Ex vs_3_0 ps_3_0) windowLayerManagerRemote: true AzureCanvasBackend: direct2d AzureContentBackend: direct2d AzureFallbackCanvasBackend: cairo AzureSkiaAccelerated: 0

Important Modified Preferences


accessibility.typeaheadfind.flashBar: 0 browser.cache.disk.capacity: 358400 browser.cache.disk.smart_size_cached_value: 358400 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.frecency_experiment: 3 browser.places.smartBookmarksVersion: 7 browser.search.suggest.enabled: false browser.search.useDBForOrder: true browser.sessionstore.enabled: false browser.sessionstore.max_tabs_undo: 0 browser.sessionstore.upgradeBackup.latestBuildID: 20141126041045 browser.startup.homepage: http://www.wcwcw.com/ browser.startup.homepage_override.buildID: 20141126041045 browser.startup.homepage_override.mstone: 34.0.5 browser.tabs.loadInBackground: false browser.urlbar.autocomplete.enabled: false dom.indexedDB.enabled: false dom.mozApps.used: true dom.w3c_touch_events.expose: false extensions.lastAppVersion: 34.0.5 font.internaluseonly.changed: false general.autoScroll: false gfx.direct3d.last_used_feature_level_idx: 1 keyword.URL: https://www.google.com/search?q= media.gmp-gmpopenh264.lastUpdate: 1413301734 media.gmp-gmpopenh264.version: 1.1 media.gmp-manager.lastCheck: 1417991594 network.cookie.cookieBehavior: 2 network.cookie.prefsMigrated: true places.database.lastMaintenance: 1418059778 places.history.expiration.transient_current_max_pages: 80511 plugin.disable_full_page_plugin_for_types: application/vnd.fdf,application/vnd.adobe.xdp+xml,application/vnd.adobe.xfdf,application/pdf plugin.importedState: true plugin.state.np32dsw: 1 plugin.state.npdeployjava: 0 plugin.state.npgoogleupdate: 0 plugin.state.nppdf: 2 plugin.state.npwatweb: 2 privacy.clearOnShutdown.cookies: false privacy.clearOnShutdown.formdata: false privacy.clearOnShutdown.offlineApps: true privacy.clearOnShutdown.sessions: false privacy.cpd.cache: false privacy.cpd.cookies: false privacy.cpd.offlineApps: true privacy.cpd.sessions: false privacy.popups.showBrowserMessage: false privacy.sanitize.migrateFx3Prefs: true privacy.sanitize.sanitizeOnShutdown: true privacy.sanitize.timeSpan: 0 security.disable_button.openCertManager: false security.disable_button.openDeviceManager: false security.warn_viewing_mixed: false storage.vacuum.last.index: 1 storage.vacuum.last.places.sqlite: 1415513129

Important Locked Preferences


JavaScript


Incremental GC: true

Accessibility


Activated: false Prevent Accessibility: 0

Library Versions


NSPR Expected minimum version: 4.10.7 Version in use: 4.10.7

NSS Expected minimum version: 3.17.2 Basic ECC Version in use: 3.17.2 Basic ECC

NSSSMIME Expected minimum version: 3.17.2 Basic ECC Version in use: 3.17.2 Basic ECC

NSSSSL Expected minimum version: 3.17.2 Basic ECC Version in use: 3.17.2 Basic ECC

NSSUTIL Expected minimum version: 3.17.2 Version in use: 3.17.2

Experimental Features


Asked by Axis 6 iminyaka edlule

Answered by Axis 6 iminyaka edlule

  • Okugcinwe kunqolobane

Why does Firefox cause my system audio to function improperly?

Recently (since yesterday to be precise), I've had strange audio issues. What happens is audio works fine, but after a while it won't play all of the sounds it's trying t… (funda kabanzi)

Recently (since yesterday to be precise), I've had strange audio issues. What happens is audio works fine, but after a while it won't play all of the sounds it's trying to. This happens on a system wide level, as in clicking the global audio volume mixer won't always play a sound when clicked. I don't mean it plays and shows the sound playing yet no sound is heard; it straight up doesn't play the sound. Audio won't play on YouTube videos unless paused and played a few times, and Windows Media Player says there are problems playing files while this is going on. The problem continues to worsen over time, eventually making nearly all attempted audio plays to fail.

Opening FL Studios (which I have set to use specific, sound recording audio codecs) and closing it resets the problem and audio will work as normal. I found out today that closing Firefox fixes the problem immediately as well. This leads me to strongly believe that Firefox is the culprit.

I should note that I only remember experiencing this issue while working on a game that uses Audio elements (and potentially quite a few, albeit they are usually copies). I usually have the global volume for the game turned off when working, if that helps.

Asked by DeadSulfur 6 iminyaka edlule

Last reply by FredMcD 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

firefox showing outdated flash warning even though it's not

when i visit pages with flash content it tells me that the flash is outdated in the top warning bar then i click "check for updates" firefox thingy but during the plugin… (funda kabanzi)

when i visit pages with flash content it tells me that the flash is outdated in the top warning bar

then i click "check for updates" firefox thingy but during the plugin check it tells me that adobe flash IS already up to date

what is going on? has anyone else been having these problems recently?

Asked by randomstuff 6 iminyaka edlule

Answered by philipp 6 iminyaka edlule

  • Okugcinwe kunqolobane

Flash will not install when using firefox 34.0.5

I have installed Firefox 34.0.5. I've tried everything to install flash but it still do not work. It says it installed fine, but when I check, it has not been installed. … (funda kabanzi)

I have installed Firefox 34.0.5. I've tried everything to install flash but it still do not work. It says it installed fine, but when I check, it has not been installed. It's not even in the add-on list. Please tell me how this works. Thanks.

Asked by rhaigh 6 iminyaka edlule

Last reply by rhaigh 6 iminyaka edlule