• Okugcinwe kunqolobane

Latest Update

I updated to the latest version yesterday and now my Bookmarks ,History and a few other things have gone into Dark Mode. I really don't care for it and have tried looking… (funda kabanzi)

I updated to the latest version yesterday and now my Bookmarks ,History and a few other things have gone into Dark Mode. I really don't care for it and have tried looking into my settings but I see nothing that I can do to go back to the normal white. I am using Windows 11 on an HP All In One Desktop computer. Is there anything I can do to revert back to the way it was? Thanks for any reply.

Asked by CarolinaGirl57 10 izinyanga ezidlule

Last reply by jscher2000 - Support Volunteer 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Problem loading Google Drive

Hi there, We use GMail/ Calendar/ Drive for our business. On the official account, I am seeing a continuous - multi-day - situation where my Google Drive won't load when… (funda kabanzi)

Hi there,

We use GMail/ Calendar/ Drive for our business. On the official account, I am seeing a continuous - multi-day - situation where my Google Drive won't load when I point my browser to it unless I do at least one refresh after getting to Drive and waiting for my list of folders and documents to show up.

In the mean time, the following error shows upon on the bottom left of my screen - "The server encountered an error. Please try again later." - this has persisted for over 2 weeks when I restarted using Fiefox earlier this month. I do not get this error when using Chrome or Safari.

Today, I am also not able to see the user who last modified a document or a folder last, as you can see in the image below.

Please tell me what I can do to fix this issue.

Thanks, Mahesh

Asked by Mahesh Singh 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Problem with a GIS website

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website: https://gis-michigan.op… (funda kabanzi)

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website:

https://gis-michigan.opendata.arcgis.com/datasets/2020-voting-precincts/explore?location=44.909859%2C-86.310800%2C6.97

Now, I can not click on any feature. I can do this, however, using Chrome. What is the issue, here?

Asked by FireFoxFan1 6 izinyanga ezidlule

Last reply by FireFoxFan1 4 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Drop-down menu not offering options to make selection

Hi, I'm having a really strange problem. I'm using Firefox on WIN 11 with my new LG laptop. When I access a website's drop-down menu, it does not offer me options that I … (funda kabanzi)

Hi,

I'm having a really strange problem.

I'm using Firefox on WIN 11 with my new LG laptop.

When I access a website's drop-down menu, it does not offer me options that I can make a selection.

I know that it's missing the 2 options - because when I try it on other PCs - it works fine. So the behaviour is different (and works) on other computers.

And the stranger thing is; it also does not offer the options when I tried it with Chrome and Edge.

I tried clearing the history and cache - and it still gives the same behaviour.

I called the Tech Support of the website - and they said it's clearly a problem with my specific PC. I would tend to agree with them - because I can access their site without any issues on other PCs.

I can't figure out what's in common amongst the 3 browsers I tried on this LG laptop. The only thing I found in common is this laptop!

Any ideas - any thing I can try next? Really driving me nuts...  :)

mjl

Asked by michael.jl.wong 7 izinyanga ezidlule

Answered by jscher2000 - Support Volunteer 7 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox & Ad Blockers

I made a post the other week about issues I was having with Firefox & YouTube. Having put the browser in safe mode I discovered that it was my ad blocker/s. That sa… (funda kabanzi)

I made a post the other week about issues I was having with Firefox & YouTube.

Having put the browser in safe mode I discovered that it was my ad blocker/s. That said, I had notice Firefox lagging or loading hard on video sites, not just YouTube as well as some applets on other sites. And having experimented with various ad blockers and video sites as well as my own blogs, I find that I am not having these problems with ad blockers in Chrome or Edge, but only Firefox, so much so, that most of these sites are entirely unusable unless I disable the ad blocker/s in Firefox.

Frankly, I've been noticing it for some time, but as of the other week they have nearly rendered the browser unusable, or the ad blocker/s unusable in Firefox on said sites. I have completely uninstalled and reinstalled the add-ons, from the Mozilla site, to no real avail.

It is not only annoying but very frustrating and I am about to give up, on the browser altogether. I am not having these problems with the same ad blocker/s in Chrome.

I've spent nearly two weeks on this and it hasn't gotten better.

There it is. Thank you.

Asked by springheel 8 izinyanga ezidlule

Last reply by Amelia 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

Print preview button is missing with Firefox again.

Tried to reset settings. Does not work. Went to about:config, than tab.mo / print.tab_modal.enabled set to false. Did this method before and it worked. Now this method do… (funda kabanzi)

Tried to reset settings. Does not work. Went to about:config, than tab.mo / print.tab_modal.enabled set to false. Did this method before and it worked. Now this method does not work trying to get print preview back. Firefox is my web browser. I am in windows 8.1. Seems like Firefox did some updates again and now I can not get print preview back! WHY DOES NOT FIREFOX LEAVE WILL ENOUGH ALONE WHEN THEY HAVE SOMETHING GOOD? Bring back the old classic print preview button back and leave it. Now how can I get the old print preview button back???? Need help!! Thanks philm

Asked by marschall3 9 izinyanga ezidlule

Last reply by paul921 9 izinyanga ezidlule

  • Okugcinwe kunqolobane

Unresponsive links

Go to this page... https://electronics.howstuffworks.com/prepaid-cell-phones.htm Click on any of the links embedded in the text, such as _United Press International, TCM… (funda kabanzi)

Go to this page... https://electronics.howstuffworks.com/prepaid-cell-phones.htm

Click on any of the links embedded in the text, such as _United Press International, TCM Net, Wireless Guide_. No response.…

EDGE and Chrome have no issue with these links.

Asked by borate 1 unyaka odlule

Last reply by jscher2000 - Support Volunteer 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

WidevineCDM plugin keeps crashing

Hi everyone, it's been 2 days now since every time I open Netflix and Amazon Prime videos won't play. A yellow bar saying: "The WidevineCdm plugin has crashed" keeps comi… (funda kabanzi)

Hi everyone,

it's been 2 days now since every time I open Netflix and Amazon Prime videos won't play. A yellow bar saying: "The WidevineCdm plugin has crashed" keeps coming up!

I'm using Firefox and I'm on a MacbookPro.

I've tried everything: restarting/shutting down device; reinstalling Firefox; deleting widevine folder and activate it from the adds on page; tried on other browsers (works on safari but not on chrome); contacted Apple / Netflix / Amazon / Google nobody was able to help; I also ran these websites with my Mac in safe mode...nothing was able to resolve it.

What can I do to fix it please?

This started to happen out of the blue...I haven't installed anything! It was working fine until the day before...

Asked by alessandro.ciminata 1 unyaka odlule

Last reply by chantalrouyr 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox hangs/freezes after 85 update.

Hi everyone, After the 85.0.0 update and still now with 85.0.1 and 85.0.2 firefox crashes. It's usually happened with clicking a link that'll take action outside of fire… (funda kabanzi)

Hi everyone,

After the 85.0.0 update and still now with 85.0.1 and 85.0.2 firefox crashes. It's usually happened with clicking a link that'll take action outside of firefox (not a url link but a download attachment link in gmail or a print link). I've also had it happen with placing links from the search bar to the bookmark bar, and just recently opening up the 'show all bookmarks' window.

It'll hang, i won't be able to click anything, and then it'll give me the 'close window' screen. It's never fully crashed and given me an error message. I start up firefox again, restore the session and everything is back to where it was.

I've tried refreshing. I've tried creating a new profile. I've tried uninstalling and downloading 85 direct from mozilla. Nothing seems to be working. I'm going to see how it does for a bit in safe mode, but all the add-ons I have I've had way before the 85 update and all of them are recommended by mozilla.

I'm all ears (eyes?) for solutions!

Asked by info4851 1 unyaka odlule

Last reply by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (funda kabanzi)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

Asked by WaffleToaster 1 unyaka odlule

Answered by WaffleToaster 1 unyaka odlule

Color PDFs viewing as black and white – This is a brand new problem!

I noticed today that all my color PDFs are viewing as black and white. For years they were fine, presenting as color. This is a serious problem, as I am a graphic designe… (funda kabanzi)

I noticed today that all my color PDFs are viewing as black and white. For years they were fine, presenting as color. This is a serious problem, as I am a graphic designer and have many PDFs on my portfolio. I am also seeing the same problem with PDFs linked to my clients' sites.

Images on PDFs are still in color. It's the flat color graphics created in InDesign exported to PDF. Oddly enough, gradients (originally created in InDesign as well) are still presenting as color, but only the gradients.

I do not have this problem in Safari, nor in other browsers, but Firefox has been my go-to browser for years. I never had a problem until I noticed today. Firefox updated two days ago. I'm on a Mac and I now have Firefox version 102.01, as it updates automatically.

Thank you for attending to this issue.

Asked by pinkjaykitty 4 izinyanga ezidlule

Last reply by cor-el 4 izinyanga ezidlule

  • Okugcinwe kunqolobane

can not access aweb site

i have assurance wireless home page on my desktop and when i try to get it in firefox i get this messageInternal Server Error The server encountered an internal error… (funda kabanzi)

i have assurance wireless home page on my desktop and when i try to get it in firefox i get this messageInternal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@localhost to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Apache/2.4.25 (Debian) Server at myaccount.assurancewireless.com Port 443 works in edge and Chrome and ie/able all adons cleared cookies done everything i can even called assurance and they were able to access it not sure why i got it in edge and ie'

Asked by Mary 6 izinyanga ezidlule

Last reply by jscher2000 - Support Volunteer 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

FireFox Suspended? and Update to v.100 problem

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab. Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc. How… (funda kabanzi)

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab.

Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc.

However cCleaner could not proceed as it claimed FF was still open.

Using Windows Task Manager I found FireFox was "Suspended" (screenshot 1)

I then terminated the task - so cCleaner could proceed.

Then FF appeared to work OK. Until the next time....

It just happened a few minutes ago closing FF - using cCleaner - once again FF was "suspended" and had to be terminated in Task Manager.

On FF help it said Update to version 100 which I did BUT the update got stuck on the FF Update - for several minutes (definitely over 10 mins) so I had to terminate the FF Updater using Windows Task Manager (screenshots 2 & 3) again used Task Manager to terminate that.

FF appeared to open OK even showed the version 100 What's new tab.

BUT when I used FF help to check version I got Restart FF to update to version 100 (screen shot 4) Perhaps the last might temporary due to terminating the what appeared to be stuck Updater, but it was worth mentioning.

PC details: OS Name Microsoft Windows 10 Home Version 10.0.19044 Build 19044 System Model HP Pavilion 590-p0097c Desktop PC System Type x64-based PC Processor Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz, 2808 Mhz, 6 Core(s), 6 Logical Processor(s) Installed Physical Memory (RAM) 8.00 GB

Any help appreciated.

Thanks,

Vincent

Asked by UnknownVT 7 izinyanga ezidlule

Last reply by UnknownVT 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

blocked 3rd party cookies

I use Kaltura to record lectures and post them to my course at the U of Utah on Canvas. This semester, Firefox will not allow me to open "my media" where the Kaltura reco… (funda kabanzi)

I use Kaltura to record lectures and post them to my course at the U of Utah on Canvas. This semester, Firefox will not allow me to open "my media" where the Kaltura recordings are posted on Canvas. I get the following message: It seems your browser is blocking 3rd party session cookies which are required for the Kaltura application. To resolve this issue, please update your settings to allow 3rd party cookies.

I copied the Kaltura web address 670542.kaf.kaltura.com that I can see in Chrome and pasted it into a Chrome browser and it goes to my recordings in Canvas when I use Chrome. The same site doesn't work in Firefox. How do I unblock Kaltura third party sessions? Thank you.

Bob McKnight U of Utah Instructor

Asked by robert.mcknight 10 izinyanga ezidlule

Answered by Dee 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox reports a secure connection without existing certificate

When i click on the lock icon in the address bar, nothing happens (I would expect to see the encryption and certificate, but no widget opens). When I right-click into the… (funda kabanzi)

When i click on the lock icon in the address bar, nothing happens (I would expect to see the encryption and certificate, but no widget opens). When I right-click into the page and select "View Page Info", "Security", "View Certificate", no certificate exists. Only generic info is shown (Servers+Authorities). Also an error is reported in the system log, confirming that no certificate exists: JavaScript error: chrome://browser/content/browser-siteIdentity.js, line 642: TypeError: issuerCert is undefined

Questions:

  • Why does Firefox show the lock icon while no certificate exists?
  • How does Firefox establish a secure connection without having a certificate? (From my understanding a certificate is needed for TLS to work.)

Version used: Firefox 78.12.0esr ('Mozilla/5.0 (X11; FreeBSD amd64; rv:78.0) Gecko/20100101 Firefox/78.0'), no add-ons or plugins.

Asked by pmc1 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Okugcinwe kunqolobane

New Bookmarks In Firefox Have Folder already Allocated.

When I go to create a new bookmark in firefox I find that the file name is already allocated, and that file name is appearing on all old bookmarks as well. Instead of say… (funda kabanzi)

When I go to create a new bookmark in firefox I find that the file name is already allocated, and that file name is appearing on all old bookmarks as well. Instead of saying Other Bookmarks it says Location. This is only happening since I moved to Version 95.0 I have had to stop trying to create new bookmarks, and would appreciate any help I can get.

Asked by OneTrueFriend 11 izinyanga ezidlule

Last reply by OneTrueFriend 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

How to repair or re-create missing profiles.ini and installs.ini files ?

On another user's account, cannot go back to earlier FF version, profile files missing. Cannot start _any_ revision, old or current (using OSX Sierra on that user & d… (funda kabanzi)

On another user's account, cannot go back to earlier FF version, profile files missing. Cannot start _any_ revision, old or current (using OSX Sierra on that user & different FF versions - the shared data you see her is NOT the same ) details here: https://support.mozilla.org/en-US/questions/1356226

I don't see the profiles.ini and installs.ini files within the Profiles folder. I see the general format from looking at good ones in my own Profile.

Don't understand why some are "locked."

How do I re-create them using the existing Profile names, and how do I denote which to startup using (the default folder?) Can't find any Help files to explain.

This is driving me mad, we are using the same physical computer because mine broke, so I start it up off an external drive containing my drive, then I have to shut down & restart on the internal drive to work on it, but then I don't have access to my saved files or to post on the forum.

Asked by FireFoxSucks 1 unyaka odlule

Last reply by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Hate update 89 -> how rollback with all settings/history to 88 ? Or change the look of 89 that it will look like 88

Hello, today I was surprised with a update ver.88 -> 89. It completely changed the look. Few weeks back it was similar with Thunderbird. I hate this look. I want old … (funda kabanzi)

Hello, today I was surprised with a update ver.88 -> 89. It completely changed the look. Few weeks back it was similar with Thunderbird.

I hate this look. I want old look back - how to do this. I tried rollback to 88, but it ask to create new profile - after copying all content of profile it dose not work...

Is there a way to change look of 89 to look exactly like 88 ?

why why why .. again ..

Asked by a.h.porebski 1 unyaka odlule

Answered by George 1 unyaka odlule

  • Okugcinwe kunqolobane

After some time of usage, Mozilla Firefox doesn't send HTTP requests when the user asks for a web page to be loaded.

Hi. Problem description: - After some time a tab is opened I can hit any link on current web page but Firefox don't load it. - It shows the loading progress but newer sho… (funda kabanzi)

Hi. Problem description: - After some time a tab is opened I can hit any link on current web page but Firefox don't load it. - It shows the loading progress but newer show the requested page. - Going to safe mode (disabling all plugins and extensions) doesn't solve the issue. - Reinstalling Firefox doesn't solve the issue. - Restart Firefox solves the problem but after 10 - 20 minutes the issue comes back. When I leave some opened page in some tab it stops responding on hitting any link on it. - The most strange thing when I disconnect the network adapter the page immediately appeared on the screen, but mostly as simple text, without any pictures and styling. -After connection back to network everything works for some time (10 - 20 minutes).


I have verified that Firefox doesn't send a HTTP request in the moment of hitting some link on web page. The request is sent after 10 seconds, sometimes after several minutes after, nevertheless the requested page doesn't appeared at all. I used Process Monitor from sysinternals.com to see Firefox communication.

First screenshot I made after hitting link "deleting your user account". After approximately 7 seconds Firefox starts communication with github.com. The requested page didn't appeared during 2 minutes. https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-04-29-12-06-06-96a3be.png

Next two screenshots was made after I disconnected a network adapter. https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-04-29-12-14-07-a2ef40.png https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-04-29-12-15-15-e45ee7.png

Asked by igor19 1 unyaka odlule

Last reply by ·´¯`·...¸>-)))º> ~dbben 1 unyaka odlule