Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

After some time of usage, Mozilla Firefox doesn't send HTTP requests when the user asks for a web page to be loaded.

Hi. Problem description: - After some time a tab is opened I can hit any link on current web page but Firefox don't load it. - It shows the loading progress but newer sho… (funda kabanzi)

Hi. Problem description: - After some time a tab is opened I can hit any link on current web page but Firefox don't load it. - It shows the loading progress but newer show the requested page. - Going to safe mode (disabling all plugins and extensions) doesn't solve the issue. - Reinstalling Firefox doesn't solve the issue. - Restart Firefox solves the problem but after 10 - 20 minutes the issue comes back. When I leave some opened page in some tab it stops responding on hitting any link on it. - The most strange thing when I disconnect the network adapter the page immediately appeared on the screen, but mostly as simple text, without any pictures and styling. -After connection back to network everything works for some time (10 - 20 minutes).


I have verified that Firefox doesn't send a HTTP request in the moment of hitting some link on web page. The request is sent after 10 seconds, sometimes after several minutes after, nevertheless the requested page doesn't appeared at all. I used Process Monitor from sysinternals.com to see Firefox communication.

First screenshot I made after hitting link "deleting your user account". After approximately 7 seconds Firefox starts communication with github.com. The requested page didn't appeared during 2 minutes. https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-04-29-12-06-06-96a3be.png

Next two screenshots was made after I disconnected a network adapter. https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-04-29-12-14-07-a2ef40.png https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-04-29-12-15-15-e45ee7.png

Asked by igor19 8 izinyanga ezidlule

Last reply by ·´¯`·...¸>-)))º> ~dbben 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

FF 70 on Mac : No more title in the title bar. How to fix it.

Hi all Since I installed FF 70.0 there are no more titles in the title bar. I looked in the Preferences and found nothing. I am running OS X 10.9.5 Mavericks. TIA for you… (funda kabanzi)

Hi all Since I installed FF 70.0 there are no more titles in the title bar. I looked in the Preferences and found nothing. I am running OS X 10.9.5 Mavericks. TIA for your help. Nick

Asked by Saint.112 2 iminyaka edlule

Last reply by Prisss 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox current version will not run my html code located on my PC

Current version of FF: I have html code from a previous, old, project that did run on an office intranet that used Firefox as our internet browser. It's totally basic ht… (funda kabanzi)

Current version of FF:

I have html code from a previous, old, project that did run on an office intranet that used Firefox as our internet browser. It's totally basic html. I've tried to get the html code to run on my PC on this current FF browser and it just does not, nor are there any error codes. WHY?

My html has exactly the same opening and closing items as you can see in the book on html for "Dummies."

I need to see the code in operation so I can update to a new project I'm starting. What do I do?

If anyone wants to see my code, I'll gladly post it.

Thanks,

Pat

Asked by Patrick 1 unyaka odlule

Last reply by Patrick 1 unyaka odlule

  • Okugcinwe kunqolobane

"Restore bookmarks" from JSON not working in Firefox 84

Hi. I've long used Firefox for research and I bookmark over years what I read. My Firefox in Xubuntu upgraded to version 84.0.2 in two separate machines. One has a 37+ MB… (funda kabanzi)

Hi. I've long used Firefox for research and I bookmark over years what I read. My Firefox in Xubuntu upgraded to version 84.0.2 in two separate machines. One has a 37+ MB JSON with over 100k bookmarks. The other is for casual use and has about 150 bookmarks.

When I try to restore bookmarks from JSON, it just sits on both machines. This is the first time this happened in about a decade of using Firefox. (I don't have the JSON files converted to HTML, but this should be working without doing that.)

Can someone kindly help? My line of work is hooked into my bookmarks in Firefox, and I can't seem to get them to reload into the browser.

Thank you in advance!

James

Asked by james_1 1 unyaka odlule

Last reply by james_1 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

"New" Firefox Search Result Hijacker

Hi, I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system. I … (funda kabanzi)

Hi,

I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system.

I removed most of the unwanted Software but one problem remained: A search result hijacker was part of the package. It replaces the top 4 results with some cryptic redirect links that are luckily displayed in a different font, otherwise I wouldn't have noticed at all.

I tracked the issue down to a addon in Firefox (see attached screenshot) that I cannot remove, no matter what I try.

What I tried to remove it: - I tried to remove the addon via about:config - I tried to run Firefox in safe mode and uninstall it - I tried to factory reset Firefox - I Installed Avira and made a system scan - I installed MalwareBytes and made a system scan - I check all the extension folders for addons that I do not know but can't find anything - I checked my whole system for any xpi-files but couldn't find any.

I am out of ideas. I can disable the addon but thats about it. After a while Firefox will shut itself down and the next time I start it, the addon is on again. When I resinstall FIrefox, the same thing happens. The addon is always back.

When I inspect the element it loads some invisible icon file that is supposedly located in "src="jar:file:///C:/Windows/Installer/%7BB28AF4A4-C997-4A5B-A111-FD1E65138A8D%7D/%7B02E337C0-4D70-452D-AA64-92D0A8C5D953%7D.xpi!/icon48.png"", if that helps. But the location doesn't exist on my system.

Can anyone here help me? I alread sent a problem report via the official tool.

Sincerely Florian

Asked by flau 1 unyaka odlule

Answered by flau 1 unyaka odlule

Copy-Paste Images from Firefox to Discord causes duplicated images

I use Firefox a lot, and a couple of months ago, it started duplicating images whenever I ctrl-v'd the images into discord. Since then, I've completely reinstalled firefo… (funda kabanzi)

I use Firefox a lot, and a couple of months ago, it started duplicating images whenever I ctrl-v'd the images into discord. Since then, I've completely reinstalled firefox several times, with no addons-I also tried the beta and nightly versions, and even Waterfox, and still run into this problem. It seems to be an issue that strikes a lot of firefox users, and I haven't been able to find a fix yet.

In short: copy image paste image into discord (it doesn't matter if it's ctrl-v or right click paste) two images are attached to the message instead of one

This only happens to some images, mainly .pngs. I have no idea what is causing this problem and I would appreciate some kind of fix.

Asked by DH 2 emasontweni adlule

Last reply by cor-el 1 isonto elidlule

download failed

Just installed Win 11 on a new SSD an dam having trouble downloading files. Some come down ok and others not. The attachment shows shows 2 Logitech files. I can download … (funda kabanzi)

Just installed Win 11 on a new SSD an dam having trouble downloading files. Some come down ok and others not. The attachment shows shows 2 Logitech files. I can download them with Chrome

Asked by keithinoz1 1 inyanga edlule

Last reply by keithinoz1 1 isonto elidlule

Firefox crashes when quitting after clearing history, clearing and managing data

This issue started on August 19, 2021 with a profile I have been using for about 3 years. It persisted so I copied data and the chrome folder to a profile folder I creat… (funda kabanzi)

This issue started on August 19, 2021 with a profile I have been using for about 3 years. It persisted so I copied data and the chrome folder to a profile folder I created in October, 2020 but had not used. That was on August 22, 2021. It happened again with the 'new' profile. I quit several times earlier in the day (without clearing history, clearing and managing data) without issue. Sometimes the lock file is NOT deleted when Firefox quits. These are the reports from August 22, 2021: bp-4788a5d4-5989-492e-a8af-fc34b0210822 22/8/21, 21:20 bp-8aadf9d6-51b7-4da1-b28e-439b20210822 22/8/21, 21:18 bp-132d4134-609a-4a45-ac7e-9b3350210822 22/8/21, 21:15 bp-ac52e700-c3d0-48e2-ab32-233b80210822 22/8/21, 21:11 As directed by the support article, I clicked on 'View' for the latest report. After the mozstats page finished loading, I closed it.

Asked by TNorth 4 izinyanga ezidlule

Last reply by TNorth 4 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Mozilla Firefox 89.0 tabs are randomly crashing.

After update to 89.0 (or even after 88.0) tabs are constantly crashing. OS: Windows 10 pro (19043.1023), last update KB5003214. Firefox completely re-installed 2 times, l… (funda kabanzi)

After update to 89.0 (or even after 88.0) tabs are constantly crashing. OS: Windows 10 pro (19043.1023), last update KB5003214. Firefox completely re-installed 2 times, last time with full refresh. No addons/extensions are in use, only default H264 plugin. Strict tracking protection with always "do not track" is set, but previously no troubles at all for years. Nvidia graphics driver last (462.59 studio) installed with EVGA GTX 1060. Hardware acceleration is disabled. Still multiple tab crashes. last crashes reason: "EXCEPTION_ACCESS_VIOLATION_READ" last crashes (submitted): bp-3b613b8c-4f74-460c-831b-541840210607 bp-7f8192e7-5720-4a53-99ec-8c7700210607 bp-fbe9f7bd-056f-429e-ad17-3dcc70210607 bp-ab56335a-970b-4b08-9b36-75d380210607 bp-8d21fb16-9911-4b84-af38-72d810210607 bp-0ac67369-165e-48ae-86ab-654e90210607 bp-81c77d11-e34b-40b5-83b2-37b850210607 bp-48ca4fc2-ccdf-4665-be60-bee740210607 bp-c8764a0c-285e-4c9e-ac7a-6ca910210607 Thank You for Your kind help. Denis.

Asked by Denis 7 izinyanga ezidlule

Answered by Denis 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

A Web Page Is Slowing Down Your Browser

I keep getting this Yellow Message - A Web Page Is Slowing Down Your Browser. I was getting it with Windows 7. I only had 6GB RAM, so thought it was because I kept runn… (funda kabanzi)

I keep getting this Yellow Message - A Web Page Is Slowing Down Your Browser. I was getting it with Windows 7. I only had 6GB RAM, so thought it was because I kept running out of RAM. Got a new computer, HP Z230 Tower Desktop PC - Intel Xeon E3-1225 v3 3.20GHz, 32GB DDR3, 480GB SSD, with Windows 10 Prom, and I'm still getting that message. I did all the suggestions on this website to no avail: https://blogs.systweak.com/a-web-page-is-slowing-down-your-browser/ Any suggestions for stopping this?

Asked by danedon 1 unyaka odlule

Last reply by danedon 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

firefox 78.0.1 ask privillenges to download files at c:

Why when i update to firefox 78.0.1 DOESN'T let me to download anything at c:??? The previews version 77.0.1 i can download at c: normally. Now i can't. WHY???? … (funda kabanzi)

Why when i update to firefox 78.0.1 DOESN'T let me to download anything at c:???

The previews version 77.0.1 i can download at c: normally.

Now i can't.

WHY????

Asked by Gregory 1 unyaka odlule

Last reply by AliceWyman 1 unyaka odlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Help... long running scripts have been crashing my browser for months now.

Long running scripts have been a constance daily occurrence every time I use my desktop computer since seems like forever. This is the latest one: chrome://calendar/conte… (funda kabanzi)

Long running scripts have been a constance daily occurrence every time I use my desktop computer since seems like forever. This is the latest one: chrome://calendar/content/calendar-base-view.xml:198..... Not sure if they are all calendar scripts because I'm not always given any script info, just a non responding error message sometimes. I asked for help once before and tried what was suggested, as best I could, but I still have the aggravating problem just as often as ever. However, admittedly I'm not all that computer savy and am more of a user than I am a fixer. My browser is up-to-date and I also reloaded a new one recently. Add-ons are also disabled. Any help at all will be appreciated, thanks.

Asked by BJ 2 iminyaka edlule

Last reply by BJ 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Audio cracking on videos for example on Facebook, Twitter and YouTube

The audio on videos from YouTube/Facebook/Twitter/any website which allows video/audio play, is cracking. Mostly happens when there are multiple tabs open. What can I do?… (funda kabanzi)

The audio on videos from YouTube/Facebook/Twitter/any website which allows video/audio play, is cracking. Mostly happens when there are multiple tabs open. What can I do? Also, I have tried doing a full uninstall and installing again, continues with the same problem. This did not used to happen before.

Asked by João Vitor 2 iminyaka edlule

Answered by Kawaii Amber 2 iminyaka edlule

Constant crashes even after Cleanup or Reinstallation

Since a few days, I keep experiencing constant crashes with Firefox. In the most common way, a Tab will crash first, often followed shortly by the whole browser crashing… (funda kabanzi)

Since a few days, I keep experiencing constant crashes with Firefox.

In the most common way, a Tab will crash first, often followed shortly by the whole browser crashing.

Crashes occur on, but are not limited to, following pages: • YouTube.comReddit.com • Google Account Login • about:preferences • about:crashes • about:support • The very same Support-page I’m writing this on

Crashes still occur after: • Rebooting Computer • Clearing of Cache • Starting in Safe Mode (crashes in Safe mode) • Deactivation of hardware acceleration • Refreshing Firefox • Reinstallation of Firefox (Uninstalled with the Uninstall/helper.exe) • Use of Windows Deployment Image Servicing and Management tool (DISM /Online /Cleanup-Image /RestoreHealth)

Crash logs list: • Crash Reason EXCEPTION_BREAKPOINT Crash Address 0x00007ff88082381f • Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0x000001f4465fffe8

I’m kind of out of options. Most support pages are 2 years or older, so I don’t really know if I’m experiencing the same errors as they did.

If there’s any more information required, please let me know.

Asked by ASwissArmyrabbit 1 inyanga edlule

Last reply by ASwissArmyrabbit 1 inyanga edlule

Firefox crashing 10.15.7

Frequent crashes. I've run Onyx. Reset extensions. Reinstalled firefox. I've been using google maps frequently, so I switched to safari and that crashed too. Trying chro… (funda kabanzi)

Frequent crashes. I've run Onyx. Reset extensions. Reinstalled firefox. I've been using google maps frequently, so I switched to safari and that crashed too. Trying chrome now -- no problem yet. I'm wondering if GPU is at fault. I've ramped up cooling based on GPU. Still crashing. Tried holding down D and option D to test ram but I just get a command line on a non-responsive screen.

Model Name: Mac mini

 Model Identifier:	Macmini6,2
 Processor Name:	Quad-Core Intel Core i7
 Processor Speed:	2.6 GHz
 Number of Processors:	1
 Total Number of Cores:	4
 L2 Cache (per Core):	256 KB
 L3 Cache:	6 MB
 Hyper-Threading Technology:	Enabled
 Memory:	16 GB
 Boot ROM Version:	424.0.0.0.0
 SMC Version (system):	2.8f0

Asked by afarr83 2 izinyanga ezidlule

Last reply by FredMcD 2 izinyanga ezidlule

  • Kusonjululiwe

Can´t paste in http://forum.worldoftanks.eu

Hello there, since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not … (funda kabanzi)

Hello there,

since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not work. The only chance that I can paste is in the mobile version from the used IP.Board. I can´t even see the paste/einfügen option in the posting section.

I have some other members inside the community that reported the same issue to me.

It would be nice to get some help/ideas.

With best regards.

Dragokar

Asked by Dragokar 5 izinyanga ezidlule

Answered by Nemac 5 izinyanga ezidlule