Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do i get the SecureWebBHO malware out of FIrefox 33.03

I use Firefox (version 33.03 right now) as my main web browser. Recently, a number of regularly visited sites have started acting strange. I am also getting random pop up… (funda kabanzi)

I use Firefox (version 33.03 right now) as my main web browser. Recently, a number of regularly visited sites have started acting strange. I am also getting random pop ups telling me that I need to update my video player, or Java version (my version is current). I checked the "add ons" in the control menu, nothing looks out of place (2 nVidia 3D Vision plugin, one VLC Web plug in, one OpenH264 plug in from Cisco). I fired up IE 11 to see if it had the same issue. It did. When I opened up IE's control menu, and went to "manage add-ons", it showed the SecureWeb BHO from a company called Jelbrus LLC. I disabled it in IE 11, and it is running properly. I have run Windows Defender on a full scan. It says it found 1 item, which it said it deleted. I ran the freeware version of MalwareBytes Anti-Malware. It says it found 2 registry problems, and a PUP (Probably Unwanted Program). Asked it to quarantine the problems. Problem still exists with Firefox, ONLY. My questions are: a) why is it not showing up as an add-on or extension or service? and b) How do I get rid of this?

Kostas

Asked by kkritsilas 5 iminyaka edlule

Answered by kkritsilas 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

excel application doesn't exist under Option tab

Excel content type doesn't exist in Tools/Options/Application and as a result whenever I try to view excel files it loads as symbols. Any assistance would be appreciated.… (funda kabanzi)

Excel content type doesn't exist in Tools/Options/Application and as a result whenever I try to view excel files it loads as symbols. Any assistance would be appreciated.

Asked by despo 5 iminyaka edlule

Answered by despo 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't open Firefox on Yosemite

I updated to Macintosh Yosemite yesterday, and I cannot open Firefox. I had 33.0.1 at the time and have since updated to 33.0.3, but this did not solve the problem. … (funda kabanzi)

I updated to Macintosh Yosemite yesterday, and I cannot open Firefox. I had 33.0.1 at the time and have since updated to 33.0.3, but this did not solve the problem.

Asked by honeyl 5 iminyaka edlule

Answered by iamjayakumars 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

My up-to-date Firefox refuses to open the Coursera website, though everything else opens perfectly. The link is www.coursera.org. The site opens in Chrome.

My Firefox used to have no problems earlier with opening this website. However, since the last two updates, it will just not open the site. I can see the Coursera logo sp… (funda kabanzi)

My Firefox used to have no problems earlier with opening this website. However, since the last two updates, it will just not open the site. I can see the Coursera logo spinning in circles for ever, but the page does not open.

There is no other problem. I tried emptying the cache already.

I am using a Windows 8.1 OS on a Dell laptop that is just over a year old. There are no memory issues, no viruses, no firewall-issues. So where is the problem? My Flash and other plugins are up-to-date and working just fine.

Dr. Taher

Asked by drtaher 5 iminyaka edlule

Answered by FredMcD 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox will not start on homepage. Always starts on last tab(s) open

I have confirmed my options are set to open Google as my homepage, but after restarting, Firefox opens to the last open tab instead. A previous, now archived, thread shar… (funda kabanzi)

I have confirmed my options are set to open Google as my homepage, but after restarting, Firefox opens to the last open tab instead. A previous, now archived, thread shared this answer: Try opening the user.js file. For me, it only had one line, which was user_pref("browser.sessionstore.resume_session_once", true);. Once I deleted the file, everything went back to normal. However, I can't figure out where that user.js file is and I've tried searching for it to no avail. Help is appreciated. Thank you.

Asked by dle313 5 iminyaka edlule

Answered by jscher2000 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Freezes after update to 33.0.3

I just updated Firefox to 33.0.3 and it freezes every time that I try to go to any website but my homepage. It freezes the whole computer and the only way to resolve is … (funda kabanzi)

I just updated Firefox to 33.0.3 and it freezes every time that I try to go to any website but my homepage. It freezes the whole computer and the only way to resolve is to manually power down the computer. Can't even get the task manager to come up using Control+Shift+Escape. Here is my system info:

OS Name Microsoft Windows 7 Home Premium Version 6.1.7601 Service Pack 1 Build 7601 Other OS Description Not Available OS Manufacturer Microsoft Corporation System Manufacturer SAMSUNG ELECTRONICS CO., LTD. System Model 300E4A/300E5A/300E7A/3430EA/3530EA System Type x64-based PC Processor Intel(R) Pentium(R) CPU B950 @ 2.10GHz, 2100 Mhz, 2 Core(s), 2 Logical Processor(s) BIOS Version/Date Phoenix Technologies Ltd. 03QA, 12/14/2011 SMBIOS Version 2.6 Windows Directory C:\windows System Directory C:\windows\system32 Boot Device \Device\HarddiskVolume1 Locale United States Hardware Abstraction Layer Version = "6.1.7601.17514" Time Zone Eastern Standard Time Installed Physical Memory (RAM) 4.00 GB Total Physical Memory 3.92 GB Available Physical Memory 2.03 GB Total Virtual Memory 7.83 GB Available Virtual Memory 5.75 GB Page File Space 3.92 GB Page File C:\pagefile.sys

Asked by mikeg803 5 iminyaka edlule

Answered by mikeg803 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Everytime I log into a particular site (the secure login page of my bank) it says that the Silverlight plug-in has crashed, yet it's up to date

I have checked that the plug-in is up to date but it still brings the error up at the top of the page. I am using a Mac, running Yosemite (although this happened before t… (funda kabanzi)

I have checked that the plug-in is up to date but it still brings the error up at the top of the page.

I am using a Mac, running Yosemite (although this happened before the update to Yosemite)

Asked by andypip 5 iminyaka edlule

Answered by sandeep 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

"invalid token" error when registering sync account; no email

Hi, I'm trying to set-up a new firefox sync account. When I submit the request to sign-up/register my account I get a red box that says "Invalid Token" and the verificat… (funda kabanzi)

Hi,

I'm trying to set-up a new firefox sync account. When I submit the request to sign-up/register my account I get a red box that says "Invalid Token" and the verification email never arrives.

I've verified that the email address is working and that it's not going to spam.

I noticed stuff like this in the log (from about:sync-log) which seems relevant:

1415409124817 Sync.Status DEBUG Status.service: success.status_ok => success.status_ok 1415409127874 FirefoxAccounts DEBUG startVerifiedCheck {"email":"XXX"}} 1415409127875 FirefoxAccounts DEBUG entering pollEmailStatus: start 1415409128102 FirefoxAccounts ERROR error GETing /recovery_email/status: {"code":401,"errno":110,"error":"Unauthorized","message":"Invalid authentication token in request signature","info":"https://github.com/mozilla/fxa-auth-server/blob/master/docs/api.md#response-format"} 1415409128417 FirefoxAccounts ERROR error POSTing /recovery_email/resend_code: {"code":401,"errno":110,"error":"Unauthorized","message":"Invalid authentication token in request signature","info":"https://github.com/mozilla/fxa-auth-server/blob/master/docs/api.md#response-format"} 1415409129545 Sync.Status DEBUG Status.service: success.status_ok => success.status_ok 1415409129546 Sync.Service DEBUG User-Agent: Firefox/33.0.3 FxSync/1.35.0.20141105223254.

I'm running on Fedora 17 64-bit.

Any help is much appreciated and happy to provide any additional info.

Thanks,

~ray

Asked by raybert 5 iminyaka edlule

Answered by raybert 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Change graphics at top of screen

I updated Firefox 33.0.3 on a PC running vista. At the top of the browser, above and behind the tabs..is this hideous graphic with stars. A purple back round and fuchsia … (funda kabanzi)

I updated Firefox 33.0.3 on a PC running vista. At the top of the browser, above and behind the tabs..is this hideous graphic with stars. A purple back round and fuchsia colored stars. How can I make this go away...and just choose a solid color..?

Thanks so much for your help...theroadisalover

Asked by theroadisalover 5 iminyaka edlule

Answered by cor-el 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

There is constant flickering or blinking on pages.

This is so annoying. The web pages flicker or blink especially when the cursor is is passed over the top of the webpage where the toolbar, shortcuts and open tabs are. So… (funda kabanzi)

This is so annoying. The web pages flicker or blink especially when the cursor is is passed over the top of the webpage where the toolbar, shortcuts and open tabs are. Sometimes it blinks even if the mouse is not being used.

Some suggestions that I have tried are to change the accessibility option and check or uncheck to navigate with cursor within pages with no luck. 

Will have to change browsers as this is very bothersome and inconvenient. I do want to stay with Firefox as Chrome has not been stable either.

Asked by homefinder 5 iminyaka edlule

Answered by CoryMH 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I somehow I've lost star & box beside it. how to restore them

I tried to remove a bookmark which had a outline of a star beside it. not sure how but I not only removed the star but the box like icon beside it, how can I restore both… (funda kabanzi)

I tried to remove a bookmark which had a outline of a star beside it. not sure how but I not only removed the star but the box like icon beside it, how can I restore both of them and remove single bookmarks.

Asked by ladyclara36 5 iminyaka edlule

Answered by guigs 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

bookmarks toolbar want sync

I've just updated my FF to the lastes 33.0.3 version. And I've created a new sync account in order to sync all my bookmarks. however, all bookmarks have been sync to all … (funda kabanzi)

I've just updated my FF to the lastes 33.0.3 version. And I've created a new sync account in order to sync all my bookmarks. however, all bookmarks have been sync to all my new PCs, but, all those bookmarks on Bookmarks toolbar were missing. leave an empty space on all new PCs Bookmarks toolbar section.

Asked by Pang_firefox 5 iminyaka edlule

Answered by Pang_firefox 5 iminyaka edlule