Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Firefox removes last letters when searching through address bar.

I didn't mind this bug in about a week ago, but it is sufficiently annoying enough. The firefox is deleting last letter consists of my locale, hangul, when I search it th… (funda kabanzi)

I didn't mind this bug in about a week ago, but it is sufficiently annoying enough. The firefox is deleting last letter consists of my locale, hangul, when I search it through address bar.

It occurs when searching more than 2 words. Precisely, conditions are two. 1. one or more space bar between two words. 2. the last word has more than one letter.

ex) ㄱ ㄴㄷ(enter) --(when searching through address bar)--> ㄱ ㄴ

It is resolved by adding space bar or move the cursor to the right of the letter. So you can't reproduce it with just copying that words. You need to search with korean locale keyboard to reproduce that bug. Anyway, it's still annoying doing things what I should not do with the previous version.

Asked by sexydoveo2jam 13 amahora adlule

Firefox-linux

when i start the newly installed firefox in my ubuntu the tab crashes. only settings and other in app menus could be opened. Nothing can be shown inside tabs. Only showin… (funda kabanzi)

when i start the newly installed firefox in my ubuntu the tab crashes. only settings and other in app menus could be opened. Nothing can be shown inside tabs. Only showing "Gah! Tab crashed!" . I don't think I'm missing any libraries. Glibc is 2.31, libstdc++ also is updated and same for gtk and all. Below is the error message:-

bold text already installed. still same error :-

(/usr/lib/firefox/firefox:25764): Pango-WARNING **: 14:06:40.948: font_face status is: file not found

(/usr/lib/firefox/firefox:25764): Pango-WARNING **: 14:06:40.948: scaled_font status is: file not foun

Crash Annotation GraphicsCriticalError: |[C0][GFX1]: no fonts - init: 1 fonts: 7 loader: 0 (t=30.4485) [GFX1]: no fonts - init: 1 fonts: 7 loader: 0

Asked by jaykumar007x 6 amahora adlule

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (funda kabanzi)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 4 amahora adlule

Automatic launch of Firefox, also when other firefox windows are already open.

Hello, since months I have problem with automatic launch of Firefox on my computer, It's really insupportable. I'm ready to abandon firefox. I'm on windows 10 and I use … (funda kabanzi)

Hello,

since months I have problem with automatic launch of Firefox on my computer, It's really insupportable. I'm ready to abandon firefox. I'm on windows 10 and I use Firefox 83. There is 3 different sessions on my computer and only one has the problem.... my session. Firefox launch a new windows always and regularely, when the computer start, and all the time during the use of my sessions. If i'm already on Firefox, a new windows open's.... If I close this one, few second after an other open's..... If I put this one on background, about 1 min after again an other open's. Like this always and indefinitevely. Whatever my use of the computer or the site to visit. Even when I don't use internet and use other software to work, Firefox starts up and goes in front of my software. If I let my session opened and I do nothings, after a certain time a lot of firefox windows are open. You can easily understand why I say that It's really insupportable... and this only with Firefox on my session.

My computer is protected with antivirus, and I did a full scan several time, I also tried with an other antivirus software. I used 2 softwares for detect malware... Nothing. I try to uninstall and reinstall Firefox, but the problem still the same after reinstall. I already set the "toolkit.winRegisterApplicationRestart" on "false" but firefox start alone again, again, again...

Does anyone has an idea of what is the problem and what I can do ?

Thanks.

Asked by GHOE70 1 ihora elidlule