Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

youtube sound, video not in sync

fresh install RHEL 8.5 FF 91.2.0esr i start a vid in youtube. the sound has static. if i open another window, even on a site that doesn't play video or sound, the sound… (funda kabanzi)

fresh install RHEL 8.5 FF 91.2.0esr

i start a vid in youtube. the sound has static. if i open another window, even on a site that doesn't play video or sound, the sound and picture on the first window instantly get out of sync. the picture runs about 2-3 seconds ahead of the audio.

i have not customized the setup. this is a "stock" configuration. i have lots up upload, download speed. 20Mbps up, 80Mbps down.

Asked by bigcrater 1 usuku oludlule

Last reply by jonzn4SUSE 41 imizuzu edlule

EMAIL IS BROKEN

WHEN LOGGED IN TO MY EMAIL THROUGH FIREFOX, THE EMAIL WEB SITE CHANGES TO CTV AFTER ABOUT 15 MINUTES. I REINSTALLED FIREFOX AND IT WORKED OK FOR ABOUT 2 DAYS, NOW IT IS … (funda kabanzi)

WHEN LOGGED IN TO MY EMAIL THROUGH FIREFOX, THE EMAIL WEB SITE CHANGES TO CTV AFTER ABOUT 15 MINUTES. I REINSTALLED FIREFOX AND IT WORKED OK FOR ABOUT 2 DAYS, NOW IT IS DOING IT AGAIN. WHENIT IS ACTING LIKE THIS I CAN NOT SEND AN ATTACHMENT ETHER. NOT SURE ABOUT THE PLUG INS. THANKS

Asked by JOHNANDDOREEN 1 usuku oludlule

Last reply by jonzn4SUSE 1 ihora elidlule

Posting pics

When I try to post a pic on Marketplace in Firefox I select the .JPG picture and upload it. The picture I want to post appears fine before I upload it. Once I upload it t… (funda kabanzi)

When I try to post a pic on Marketplace in Firefox I select the .JPG picture and upload it. The picture I want to post appears fine before I upload it. Once I upload it to Facebook, it just appears as a solid colour. I have attached a couple pics, one is of the pic I want to upload and the other is the pic after it is uploaded. I should state that if I use Chrome or Edge, it works fine. And if I try to post a pic to my timeline it works fine. I just have this problem when using FireFox and trying to post to MarketPlace I know, well just use Chrome or Edge, I DON'T WANT TO :-) I want to use my FireFox. Ian

Asked by Ian B Dunn 22 amahora adlule

Last reply by Ian B Dunn 1 ihora elidlule

PR_CONNECT_RESET_ERROR - Kaspersky Internet Security is ON

Have been trying to fix this problem - FF works beautifully if Kaspersky Internet Security is OFF but cannot access any websites when it is ON - just this PR_CONNECT_RESE… (funda kabanzi)

Have been trying to fix this problem - FF works beautifully if Kaspersky Internet Security is OFF but cannot access any websites when it is ON - just this PR_CONNECT_RESET_ERROR page.

Kaspersky support has been assisting but no solutions as yet. Any help from Mozilla is appreciated. This has been going on for 4 days now.

Using FF version 94.0.2 (64-bit) on Windows 10.

I've tried debugging the extension, errors in attachment

Asked by rgarzaroli 7 amahora adlule

Last reply by rgarzaroli 1 ihora elidlule

Firefox slow to load tabs; additional login problems

Windows 10 desktop user, Firefox says that it's up to date. Background information: After running normally for most of yesterday, my computer entered sleep mode while I w… (funda kabanzi)

Windows 10 desktop user, Firefox says that it's up to date.

Background information: After running normally for most of yesterday, my computer entered sleep mode while I was having dinner and then had some sort of trouble coming out of it, forcing it to restart entirely. Only Firefox and Discord were open at the time the computer entered sleep mode.

Upon restarting Firefox, however, I noticed that my tabs were loading unusually slowly even after they had allegedly finished - switching between tabs often results in white screens with the circle in the middle of them for several seconds, and there is noticeable lag when attempting to open links or type in the search bar, among other things. This problem has persisted after restarting as well as shutting the computer down entirely before rebooting it.

Troubleshoot Mode made no noticeable difference, nor did clearing the cookies and cache afterwards. However, in my subsequent attempts to relog into several sites afterwards, I was unable to do so for both Google (via Youtube; the saved email fills properly but it will not proceed to where you'd normally enter the password) and, ironically, the mozilla/firefox websites itself, which claims I do not have cookies enabled.

(Which means that, embarrassingly, I've had to use Edge just to login here and ask this question...)

All the other websites that I've tried to login to have worked, though, so I'm not sure what's going on.

Can anyone help me?

Asked by fangren3000 2 amahora adlule

Page rendering issues on certain pages

On certain pages, the rendering is completely off. For example, on Vimeo.com, all the text is gone (see attached pics). I tried Refresh Firefox, but the problem persists.… (funda kabanzi)

On certain pages, the rendering is completely off. For example, on Vimeo.com, all the text is gone (see attached pics). I tried Refresh Firefox, but the problem persists. I tried Troubleshoot Mode and that fixes the problem. But when I restart and disable all of my extensions, the problem continues.

This only happens on my work computer Firefox. The Firefox versions at home on multiple computers work just fine.

Any thoughts?

Asked by Aaron 1 inyanga edlule

Last reply by FredMcD 2 amahora adlule

Visual Glitch When Uploading Images (Ubuntu 20.04, Firefox 94)

As the subject says, when attempting to upload images from my computer (Ubuntu 20.04 on Firefox 94), often but not always, the result will be a visual glitch similar to t… (funda kabanzi)

As the subject says, when attempting to upload images from my computer (Ubuntu 20.04 on Firefox 94), often but not always, the result will be a visual glitch similar to the image attached. The only time which I have ever used Zoom on Firefox, the same issue happened when I tried to use my webcam, except that the lines rapidly changed colours.

I apologize if this issue has been solved in another thread, but this is a bit hard to describe without the picture, so my attempts to search for said thread were unsuccessful.

The issue is not present when I upload the images in question via mobile. Turning off my extensions has no effect.

The image attached is taken directly from attempting to upload a profile picture to my Firefox account, but I have experienced this issue with websites like Twitter and Ebay for example. I have never had this issue with Imgur, for example, even though I am doing nothing different (uploading images). I do not know why this only occurs for a select few websites.

Any responses or help is appreciated!

Asked by Nyxified 5 ezinsukwini ezidlule

Last reply by Nyxified 5 amahora adlule

Reopen Closed Tab button unreachable behind unclickable drop-down arrow

Title basically says it all. This newest update of Firefox has had multiple problems, starting with losing ALL my previous bookmarks and making me create them all over ag… (funda kabanzi)

Title basically says it all. This newest update of Firefox has had multiple problems, starting with losing ALL my previous bookmarks and making me create them all over again. The latest issue is something I can't patch up myself. When I right-click the tabs bar to select "Reopen Closed Tab," it's now buried beneath some non-functioning drop-down arrow. Why? The drop arrow takes up the same amount of space the Reopen Closed Tab does. There's no room saved. As an added insult, arrow doesn't actually work. I can't click it. I can't scroll down through the options. I can't do anything. Reopen Closed Tab is now buried and completely unusable. If this continues, I'll be forced to downgrade to the previous Firefox to get rid of this problem. How do I solve this?

Asked by Amahowl 10 amahora adlule

Last reply by FredMcD 7 amahora adlule

Very slow site loading due to Windows Firewall.

Hello together. I'm experiencing the same problem as discussed in this cases that is not solved yet: https://support.mozilla.org/en-US/questions/1312836 https://support.m… (funda kabanzi)

Hello together.

I'm experiencing the same problem as discussed in this cases that is not solved yet: https://support.mozilla.org/en-US/questions/1312836 https://support.mozilla.org/en-US/questions/1333547 https://support.mozilla.org/en-US/questions/1321038

Symptoms: After FF starting it loads pages fast enough. After several minutes of using pages start be loading very slow. Loading slowness increases until it becomes blocked continuously. Reload button has no effect. I tried everything from here: https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can - No effect.

Work around done: When windows is loading in Safe Mode the problem disappeared. If I disable Windows Defender Firewall the the problem disappear and appear after firewall enabling again in several minutes (same as after FF restarting) When I go to <current network settings> and switch Network Profile from Public to Private or from Private to Public the problem disappear but goes back just in several minutes (same as after FF restarting). Windows 10 Restorehealth has no effect, and reports that everything is OK with system files (DISM.exe /Online /Cleanup-image /Restorehealth ) The most strange thing Windows 10 In-place Upgrade has no effect.


I found out the core of problem is that Windows Firewall is blocking FF internal interprocess communication on local TCP ports. Yes, you would say it is not possible and firewall doesn't affect local port communication but in my case it is a fact. I used the ProcessMonitor from Windows Sysinternals, and Windows Defender Firewall with Advanced Security log. Screenshots shows this fact. On first two lines from Firewall log you see a Local Port Communication blocking, on ports 1401 and 1400. Next Screenshot from ProcessMonitor shows (see blue colored lines) that it was exactly FF communication, where I was trying to reload a page several times.

Any ideas what to do with it? It seems like Microsoft’s way fighting a concurrent web browsers, but I hope it isn’t.

Now I use FF version 94 but the problem starts from 88. I was trying FF downgrading to version 75 with no effect.

Asked by igor19 13 amahora adlule

Last reply by FredMcD 7 amahora adlule

Can not access my bank.

The following message keeps occurring "Access Denied You don't have permission to access "http://www.ally.com/" on this server. Reference #18.14766268.1638375709.21216fc… (funda kabanzi)

The following message keeps occurring "Access Denied You don't have permission to access "http://www.ally.com/" on this server. Reference #18.14766268.1638375709.21216fcb "

No problem on other browsers

Asked by gabefox48 9 amahora adlule

Last reply by jscher2000 8 amahora adlule

Firefox Browser welcome pages: don't open as last tab

I have a lot of tabs open and when I start firefox the welcome page is placed as the last tab. I always have to search where I left off. Please open these pages next to … (funda kabanzi)

I have a lot of tabs open and when I start firefox the welcome page is placed as the last tab. I always have to search where I left off. Please open these pages next to the last used tab. The only other solution I have is to disable this stuff

Asked by g.m10 1 usuku oludlule

Last reply by jscher2000 8 amahora adlule

[Linux] [Developer Edition] Browser transparent (content missing)

After I have started the computer and have opened the Firefox Developer Edition, there is no website content visible - everything is transparent. Links are clickable and … (funda kabanzi)

After I have started the computer and have opened the Firefox Developer Edition, there is no website content visible - everything is transparent. Links are clickable and context menu opens up, but the content is just transparent (screenshot attached).

When I close & repone the firefox, then usually on 5th to 10th attempt everything starts working until next reboot.

Firefox(Default edition v94.0) is working just fine with no problems on same machine.

When I first noticed this, version was 95.0b3. Now I'm on 95.0b12.

OS is Xubuntu 21.10 and hardware is HP ZBook Power G8 - i5-11400H, Nvida Quadro T600.

I've already tried: 1) opening on safe mode, 2) reinstalling using Ubuntu's "umake" commant line tool, 3) reinstalled by downloading it from https://download.mozilla.org/?product=firefox-devedition-latest-ssl&os=linux64&lang=en-US and copying the files, 4) opening computer using both Nvida's and Intel's built-in gpu

but nothing have worked so far - still the issue persists.


Is there anything else I should try?

Thanks!

Asked by k22rma 9 amahora adlule

Netflix Error F7121-3078

I tried to watch Netflix on your browser but got the error message above with a statement along the lines that I needed to install the latest update of firefox. "It means… (funda kabanzi)

I tried to watch Netflix on your browser but got the error message above with a statement along the lines that I needed to install the latest update of firefox.

"It means that the version of Mozilla Firefox you're using on your computer is no longer supported. Follow these steps to fix the problem."

I did update and restarted the browser and later my computer, the same message is appearing.

Asked by rangikudoug 16 amahora adlule

Last reply by cor-el 11 amahora adlule

firefox randomly inverts caps lock and numlock, and when that happens, also I can't delete tabs nor go to one tab to another unless I do three finger press the touchpad to delete a tab, also when you do create a new tab, it will open a whole new window

By inverting the caps/num lock I do mean that if they are active, then firefox get the input as if they weren't and viceversa but if I do try to write into the numpad the… (funda kabanzi)

By inverting the caps/num lock I do mean that if they are active, then firefox get the input as if they weren't and viceversa

but if I do try to write into the numpad then the issue is not there, then if I do try to write again into firefox, the issues are not anymore present, the same happens when I do try to record the issue with obs, once that I do press record, then the issues will not be any more present

I did try a clean install, and the issues are still there, with and without addons, the issue seems to appear randomly, and always at the same time, I mean if the caps become reversed, then it will also prohibit me to gui delete a tab, to switch from one tab to another (but both do become highlighted by the gui), and opening each new tab into a new window

Asked by lysmfnsk 11 amahora adlule

Suggest Strong Password keeps offering the same stale password.

Paypal's going through making me change my password, and I used the password generator for that. I guess something went wrong again, because it wants me to change my pass… (funda kabanzi)

Paypal's going through making me change my password, and I used the password generator for that. I guess something went wrong again, because it wants me to change my password yet again.

The problem with Firefox, is that when I hit Suggest Strong Password, all I get is the same one I already used. This is no help. Paypal says "The password has been used recently. Please try another one."

I expect it would generate a fresh one if I restarted Firefox, but that isn't always convenient, depending on what's loaded in other tabs, or in the process of downloading. So let's skip suggestions of restarting.

How do I get Firefox's password generator to generate a fresh password?

Asked by Sterrence 21 amahora adlule

Last reply by cor-el 11 amahora adlule

  • Kusonjululiwe

Any reCAPTCHA crashes firefox tab

I have tried everything and cannot manage to load any webpage that prompts a reCAPTCHA. The tab immediately crashes. 1- I've tried several webpages. They all work well u… (funda kabanzi)

I have tried everything and cannot manage to load any webpage that prompts a reCAPTCHA. The tab immediately crashes.

1- I've tried several webpages. They all work well until a reCAPTCHA pops up, the tab crashes and creates a dump file 2- I tried uninstalling Firefox, including erasing profiles and all Mozilla folders then reinstalling, and selecting refresh. It sill happens. No addons or extensions, and HW acceleration on and off 3- The problems goes away if I run Firefox on Troubleshooting Mode

Version is 94.0.2 (64 bit) running on Windows 10 21H1 on an i7 1165G7

Am I missing something? Is there a way to do a cleaner install?

Thanks for the help!

Asked by AMGLOK 1 usuku oludlule

Answered by AMGLOK 17 amahora adlule

  • Kusonjululiwe

Add-on development - ajaxStop

Hi, I developed a simple Add-on, based on jQuery. Unfortzunately, it seems "ajaxStop()" does consistently not work as expected (at all). Any tips on what to consider to g… (funda kabanzi)

Hi, I developed a simple Add-on, based on jQuery. Unfortzunately, it seems "ajaxStop()" does consistently not work as expected (at all). Any tips on what to consider to get ajaxStop to succesfully trigger my registered eventhandlers? Thanks

PS off topic: the "developer" area of Mozilla is quite painful to handle and reach. I'm always pushed/forwarded back over here. Also the sophisticated 2way-auth seems a bit overkill for posting on a forum .

Asked by chRIS 2 ezinsukwini ezidlule

Answered by FredMcD 2 ezinsukwini ezidlule

firefox not launching on macOS 10.15.7 (19H1519)

Hiya, Firefox is my primary browser and it crashed and refused to launch again starting about 2 days ago. I think Firefox received an update breaking it but also maybe my… (funda kabanzi)

Hiya, Firefox is my primary browser and it crashed and refused to launch again starting about 2 days ago. I think Firefox received an update breaking it but also maybe my macOS version 10.15.7 (19H1519) has something to do with it. All other browsers are working perfectly fine. please help.

Asked by Dhruv H 15 amahora adlule