Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Characters disappear from text on page

I've been having this problem recently (firefox build 82.0.3 and a few older versions) where characters randomly disappear from the text being displayed. In addition to w… (funda kabanzi)

I've been having this problem recently (firefox build 82.0.3 and a few older versions) where characters randomly disappear from the text being displayed. In addition to webpage body text, the address bar and tab titles also disappear sometimes.

As I'm typing this text characters are randomly being replaced with blank spaces. Firefox is the only application on my computer that seems to have this problem. I have restarted it, reset the user profile, and disable all extensions/add-ons in an attempt to debug but it hasn't seemed to help.

Attached are two screen captures, one where the text has disappeared on me and one after I highlighted the text to bring it back. Note: the address bar and tab titles are blank in both since I didn't highlight/click on them.

Asked by ALongtimeFirefoxUser 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox has huge issue as of a few days ago. Not showing Google search images, Captcha, Drop down search results etc.

Friends, I use FF extensively and prefer not to change but it's been very annoying as of late. Running v83. Even downgraded to v82 and it worked for some minutes but now… (funda kabanzi)

Friends, I use FF extensively and prefer not to change but it's been very annoying as of late.

Running v83. Even downgraded to v82 and it worked for some minutes but now it's back to same behavior. [struggle to download to 82 is here: https://rezamusic.yolasite.com/technical-tips.php]

If you google "squeeze lemon" for example -- on my Chrome it shows images and a list of drop down subjects "people also ask".

On Firefox, the pictures don't show -- and drop downs are frozen (don't work). Also on other sites that have a Captcha, Firefox just doesn't work. Seems same problem with 82. Help!

Images are from Chrome -- and last one from Firefox

Asked by Someone 2 iminyaka edlule

Answered by Someone 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Spell checker doesnt work

I have two issues with spell checker. 1. It doesnt appear to work on some sites i.e Reddit or even this site as I type 2. When it does work, Google, I don't appear to get… (funda kabanzi)

I have two issues with spell checker.

1. It doesnt appear to work on some sites i.e Reddit or even this site as I type

2. When it does work, Google, I don't appear to get an option to select the recommended word

  • I am using FF Version 82.0.3
  • Spell checker is enabled
  • Language pack is installed
  • layout.spellcheckDefault is set to 1

Asked by spleecheckre 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox opens previous tabs on startup even though this setting is turned off

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the setting… (funda kabanzi)

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the settings. I think that it is crashing and trying to restore my pages because of that, but there are no crash reports when I visit about:crash. I am running the latest version of Firefox and windows 10.

Asked by Luke Shuttleworth 2 iminyaka edlule

Last reply by Terry 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

YouTube does not work properly when logged

Hello, I have problem with YouTube. When I am clicking "Share" button I got screen with infinite loading. The same issue happens when I want to open menu by clicking on m… (funda kabanzi)

Hello, I have problem with YouTube. When I am clicking "Share" button I got screen with infinite loading. The same issue happens when I want to open menu by clicking on my avatar. On dev console I am getting a POST error: https://developer.mozilla.org/en-US/docs/Web/HTTP/Status/401

I tried to: - clean Google/youtube cookies and stored cache; - clean then all cookies; - relaunch Firefox with all addons disabled; - enter via private mode with/without addons; - flush dns on dev console; - disable completely antivirus; - change DNS.

What is interesting, that problem happens only when I am logged in to my Google (YouTube) account and only on Firefox. Even on private mode it works until I do not log in to my account.

I would be very grateful for help.

Asked by Kamil 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

my youtube account doesn't sign me into my account correctly anymore since the "picture in picture" button was upgrade recently from blue to white

FireFox broke my youtube (utube) account when you updated the picture in picture (p.i.p.) from the BLUE p.i.p. button that came out from the right side of the utube vids.… (funda kabanzi)

FireFox broke my youtube (utube) account when you updated the picture in picture (p.i.p.) from the BLUE p.i.p. button that came out from the right side of the utube vids.

  • NOW with the new upgraded "white" p.i.p. button, I login to utube and the loaded utube page don't log me into my account, I have to keep reloading the page 10 times or more just to get my subscription list to load on the left side, but my notification bell in the top right hand corner won't load the new videos and it reads "SIGN IN" even though I'm signed in, and the channels I subscribe to NOW HAS a subscribe button even though I'm subscribed already!!! CRAZY!!!
  • Why does it not log me into all the features on the page?

And why won't it detect I'm ALREADY logged in and load all my normal features?

      • IS FIREFOX AWARE OF THIS PROBLEM AND GOING TO FIX IT or do I need to use another browser forever to view utube?

Any Ideas??? Thanks my friends!!! Much Love!

Asked by Methos 2 iminyaka edlule

Last reply by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Crash ID: bp-c0c0c0b2-c36b-47fa-a641-4aba10201220

Crash ID: bp-c0c0c0b2-c36b-47fa-a641-4aba10201220 Cannot get Firefox to run anymore. Tried clean safemode, refresh, reinstall. Nothing works. Thanks. … (funda kabanzi)

Crash ID: bp-c0c0c0b2-c36b-47fa-a641-4aba10201220

Cannot get Firefox to run anymore. Tried clean safemode, refresh, reinstall. Nothing works.

Thanks.

Asked by pipermac 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

Use of credit card on line:

I tried to may a payment with my credit card but the action was refused. I tried again using the company website and it was refused again. The company stated that I… (funda kabanzi)

I tried to may a payment with my credit card but the action was refused. I tried again using the company website and it was refused again. The company stated that I was using Firefox and should try again using Chrome or another. Is this a Firefox blocking? Thanks.

Asked by trb10438 2 izinyanga ezidlule

Last reply by Dropa 2 izinyanga ezidlule

  • Okugcinwe kunqolobane

Video Driver Fails & Recovers when update to anything beyond 82.0.3

I have Windows 8.1 64 Bit Intel HD Graphics display adapter Ver 9.17.10.2817 I have tried updating to newer versions of Firefox beyond 82.0.3, Refreshing Firefox, Removin… (funda kabanzi)

I have Windows 8.1 64 Bit Intel HD Graphics display adapter Ver 9.17.10.2817

I have tried updating to newer versions of Firefox beyond 82.0.3, Refreshing Firefox, Removing and reinstalling Firefox and after I do these my video driver fails and recovers when a web page loads in Firefox. No other apps I am running cause the failure. Only Firefox. Firefox works OK on 82.0.3. Windows report of failure is Problem Event Name: LiveKernelEvent Code: 141

Asked by dd.m 1 unyaka odlule

Last reply by ·´¯`·...¸>-)))º> ~dbben 1 unyaka odlule