Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

lost previos settings after reinstal

After an issue with FF not showing websites properly, I decided to uninstall it according to the instructions mentioned under https://support.mozilla.org/en-US/kb/trouble… (funda kabanzi)

After an issue with FF not showing websites properly, I decided to uninstall it according to the instructions mentioned under https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems, section4.

After downloading the latest version and installing that, it was mentioned a new profile was made, but I could import or sync with the old profile to restore settings, passwords, etc.

For some or other reason importing this does not work the way it was supposed to, so I am now stuck with a fresh installation with all previous settings being lost.

Is there a solution, please? Help is appreciated. Thanks

Asked by beets1 3 amahora adlule

Last reply by AMAN ARYAN 3 amahora adlule

Upgraded to Windows 10

I have been running on Windows 7. Upgraded to 10. Cannot set Firefox as default browser at this time. Do I have to download Firefox again? Will I lose all my saved pa… (funda kabanzi)

I have been running on Windows 7. Upgraded to 10. Cannot set Firefox as default browser at this time. Do I have to download Firefox again? Will I lose all my saved passwords if I do? Thanks. Janice

Asked by jlarnold425 17 amahora adlule

Last reply by FredMcD 9 amahora adlule

GLIBC 2.18 now required on beta channel version for Linux

NOTE: I'm posting this from a different machine to the one which has the problem because, well, I can't run Firefox any more :-D Hello, The latest beta channel version (i… (funda kabanzi)

NOTE: I'm posting this from a different machine to the one which has the problem because, well, I can't run Firefox any more :-D

Hello,

The latest beta channel version (installed on 2nd June 2020 at 16:00 UTC+2) of Firefox for x86-64bit Linux now requires GLIBC 2.18 (for libxul.so it says). This was not the case a couple of weeks ago when I last updated the Linux machine's Firefox.

Unfortunately, the highest version of GLIBC available on Redhat Enterprise Linux 7, through the usual yum channel for our servers, is GLIBC 2.17.

Anyone else stumble upon this? Any solutions (except upgrading to RHEL 8 ;-) )? At worst, I could downgrade Firefox to a previous beta or stable version.

Sorry for the probably noob-ish question. Error message when trying to run firefox:

XPCOMGlueLoad error for file /usr/local/firefox/libxul.so: /lib64/libc.so.6: version `GLIBC_2.18' not found (required by /usr/local/firefox/libxul.so) Couldn't load XPCOM.

Asked by steven.common 1 usuku oludlule

Last reply by steven.common 11 amahora adlule

Lates Upgrade (the last two days) not downloading zip or jpg files

I teach at James Madison University and must download zip and jpg files for instruction. Sometime within the last 48 hours, Firefox would not download any jpg or zip file… (funda kabanzi)

I teach at James Madison University and must download zip and jpg files for instruction. Sometime within the last 48 hours, Firefox would not download any jpg or zip files. For years now, this has never been an issue. The tab indicates connecting, the grey shadow passes through the tab and then nothing. I have tried this at different academic sites and the same happens. There is no problem downloading zip or jpg files using Chrome. What happened and how to fix it?

Asked by maddoxarthistory 21 amahora adlule

Last reply by ARMAN KHAN 12 amahora adlule

  • Kusonjululiwe

Restore old version of Firefox and profile

I was running just "regular" Firefox on my Windows laptop. Yesterday my help desk had me upgrade to Firefox Extended Support Release to install a corporate email security… (funda kabanzi)

I was running just "regular" Firefox on my Windows laptop. Yesterday my help desk had me upgrade to Firefox Extended Support Release to install a corporate email security certificate. I did not know when I installed this version of Firefox that it would overwrite my existing browser, and when it did, I lost all of my add-ins, extensions, bookmarks, etc. I'm hoping to be able to restore my old profile with all of the existing data I had. If I have to "downgrade" to regular Firefox I think that's fine since I just needed the ESR to install the security cert and that's complete now.

I looked on the about:profiles page and I have two other profiles, default and june19 (I presume the latter is from June 2019?), but I don't know how to determine which one is the preferred one. When I clicked Launch profile in new browser, it instructed me to create a new profile to protect my information and I hesitated to do that because I'm trying to restore an old profile, not create a new one. In case you can't tell, I'm not an advanced software user, so give instructions like you would to a 5-year-old or your grandma... lol. Thanks in advance!

Asked by amy.enderson 1 usuku oludlule

Answered by jscher2000 14 amahora adlule

Firefox crashes on startup in Windows 10

I'm unable to get Firefox to run on my Windows 10 laptop. Firefox does not even open when I start it. I tried uninstalling and doing a clean install but still get the sam… (funda kabanzi)

I'm unable to get Firefox to run on my Windows 10 laptop. Firefox does not even open when I start it. I tried uninstalling and doing a clean install but still get the same problem. Any help appreciated Thanks Vivek

Asked by Vivek Ayer 2 ezinsukwini ezidlule

Last reply by FredMcD 1 usuku oludlule

No update for cacert.pem

There is no update of Mozilla ca certificate store (cacert.pem) from "https://curl.haxx.se/docs/caextract.html" since Jan 2020. I am wondering if the update location has… (funda kabanzi)

There is no update of Mozilla ca certificate store (cacert.pem) from "https://curl.haxx.se/docs/caextract.html" since Jan 2020.

I am wondering if the update location has been changed?

Thanks, Jason

Asked by jxue 1 usuku oludlule

Last reply by cor-el 1 usuku oludlule

Files and Applications

Hello, I am trying to figure out how to prevent the dialog box from prompting me each time I open a pdf attachment. Under applications for PDF I have selected the action … (funda kabanzi)

Hello, I am trying to figure out how to prevent the dialog box from prompting me each time I open a pdf attachment. Under applications for PDF I have selected the action to Use Nitro Pro. However, each time I try to open a pdf attachment from my email, I still receive the dialog box; What should Firefox do with the file? Nitro Pro is the default under open with and the "Do this automatically..." is checked. I cannot figure out why the file isn't opening into Nitro without the prompt? Does someone know how to set the options so the pdf opens into the application without being prompted by the dialog box?

Thanks so much, Candie

Asked by candie2 1 usuku oludlule

Last reply by jscher2000 1 usuku oludlule