Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Migrating Firefox from Windows 7 to Ubuntu 20.04.1 LTS

The profile folder on the new installation is to be replaced with that from the old. So far so good, I've copied the profile folder from Windows and now want to exchange … (funda kabanzi)

The profile folder on the new installation is to be replaced with that from the old. So far so good, I've copied the profile folder from Windows and now want to exchange it for the profile folder on the new Ubuntu computer. Problem is that this is the very latest Ubuntu version (only a few weeks old) and there IS no profiles folder in Firefox!

What there is, is a profiles.ini file but I am reluctant to put it in there because it does not appear to have anything to do with the contents of the ex-windows profile folder.

There is an option to create a new folder but I'm not at all sure what this would do.

Hope you can help

Blessed be Karma

Asked by Karma Singh 1 unyaka odlule

Answered by Karma Singh 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Audio mp3 only saved as html although extension

Hello, I always download mp3 files inside webs using "Save as" and ".mp3" method. Sometimes I had to explicitly save filename with ".mp3" extension to force audio downloa… (funda kabanzi)

Hello, I always download mp3 files inside webs using "Save as" and ".mp3" method. Sometimes I had to explicitly save filename with ".mp3" extension to force audio download. However trying to download an audio no matter what format I write in file always download only webpage as .html never as .mp3. Looking at sourcecode (image attached) I found a detail containing "chrome" in webpage. Later, I tried downloading with Chromium at it worked properly. Does anyone know how to download this from Firefox?

Thanks in advance for your help. P.D. I am using Firefox 84.0.2 (64-bit) for Ubuntu canonical - 1.0.

Asked by blazeditch 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Problem with Xfinity.com website

Lately I've noticed that I cannot log on to the Xfinity.com website. The home page displays and the login screen allows entry of login ID, but then the screen blacks out … (funda kabanzi)

Lately I've noticed that I cannot log on to the Xfinity.com website. The home page displays and the login screen allows entry of login ID, but then the screen blacks out and shows only 3 dots that move slightly to show something is happening. Eventually, the site times out and goes back to the login screen.

This happens on my laptop. It is running Firefox version 86 under Ubuntu Linux. I have tried this on another computer running Windows 10 and get the same result, unless I use Microsoft's browser. Firefox loads the Xfinity site correctly on my Android phone, version 86.1.1

Any help would be greatly appreciated

Bill

Asked by wrb2154 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox hangs Ubuntu 20.04

After installing Ubuntu 20.04 LTS Clicking on Firefox or Thunderbird it hangs the computer and have to switch off the computer on main switch. Reinstall Mozilla once but … (funda kabanzi)

After installing Ubuntu 20.04 LTS Clicking on Firefox or Thunderbird it hangs the computer and have to switch off the computer on main switch. Reinstall Mozilla once but no difference still hangs Ubuntu. Need help on this one Thank you

Asked by Lumaja 1 unyaka odlule

Answered by schnrl 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Bold(<b> or <strong>) chars display a annoying "black line" on the right side.

when I open a website with some bold text, the bold text display not as exception. a black line on the right side of the char makes me mad. but it disappeared after zoom … (funda kabanzi)

when I open a website with some bold text, the bold text display not as exception. a black line on the right side of the char makes me mad. but it disappeared after zoom in 120% the page.

Asked by NaAlOH4 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cut and paste no longer works with Google Translate on linux

This problem has been around since the latest version of the old version, and has carried across into the new version. Ctrl+A, Ctrl+C and Ctrl+V no longer work with Goog… (funda kabanzi)

This problem has been around since the latest version of the old version, and has carried across into the new version. Ctrl+A, Ctrl+C and Ctrl+V no longer work with Google Translate on linux. I have tested in other browsers and it they all work fine. Firefox on Windows also works fine, this problem seems specific to linux.

When you press any of the Ctrl combinations it simply deselects everything and moves the cursor to the end of the text. Mouse works, but it's not practical if you are cutting and pasting all day long.

Site: https://translate.google.com Firefox version: 89.0.2 (64-bit) OS: Ubuntu 20.04

Google Translation is critical to my work so my current solution is I no longer use Firefox. I hope that someone knows of a quick fix, or if it's a bug it's easy to fix as I'd hate to permanently move away from Firefox for something like this.

Thanks!

Asked by decaffeinated tea 1 unyaka odlule

Answered by decaffeinated tea 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox audio gets choppy, grainy and with electrical noise after logging on youtube

Hello everyone, i'm currently on ubuntu 20.04.2 LTS, and pretty frequently 1/2 times a day, when I'm on youtube, the browser just starts messing up completely the audio. … (funda kabanzi)

Hello everyone, i'm currently on ubuntu 20.04.2 LTS, and pretty frequently 1/2 times a day, when I'm on youtube, the browser just starts messing up completely the audio. It is delayed by at least 2 or 3 second, and it is all confused by a really awful interference noise. The problem goes on if i don't restart my browser, or sometimes even my pc. I tried disabling hardware acceleration but it doesn't work

Asked by michelececcacci1 11 izinyanga ezidlule

Answered by michelececcacci1 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 91 menu button not working

Problem appeared in the last few days so I assume it is due to the recent update - 91.0.2 Clicking the Menu button (3 bars), the button goes grey but the application menu… (funda kabanzi)

Problem appeared in the last few days so I assume it is due to the recent update - 91.0.2

Clicking the Menu button (3 bars), the button goes grey but the application menu does not appear. If I move the mouse around, I see flashes of the menu but that's all. A graphics problem?

I have also found that copying and pasting is inconsistent. Sometimes it works sometimes it doesn't. Sometimes it flashes. No problem in Thunderbird or other applications.

I have tried reinstalling Firefox - no difference I have tried Firefox in Safe Mode - no difference

Linux Ubuntu 21.04 Gigabyte B360M HD3 with integrated graphics

Any advice gratefully received

Asked by habana73 11 izinyanga ezidlule

Answered by FredMcD 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Tab title causes resizing of tab content

When video/audio starts playing on a browser, the tab title displays 'playing' text. This additional line resizes the window height and causes the tab content to resize t… (funda kabanzi)

When video/audio starts playing on a browser, the tab title displays 'playing' text. This additional line resizes the window height and causes the tab content to resize too. For example youtube starts resizing video window height and width - and this is very annoying. How do I remove 'playing' text from tab FOREVER?

Asked by smalex9 11 izinyanga ezidlule

Answered by jonzn4SUSE 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't open links from other apps, error "Firefox is already running"

This question was asked 6 months ago and I have the same problem. Running Ubuntu Mate 21.04 (metacity), FF 91.0.2 (64-bit). I have it set up with two different profiles, … (funda kabanzi)

This question was asked 6 months ago and I have the same problem.

Running Ubuntu Mate 21.04 (metacity), FF 91.0.2 (64-bit). I have it set up with two different profiles, with separate menu entries for each using "firefox -P [PROFILE NAME] -no-remote %u". One of them is set to always use private browsing mode and I use that profile as my default app in mate.

If if set chrome as my default browser, I can open links from other apps without a problem regardless of chrome being already running or not.

When I set FF as default, whenever it is already open and I try to open a link, I get a "Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile." error.

I've seen some comments about similar issues with wayland and tried setting MOZ_DBUS_REMOTE and even MOZ_ENABLE_WAYLAND to 1.

Can you help me?

Asked by vbm 11 izinyanga ezidlule

Answered by FredMcD 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox is taking over my RAM

What is going on with Firefox on Linux? It's been my favorite browser for years and I want to stick with it, but it becomes unusable. I've got 32GB of RAM, so I should t… (funda kabanzi)

What is going on with Firefox on Linux? It's been my favorite browser for years and I want to stick with it, but it becomes unusable.

I've got 32GB of RAM, so I should theoretically be able to open quite a few tabs (which I need as a web developer), but when I have about 15 tabs open, it consumes about 1GB of ram per tab. Usually I have some webmail tabs open, google drive, youtube, some documentation and references, github, example sites... you know, the usuall stuff you find in a web dev's browser.

I'm running the latest updates on Ubuntu 20.04 and have the latest Firefox installed. On my Windows (dual-boot so the same computer, but windoze is more for gaming than for work), I can open 50 tabs and have no memory issues at all. I'm syncing my extensions so it's the exact same configuration, yet on Linux it's huge a pain in the behind to keep using it.

Are there any fixes for this? I've seen other complain about similar issues for previous versions of Firefox and other Linux distros, I've ran through all the self help suggestions and nothing helps.

Asked by Jan 11 izinyanga ezidlule

Answered by Jan 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox wont open file browser via websites

I'm running Linux Ubuntu 20.4 Whenever I try to use a website that has a browse button (e.g. youtube uploader, google drive, etc) I click it but nothing happens, no file … (funda kabanzi)

I'm running Linux Ubuntu 20.4

Whenever I try to use a website that has a browse button (e.g. youtube uploader, google drive, etc) I click it but nothing happens, no file browser comes up.

As per previous discussions on this issue, I have tried Safe mode, refresh (in fact total new operating system and re-install of firefox) and disabling hardware acceleration, even turning off popup blocker and none of these have made any difference.

Asked by blackwhitehorse22 11 izinyanga ezidlule

Answered by blackwhitehorse22 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox on Ubuntu LTE with WSL2 and GWSL - Crashs all the time

Hello, what can i do when i get a message "Sorry. We just need to do one small thing to keep going." with <Restart Firefox> or "Gah. Your tab just crashed." all the… (funda kabanzi)

Hello,

what can i do when i get a message "Sorry. We just need to do one small thing to keep going." with <Restart Firefox> or "Gah. Your tab just crashed." all the time i open firefox? A restart with Add-Ons disabled does not help. I send the troubleshooting information from Help/Troubleshooting information. As one can see Firefox does not seem to produce crash reports either.

Kind regards Atomino Zweitausend

Asked by atomino2000 11 izinyanga ezidlule

Answered by atomino2000 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cyrillic is transcripted to Latin alphabet

Hello, I am using Firefox for many years with Ubuntu but recently Firefox started to transcript Cyrillic page into Latin ones. I tried to change some of the language sett… (funda kabanzi)

Hello, I am using Firefox for many years with Ubuntu but recently Firefox started to transcript Cyrillic page into Latin ones. I tried to change some of the language settings, but nothing worked. My standard language is German. How can I make Firefox show the pages in Cyrillic alphabet? Thank you for your help.

Asked by mistervertigo 10 izinyanga ezidlule

Answered by mistervertigo 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Where Does Firefox Store Locations of Used Websites?

This the second time I am entering this problem -- the first time Firefox refused to let me return to this site. First, I am running Firefox on Ubuntu, but Ubuntu is not … (funda kabanzi)

This the second time I am entering this problem -- the first time Firefox refused to let me return to this site.

First, I am running Firefox on Ubuntu, but Ubuntu is not relevant because the same issue occurs in Windows.

Whenever I access a file, for example, one at https://species.wikimedia.org/wiki/Chioneosoma, its color (which is programmable) changes from a light bluish green to a deeper violet. Where is this color-difference stored? I have thousands of WikiSpecies files I have accessed, and they all show the violet "accessed" color if I ever have opened the file to read its contents. The problem is that when Ubuntu has to be reinstalled, I can add references to all my files, but the color-changes seem to be lost. This is a serious issue, because I currently have over 50,000 files referenced (and saved in my directory file:///home/jwill/Documents/WikiSpecies/Animalia_Plantae_8) and am still adding to them!

I think the storage location must be somewhere in one or more of the following files ('_' replaced '/'):

   _home_jwill_.mozilla
   _home_jwill_.cache_mozilla_firefox 
   _home_jwill_.cache_MM_firefox
   _usr_lib_firefox

Can you please tell me where the list of accessed files is stored? Whenever I enter a referenced directory, to access it, the color changes; so, Firefox must be able to store a reference to each new referenced directory name.

Asked by jwill1000000 8 izinyanga ezidlule

Answered by jwill1000000 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Google docs add-ons not working on Firefox

I am using Firefox 95.0.1 on Ubuntu 20.04. When I want to use an add-on in google docs, I see this error screen in Firefox. Opening the add-on in a separate window does n… (funda kabanzi)

I am using Firefox 95.0.1 on Ubuntu 20.04. When I want to use an add-on in google docs, I see this error screen in Firefox. Opening the add-on in a separate window does not work either and even if it did, it would be off the purpose of a google doc add-on. How can I solve this problem?

Asked by Arman 7 izinyanga ezidlule

Answered by Arman 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Browsing on local development URLs derives on "Unable to connect"

Hi there, I'm using my PC for local web development. I use Firefox as my regular browser and recently, in order to distinguish between personal time and development time,… (funda kabanzi)

Hi there,

I'm using my PC for local web development. I use Firefox as my regular browser and recently, in order to distinguish between personal time and development time, I've established a new profile just for development purposes.

The local website I can't reach is "site.local.dev". My OS is Ubuntu 20.04 and that URL points to a local IP on my network (resolved via /etc/hosts file on my PC).

Funny thing is that: - In dev-profile: site.local.dev does not work => "Unable to connect" and the URL bar shows https://site.local.dev even if I force it to http:// - In personal-profile: site.local.dev does work :P

I have tried with CLI tools like "wget", "hosts", "ping", "telnet" and so on and the site loads ok. Even I have used Dillo (damn simple web browser) and the site loads ok also.

Things I've tried so far: - Suggestions at https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can - Suggestions at https://support.mozilla.org/en-US/questions/1011327 (similar issue, not exactly the same).

It must be a silly thing but I'm out of options now. Perhaps anybody has faced to this situation in the past: any suggestion on this issue?.

Thanks in advance, Ibon.

Asked by Ibon Castilla Varela 6 izinyanga ezidlule

Answered by Ibon Castilla Varela 3 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Borders of some controls are white instead of none

I'm on Linux and I have a custom theme that has no borders for inputs & such (picture 1 is an example), however instead of them not appearing on Firefox, they appear … (funda kabanzi)

I'm on Linux and I have a custom theme that has no borders for inputs & such (picture 1 is an example), however instead of them not appearing on Firefox, they appear white. I'm not gonna change my whole theme just to be able to have a pretty browser in 2022. How can I change these borders (picture 2) while keeping the GTK theme?

Asked by billyboybackdoor 6 izinyanga ezidlule

Answered by billyboybackdoor 6 izinyanga ezidlule

  • Kusonjululiwe

VPN issue on Firefox

Hello everyone, when I turn on my VPN and I want to use Firefox, it disconnects my connection and I can't open any web page and website! Instead when I open a private pag… (funda kabanzi)

Hello everyone, when I turn on my VPN and I want to use Firefox, it disconnects my connection and I can't open any web page and website! Instead when I open a private page (incognito mode) everything is okay and Firefox works properly! Can you help me to figure out this issue?

Asked by Chino-Mohtajeb 5 izinyanga ezidlule

Answered by jonzn4SUSE 5 izinyanga ezidlule