Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

HAD it with this platfoerm - upgraded, STILL taking FOREVER to load fully but, what's WORSE - corrupting my mouse, keyboard, USB functionality.....

FIX what seem to be CLEAR conflicts with relationship between platform and user's device (desktop, Dell Optiplex 790 in my case - that do NOT occur with Opera, otherwise)… (funda kabanzi)

FIX what seem to be CLEAR conflicts with relationship between platform and user's device (desktop, Dell Optiplex 790 in my case - that do NOT occur with Opera, otherwise) as WELL as aforementioned ATROCIOUS performance quality - BTW, this is the SECOND update / upgrade I've done in LESS than a WEEK.....

Asked by ogam5 5 ezinsukwini ezidlule

Last reply by FredMcD 1 usuku oludlule

  • Okugcinwe kunqolobane

Firefox will not load, doing a clean install of Firefox did not fix the problem. Doing a clean install with a fresh profile did not fix the problem either.

I have been having problems with firefox lately. Every time I try to run the program it automatically closes without giving an error message. I am running Windows 10 an… (funda kabanzi)

I have been having problems with firefox lately. Every time I try to run the program it automatically closes without giving an error message. I am running Windows 10 and this happens in safe mode as well. I have tried doing a clean install of firefox - that did not fix the problem. I tried deleting my profile after uninstalling then doing a fresh install, this did not fix the problem either. I ran a virus scan and did not detect any malware. I don't know what else to try.

Asked by DM 2 iminyaka edlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Problem: opening a link from a bookmark opens in an existing tab instead of a new tab

First, I just had a major system crash, had to re-install Linux Mint and through my own stupidity, relied on the wrong backups for my firefox configuration. So I lost my… (funda kabanzi)

First, I just had a major system crash, had to re-install Linux Mint and through my own stupidity, relied on the wrong backups for my firefox configuration. So I lost my Firefox 52 install with all of my extensions (that still worked). Now, I'm running v. 57 Quantum, and a few things aren't working correctly.

First, the MAJOR problem: when I open a link from a bookmark, it's clobbering an existing tab that I was using (that's why it was open, obviously). That is completely unsat and can not be allowed to continue. How do I correct this? I can't find the option under settings-->tabs to fix this problem.

Second issue (major annoyance): I can no longer create a bookmark directly in a bookmark folder on the bookmark toolbar. I used to be able to open that bookmark folder, and the first option was to bookmark the currently open tab. That option has vanished, and i use that all the time. How do I restore that?

Actually, one more issue: I have two tabs that are pinned and are supposed to be protected (i.e., nothing can clobber them, and I can't close them without deliberately turning the protection off (context menu right-clicking on tab). I need that back, because for some reason, firefox thinks it's ok to open a bookmark in those tabs, too, when it most definitely is NOT ok.

Thanks, Jim Graham

[Personal information removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Asked by JimG 2 iminyaka edlule

Last reply by jscher2000 1 unyaka odlule

  • Okugcinwe kunqolobane

I have tried everything on your website including 7.3 beta and the product doesn't install and when it does come up freezes the computer in seconds.

I have tried 7.2 Firefox several times only with failure. When it does install I can only use it for a minutes before it freezes up. This has happened 3 times just readin… (funda kabanzi)

I have tried 7.2 Firefox several times only with failure. When it does install I can only use it for a minutes before it freezes up. This has happened 3 times just reading Mozilla.org help pages. I have tried the windows 64 version and it didn't work at all. The 7.3 beta version worked the best out of them working for several minutes before becoming non-responsive. 7.3 beta also installed in minutes versus a quarter hour. however it started to freeze up again like 7.2 and there was no images or other things going on that would take a large draw on the processor. Since I have read about prior versions of the software preventing future installs from working like Mozilla profile is not usually uninstalled like it says on your website I cleaned as much of Firefox off as I could including using Kaspersky disk cleaners. 7.3 beta will not install anymore.

I have tried running the firefox installer as administrator. I have taken all flash players off the computer and anything from Adobe. Turning off hardware accelerator causes it to freeze up instantly.

I have tried to turn on the crash reporter option in settings but it dosen't seem to work.

The worst part is it seems nothing I have done can actually remove it and it is running in the background and interfering with other web browsers.

I have even tried CCleaner and it only freezes up.

Any help would be welcome.

Asked by 140mocha 1 unyaka odlule

Last reply by 140mocha 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox is not loading any pages and not even option(settings page) after upgrading to v72 on Windows Server 2008 R2

We have upgraded Mozilla Firefox v72 64Bit on Windows Server 2008 R2 and found that none of the pages are loading. Even Option(Settings) is not opening. It shows blank pa… (funda kabanzi)

We have upgraded Mozilla Firefox v72 64Bit on Windows Server 2008 R2 and found that none of the pages are loading. Even Option(Settings) is not opening. It shows blank page. Tried re-installation, restart of system and nothing works.

Asked by Veerapandiyan Samikannu 1 unyaka odlule

Last reply by EarthBoundX5 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox error message: A required privilege is not held by the client.

I tried to open Firefox yesterday and got the following error message: Mozilla-Firefox 64bit. A required privilege is not held by the client. I uninstalled Firefox thinki… (funda kabanzi)

I tried to open Firefox yesterday and got the following error message:

Mozilla-Firefox 64bit. A required privilege is not held by the client.

I uninstalled Firefox thinking that reinstalling would fix the problem but when I attempted to reinstall Firefox I got the same error message.

This is on a Windows 10 64bit machine.

Asked by Eddie 1 unyaka odlule

Answered by Eddie 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox does not open any pages, dialogs, about: pages

Dear All, my Firefox is broken. It starts and shows a blank tab, but I cannot open any site, not even about:config or the options pane. Typing anything in the address ba… (funda kabanzi)

Dear All, my Firefox is broken. It starts and shows a blank tab, but I cannot open any site, not even about:config or the options pane. Typing anything in the address bar or the search bar and pressing Return does nothing.

The only things I can do is opening new tabs (which will remain blank), and clicking on menu items in the main menu. None of the items that would open any dialog works, though.

So far I have tried:

  • Starting Firefox in safe mode
  • Creating and using a new profile (firefox.exe /p)
  • Uninstall FF and re-installing the latest version
  • Uninstalling FF and installing a previous version (downgrade), using a new profile
  • Deleting all mozilla and firefox entries in the registry in an uninstall / reinstall cycle

Now I am out of ideas. Any help is welcome. Thanks!

Asked by dr.khong 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

I am getting very tired of having to log in to Firefox *EVERY* *SINGLE* *FREAKING* *TIME* I reopen the browser on my new MacBook Pro - HELP!!!

Every time I open Firefox it brings up a screen as if I am a brand new user starting out for the very first time. The disk image in my downloads folder has long since be… (funda kabanzi)

Every time I open Firefox it brings up a screen as if I am a brand new user starting out for the very first time. The disk image in my downloads folder has long since been deleted, so I'm pretty sure it's not running from that. I went and looked at "application binary" and it gave me a headache, plus there was no indication in the prior "support" replies of what the changes I might or might not observe therein would mean, so I was unmotivated to keep turning Firefox off and on and then checking to see if any of the characters in the very long text string had changed. I seem to have about 10 profiles, none of which have been created by me on purpose. I tried opening a couple of them, and got messages about various updates Firefox wanted to perform, but none of the opening screens had my information loaded. I've just lost a half hour of my life down this rathole this morning, and I still haven't gotten around to completing the search which was the reason I opened Firefox this morning in the first place. Imma have to go back and use Safari I guess, since Safari isn't suffering from "Susan Amnesia"

Asked by Susan Knowles 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Foxfire not working after re-install. Unable to access options or bookmarks.

Unable to access "options", bookmark links or add-ons after reinstalling latest version of Foxfire to resolve these issues. Refreshing browser did not clear the issues. … (funda kabanzi)

Unable to access "options", bookmark links or add-ons after reinstalling latest version of Foxfire to resolve these issues. Refreshing browser did not clear the issues. Tried compatibility troubleshooting without success. before un-installing and re-installing. Help!

OS Version: Microsoft Windows 8.1, 64 bit Processor: Intel(R) Pentium(R) CPU 2020M @ 2.40GHz, Intel64 Family 6 Model 58 Stepping 9 Processor Count: 2 RAM: 3985 Mb Graphics Card: Intel(R) HD Graphics, -2039 Mb Hard Drives: C: Total - 458597 MB, Free - 222677 MB; Motherboard: Gateway, EG50_HC_CR Antivirus: Avast Antivirus, Updated and Enabled

Asked by cvaughn1010 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Why I can not open firefox when it have a new update.

More than 3 years I start firefox with a command line, "rm -rf /Users/mr.suradetc./Library/Caches/Mozilla/updates/Applications/Firefox/updates/;/Applications/Firefox.app/… (funda kabanzi)

More than 3 years I start firefox with a command line, "rm -rf /Users/mr.suradetc./Library/Caches/Mozilla/updates/Applications/Firefox/updates/;/Applications/Firefox.app/Contents/MacOS/firefox". I have been updated mac os x from Sierra , High Sierra,Mojave and now Catalina but every os, I still got the same problem.

Asked by surdet 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Virus in distibutive - Trojan.Inject.bcbj

Hi all For security reasons, all new FF distributions are tested. When checking the distribution kit version 68.5.0esr (exe for x86 and x64) - the antivirus software "Vir… (funda kabanzi)

Hi all

For security reasons, all new FF distributions are tested. When checking the distribution kit version 68.5.0esr (exe for x86 and x64) - the antivirus software "VirusTotal" detected Trojan.Inject.bcbj. FortiSandbox also scolded the distribution on x86 - saying that it deleted the file "% programfiles (x86)% \ google \ update \ 1.3.33.17 \ googlecrachhandler.exe" - its installation is undesirable in the ESR version.

Asked by kittyfriend 1 unyaka odlule

Answered by kittyfriend 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox suddenly won't open on Mac, despite clean reinstall

I am having a similar ongoing issue with Firefox refusing to open, and none of the fixes I've seen in this forum have worked. When clicking the icon it bounces once and t… (funda kabanzi)

I am having a similar ongoing issue with Firefox refusing to open, and none of the fixes I've seen in this forum have worked. When clicking the icon it bounces once and then disappears from the dock. Honestly, this started happening about August 2018, and in my troubleshooting decided to give the Developer edition a try, and for some reason that one worked so I stuck with it.

Shortly thereafter (a week or two) whenever I closed down the Mac, Firefox Dev wouldn't re-open. Deleting and reinstalling would work, but I'd have to re-set all my settings, re-activate the theme, etc., and all the browsing history would be lost. So, since then I would rarely shut it down.

A few days ago I had to shut the Mac down completely, but this time Firefox Dev wouldn't open after re-installing. Oddly, I tried regular Firefox again as a solution, and it opened this time. I tested it out by shutting the Mac down completely, then restarting, and it retained all of the settings! I was really glad to once again be able to shut down my laptop at the end of the day without the headache of having to reinstall and re-set everything.

Then this morning, boom - back to the same nonsense, except now it won't open at all. Neither the regular FF or the Developer edition will work. I've done clean uninstalls to see if that was the problem, as in: removed them from the Applications folder, removed them from the Downloads folder, removed the /Firefox folder from user/Library/Application Support/, and emptying the Trash.

I saw in one Support post to delete the fbplugin file, 'as that had been causing Firefox to crash'. The closest I found to an 'fbplugin' file was a bundle-config.1 file, which contained 'fbplugin' throughout the file code numerous times. I renamed it temporarily, but didn't delete it. That didn't help the non-opening problem either.

I also tried installing Firefox v 71, same result as the others.

Keep in mind after attempting all of these solutions of deleting, reinstalling, changing file names, etc., I did a complete shutdown and restart. Also, I have not downloaded, updated, or changed anything since last week's phenomenon of regular Firefox beginning to work again. So I'm completely stumped and would appreciate any help. I'm currently running macOS Catalina 10.15.3. TIA.

Asked by greenguy515 1 unyaka odlule

Last reply by greenguy515 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox stops installing and says it was interrupted?

The installation progress bar stops at about 75% and then a message appears saying, ‘Hmm. For some reason, we could not install Firefox. Choose OK to start again’. BUT it… (funda kabanzi)

The installation progress bar stops at about 75% and then a message appears saying, ‘Hmm. For some reason, we could not install Firefox. Choose OK to start again’. BUT it won’t start again and if I try to download from your website, the whole process happens again. This is very frustrating as many of the websites I use, are linked to Firefox. Please advise.

Asked by Smike47 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

I "upgraded" to Catalina from High Sierra and Firefox now crashes and won't reopen because it says I already have another copy open when there is not other copy

Catalina (10.15.3) and Firefox (73.0.1) aren't working together. As soon as I stop actively using Firefox it crashes. If I try to reopen it, I get a message that I can… (funda kabanzi)

Catalina (10.15.3) and Firefox (73.0.1) aren't working together. As soon as I stop actively using Firefox it crashes. If I try to reopen it, I get a message that I can't reopen it because there is a copy in use already. If I try to force quit Firefox it is not in the force quit menu. If I look in Activity Monitor Firefox is not present there either. Thank you.

Asked by BLNK 1 unyaka odlule

Last reply by Roland Tanglao 1 unyaka odlule

  • Okugcinwe kunqolobane

firefix won't restart automatically after update

whenever FF requests a restart after update i click "restart" but ff doesn't restart. Has happened on both fedora 30 and 31, possibly on 29 as well. when i manually resta… (funda kabanzi)

whenever FF requests a restart after update i click "restart" but ff doesn't restart. Has happened on both fedora 30 and 31, possibly on 29 as well. when i manually restart FF all windows and tabs are restored properly. Currently running FF 73.0.1 (64-bit) on a desktop PC with fedora 31 5.4.19-200.fc31.x86_64 with XFCE desktop with 10 workspaces open.

Asked by sederb 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox crashes. Couldn't load XPCOM. Clean reinstall didn't help

Firefox crashes. Couldn't load XPCOM. Clean reinstall didn't help. Scanned with antivirus - no malwares. Just found and deleted avery file\folder with "Mozilla" in it, cl… (funda kabanzi)

Firefox crashes. Couldn't load XPCOM. Clean reinstall didn't help. Scanned with antivirus - no malwares. Just found and deleted avery file\folder with "Mozilla" in it, cleaned the regystry - no luck... please help me

Asked by link_777 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

FF takes 2 or more min. to initially load in Win10 1903 (was worse in 1909), loads fast after

Have re-installed FF several times, no improvement in initial startup time. Often have to initiate as admin. 73.0.1 (32-bit) This HP Elitebook 840 G3 running Windows … (funda kabanzi)

Have re-installed FF several times, no improvement in initial startup time. Often have to initiate as admin.

73.0.1 (32-bit)

This HP Elitebook 840 G3 running Windows 10 v 1903 64-bit. Have to be careful re-installing as FF wants to make my extensions in GERMAN! Are OK now (see attachment). Have test-removed AdGuard, NO difference, so added it back.

NOTE: screenshot is long out-of-date: AdNauseum removed long before this issue started

Asked by xlcrlee 1 unyaka odlule

Answered by xlcrlee 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Version issue connecting Android to Firefox

Hi. I use Firefox from many years. Today I was trying to inspect a my web page which looks strange in my Firefox for Android but I just can't. In my desktop I have Firefo… (funda kabanzi)

Hi. I use Firefox from many years. Today I was trying to inspect a my web page which looks strange in my Firefox for Android but I just can't. In my desktop I have Firefox 73.0.1 and in my Android phone I have Firefox 68.5.0. If I try to connect I get a message which tells to update Firefox from 68.5 to 71.0 (minimum supported version) but I can't find this version anywhere. I have installed Firefox Nightly for Developer in my phone but now the problem is that the version is too recent... What should I do?

Asked by Marco 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

I downloaded Firefox to my mac. It works for 7-10 days then stops. I uninstalled it & downloaded it several times. However it continues to stop running?

I have downloaded the "latest version" of Firefox to my Mac which is running macOS Catalina Version 10.15.3. After 7-10 days Firefox will not "open". I then uninstall i… (funda kabanzi)

I have downloaded the "latest version" of Firefox to my Mac which is running macOS Catalina Version 10.15.3. After 7-10 days Firefox will not "open". I then uninstall it, and reinstall it. Again it works for 7-10 days then will not open at all. I have gone through these install / uninstall processes at least 10 times. Yet after 7-10 days Firefox will not open. What is causing this, and how can I keep Firefox working continuously on my Mac? Thank You. WA

P.S. - I am sending this question from a Windows 10 computer because I cannot open Firefox on my Mac.

Asked by woajet777 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

firefox 73 profile location problem

I seem to be encountering various problems since the update to 73, the main one is the profile folder, I dislike the default location so have previously just put my prefe… (funda kabanzi)

I seem to be encountering various problems since the update to 73, the main one is the profile folder, I dislike the default location so have previously just put my preferred location in appdata\roaming\mozila\profiles.ini but 73 regularly ignores this and puts a basic profile in the default location and alters profile.ini. Using the profile manager does not get any better results. I am also having problems with the home page, I have set a custom page but 73 often resets this to a blank page or sometimes the default home page. I have had to resort to a 'portable' version as 73 constantly resetting things was getting so annoying but the portable does not work well as a default browser.

Asked by mikebravo 1 unyaka odlule