Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Firefox opening all web pages with Weird characters

Couple of days ago I opened the Firefox but I saw it keeps opening all web pages with weird characters, I uninstalled it completely, refresh it on safe mode with no add-o… (funda kabanzi)

Couple of days ago I opened the Firefox but I saw it keeps opening all web pages with weird characters, I uninstalled it completely, refresh it on safe mode with no add-ons, I see there is no problem with any other browsers suck as chrome or waterfox and others, this problem is only on Firefox...I removed all cookies and everything but still problem going, I use laptop windows 10 with last updates on it...I tried everything available on web sites but no work...I didn't do any changes in about:config...please help me out with this issue, thanks

Asked by dave1music 1 inyanga edlule

Answered by dave1music 1 inyanga edlule

  • Kusonjululiwe

After upgrade to 73.0 some fonts are not rendering or cascading to next font-family definition like other browsers.

On my cPanel login page, the body font-family definition is being overridden by an inline style body { font-family: "Gotham SSm A", "Gotham SSm B", "Gotham", Arial; }. … (funda kabanzi)

On my cPanel login page, the body font-family definition is being overridden by an inline style

body { font-family: "Gotham SSm A", "Gotham SSm B", "Gotham", Arial; }.

"Gotham SSm A", "Gotham SSm B", and "Gotham" are not defined elsewhere inline or any linked style sheet. Every other browser on my Macbook (OSX Catalina) displays the page with the body font as Arial, skipping over the Gotham variants. Firefox seems to be trying to find them or is displaying boxed ? marks in place of missing glyphs. It is a nuisance really, I can just not use Firefox or defeat the inline override for login page because it does not occur on cPanel once logged in. But the glitch is there and I would like to know where it is coming from if possible. Gotham font is present and active on my Macbook as well, but not Gotham SSm A and B (ScreenSmart)...

Asked by Keith Bloom 4 izinyanga ezidlule

Answered by FredMcD 4 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Font rendering on a specific website

Hello, I have a trouble with font rendering on one specific website - https://www.checkpoint.com. Text on this site looks quite ugly (see font01.png). But if I open "Web … (funda kabanzi)

Hello,

I have a trouble with font rendering on one specific website - https://www.checkpoint.com.

Text on this site looks quite ugly (see font01.png).

But if I open "Web Developer" -> "Inspector" -> "Fonts" -> "All fonts on page", then I can see the text renderred correctly in the preview field (see font02.png).

So text uses "DIN WXX Regular" font, but I do not understand, why Firefox cannot render it on the web page in the same manner as in the Developer tools?

Any clue how to fix it?

Browser: Firefox 68.2.0esr (64-bit) OS: Debian Bullseye

Thanks Zbynek

Asked by Zbynek Michl 7 izinyanga ezidlule

Answered by Zbynek Michl 5 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Some fonts not displaying correctly

Hi all, On some sites (I think it has something to do possibly with code snippets because these always display incorrectly) Firefox is showing this illegible font as per… (funda kabanzi)

Hi all,

On some sites (I think it has something to do possibly with code snippets because these always display incorrectly) Firefox is showing this illegible font as per the screenshot. I've also attached a Chrome screenshot to show how it should be displaying. I have not been able to find a fix online for this. I have done the suggestions of clearing cache, checking font settings etc that I could find in the options, but made no difference. Please could anyone help? It's driving me mad because I can't make out the font at all!

Michael.

Asked by Michael 7 izinyanga ezidlule

Answered by Michael 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Characters not displaying correctly

In attachment 3 samples of webpages with characters not displaying correctly. The option 'allow pages to choose their own fonts' is checked. When I go to about:config an… (funda kabanzi)

In attachment 3 samples of webpages with characters not displaying correctly.

The option 'allow pages to choose their own fonts' is checked.

When I go to about:config and set the option gfx.downloadable_fonts.enabled to False, I can read the sites but (of course) all fonts are replaced with my fonts.

Is there another way to fix this, please?

Asked by Jan_S 1 unyaka odlule

Answered by McCoy 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Font appears messed up only on Mozilla, only on one PC

Hello! So, I was working on a new blog on which I'm using the Rubik font from Google fonts. Everything was fine for several days, but today, after working for some time o… (funda kabanzi)

Hello!

So, I was working on a new blog on which I'm using the Rubik font from Google fonts.

Everything was fine for several days, but today, after working for some time on it, the font just got messed up randomly (see attached image).

I added the font on a different, testing site and it shows messed up there as well, so it's not something website related.

Now, the shocking part is that it gets messed up only on Mozilla and only on the Mozilla browser that's on my Desktop PC.

I asked a friend to check it out and I also checked it out on my laptop, and the font is fine on other Mozilla browsers, as well as other browsers.

Other fonts from other websites are fine as well.

What troubleshooting I performed:

- Checked the font with Inspect Element, as it's shown here: https://developer.mozilla.org/en-US/docs/Tools/Page_Inspector/How_to/Edit_fonts and the font is set up correctly;

- Deleted the whole history since the beginning of time (cookies, cache, everything);

- Closed and opened Firefox again;

- Opened Mozilla in Safe Mode (hardware acceleration is disabled by default in safe mode);

- Restarted my PC;

- Uninstalled Mozilla as it shows here - https://support.mozilla.org/en-US/kb/uninstall-firefox-from-your-computer. Deleted the profile folder and everything.

- Installed a fresh copy again with no add-ons, no nothing.

Nothing worked. That font is still messed up on Mozilla, on this PC.

It doesn't make any sense, especially since it went nuts randomly without a particular reason.

Does anyone have an idea of what could be the problem and how to fix it?

Any help would be appreciated!

Thanks!

Asked by Radu_B 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

unchecking "Allow pages to choose their own fonts, instead of your selections above" has no effect

MSI GE72 2QF Apache Pro notebook (stock) Windows 10 Pro Firefox 63.0.3 I recently reinstalled Windows 10 and Firefox. Before the reinstall, unchecking this box had an imm… (funda kabanzi)

MSI GE72 2QF Apache Pro notebook (stock) Windows 10 Pro Firefox 63.0.3

I recently reinstalled Windows 10 and Firefox. Before the reinstall, unchecking this box had an immediate visible effect. Now, as can be seen in the screenshot, it doesn't.

So far I've tried: - "refreshing" Firefox to defaults and unchecking the box again, - going into "about:config" and changing the value of "browser.display.use_document_fonts" to "0"

Neither of these things worked.

On my other two computers, one of which was bought new less than three weeks ago, unchecking the box does what it's supposed to do.

Asked by rontarrant 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Symbols present as a block with a 4 charecter error code ie, FI07 or F002.

On certain webpages the text symbols are obscured or replaced by what appears to be a boxed in error code such as the characters F1 on top with 07 on the bottom, encased … (funda kabanzi)

On certain webpages the text symbols are obscured or replaced by what appears to be a boxed in error code such as the characters F1 on top with 07 on the bottom, encased in a box. I've tried the "gfx.downloadable_fonts.enabled pref on the about:config" to 'True' fix, with no luck. I've also changed the "security.sandbox.content.level and set its value to 1 (one) (default value is 3 )" and to '0' with no luck.

Bottom line is I'm not clever enough to figure out what the problem really is much less how to properly ask to fix it.

Any help or suggestions so I can actually see, and use, the proper symbols on many web pages is appreciated.

Many thanks

Asked by zmanfire 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

One website has a menu that doesn't display the font correctly.

I believe I went through the list of prescribed solutions. Safe mode, cache cleaning, history, etc. Browser is up to date Windows is up to date Other browsers seem to di… (funda kabanzi)

I believe I went through the list of prescribed solutions. Safe mode, cache cleaning, history, etc. Browser is up to date Windows is up to date Other browsers seem to display the website (and menu) just fine. Screenshot attached should show extra large menu items following "NEW". https://www.cabelas.ca/

Sorry for being a pain. :)

Asked by Douglas Dickson 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

words are replaced by alpha Boxes so I can't read text on facebook and some websites

see screenshot, this appears on Facebook & Some websites, not all Only 1 of my 3 computers has this problem ( so far ), thought font issue so turned off all System fo… (funda kabanzi)

see screenshot, this appears on Facebook & Some websites, not all

Only 1 of my 3 computers has this problem ( so far ), thought font issue so turned off all System fonts & re-activated but no luck

I'm on mac OSX Yosemite 10.10.5, run firefox 60.0.2 ( it's up to date )

Help please Thanks Craig

Asked by CraigDawick 2 iminyaka edlule

Answered by FredMcD 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Fonts display as question marks

For about a month Firefox intermittently displays fonts a question marks in boxes. I have used a fix found in one of the discussions on your board but it seems a bit radi… (funda kabanzi)

For about a month Firefox intermittently displays fonts a question marks in boxes. I have used a fix found in one of the discussions on your board but it seems a bit radical. I'm a designer running Suitcase and with a lot of fonts including multi language fonts loaded. Thanks for any suggestions :-) Henry


You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected. You can check the font used for selected text in the Font tab in the right pane of the Inspector.

https://developer.mozilla.org/en/Tools/Page_Inspector/How_to/View_fonts We have seen cases where a box with all '?' or all 'A' is displayed that might be related to using a Last Resort font that displays all the glyphs with one same character.

You can also try to set this pref to 1 on the about:config page in case there is a problem with the security settings. security.sandbox.content.level = 1

/questions/1178053 Firefox not displaying fonts correctly /questions/1178215 ALL text showed on my screen are [A]


Asked by HenryIles 2 iminyaka edlule

Answered by FredMcD 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Letters on many websites display as letter A in a box - this just strated today - how can I fix?

Text on websites displays as letter 'A' in boxes. Restart does not fix. Is there a preference I can adjust, or a font configuration that has changed?

Asked by stevenslipp 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

firefox quantum: shows letters/type only as AAAAAAAAAAAA. How to fix this?

Locking this thread.Please continue here: [/questions/1219501] enclosed image says it all.... thanks for looking into this! … (funda kabanzi)

Locking this thread.
Please continue here: [/questions/1219501]
enclosed image says it all....

thanks for looking into this!

Asked by irmarad 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 60.0.1 does not display some text correctly

Firefox 60.0.1 seems unable to display some fonts. Most of my e-mails and numerous websites exhibit this problem. I've attached an image of what Firefox displays. I've at… (funda kabanzi)

Firefox 60.0.1 seems unable to display some fonts. Most of my e-mails and numerous websites exhibit this problem. I've attached an image of what Firefox displays. I've attempted to change the default font in preferences, but the problem persists. Have others experienced this problem. Have any solutions been discovered?

BTW, if I paste this giberish into a text editor, it displays the text correctly.

Thanks for your consideration.

Anuski

Asked by Anuski 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Gibberish appearing in AOL & Yahoo email, not in gmail. Started after FFox 60 update.

Gibberish appearing in AOL & Yahoo email, not in gmail. Started after FFox 60 update. Does not appear in other browsers. Did not appear in FFox before 60. Have not up… (funda kabanzi)

Gibberish appearing in AOL & Yahoo email, not in gmail. Started after FFox 60 update. Does not appear in other browsers. Did not appear in FFox before 60. Have not updated or otherwise changed any hardware or software recently before or after FFox automatically updated itself couple days ago. Images are attached. Couple years back this was happening in Safari and Chrome but not FFox. That is why I switched to FFox. Since later upgrades, Safari & Chrome no longer display gibberish. All forums I went to had no answers not even tech support. So I stayed with FFox. Don't care to go back. Has always performed smoothly. But if this new glitch isn't fixed very shortly, I'll go back to them. Going forward with new upgrade only to go backward with text displays. Any suggestions or solutions are welcome... thanks much

Asked by fives 2 iminyaka edlule

Answered by fives 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

fonts display as question marks / boxes

Hi There, today lots of sites in firefox started displaying as squares with question marks. See attached screenshot. Using OSX 10.11.6 - Firefox 60.0 Any recommendations… (funda kabanzi)

Hi There,

today lots of sites in firefox started displaying as squares with question marks. See attached screenshot.

Using OSX 10.11.6 - Firefox 60.0

Any recommendations on a fix from Mozilla?

Thanks K

Asked by oldmacnewbrowser 2 iminyaka edlule

Answered by McCoy 2 iminyaka edlule