Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Numbers displaying sideways

So recently, when I open web pages, any numbers will display sideways. I reinstalled firefox, but this did not resolve. They appear correctly in other browsers (i.e., c… (funda kabanzi)

So recently, when I open web pages, any numbers will display sideways. I reinstalled firefox, but this did not resolve. They appear correctly in other browsers (i.e., chrome). Does anyone know what I can do to resolve this? Thanks!

Asked by rdaufan 1 unyaka odlule

Answered by rdaufan 1 unyaka odlule

  • Okugcinwe kunqolobane

Strange look

Hi, To start with I love your browser been using and recommending it for many years. I am a service provider and have a customer that started getting this in her Firefox … (funda kabanzi)

Hi, To start with I love your browser been using and recommending it for many years. I am a service provider and have a customer that started getting this in her Firefox browser. Started a few weeks ago. Hard to describe the attachment will show more. There is a image box link. No image shows in any of them but clicked on it does go to the url. The url address is right after it. They are partially imposed over part of the description of the web site. Now my Firefox browser on my machine does not look like this. Is this a setting I need to disable to return it to normal and remove this little image box at the beginning? Or is there a problem with the browser? Thank you for your time and help. SEBassman

Asked by SERocks 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox (and other Browsers) will always crash on specific websites and pages, such as Youtube History.

Just started Crashing one day after startup. Ive tried a full fresh install of Firefox and still keeps happening. Ive updated my graphics driver for my graphics card and … (funda kabanzi)

Just started Crashing one day after startup. Ive tried a full fresh install of Firefox and still keeps happening. Ive updated my graphics driver for my graphics card and updated firefox to last updated.

bp-e743b9a2-b08c-410e-bcc8-811970210610 6/10/2021, 3:00 PM View bp-4248c041-8701-4141-a53b-9f3bf0210610 6/10/2021, 3:00 PM View bp-30875c3e-4f56-4434-aa37-a55380210610 6/10/2021, 3:00 PM View bp-6253aac0-3823-4c95-b7fa-79fb80210602 6/2/2021, 2:04 PM View

Asked by Dragonhatch1 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Font rendering broken for some fonts - 78.12.0esr/MacOS 110.11

Noticed a weird problem - some sites don't render their fonts, just empty space in place of text. Tried to debug it: 1. Safe mode and disabling hardware acceleration does… (funda kabanzi)

Noticed a weird problem - some sites don't render their fonts, just empty space in place of text.

Tried to debug it: 1. Safe mode and disabling hardware acceleration doesn't fix it 2. Sandbox values don't change anything 3. Tried other Mac with the same Firefox version and macOS version - same issue 4. Experimented with CSS in dev tools - issue is related to the specific font (InterVariable in this case, also saw it with OpenSans before).

As you can see on screenshots - we have InterVariable font for this specific block. If I change CSS and remove this font, replacing it with some other one like Roboto - font starts rendering fine. Interestingly enough - font preview in the dev tools works completely fine - font renders, it just is not rendering in the page itself.

As it is a Variable font and me having older MacOS 10.11 - I was suspecting that it is a bug with Variable font support, but why does it render in dev tools and why doesn't it fall back to the other supported font, if this one is not rendered?

Disallowing pages 'to use their fonts' obviously fixes it - as it activates fallback to fixed fonts, but it is not a proper fix, as it obviously messes up designs for sites and their custom fonts.

This side renders completely fine in Chrome, so it must be a Firefox issue. Upgrading macOS is not an option, so I would be fine with a fixed ESR version that works correctly.

Attaching screenshots showing debug info.

Asked by nkth 1 unyaka odlule

Last reply by nkth 1 unyaka odlule

  • Okugcinwe kunqolobane

Why are some fonts all messed up?

https://drive.google.com/file/d/1j-RWTilIiqeKjU4PpLClYdpUkvEpzmy3/view?usp=sharing I didn't change any text settings of purpose, and I'm seeing this across a few differen… (funda kabanzi)

https://drive.google.com/file/d/1j-RWTilIiqeKjU4PpLClYdpUkvEpzmy3/view?usp=sharing

I didn't change any text settings of purpose, and I'm seeing this across a few different sites. What should I do?

Thank you!

Asked by pfbourassa 1 unyaka odlule

Last reply by pfbourassa 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox is unable to display Ä Ö Ü

Hello there. I have a 'funny' problem since last night. Fierfox in default mode is unable to display Ä Ö Ü on certain websites. It's a fresh installation without any Add… (funda kabanzi)

Hello there. I have a 'funny' problem since last night. Fierfox in default mode is unable to display Ä Ö Ü on certain websites. It's a fresh installation without any Add-Ons. When entering troubleshooting mode it can display it. So the thing is: something is altering the displaymode of websites betwine modes.

where do I find the variables that do this in the config - or worse in the registry?

Asked by Yijare 1 unyaka odlule

Last reply by Yijare 1 unyaka odlule

  • Okugcinwe kunqolobane

Fonts on certain sites are odd

Certain websites font's have gone weird in Firefox, it's not reproducable on other computers just my own. I have looked through this community and run through: Set gfx… (funda kabanzi)

Certain websites font's have gone weird in Firefox, it's not reproducable on other computers just my own.

I have looked through this community and run through:

   Set gfx.canvas.azure.backends & gfx.content.azure.backends to direct2d1.1,skia,cairo
   Set gfx.font_rendering.cleartype_params.rendering_mode to 0
   Set gfx.downloadable_fonts.otl_validation to true
   Disabled hardware acceleration

Firefox Version is: 90.0.2 64-bit Windows 10 21H1 All drivers are up to date

Attached are screenshots from Chrome (what the website is meant to look like) & Firefox - I prefer Firefox over Chrome so I would rather not move.

Asked by kris0089 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Master password problem.

Can anyone help me with a master password issue? The box appears at the appropriate time but I am unable to enter any text into the box. I point and click in the text spa… (funda kabanzi)

Can anyone help me with a master password issue?

The box appears at the appropriate time but I am unable to enter any text into the box. I point and click in the text space but the cursor does not appear and nothing happens when I start typing.

The sign in button is grey although I can click on it and the box briefly disappears then reappears asking for the password again. The cancel button works and closes the box.

I do not have the same problem on my Android mobile and I can access my passwords on my phone but not on my Windows laptop.

Thanks in advance, Grant.

Asked by Mr G 1 unyaka odlule

Answered by Mr G 1 unyaka odlule

  • Okugcinwe kunqolobane

Appearance of Gmail in Firefox

HI After using Chrom for num of years I have now reverted (upgarded!?) for Firefox. However what's casuing me to regret my decision is the layout og Gmail in the browswer… (funda kabanzi)

HI After using Chrom for num of years I have now reverted (upgarded!?) for Firefox. However what's casuing me to regret my decision is the layout og Gmail in the browswer. Most of the labels and text are surround by a white Highlight or box which looks ugly. I have exhauste dverything I know to get the text to look like Gmail in Chrome with no success. See attached screen shot of comparison. Could you please give some idea so That I can stay with Firefox Kind regards Chris

Asked by xxchrishillxx 1 unyaka odlule

Last reply by xxchrishillxx 1 unyaka odlule

  • Okugcinwe kunqolobane

Some websites display Text out of alignment?

For the last few versions of FF (currently on 88.0.1 (64-bit) OSX Big Sur) certain websites display text incorrectly where the text is bold and each character is offset w… (funda kabanzi)

For the last few versions of FF (currently on 88.0.1 (64-bit) OSX Big Sur) certain websites display text incorrectly where the text is bold and each character is offset with the next one (see attached Images).

It only seems to happen to certain websites and happens both within my web based email and on standard websites - but only some of them.

I've attached a photo of the issue in my webmail - I'm viewing an email sent to me using mailchimp, but even this is inconsistent as other emails using mailchimp are fine. And as I said before it happens on websites too (examples attached).

I have this issue on my 2020 iMac and my 2020 M1 MacBook Air but not on my 2019 iMac. All 3 are running latest version of FF and all synced to my FF account and have all the same settings. Attached photo of plugins/extensions installed too.

Please help me fix this it's so frustrating!

Thanks

Asked by edstudios 1 unyaka odlule

Last reply by edstudios 1 unyaka odlule

  • Okugcinwe kunqolobane

Issue with this symbol "⠀"

Hello, dear Mozilla Team, I have an issue with this symbol "⠀". It was invisible and usable before an update, but now I can see it and it is very sad and inconvinient. Ho… (funda kabanzi)

Hello, dear Mozilla Team,

I have an issue with this symbol "⠀". It was invisible and usable before an update, but now I can see it and it is very sad and inconvinient. How can I fix this problem?

In the attached pictures you can see examples (1 - safari view (how it should be), 2 - firefox view)

Asked by Masha 1 unyaka odlule

Last reply by Masha 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Symbols not displayed correctly

When I open a website using special symbols, the symbols are replaced by a sign with 6 hex symbols in it. It even happens when the symbol is used in the page title (see i… (funda kabanzi)

When I open a website using special symbols, the symbols are replaced by a sign with 6 hex symbols in it.

It even happens when the symbol is used in the page title (see image). Site used: https://emojipedia.org/yawning-face/).

Interestingly, other emojis from the same site are displayed correctly (means the '01F971'-type symbol is replaced by the emoji, in all occurrences on the site and title)

I have seen multiple threads about this, even on this site. However, I could not solve it with the suggested solutions. What I have tried so far:

1. Disable addons 2. Make sure fonts are downloaded through settings 3. about:config -> gfx.downloadable_fonts.enabled -> make sure its true (4. no-script is not installed)


Any ideas?

Asked by holzweg 1 unyaka odlule

Answered by holzweg 1 unyaka odlule

  • Okugcinwe kunqolobane

Accented and bold letters overlap

Hello, Since using Windows 10, I notice that the accented and bold letters overlap in Firefox. This problem does not appear in other browsers (Edge, Chrome, etc.) I have … (funda kabanzi)

Hello, Since using Windows 10, I notice that the accented and bold letters overlap in Firefox. This problem does not appear in other browsers (Edge, Chrome, etc.) I have already performed the recommended troubleshooting steps but it did not give any results. What can I do ? Thank you for your help.

-)

Asked by Jacques 1 unyaka odlule

Last reply by jscher2000 - Support Volunteer 1 unyaka odlule

  • Okugcinwe kunqolobane

Fonts broken

Hi all, due to the sometimes quite rude tone in the german forum, I dare to ask my question here: Since the last update to FF 95.x a few weeks ago, I have this strange be… (funda kabanzi)

Hi all, due to the sometimes quite rude tone in the german forum, I dare to ask my question here: Since the last update to FF 95.x a few weeks ago, I have this strange behaviour with some fonts, as e.g. Manrope, Lato and others (mostly from Google). Parts of the types are white (refer to the screenshot). I'm using Mac OS 10.15.17. Is this a known issue - and is there a remedy? Thanks so much, Martin

Asked by support14 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Japanese characters are not appearing. (SOLVED)

I just installed Firefox to my laptop and noticed that Japanese characters are not working. I tried to change the language from english to japanese because I thought it w… (funda kabanzi)

I just installed Firefox to my laptop and noticed that Japanese characters are not working. I tried to change the language from english to japanese because I thought it would install the characters but didn't work and rolled back to english. I need to read japanese texts in webpages.... I also checked text decoding from settings > more > text decoding. Unicode is selected and I cannot change to anything else, it is unselectible. What should I do to be able to use the browser properly?

Asked by Bond 12 izinyanga ezidlule

Answered by Bond 12 izinyanga ezidlule

  • Okugcinwe kunqolobane

firefox browser 89.0 64-bit font

the new 89.0 firefox browser has changed the font to be thinner & lighter. although it is elegant & attractive, it is much harder to read. how do i make the font … (funda kabanzi)

the new 89.0 firefox browser has changed the font to be thinner & lighter. although it is elegant & attractive, it is much harder to read. how do i make the font thicker & darker?

Asked by Linda on Firefox 1 unyaka odlule

Last reply by Linda on Firefox 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Caracter with accent does not appear on specific websites

Hello, since quite some time now, I've got a problem with some websites, https://www.20minutes.fr/ among them. With other website, it's all good. In safe mode, the displa… (funda kabanzi)

Hello, since quite some time now, I've got a problem with some websites, https://www.20minutes.fr/ among them. With other website, it's all good.

In safe mode, the display is good, but I can't seem to find the responsible for this problem. Here's two picture to show you the problem. It's the same article, one in safe mode, the other one in normal mode

I've tried to run Firefox without any add-on, but, it's the same. My é and è, and à are gone... And it's not on every website, just a few ones.

I've also tried to clean firefox, the problem remains.


Thanks in advance for your time.

Asked by Chipou 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Fonts incorrectly displaying in all bold text on some websites

On some websites the fonts are all displaying in a large bold text instead of whatever font that page is meant to use. It will revert to a default font if i turn off the … (funda kabanzi)

On some websites the fonts are all displaying in a large bold text instead of whatever font that page is meant to use. It will revert to a default font if i turn off the ability for sites to choose their own fonts, but this interferes with the functionality of a lot of sites' icons so its not a great solution. This also stops when i go into troubleshooting mode, but when i went through hardware acceleration and my extensions one by one, none of them were the cause.

images in order: my roll20 homepage with the incorrect font display, the same page with fonts disabled (note the notification icons in the upper right are broken now though), the same page in troubleshoot mode with the correct font display

Asked by Arthur 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox blank error window, does not start

Hello, It is not the first time I got that error. I have no idea why. When I want to start Firefox, this blank window appears (see image). When I click the button or clos… (funda kabanzi)

Hello,

It is not the first time I got that error. I have no idea why.

When I want to start Firefox, this blank window appears (see image). When I click the button or close the window, nothing happens except the window being closed.

I tried to reinstall Firefox, and the autolaucher after the installation opens a Firefox window but, if I close it, I see the error window again when I try to open the program later.

I tried to reset the taskbar's shortcut with the new-one-time-only-working-window-following-the-reinstallation but this did not work.

Please, check for this error. I can not just wait for the program to be ok to run without any logical reason/explanation.

Asked by kaji 1 unyaka odlule

Answered by kaji 1 unyaka odlule