Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Password Manager not prompting to save or change passwords

Quantum in its most recent versions has simply stopped prompting for new or changed passwords on Mac OS X, even though all the correct boxes are ticked or unticked. This … (funda kabanzi)

Quantum in its most recent versions has simply stopped prompting for new or changed passwords on Mac OS X, even though all the correct boxes are ticked or unticked. This is really annoying as my memory is failing and I count on the password manager to save and update all my passwords. The ones which were saved in past versions of Firefox are still there, but anything that is from a new website or has been changed isn't. I can mostly change the updated ones manually, but can't put in new websites and their passwords myself. What am I doing wrong?

Asked by Gumrat 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Sierra needs Javascript 8 for hotmail on Mac OS X

I have tried to install the new version of Java but every time I try to use hotmail, I am disallowed because there is no javascript! How do I install my downloaded Java o… (funda kabanzi)

I have tried to install the new version of Java but every time I try to use hotmail, I am disallowed because there is no javascript! How do I install my downloaded Java on my Mac?

Asked by Ninzilla 3 iminyaka edlule

Answered by cor-el 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Language add-ons no longer available in Firefox latest update 54.0

Help! All my language packages have been disabled while updating to Firefox 54.0: "Firefox was unable to find updates to your incompatible add-ons" and when I go to addon… (funda kabanzi)

Help! All my language packages have been disabled while updating to Firefox 54.0: "Firefox was unable to find updates to your incompatible add-ons" and when I go to addons.mozilla.org, all language packages I need (including English! (GB)) show as "not available for Firefox 54.0". I'm a linguist so I really need them!! what shall I do? Do I have to go back to Firefox previous version?? Thanks for you help

Asked by AudeDL 3 iminyaka edlule

Answered by AudeDL 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I remove certain plugins and they reinstall themselves across all my synced machines.

I have sync enabled on a desktop (Win 10 64bit), a windows laptop (also Win 10 64bit), and both OSX and Windows 10 on my MacBook Pro (both 64 bit). There are some legacy… (funda kabanzi)

I have sync enabled on a desktop (Win 10 64bit), a windows laptop (also Win 10 64bit), and both OSX and Windows 10 on my MacBook Pro (both 64 bit). There are some legacy plugins that I don't care about any more, and I try to delete them. They delete successfully on whichever machine, and are gone upon restarting Firefox there...but later or the next day, they're back.

It acts like there's a sync issue, and it thinks that the plugins should be reinstalled because the "sync" master says they should be there. Am I missing something? Is there a way to log into Sync and remove them from there, so that they're removed from ALL my Firefox installations?

Asked by RugbyDog 4 iminyaka edlule

Answered by RugbyDog 4 iminyaka edlule